Installation de Debian/GNU Linux Etch

Le
yvanou
Bonsoir,

J'ai un problème concernant l'installation de Debian Etch RC2 (i386) :
Un message s'affiche lors de l'installation du système de base comme quoi
le fichier packages.gz serait corrompu (Debootstrap warning) après quoi
l'installation s'arrête. J'ai vérifié l'intégrité du CD et il ne semble pas
y avoir de problème de ce côté-là. J'ai essayé la "netinstall", le cd n°1
de
la distribution complète ainsi que la "buisnesscard", sans succès. J'ai
également envoyé un rapport de bogue à l'équipe en charge de
l'installateur.
Voici la configuration de l'ordinateur en question :

modèle: Medion 8818
processeur: Intel Core 2 Duo E6300 @ 1,86Ghz
RAM: 1,00 Go
Partitions: 200 Go NTFS / 100 GO EXT3 / 10 Go SWAP / 10 GO FAT32

Moi qui attendais la RC2 avec impatience, la RC1 ne voulant pas s'installer
(pour un problème de Realease.gpg cette fois-ci)

Merci de vos réponses,

Yvan

PS: Inutile de me demander le résultat de commandes Linux exécutées sur ce
pc,
mon but est précisément de changer la situation actuelle, à savoir que le
seul
OS installé ici n'est pas Linux (son nom commence par un 'W' :-p). Sinon,
je
peux toujours installer Cygwin.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le poulpe qui bloppe !
Le #9525271
------=_Part_258429_1930664.1174756060716
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le 24/03/07,


Bonsoir,

J'ai un problème concernant l'installation de Debian Etch RC2 (i386) :
Un message s'affiche lors de l'installation du système de base comme qu oi
le fichier packages.gz serait corrompu (Debootstrap warning) après quoi
l'installation s'arrête. J'ai vérifié l'intégrité du CD et il n e semble
pas
y avoir de problème de ce côté-là. J'ai essayé la "netinstall", le cd n°1
de
la distribution complète ainsi que la "buisnesscard", sans succès. J' ai
également envoyé un rapport de bogue à l'équipe en charge de
l'installateur.
Voici la configuration de l'ordinateur en question :

modèle: Medion 8818
processeur: Intel Core 2 Duo E6300 @ 1,86Ghz
RAM: 1,00 Go
Partitions: 200 Go NTFS / 100 GO EXT3 / 10 Go SWAP / 10 GO FAT32

Moi qui attendais la RC2 avec impatience, la RC1 ne voulant pas
s'installer
(pour un problème de Realease.gpg cette fois-ci)...

Merci de vos réponses,

Yvan

PS: Inutile de me demander le résultat de commandes Linux exécutées sur ce
pc,
mon but est précisément de changer la situation actuelle, à savoir que le
seul
OS installé ici n'est pas Linux (son nom commence par un 'W' :-p). Sino n,
je
peux toujours installer Cygwin.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact





Bonjour,
Je veux pas dire de betises, mais je suis pas sur que 10go de swap ce soit
bien pour ton PC, voir meme si ton pc sait gerrer autant de swap. Dans tous
les cas c'est inutile de depasser le giga de swap.
Il me parrait tres etrange qu'aucun cd ne s'installe chez toi. Es-tu sur de
ton lecteur cd et de ta gravure?

Et bien que ce soit pas la solution ultime, pourquoi tu n'installe pas avec
l'installeur etch depuis windows? Dans ce cas la, tu n'as pas besoin de CD
et etch s'installera ;)

http://goodbye-microsoft.com/

------=_Part_258429_1930664.1174756060716
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<br>Bonsoir,<br><br>J&#39;ai un problème concernant l&#39;installation de Debian Etch RC2 (i386) :<br>Un message s&#39;affiche lors de l&#39;install ation du système de base comme quoi<br>le fichier packages.gz serait corr ompu (Debootstrap warning) après quoi
<br>RAM: 1,00 Go<br>Partitions: 200 Go NTFS / 100 GO EXT3 / 10 Go SWAP / 10 GO FAT32<br><br>Moi qui attendais la RC2 avec impatience, la RC1 ne voulan t pas s&#39;installer<br>(pour un problème de Realease.gpg cette fois-ci) ...
<br><br>Merci de vos réponses,<br><br>Yvan<br><br>PS: Inutile de me deman der le résultat de commandes Linux exécutées sur ce<br>pc,<br>mon but est précisément de changer la situation actuelle, à savoir que le<br >seul<br>OS installé ici n&#39;est pas Linux (son nom commence par un &#3 9;W&#39; :-p). Sinon,

------=_Part_258429_1930664.1174756060716--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Shams Fantar
Le #9525251
a écrit :

Bonsoir,

J'ai un problème concernant l'installation de Debian Etch RC2 (i386) :
Un message s'affiche lors de l'installation du système de base comme quoi
le fichier packages.gz serait corrompu (Debootstrap warning) après quoi
l'installation s'arrête. J'ai vérifié l'intégrité du CD et il ne
semble pas
y avoir de problème de ce côté-là. J'ai essayé la "netinstall", le cd
n°1 de
la distribution complète ainsi que la "buisnesscard", sans succès. J'ai
également envoyé un rapport de bogue à l'équipe en charge de
l'installateur.
Voici la configuration de l'ordinateur en question :

modèle: Medion 8818
processeur: Intel Core 2 Duo E6300 @ 1,86Ghz
RAM: 1,00 Go
Partitions: 200 Go NTFS / 100 GO EXT3 / 10 Go SWAP / 10 GO FAT32

Moi qui attendais la RC2 avec impatience, la RC1 ne voulant pas
s'installer
(pour un problème de Realease.gpg cette fois-ci)...

Merci de vos réponses,

Yvan

PS: Inutile de me demander le résultat de commandes Linux exécutées
sur ce pc,
mon but est précisément de changer la situation actuelle, à savoir que
le seul
OS installé ici n'est pas Linux (son nom commence par un 'W' :-p).
Sinon, je
peux toujours installer Cygwin.



As-tu essayé la debian sarge ? Si ça fonctionne avec la sarge, tu
installes et tu mettra à jour vers etch.



--
Shams Fantar (http://snurf.info)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #9525221
Shams Fantar a écrit :
...
As-tu essayé la debian sarge ? Si ça fonctionne avec la sarge, tu
installes et tu mettra à jour vers etch.



Il-y-a peu de chances que cela marche vu que le symptôme ressemble
furieusement à celui d'une RAM H.S.

Pour en avoir le coeur net, charge cette iso, claque-la sur un cdrw et
boote dessus, puis laisse faire:

http://www.memtest.org/download/1.65/memtest86+-1.65.iso.gz


JY
Shams Fantar
Le #9525171
Jean-Yves F. Barbier a écrit :
Shams Fantar a écrit :
...

As-tu essayé la debian sarge ? Si ça fonctionne avec la sarge, tu
installes et tu mettra à jour vers etch.




Il-y-a peu de chances que cela marche vu que le symptôme ressemble
furieusement à celui d'une RAM H.S.

Pour en avoir le coeur net, charge cette iso, claque-la sur un cdrw et
boote dessus, puis laisse faire:

http://www.memtest.org/download/1.65/memtest86+-1.65.iso.gz


JY






Et qu'est-ce qui te fait dire que c'est un problème de mémoire vive ?
(Vu le message d'erreur rencontré)

--
Shams Fantar (http://snurf.info)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #9525101
Shams Fantar a écrit :
Jean-Yves F. Barbier a écrit :
Shams Fantar a écrit :
...


Et qu'est-ce qui te fait dire que c'est un problème de mémoire vive ?
(Vu le message d'erreur rencontré)



Ben, après plus de 2000 installations de slink à sid, plus les
dépannages hardware, j'ai déjà eu le coup un certain nombre de fois .

JY
Publicité
Poster une réponse
Anonyme