installation Livebox sur XP ?

Le
ludo
# Bonsoir à tous.

Aujourd'hui, je suis allé chez un pote. Il est sur XP et j'ai tenté
d'installer sa Livebox après un formattage d'XP.
Malheureusement, l'installation bloque vers la fin, une fois qu'on
connecte le câble ethernet. Apparement, la connexion avec la box ne veut
pas se faire.

J'ai donc testé avec un portable, lui aussi sous XP, même problème,
l'installation bloque toujours. J'ai testé le câble ethernet chez moi,
il marche. J'ai testé ma bécane sous Vista chez lui, ça marche nikel
(sans installer le kit ou pilotes).

La box est synchronisée avec l'ADSL.
Par rapport aux cartes réseau des deux ordis sous XP, elles ont l'air
d'être bonne car quand je branche la box, les cartes réagissent.

De quoi cela peut il bien venir?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #1884102
après un formatage d'XP.



pourquoi donc?
xp est-il légal?activé?


--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"ludo" news:
# Bonsoir à tous.

Aujourd'hui, je suis allé chez un pote. Il est sur XP et j'ai tenté
d'installer sa Livebox après un formattage d'XP.
Malheureusement, l'installation bloque vers la fin, une fois qu'on
connecte le câble ethernet. Apparement, la connexion avec la box ne veut
pas se faire.

J'ai donc testé avec un portable, lui aussi sous XP, même problème,
l'installation bloque toujours. J'ai testé le câble ethernet chez moi, il
marche. J'ai testé ma bécane sous Vista chez lui, ça marche nikel (sans
installer le kit ou pilotes).

La box est synchronisée avec l'ADSL.
Par rapport aux cartes réseau des deux ordis sous XP, elles ont l'air
d'être bonne car quand je branche la box, les cartes réagissent.

De quoi cela peut il bien venir?

Merci



Le Claude
Le #1884421
Salut,

J'a eu ce problème là chez aussi un ami dans les mêmes conditions :
Il avait reçu la Live avec uniquement le branchement Internet ou le Wifi,
malheureusement la bécane n'était pas jeune et j'ai du y adjoindre une carte
pour le branchement Ethernet. J'ai installé le pilote de la carte et je me
suis aperçu que rien ne marchait. La connexion doit se faire sur la carte
Ethernet, c'est elle qui est reconnu dans le Gestionnaire de Périphériques
et pas la LB.
Après, je n'en ai eu que pour 5 minutes, mais il faut songer à brancher
la LB sur le réseau avant toute chose.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ludo" discussion :
# Bonsoir à tous.

Aujourd'hui, je suis allé chez un pote. Il est sur XP et j'ai tenté
d'installer sa Livebox après un formattage d'XP.
Malheureusement, l'installation bloque vers la fin, une fois qu'on
connecte le câble ethernet. Apparement, la connexion avec la box ne veut
pas se faire.

J'ai donc testé avec un portable, lui aussi sous XP, même problème,
l'installation bloque toujours. J'ai testé le câble ethernet chez moi, il
marche. J'ai testé ma bécane sous Vista chez lui, ça marche nikel (sans
installer le kit ou pilotes).

La box est synchronisée avec l'ADSL.
Par rapport aux cartes réseau des deux ordis sous XP, elles ont l'air
d'être bonne car quand je branche la box, les cartes réagissent.

De quoi cela peut il bien venir?

Merci


Oliver One
Le #1884420
Aujourd'hui, je suis allé chez un pote. Il est sur XP et j'ai tenté
d'installer sa Livebox après un formattage d'XP.
Malheureusement, l'installation bloque vers la fin, une fois qu'on connecte
le câble ethernet. Apparement, la connexion avec la box ne veut pas se faire.


Une Livebox en ethernet, il n'y a strictement rien à installer ! A
condition que la carte réseau soit opérationnelle, on branche et on est
connecté sur Internet.

--
Olivier

ludo
Le #1884419
Personellement, je n'ai pau eu beaucoup de chances parce que j'ai du
installer des livebox sur 5 XP différent et à chaque fois c'était la
même chose, installation des pilotes obligatoire. En revanche, par le
wi-fi, je n'ai jamais eu besoin d'installer les pilotes.
Qu'entendez vous par réseau opérationnel parce que là je sèche et à e
sujet il n'y as rien dans le guide de la Livebox?


Aujourd'hui, je suis allé chez un pote. Il est sur XP et j'ai tenté
d'installer sa Livebox après un formattage d'XP.
Malheureusement, l'installation bloque vers la fin, une fois qu'on
connecte le câble ethernet. Apparement, la connexion avec la box ne
veut pas se faire.


Une Livebox en ethernet, il n'y a strictement rien à installer ! A
condition que la carte réseau soit opérationnelle, on branche et on est
connecté sur Internet.




Oliver One
Le #1884418
Personellement, je n'ai pau eu beaucoup de chances parce que j'ai du
installer des livebox sur 5 XP différent et à chaque fois c'était la même
chose, installation des pilotes obligatoire. En revanche, par le wi-fi, je
n'ai jamais eu besoin d'installer les pilotes.
Qu'entendez vous par réseau opérationnel parce que là je sèche et à e sujet
il n'y as rien dans le guide de la Livebox?


Je veux dire que la carte réseau (ou port réseau si intégré à la Carte
Mère) doit être correctement identifiée dans le gestionnaire de
périphériques et les pilotes éventuels installés. Si la configuration
de base de la Livebox n'a pas été modifiée, elle fait office de serveur
DHCP. DHCP étant également le mode par défaut des adaptateurs réseau,
il n'y a aucune raison que cela ne fonctionne pas, hormis la présence
de pare-feu logiciel mal paramétré.

--
Olivier

ludo
Le #1884417
Ok, je crois voir un truc que j'ai oublié de vérifier:
compte tenu qu'il à été formaté, il est bien possible qu'il manque
effectivement les pilotes de la carte réseau...

Salut,

J'ai eu ce problème là chez aussi un ami dans les mêmes conditions :
Il avait reçu la Live avec uniquement le branchement Internet ou le
Wifi, malheureusement la bécane n'était pas jeune et j'ai du y adjoindre
une carte pour le branchement Ethernet. J'ai installé le pilote de la
carte et je me suis aperçu que rien ne marchait. La connexion doit se
faire sur la carte Ethernet, c'est elle qui est reconnu dans le
Gestionnaire de Périphériques et pas la LB.
Après, je n'en ai eu que pour 5 minutes, mais il faut songer à
brancher la LB sur le réseau avant toute chose.


Jean-Claude BELLAMY
Le #1884416
"ludo" news:
# Bonsoir à tous.

Aujourd'hui, je suis allé chez un pote. Il est sur XP et j'ai tenté
d'installer sa Livebox après un formattage d'XP.
Malheureusement, l'installation bloque vers la fin, [...]


??????????????????

Il n'y a RIEN à installer quand on branche une box (ou n'importe quel autre
routeur d'ailleurs) !

Les CD d'installation fournis par les FAIS sont à POUBELLISER sans remord.
(j'en possèdes 2 de Wanadoo/Orange, tout neufs, dans leur emballage
d'origine, n'ayant évidemment jamais servi)
Ces CD ne servent qu'à semer la pagaille, compliquer le fonctionnement d'un
truc ultra simple, et installer des logiciels merdouilleux totalement
INUTILES !

Il suffit de relier la box à la carte réseau du PC via un cable réseau
(prises RJ45), le protocle TCP/IP de la carte réseau étant configuré en DHCP
(ce qui est d'ailleurs la valeur par défaut).

Et s'il y a un pb quelconque avec la carte réseau (matériel, drivers
introuvables, ...) : ON LA REMPLACE !
Une carte ethernet (en PCI) de nos jours (DLink, NetGear,...) çà vaut une
dizaine d'euros !


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

~Jean-Marc~ [MVP]
Le #1885231
Salut Jean-Claude BELLAMY,
tu nous disais :
Il suffit de relier la box à la carte réseau du PC via un cable réseau
(prises RJ45), le protocle TCP/IP de la carte réseau étant configuré
en DHCP (ce qui est d'ailleurs la valeur par défaut).


Euh JC,

Si c'est la première utilisation de la LB, quand même penser à
configurer l'authentification ADSL dans la LB... ;-)))
192.168.1.1 admin/admin adsl etc...

Cordialement

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Le Claude
Le #1885399
Salut Jean Marc, (et les autres)


Si c'est la première utilisation de la LB, quand même penser à
configurer l'authentification ADSL dans la LB... ;-)))
192.168.1.1 admin/admin adsl etc...


Pas d'accord, quand j'ai branché chez le copain je n'ai absolument pas
procédé ainsi.

Imagine les conditions difficiles une bécane sortie de je ne sais trop où,
un XP plus mis à jour depuis la dernière fois (et ça remontait à loin) et le
copain flic à la retraite qui n'arrêtait pas de blaguer....-:))
1-) On a branché la LB tout simplement pour voir si les fils (secteur et
téléphone) étaient assez longs pour aller à l'ordi -:)))
donc la LB est restée sous tension un bon moment avant que ça ne démarre.
2-) J'ai installé la carte réseau Ethernet, j'ai récupéré les pilotes sur la
DK vendue avec, oui ! oui ! sur une DK, le marchand a du nous donner un fond
de tiroir-:))
3-) Dès que XP a reconnu la carte, j'ai demandé à faire une nouvelle
connexion chez Orange, j'ai donné les codes Orange comme écrits sur le
papier.
ET C'EST TOUT !

Apparemment XP qui n'avait plus fonctionné depuis un bon moment a
reconnu tout le monde et s'est mis aussi sec à faire ses mises à jour.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"~Jean-Marc~ [MVP]" groupe de discussion :
Salut Jean-Claude BELLAMY,
tu nous disais :
Il suffit de relier la box à la carte réseau du PC via un cable réseau
(prises RJ45), le protocle TCP/IP de la carte réseau étant configuré
en DHCP (ce qui est d'ailleurs la valeur par défaut).


Euh JC,

Si c'est la première utilisation de la LB, quand même penser à
configurer l'authentification ADSL dans la LB... ;-)))
192.168.1.1 admin/admin adsl etc...

Cordialement

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -



Jean-Claude BELLAMY
Le #1885575
"~Jean-Marc~ [MVP]" news:
Salut Jean-Claude BELLAMY,
tu nous disais :
Il suffit de relier la box à la carte réseau du PC via un cable réseau
(prises RJ45), le protocle TCP/IP de la carte réseau étant configuré
en DHCP (ce qui est d'ailleurs la valeur par défaut).


Euh JC,

Si c'est la première utilisation de la LB, quand même penser à
configurer l'authentification ADSL dans la LB... ;-)))
192.168.1.1 admin/admin adsl etc...



Oui bien sûr, mais çà c'est de la configuration fonctionnelle du compte
Internet (qui serait à faire de toute façon avec n'importe quel
routeur/modem/...)
Ce que j'ai tenu à dire, c'est qu'il n'y a AUCUNE installation de driver
quelconque concernant la LB.
(A la condition de la relier au PC via un cable Ethernet, et surtout pas USB
!)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org


Publicité
Poster une réponse
Anonyme