Installation des paquets

Le
laurent.meister
=_Part_199542_3345402.1192568965505
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

je suis un nouvel utilisateur de Debian et Linux en général. Mes =
connaissances en informatique sont celles d'un utilisateur qui aime compren=
dre comment un ordinateur fonctionne mais qui n'a pas forcément pris l=
e temps de se former pour comprendre en détail tous les protocoles et =
autres règles je suis donc (je pense ) capable de suivre des instru=
ctions, mais pas toujours de trouver la solution à mes problèmes =
tout seul.

j'en viens à mes problèmes:

je n'arrive pas à installer les paquets nécessaires à Open o=
ffice. Debian m'indique toujours un conflit dans des paquets Java
Ceci peu importe l'outil de gestion des paquets utilisé.
Je n'arrive pas à lire des DVD. Debian m'indique qu'il manque une "lib=
dvd"
L'installation c'est passée correctement et ai accès à inter=
net.

Merci du coup de main,

Laurent

Créez votre adresse électronique prénom.nom@laposte.net
1 Go d'espace de stockage, anti-spam et anti-virus intégrés.
=_Part_199542_3345402.1192568965505
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<P>Bonjour,</P>
<P>&nbsp;</P>
<P>je suis un nouvel utilisateur de Debian et Linux en général. M=
es connaissances en informatique sont celles d'un utilisateur qui aime comp=
rendre comment un ordinateur fonctionne mais qui n'a pas forcément pri=
s le temps de se former pour comprendre en détail tous les protocoles =
et autres règles je suis donc (je pense ) capable de suivre des ins=
tructions, mais pas toujours de trouver la solution à mes problèm=
es tout seul.</P>
<P>&nbsp;</P>
<P>j'en viens à mes problèmes:</P>
<P>&nbsp;</P>
<OL>
<LI>je n'arrive pas à installer les paquets nécessaires à Op=
en office. Debian m'indique toujours un conflit dans des paquets Java<BR=
>Ceci peu importe l'outil de gestion des paquets utilisé.</LI>
<LI>Je n'arrive pas à lire des DVD. Debian m'indique qu'il manque une =
"libdvd"</LI></OL>
<P>L'installation c'est passée correctement et ai accès à in=
ternet.</P>
<P>&nbsp;</P>
<P>Merci du coup de main,</P>
<P>&nbsp;</P>
<P>Laurent<BR><BR></P>
<DIV id=htmlSignatureBlock__></DIV>
=_Part_199542_3345402.1192568965505--



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
palmito
Le #9749401
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Salut

Pour lire les dvds il faut installer libdvdcss2

apt-get install libdvdcss2

En ce qui concerne openoffice je n'ai pas eu de problème d'installation...

apt-get install openoffice génère aussi un message d'erreur?

laurent.meister a écrit :
Bonjour,

je suis un nouvel utilisateur de Debian et Linux en général. Mes connaissances en informatique sont celles d'un utilisateur qui aime comprendre comment un ordinateur fonctionne mais qui n'a pas forcément pris le temps de se former pour comprendre en détail tous les protocoles et autres règles... je suis donc (je pense ) capable de suivre des instructions, mais pas toujours de trouver la solution à mes problèmes tout seul.

j'en viens à mes problèmes:

je n'arrive pas à installer les paquets nécessaires à Open office. Debian m'indique toujours un conflit dans des paquets Java...
Ceci peu importe l'outil de gestion des paquets utilisé.
Je n'arrive pas à lire des DVD. Debian m'indique qu'il manque une "libdvd..."
L'installation c'est passée correctement et ai accès à internet.

Merci du coup de main,

Laurent

Créez votre adresse électronique pré
1 Go d'espace de stockage, anti-spam et anti-virus intégrés.


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFHFS/V6M6Gg51tljURAl8BAJ9kMTKr8m8p/Pz1xQDe4kEeY+LlzQCdEDOB
ewPNYH1mvxaG1EHcrB7TiXU =bsAh
-----END PGP SIGNATURE-----


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Vincent Gay
Le #9749321
palmito a écrit :
En ce qui concerne openoffice je n'ai pas eu de problème d'install ation...

apt-get install openoffice génère aussi un message d'erreur?




C'est dans ce cas qu'aptitude apporte beaucoup par rapport à apt-get :
les messages sont plus complets et plus explicite


--
Vincent Gay - mailto:
Ce qui est le plus à craindre, ce n’est pas le bruit des bot tes mais le
silence des pantoufles. Max Frisch
damelo
Le #9749311
laurent.meister a écrit :
Bonjour,



je suis un nouvel utilisateur de Debian et Linux en général. Mes
connaissances en informatique sont celles d'un utilisateur qui aime
comprendre comment un ordinateur fonctionne mais qui n'a pas forcément
pris le temps de se former pour comprendre en détail tous les protocoles
et autres règles... je suis donc (je pense ) capable de suivre des
instructions, mais pas toujours de trouver la solution à mes problèmes
tout seul.



j'en viens à mes problèmes:



1. je n'arrive pas à installer les paquets nécessaires à Open office.
Debian m'indique toujours un conflit dans des paquets Java...
Ceci peu importe l'outil de gestion des paquets utilisé.
2. Je n'arrive pas à lire des DVD. Debian m'indique qu'il manque une
"libdvd..."

L'installation c'est passée correctement et ai accès à internet.



Merci du coup de main,



Laurent



Salut!
Pour installer libdvdcss2, tu doit mettre dans ton /etc/apt/sources.list

deb http://www.debian-multimedia.org etch main
deb-src http://www.debian-multimedia.org etch main

et installer la clef pour certifier les paquets du dépot

aptitude install debian-multimedia-keyring

Pour Oo, tu fait
aptitude search java

tu doit avoir openoffice.org-java-common d'installer pour Oo, si tu
essaie de l'installer, aptitude te dira les conflict donc ce qu'il faut
enlever.

Bonne chance.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Yannick Palanque
Le #9749301
> Pour installer libdvdcss2, tu doit mettre dans
ton /etc/apt/sources.list

deb http://www.debian-multimedia.org etch main
deb-src http://www.debian-multimedia.org etch main



Si possible choisir un miroir pour éviter de surcharger (trop tard ?) l e
serveur de Christian Marillat.

Page des miroirs : http://www.debian-multimedia.org/debian-m.php
Frédéric BOITEUX
Le #9749281
Le mar 16 oct 2007 23:09:25 CEST, "laurent.meister"

Bonjour,



Bonjour,

je suis un nouvel utilisateur de Debian et Linux en général. Mes conn aissances en informatique sont celles d'un utilisateur qui aime comprendre comment un ordinateur fonctionne mais qui n'a pas forcément pris le temps de se former pour comprendre en détail tous les protocoles et autres r ègles... je suis donc (je pense ) capable de suivre des instructions, mai s pas toujours de trouver la solution à mes problèmes tout seul.



.. et bienvenue dans le monde Debian...


j'en viens à mes problèmes:

je n'arrive pas à installer les paquets nécessaires à Open office. Debian m'indique toujours un conflit dans des paquets Java...
Ceci peu importe l'outil de gestion des paquets utilisé.



Il est bon lorsqu'on expose son problème d'indiquer le plus clairement
les conditions et les erreurs rencontrées : dans ton cas, quels sont
les commandes que tu tentes et les messages d'erreur que tu obtiens.
C'est très important, il y a d'ailleurs qq part sur le Net une doc.
expliquant « comment » poser les questions, si quelqu'un sur la liste a
l'adresse, il pourrait la redonner.

En tout état de cause, OpenOffice fait partie intégrante de Debian, il
ne devrait pas y avoir de soucis me semble-t-il ... Quelle version de
Debian as-tu installée ?

Fred.
Vincent H.
Le #9618581
On 10/17/07, Frédéric BOITEUX
C'est très important, il y a d'ailleurs qq part sur le Net une doc.
expliquant « comment » poser les questions, si quelqu'un sur la liste a
l'adresse, il pourrait la redonner.



Celle-là : http://www.linux-france.org/article/these/smart-questions/smar t-questions-fr.html
?

Celle-ci semble bien également (plus longue, débuts semblables) :
http://www.gnurou.org/writing/smartquestionsfr

--
Vincent H
"Early Optimization is the root of all evil" - Donald Knuth
Publicité
Poster une réponse
Anonyme