installation pilote pour EVADEO

Le
Maurice
Bonjour,
j'ai voulu installer un navigateur IGN/EVADEO mais j'ai été jeté par mon Win
XP m'indiquant qu'il n'avait pas trouvé de pilote adapté alors que je lui
avais indiqué le chemin de mon lecteur CD_Rom dans lequel était le CD
d'installation du fournisseur !
Depuis, impossible de le réinstaller car Win me signale qu'une précédente
installation s'est mal passée et qu'il ne le prend plus en charge. J'ai eu
beau le désinstaller et tenté diverses procédures d'install succéssives
pas plus de succès.
Pour info il se connecte au PC via un port USB.
Un conseil expert serait le bienvenu ; merci par avance.
--
Maurice
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MRB
Le #1265668
bonsoir
d'un MAURICE a un autre!
j'ai semble t'il eu le même problème qui m'a fait renvoyer l'evadeo au sav!
A mon avis c'est Active sync qui dec...En effet il montre des dossiers et
fichiers qui devraient être cachés et si on a le malheur d'en toucher
un....!!
si c'est la maj de la rom prenant en charge les cartes 2go:tu es bon pour le
retour
si c'est la maj rando + et que tu ne peux la réinstaller:c'est pareil
par contre si c'est celle qui permet de mettre les 2 zones sur une seule
carte:ils oublient de dire (en tous les cas quand je l'ai fait)qu'il y a des
fichiers communs a ajouter en plus de ceux crées!
tel:02 54 94 1352et 0254941344:on est bien accueilli :ce qui n'est pas si
mal!
MRB
"Maurice" news:
Bonjour,
j'ai voulu installer un navigateur IGN/EVADEO mais j'ai été jeté par mon
Win
XP m'indiquant qu'il n'avait pas trouvé de pilote adapté alors que je lui
avais indiqué le chemin de mon lecteur CD_Rom dans lequel était le CD
d'installation du fournisseur !
Depuis, impossible de le réinstaller car Win me signale qu'une précédente
installation s'est mal passée et qu'il ne le prend plus en charge. J'ai eu
beau le désinstaller et tenté diverses procédures d'install succéssives
...
pas plus de succès.
Pour info il se connecte au PC via un port USB.
Un conseil expert serait le bienvenu ; merci par avance.
--
Maurice


Maurice
Le #1262732
Bonsoir Maurice MRB et merci de cet avis.
Cependant je pense que mon problème est tout autre ou bien que je n'ai pas
encore eu ceux que tu évoques, mais j'en prend bonne note.
En fait je parle de l'instalation initiale avec, selon leur CD
d'installation, à installer 1) le pilote "wceusbsh" puis 2 ) Activesync.
J'ai eu en cadeau, le mois dernier, une (dernière) édition de PND avec 2
cartes de 1Giga. Je n'ai pas encore essayé de regrouper sur une carte de 2G
ni téléchargé "encore + de rando" ... ce que je ferai lorsque ma liaison
PC-PND fonctionnera dans la version de livraison.
J'en suis encore à l'install "basique" et le contact Evadeo que j'ai eu par
mail m'a simplement conseillé, si la liaison USB ne marchait pas de passer
via une carte SD comme procédure alternative !
Je souhaite quand même installer mon PND sur mon PC mais je désespère. J'ai
essayé bcp de fois d'installer le pilote via le CD fourni et aussi à partir
du fichier téléchargé depuis leur site mais mon PND n'est toujours pas
reconnu ! Quant à Acivesync je l'ai chargé à partir du CD mais aussi à partir
du site Microsoft ; par contre, tant que la liaison USB n'est pas reconnue,
je ne sais si Activesync fonctionne ...
J'ai une autre piste indiquée par JF que j'investiguerai demain.
Voilà pour ce soir.
Maurice



bonsoir
d'un MAURICE a un autre!
j'ai semble t'il eu le même problème qui m'a fait renvoyer l'evadeo au sav!
A mon avis c'est Active sync qui dec...En effet il montre des dossiers et
fichiers qui devraient être cachés et si on a le malheur d'en toucher
un....!!
si c'est la maj de la rom prenant en charge les cartes 2go:tu es bon pour le
retour
si c'est la maj rando + et que tu ne peux la réinstaller:c'est pareil
par contre si c'est celle qui permet de mettre les 2 zones sur une seule
carte:ils oublient de dire (en tous les cas quand je l'ai fait)qu'il y a des
fichiers communs a ajouter en plus de ceux crées!
tel:02 54 94 1352et 0254941344:on est bien accueilli :ce qui n'est pas si
mal!
MRB
"Maurice" news:
Bonjour,
j'ai voulu installer un navigateur IGN/EVADEO mais j'ai été jeté par mon
Win
XP m'indiquant qu'il n'avait pas trouvé de pilote adapté alors que je lui
avais indiqué le chemin de mon lecteur CD_Rom dans lequel était le CD
d'installation du fournisseur !
Depuis, impossible de le réinstaller car Win me signale qu'une précédente
installation s'est mal passée et qu'il ne le prend plus en charge. J'ai eu
beau le désinstaller et tenté diverses procédures d'install succéssives
...
pas plus de succès.
Pour info il se connecte au PC via un port USB.
Un conseil expert serait le bienvenu ; merci par avance.
--
Maurice





MRB
Le #1262613
bonsoir
pour ma part ,je n'ai pas eu besoin d'installer quoique ce soit avec le cd
d'install.d'evadeo
Sur XP le driver USB a été installé a partir du cd de la carte mère
(regardes dessus si ce n'est pas là ton problème)
et bien sûr actives dans ton bios les USB!(s'ils ne le sont pas!)
Active Sync est téléchargeable directement sur leur site!
S'il est installé :tu vois l'icone en bas adroite (sur XP)
Une remarque:tu n'as pas eu la dernière version d'evadeo car maintenant ils
livrent avec une carte de 2 go
Si ta rom est l'ancienne il te faudra si tu veux regrouper les 2 zones une
carte de 2 go
A mon avis tu as plus vite fait d'acheter une carte de 2 go maintenant et de
mettre a jour d'abord la ROM en faisant bien attention aux recommandations
du site puis installer le dernier logiciel.
Tout cela t'évites d'installer Active Sync mais ne pourra se faire que
lorsque tu auras tes USB qui marchent(tu as d'autres périphérique branchés
sur les USB?marchent-ils?)
bon courage
MRB


"Maurice" news:
Bonsoir Maurice MRB et merci de cet avis.
Cependant je pense que mon problème est tout autre ou bien que je n'ai pas
encore eu ceux que tu évoques, mais j'en prend bonne note.
En fait je parle de l'instalation initiale avec, selon leur CD
d'installation, à installer 1) le pilote "wceusbsh" puis 2 ) Activesync.
J'ai eu en cadeau, le mois dernier, une (dernière) édition de PND avec 2
cartes de 1Giga. Je n'ai pas encore essayé de regrouper sur une carte de
2G
ni téléchargé "encore + de rando" ... ce que je ferai lorsque ma liaison
PC-PND fonctionnera dans la version de livraison.
J'en suis encore à l'install "basique" et le contact Evadeo que j'ai eu
par
mail m'a simplement conseillé, si la liaison USB ne marchait pas de passer
via une carte SD comme procédure alternative !
Je souhaite quand même installer mon PND sur mon PC mais je désespère.
J'ai
essayé bcp de fois d'installer le pilote via le CD fourni et aussi à
partir
du fichier téléchargé depuis leur site mais mon PND n'est toujours pas
reconnu ! Quant à Acivesync je l'ai chargé à partir du CD mais aussi à
partir
du site Microsoft ; par contre, tant que la liaison USB n'est pas
reconnue,
je ne sais si Activesync fonctionne ...
J'ai une autre piste indiquée par JF que j'investiguerai demain.
Voilà pour ce soir.
Maurice



bonsoir
d'un MAURICE a un autre!
j'ai semble t'il eu le même problème qui m'a fait renvoyer l'evadeo au
sav!
A mon avis c'est Active sync qui dec...En effet il montre des dossiers et
fichiers qui devraient être cachés et si on a le malheur d'en toucher
un....!!
si c'est la maj de la rom prenant en charge les cartes 2go:tu es bon pour
le
retour
si c'est la maj rando + et que tu ne peux la réinstaller:c'est pareil
par contre si c'est celle qui permet de mettre les 2 zones sur une seule
carte:ils oublient de dire (en tous les cas quand je l'ai fait)qu'il y a
des
fichiers communs a ajouter en plus de ceux crées!
tel:02 54 94 1352et 0254941344:on est bien accueilli :ce qui n'est pas si
mal!
MRB
"Maurice" news:
Bonjour,
j'ai voulu installer un navigateur IGN/EVADEO mais j'ai été jeté par
mon
Win
XP m'indiquant qu'il n'avait pas trouvé de pilote adapté alors que je
lui
avais indiqué le chemin de mon lecteur CD_Rom dans lequel était le CD
d'installation du fournisseur !
Depuis, impossible de le réinstaller car Win me signale qu'une
précédente
installation s'est mal passée et qu'il ne le prend plus en charge. J'ai
eu
beau le désinstaller et tenté diverses procédures d'install succéssives
...
pas plus de succès.
Pour info il se connecte au PC via un port USB.
Un conseil expert serait le bienvenu ; merci par avance.
--
Maurice







Maurice
Le #1262577
Bonjour,
bien noté ce complément d'infos mais pas davantage de résultat. J'ai fait
des commentaires (en lettres capitales) en regard des points de ton texte
ci-dessous.
Les conseils de JF n'ont rien apporté de + car j'avais déjà trouvé cette
manip en balayant le forum avant d'écrire ...
Je vais essayer de contacter EVADEO aux 2 numéros que tu m'as communiqué
mais je pars demain matin pour 10j. et cela risque d'être début juin ?
A suivre ...
En attendant merci de nouveau et bonne semaine.
Maurice



bonsoir
pour ma part ,je n'ai pas eu besoin d'installer quoique ce soit avec le cd
d'install.d'evadeo
Sur XP le driver USB a été installé a partir du cd de la carte mère
(regardes dessus si ce n'est pas là ton problème)
J'AVAIS EFFECTIVEMENT PILOTE ET ACTIVESYNC RESIDENT MAIS J'AI VOULU SUIVRE

L'INSTALL CONSEILLEE PAR EVADEO !...
et bien sûr actives dans ton bios les USB!(s'ils ne le sont pas!)
C'EST BIEN ACTIF

Active Sync est téléchargeable directement sur leur site!
TOUT A FAIT MAIS JE PENSE QUE C'EST LE PILOTE QUI BLOQUE EN AMONT

S'il est installé :tu vois l'icone en bas adroite (sur XP)
J'AI BIEN L'ICONE BIEN QUE GRISEE CAR L'APPLI S'OUVRE EN AUTO QUAND UN

MATERIEL EST CONNECTE
Une remarque:tu n'as pas eu la dernière version d'evadeo car maintenant ils
livrent avec une carte de 2 go
OUI JE SAIS, MAIS C'EST UN CADEAU !

Si ta rom est l'ancienne il te faudra si tu veux regrouper les 2 zones une
carte de 2 go
A mon avis tu as plus vite fait d'acheter une carte de 2 go maintenant et de
mettre a jour d'abord la ROM en faisant bien attention aux recommandations
du site puis installer le dernier logiciel.
CE QUE J'AI BIEN L'INTENTION DE FAIRE QUAND CELA FONCTIONNERA (?)

Tout cela t'évites d'installer Active Sync
SAUF POUR LES CARTES 1/25 A TELECHARGER ET MISES A JOUR ULTERIEURES

mais ne pourra se faire que lorsque tu auras tes USB qui marchent(tu as d'autres périphérique branchés
sur les USB?marchent-ils?)
OUI, PLUSIEURS ET TOUT FONCTIONNE

bon courage
MERCI

MRB


"Maurice" news:
Bonsoir Maurice MRB et merci de cet avis.
Cependant je pense que mon problème est tout autre ou bien que je n'ai pas
encore eu ceux que tu évoques, mais j'en prend bonne note.
En fait je parle de l'instalation initiale avec, selon leur CD
d'installation, à installer 1) le pilote "wceusbsh" puis 2 ) Activesync.
J'ai eu en cadeau, le mois dernier, une (dernière) édition de PND avec 2
cartes de 1Giga. Je n'ai pas encore essayé de regrouper sur une carte de
2G
ni téléchargé "encore + de rando" ... ce que je ferai lorsque ma liaison
PC-PND fonctionnera dans la version de livraison.
J'en suis encore à l'install "basique" et le contact Evadeo que j'ai eu
par
mail m'a simplement conseillé, si la liaison USB ne marchait pas de passer
via une carte SD comme procédure alternative !
Je souhaite quand même installer mon PND sur mon PC mais je désespère.
J'ai
essayé bcp de fois d'installer le pilote via le CD fourni et aussi à
partir
du fichier téléchargé depuis leur site mais mon PND n'est toujours pas
reconnu ! Quant à Acivesync je l'ai chargé à partir du CD mais aussi à
partir
du site Microsoft ; par contre, tant que la liaison USB n'est pas
reconnue,
je ne sais si Activesync fonctionne ...
J'ai une autre piste indiquée par JF que j'investiguerai demain.
Voilà pour ce soir.
Maurice



bonsoir
d'un MAURICE a un autre!
j'ai semble t'il eu le même problème qui m'a fait renvoyer l'evadeo au
sav!
A mon avis c'est Active sync qui dec...En effet il montre des dossiers et
fichiers qui devraient être cachés et si on a le malheur d'en toucher
un....!!
si c'est la maj de la rom prenant en charge les cartes 2go:tu es bon pour
le
retour
si c'est la maj rando + et que tu ne peux la réinstaller:c'est pareil
par contre si c'est celle qui permet de mettre les 2 zones sur une seule
carte:ils oublient de dire (en tous les cas quand je l'ai fait)qu'il y a
des
fichiers communs a ajouter en plus de ceux crées!
tel:02 54 94 1352et 0254941344:on est bien accueilli :ce qui n'est pas si
mal!
MRB
"Maurice" news:
Bonjour,
j'ai voulu installer un navigateur IGN/EVADEO mais j'ai été jeté par
mon
Win
XP m'indiquant qu'il n'avait pas trouvé de pilote adapté alors que je
lui
avais indiqué le chemin de mon lecteur CD_Rom dans lequel était le CD
d'installation du fournisseur !
Depuis, impossible de le réinstaller car Win me signale qu'une
précédente
installation s'est mal passée et qu'il ne le prend plus en charge. J'ai
eu
beau le désinstaller et tenté diverses procédures d'install succéssives
...
pas plus de succès.
Pour info il se connecte au PC via un port USB.
Un conseil expert serait le bienvenu ; merci par avance.
--
Maurice










Maurice
Le #1262523
Bonsoir,
je n'ai pas avancé avec les 2 conseils reçus et suis persuadé que c'est le
pilote USB qui bloque, le périphérique reste "inconnu"
L'ensemple de mon PC "semble" fonctionner correctement ainsi que les
matériels branchés occasionnellement sur ports USB. J'avais toutefois eu qq
difficultés à lire une clé USB après mes restaurations mais maintenant c'est
OK pour cette clé.
Je vous ai fait qq commentaires en capitales en regard de votre texte
ci-après.
Cordialement.
Maurice



*Bonjour Maurice* !

Bonjour,
j'ai voulu installer un navigateur IGN/EVADEO mais j'ai été jeté par mon Win
XP m'indiquant qu'il n'avait pas trouvé de pilote adapté alors que je lui
avais indiqué le chemin de mon lecteur CD_Rom dans lequel était le CD
d'installation du fournisseur !
Depuis, impossible de le réinstaller car Win me signale qu'une précédente
installation s'est mal passée et qu'il ne le prend plus en charge. J'ai eu
beau le désinstaller et tenté diverses procédures d'install succéssives ...
pas plus de succès.
Pour info il se connecte au PC via un port USB.


En dehors de revenir à un point de restauration,
PAS DAVANTAGE DE CHANCE

une de ces pistes devrait convenir
http://docxp.mvps.org/usb_erreur.htm
J'AVAIS DEJA ESSAYE SANS SUCCES


--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
QU'EST-CE QUE CELA SIGNIFIE ?

Outlook Express : Suivez vos fils avec [CTL+H]
QU'EST-CE QUE CELA SIGNIFIE ?

Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm
DOIS-JE ENVOYER QQ CHOSE ?







Publicité
Poster une réponse
Anonyme