installation de rpm (lsb)

Le
Grosdebutant
bonjour,
j'ai un rpm pour installer une imprimante si je lance rpm -ivb
j'ai le message
erreur: Dépendances requises:
lsb >= 3.2 est nécessaire pour gutenprint-5.0.2-2lsb3.2.i486

Qu'est ce qu'il manque ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #16409011
Bonjour,

Grosdebutant a écrit :
bonjour,
j'ai un rpm pour installer une imprimante si je lance rpm -ivb
j'ai le message
erreur: Dépendances requises:
lsb >= 3.2 est nécessaire pour gutenprint-5.0.2-2lsb3.2.i486

Qu'est ce qu'il manque ?



Utilise déjà ton gestionnaire de paquets prévu par ta distrib (synaptic,
yum, rpmdrake http://fr.wikipedia.org/wiki/Rpmdrake etc...) et regarde
si cups, gutenprint, foomatic etc sont installés.



--
jp willm
http://perso.orange.fr/willms/index.html
Grosdebutant
Le #16409001
J'utilise Fedora core 3 et cups printconf etc... tout marche.
Certains drivers d'imprimante marche ( gimp-print_ijs , postscript etc...)
mais il manque guntenprint pour les canon.
J'ai donc voulu rajouter celle ci.
Bon en plus il y a le driver omni qui plante le printconf.


Le Fri, 25 Jul 2008 14:11:31 +0200, jp willm a écrit :

Bonjour,

Grosdebutant a écrit :
bonjour,
j'ai un rpm pour installer une imprimante si je lance rpm -ivb j'ai le
message
erreur: Dépendances requises:
lsb >= 3.2 est nécessaire pour gutenprint-5.0.2-2lsb3.2.i486

Qu'est ce qu'il manque ?



Utilise déjà ton gestionnaire de paquets prévu par ta distrib
(synaptic, yum, rpmdrake http://fr.wikipedia.org/wiki/Rpmdrake etc...) et
regarde si cups, gutenprint, foomatic etc sont installés.


jp willm
Le #16408991
Hello,

Grosdebutant a écrit :
Utilise déjà ton gestionnaire de paquets prévu par ta distrib
(synaptic, yum, rpmdrake http://fr.wikipedia.org/wiki/Rpmdrake etc...) et
regarde si cups, gutenprint, foomatic etc sont installés.






Essaie de t'inspirer de cela, car il existe des rpm pour canon :

http://pagesperso-orange.fr/willms/linux/debian_ubuntu_canon.html


J'utilisais Fedora 1, 2 et 3 et une canon i560

--
jp willm
http://perso.orange.fr/willms/index.html
Mihamina Rakotomandimby (R12y)
Le #16410221
Grosdebutant wrote:
J'utilise Fedora core 3



Tu dois absolument utiliser celle là?
jp willm
Le #16410711
Mihamina Rakotomandimby (R12y) a écrit :
Grosdebutant wrote:
J'utilise Fedora core 3



Tu dois absolument utiliser celle là?



Je viens de voir qu'ils en sont à la version 9 !

--
jp willm
http://perso.orange.fr/willms/index.html
Publicité
Poster une réponse
Anonyme