Installation VLC sur testing (LMDE) Pb libtar

Le
dominique.fauqueux
Bonjour.

Je viens d'essayer d'installer VLC sur une Linux Mint Debian Edition
(Basée sur une testing.)
Il m'est proposé par aptitude et synaptic de désinstaller le paquet
libtar qui créerait un conflit.

dominique@fabrique ~ $ sudo aptitude install vlc
Les NOUVEAUX paquets suivants vont être installés :
libdvbpsi7{a} libebml3{a} libmatroska3{a} libtar0{ab} vlc vlc-nox{a}
vlc-plugin-notify{a} vlc-plugin-pulse{a}
0 paquets mis à jour, 8 nouvellement installés, 0 à enlever et 41 non
mis à jour.
Il est nécessaire de télécharger 4 765 ko d'archives. Après
dépaquetage, 13,0 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
libtar0: Casse: libtar mais 1.2.11-7 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
1) libtar

Accepter cette solution ? [Y/n/q/?]


Renseignement pris libtar permet à tar, l'archiveur, de fonctionner.
Comment puis-je résoudre ce problème, dois-je simplement attendre une
prochaine mise à jour ? (testing oblige)

Merci aux éventuelles bonnes âmes de passage.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/a61398ac-29d1-4625-b314-7e095ffb3d9b@c29g2000yqd.googlegroups.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gaëtan PERRIER
Le #23522541
Le Fri, 1 Jul 2011 13:21:26 -0700 (PDT)
"dominique.fauqueux"

Bonjour.

Je viens d'essayer d'installer VLC sur une Linux Mint Debian Edition
(Basée sur une testing.)
Il m'est proposé par aptitude et synaptic de désinstaller le paquet
libtar qui créerait un conflit.

~ $ sudo aptitude install vlc
Les NOUVEAUX paquets suivants vont être installés :
libdvbpsi7{a} libebml3{a} libmatroska3{a} libtar0{ab} vlc vlc-nox{a}
vlc-plugin-notify{a} vlc-plugin-pulse{a}
0 paquets mis à jour, 8 nouvellement installés, 0 à enlever et 41 non
mis à jour.
Il est nécessaire de télécharger 4 765 ko d'archives. Après
dépaquetage, 13,0 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
libtar0: Casse: libtar mais 1.2.11-7 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
1) libtar

Accepter cette solution ? [Y/n/q/?]


Renseignement pris libtar permet à tar, l'archiveur, de fonctionner.
Comment puis-je résoudre ce problème, dois-je simplement attendre une
prochaine mise à jour ? (testing oblige)

Merci aux éventuelles bonnes âmes de passage.




Salut,

Sur testing il y a des paquets vlc en version 1.1.10 est-ce pareil sur Mint ?
Mais ce n'est pas libtar qui est utilisé mais libtar0 en version 1.2.11-8 et
il n'y a pas de conflit avec vlc.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Leopold BAILLY
Le #23522651
"dominique.fauqueux"
Bonjour.

Je viens d'essayer d'installer VLC sur une Linux Mint Debian Edition
(Basée sur une testing.)
Il m'est proposé par aptitude et synaptic de désinstaller le paquet
libtar qui créerait un conflit.

~ $ sudo aptitude install vlc
Les NOUVEAUX paquets suivants vont être installés :
libdvbpsi7{a} libebml3{a} libmatroska3{a} libtar0{ab} vlc vlc-nox{a}
vlc-plugin-notify{a} vlc-plugin-pulse{a}
0 paquets mis à jour, 8 nouvellement installés, 0 à enlever et 41 non
mis à jour.
Il est nécessaire de télécharger 4 765 ko d'archives. Après
dépaquetage, 13,0 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
libtar0: Casse: libtar mais 1.2.11-7 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
1) libtar

Accepter cette solution ? [Y/n/q/?]


Renseignement pris libtar permet à tar, l'archiveur, de fonctionner.
Comment puis-je résoudre ce problème, dois-je simplement attendre une
prochaine mise à jour ? (testing oblige)



Il n'y a probablement pas de dépendance sur libtar car aptitude te
proposerait également de le désinstaller.

Autrement dit, libtar semble être un paquet orphelin qui peut être
supprimé.

Tu peux répondre "y" pour voir l'étendu des dégats car derrière il y a
une 2ème confirmation avant la suppression effective.


--
Léo.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
J
Le #23522871
Le vendredi 01 juillet 2011 à 13:21 -0700, dominique.fauqueux a écrit :
libtar0: Casse: libtar mais 1.2.11-7 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
1) libtar



Si je lis bien, il y a un libtar et un libtar0 qui doivent remplir
sensiblement les mêmes fonctions. Répond non et regarde ce qu'il te
propose, plusieurs fois s'il le faut, je soupçonne qu'il proposera
l'installation de la bonne version (la première solution proposée est
toujours la plus "prudente").




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
dominique.fauqueux
Le #23523331
On 2 juil, 01:10, Jérôme
Le vendredi 01 juillet 2011 à 13:21 -0700, dominique.fauqueux a écrit :

> libtar0: Casse: libtar mais 1.2.11-7 est installé.
> Les actions suivantes permettront de résoudre ces dépendances :

>      Supprimer les paquets suivants :
> 1)     libtar

Si je lis bien, il y a un libtar et un libtar0 qui doivent remplir
sensiblement les mêmes fonctions. Répond non et regarde ce qu'il te
propose, plusieurs fois s'il le faut, je soupçonne qu'il proposera
l'installation de la bonne version (la première solution proposée est
toujours la plus "prudente").



Si j'accepte, il persiste à me proposer de virer libtar. Je suppose
maintenant qu'il va le remplacer par libtar0 et espère que ce dernier
fait le même boulot. je vais essayer, au pire si problème je vire vls
et réinstalle libtar.

Merci à tous, je vous tiens au courant.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
dominique.fauqueux
Le #23523341
C'est bien la version de vlc qui m'est proposée.
La version de libtar0 est également la même.
libtar0 n'est pas installé, libtar en revanche l'est.
A priori, si j'ai bien compris, vlc réclame libtar0 qui lui ne
cohabite pas avec libtar.

Ma nouvelle question serait : puis-je sans dommage remplacer libtar
par libtar0 ?

Sur testing il y a des paquets vlc en version 1.1.10 est-ce pareil sur Mi nt ?
Mais ce n'est pas libtar qui est utilisé mais libtar0 en version 1.2.11 -8 et
il n'y a pas de conflit avec vlc.




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
dominique.fauqueux
Le #23524561
Bon, pas de souci, il suffisait d'accepter de virer libtar.
Ce qui mm'avait perturbé c'est qu'un paquet soirt remplacé par un
autre et pas par le même dans une autre version, je me suis inquiété
pour rien.

VLC fonctionne, le gestionnaire d'archive aussi tout va bien, merci et
bon week-end / bonnes vacances.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme