installer debian sur du matériel "headless"

Le
C. Mourad Jaber
Bonjour,

Je cherche à installer une débian sur du matériel Soekris (plus
particulièrement : http://www.soekris.com/net5501.htm).

Pour simplifier les manip, j'ai tenter de faire une installation minimum
sur une autre machine pour avoir un disque déjà prêt à l'emploi

Mais je me heurte à un pb insoluble en apparence, quand je tente de
booter la boite, je suis connecter via son port com pour voir ce qu'il
se passe en console, mais après la sequence du bios, je voir en clair :
GRUB Loading stage1.5.

GRUB loading, please wait

Puis des chaînes hexa à la queuleuleu sans fin en plus le système ne
semble pas booter

J'ai modifier le fichier menu.lst de grub pour utiliser le port com en
ajoutant :
|
serial –unit=0 –speed–00 –word=8 –parity=no –stop=1
terminal –timeout serial

et en ajoutant le paramètre console=ttyS0 au noyau par défaut

et j'ai décommenté la ligne du /etc/inittab pour activer le port com
comme console :

|T0:23:respawn:/sbin/getty -L ttyS0 9600 vt100

Et j'en suis là sans trop d'idée pour réussir à voir ce qu'il se passe !!!

Merci pour votre aide.

Mourad


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
C. Mourad Jaber
Le #9636681
On 14.12.2007 20:07, C. Mourad Jaber wrote:
Bonjour,

Je cherche à installer une débian sur du matériel Soekris (plus
particulièrement : http://www.soekris.com/net5501.htm).

Pour simplifier les manip, j'ai tenter de faire une installation
minimum sur une autre machine pour avoir un disque déjà prêt à
l'emploi...

Mais je me heurte à un pb insoluble en apparence, quand je tente de
booter la boite, je suis connecter via son port com pour voir ce qu'il
se passe en console, mais après la sequence du bios, je voir en clair :
GRUB Loading stage1.5.

GRUB loading, please wait...

Puis des chaînes hexa à la queuleuleu sans fin... en plus le système
ne semble pas booter...

J'ai modifier le fichier menu.lst de grub pour utiliser le port com en
ajoutant :
|
serial –unit=0 –speed–00 –word=8 –parity=no –stop=1
terminal –timeout serial

et en ajoutant le paramètre console=ttyS0 au noyau par défaut

et j'ai décommenté la ligne du /etc/inittab pour activer le port com
comme console :

|T0:23:respawn:/sbin/getty -L ttyS0 9600 vt100

Et j'en suis là sans trop d'idée pour réussir à voir ce qu'il se passe
!!!

Merci pour votre aide.

Mourad




Comme souvent, c'est en forgeant qu'on devient forgeron, mais en
commençant avec les bons outils c'est toujours mieux !!!
J'ai switché de CuteCom à GtkTerm et c'est magique, ça marche !!!

Enfin presque, ça termine pour l'instant sur un kernel panic, mais je le
vois !!!

@ +

Mourad


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Franck
Le #9636651
Hello,

Bonjour,

Je cherche à installer une débian sur du matériel Soekris (plus
particulièrement : http://www.soekris.com/net5501.htm).

Pour simplifier les manip, j'ai tenter de faire une installation minimum
sur une autre machine pour avoir un disque déjà prêt à l'emploi...

Mais je me heurte à un pb insoluble en apparence, quand je tente de
booter la boite, je suis connecter via son port com pour voir ce qu'il
se passe en console, mais après la sequence du bios, je voir en clair :
GRUB Loading stage1.5.

GRUB loading, please wait...

Puis des chaînes hexa à la queuleuleu sans fin... en plus le système ne
semble pas booter...

J'ai modifier le fichier menu.lst de grub pour utiliser le port com en
ajoutant :
|
serial –unit=0 –speed–00 –word=8 –parity=no –stop=1
terminal –timeout serial

et en ajoutant le paramètre console=ttyS0 au noyau par défaut

et j'ai décommenté la ligne du /etc/inittab pour activer le port com
comme console :

|T0:23:respawn:/sbin/getty -L ttyS0 9600 vt100

Et j'en suis là sans trop d'idée pour réussir à voir ce qu'il se passe
!!!



http://www.scc.mi.org/peewee/ubuntu_7.04_soekris_net4801.html
ça marche aussi avec debian

Franck
--
http://www.linuxpourtous.com


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme