installer java : mode d'emploi abscons

Le
antoine
J'ai installé JAVA sous /usr/java/
à partir du binaire "jre-6u6-linux-x64.bin"
qui m'a créé le sous-répertoire "jre1.6.0_06/" sous /usr/java.

Mais dans ce sous répertoire, aucun fichier :
"libjavaplugin_oji.so"

nécessaire pour créer le lien obligatoire décrit sur le site de JAVA :
http://www.java.com/fr/download/help/5000010500.xml#100

ln -s /usr/java/jre1.6.6/plugin/i386/ns7-gcc29 /libjavaplugin_oji.so

D'une part, pas de fichier libjavaplugin_oji.so
et je ne comprends pas du tout cette méthode de lien :
Je n'ai aucun répertoire . /plugin/i386/ns7-gcc29 / ???

Merci !

antoine

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Stéphane L.
Le #9669501
Le 21 mai 2008 13:37,
J'ai installé JAVA sous /usr/java/
à partir du binaire "jre-6u6-linux-x64.bin"

Mais dans ce sous répertoire, aucun fichier :
"libjavaplugin_oji.so"



Le plugin JAVA n'existe pas version 64bits.

Cdlt.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
antoine
Le #9669491
Le mercredi 21 mai 2008 14:08, Stéphane L. a écrit :
Le 21 mai 2008 13:37, > J'ai installé JAVA sous /usr/java/
> à partir du binaire "jre-6u6-linux-x64.bin"
> Mais dans ce sous répertoire, aucun fichier :
> "libjavaplugin_oji.so"


----------------------
Le plugin JAVA n'existe pas version 64bits.


----------

Y a t-il un moyen de contourner le problème ?

Ceci pourrait expliquer le non fonctionnement de bien des jeux
qui seraient donc sous java ...
(cf le sujet : "jeux impossibles sur debian 64 bits")

antoine

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
antoine
Le #9669471
> > J'ai installé JAVA sous /usr/java/ à partir du


binaire "jre-6u6-linux-x64.bin"
> Mais dans ce sous répertoire, aucun fichier :
> "libjavaplugin_oji.so"


---------------------
Le plugin JAVA n'existe pas version 64bits.


-------------------
Étrange réponse affirmative :

http://www.java.com/fr/download/linux_manual.jsp?locale=fr&host=www.jav a.com

Linux x64 * taille du fichier : 17.50 MB Instructions
Linux x64 RPM * taille du fichier : 17.07 MB Instructions

Je vois bien "Linux x64" ... pourtant ...

antoine

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
pascatgm
Le #9669451
a écrit :
J'ai installé JAVA sous /usr/java/ à partir du





binaire "jre-6u6-linux-x64.bin"

Mais dans ce sous répertoire, aucun fichier :
"libjavaplugin_oji.so"





---------------------

Le plugin JAVA n'existe pas version 64bits.



-------------------
Étrange réponse affirmative :

http://www.java.com/fr/download/linux_manual.jsp?locale=fr&host=www.java.com

Linux x64 * taille du fichier : 17.50 MB Instructions
Linux x64 RPM * taille du fichier : 17.07 MB Instructions

Je vois bien "Linux x64" ... pourtant ...

antoine




Ne pas confondre la machine virtuelle java et le plugin java pour
navigateurs. Comme il a été dit celui-ci *n'existe pas * en version 64
bits...
Pour contourner le problème : soit installer les librairies 32 bits et
iceweasel 32 bits ou faire un chroot 32 bits dans lequel on place
iceweasel et les plugins désirés...
P.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Prévot
Le #9669421
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

pascatgm a écrit :

Ne pas confondre la machine virtuelle java et le plugin java pour
navigateurs. Comme il a été dit celui-ci *n'existe pas * en version 64
bits...
Pour contourner le problème : soit installer les librairies 32 bits et
iceweasel 32 bits ou faire un chroot 32 bits dans lequel on place
iceweasel et les plugins désirés...



Soit utiliser le vieux plugin de blackdown ou le vieux plugin de Sun
hébergé chez François Boisson comme déjà signalé à plusieurs reprises
sur cette même liste, et récemment (http://www.chezmoicamarche.org/ et
bien)... En,fait, le plugin java 64 bits n'est *plus* distribué par Sun,
pour d'obscures raisons si j'ai bien compris...

Amicalement

David

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFINEjs18/WetbTC/oRAjWGAJ4igCoKKEzynFZ57CmWHXaQIKjEWACfZPE8
cGxXM9+VvuWUUmMUZl4LxGo =P7fu
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thibaut Paumard
Le #9653631
Le 21 mai 08 à 14:39, a écrit :

J'ai installé JAVA sous /usr/java/ à partir du




binaire "jre-6u6-linux-x64.bin"
Mais dans ce sous répertoire, aucun fichier :
"libjavaplugin_oji.so"




---------------------
Le plugin JAVA n'existe pas version 64bits.


-------------------
Étrange réponse affirmative :

http://www.java.com/fr/download/linux_manual.jsp?
locale=fr&host=www.java.com



Je complète ton extrait :


Linux x64 * taille du fichier : 17.50 MB Instructions
Linux x64 RPM * taille du fichier : 17.07 MB Instructions



* Veuillez utiliser la version 32 bits pour la prise en charge de
l'applet Java et du logiciel Java Web Start.


Ce qui t'intéresse, ce sont justement les applets...

Cordialement, Thibaut.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme