installer KDE 4.9

Le
andre_debian
Bonjour à tous,

J'ai téléchargé et extrait le package depuis le site KDE :
kde-l10n-fr-4.9.0.tar.xz

Je rentre dans le répertoire créé
mais je ne vois pas comment installer KDE 4.9

Merci d'un tuyau.

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201208071219.14422.andre_debian@numericable.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bzzz
Le #24688372
On Tue, 7 Aug 2012 12:19:14 +0200
wrote:

J'ai téléchargé et extrait le package depuis le site KDE :
kde-l10n-fr-4.9.0.tar.xz

Je rentre dans le répertoire créé
mais je ne vois pas comment installer KDE 4.9 ...



Heu, là c'est le _source_ que tu as chargé! (et même pas cel ui de
Debian, c'est ce qu'on appelle un tarball: une compression du source
natif) - Donc, à moins d'en avoir *vraiment* besoin, il vaut
mieux installer des packages (sinon tu n'en sortiras pas avec le
nombre de dépendances que ce machin a).

--
Nikos : si y'avais de l'alcooldans le whyskt ca se saurari

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #24688362
On Tuesday 07 August 2012 13:02:32 Bzzz wrote:
On Tue, 7 Aug 2012 12:19:14 +0200
wrote:
> J'ai téléchargé et extrait le package depuis le site KDE :
> kde-l10n-fr-4.9.0.tar.xz
> Je rentre dans le répertoire créé
> mais je ne vois pas comment installer KDE 4.9 ...
Heu, là c'est le _source_ que tu as chargé! (et même pas c elui de
Debian, c'est ce qu'on appelle un tarball: une compression du source
natif) - Donc, à moins d'en avoir *vraiment* besoin, il vaut
mieux installer des packages (sinon tu n'en sortiras pas avec le
nombre de dépendances que ce machin a).



Y a t-il alors un package KDE actualisé 4.9 pour Debian ?

apt-cache search KDE => kde-i18n-fr
ne dit pas si c'est bien la dernière version 4.9.

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #24688402
On Tuesday 07 August 2012 13:18:52 wrote:
aptitude show <pkg> pour voir les infos du paquet :)



# aptitude show kde
Paquet : kde
État: non installé
Version : 5:66
Version 5.6 ?
(je croyais qu'on en était à la 4.9 ...)

andré

> wrote:
> > J'ai téléchargé et extrait le package depuis le site K DE :
> > kde-l10n-fr-4.9.0.tar.xz
> > Je rentre dans le répertoire créé
> > mais je ne vois pas comment installer KDE 4.9 ...

> Heu, là c'est le _source_ que tu as chargé! (et même pas celui de
> Debian, c'est ce qu'on appelle un tarball: une compression du source
> natif) - Donc, à moins d'en avoir *vraiment* besoin, il vaut
> mieux installer des packages (sinon tu n'en sortiras pas avec le
> nombre de dépendances que ce machin a).

Y a t-il alors un package KDE actualisé 4.9 pour Debian ?
apt-cache search KDE => kde-i18n-fr
ne dit pas si c'est bien la dernière version 4.9.
andré



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Adrien Bellanger
Le #24688452
Am Dienstag, 7. August 2012, 13:28:47 schrieb :
On Tuesday 07 August 2012 13:18:52 wrote:
> aptitude show <pkg> pour voir les infos du paquet :)

# aptitude show kde
Paquet : kde
État: non installé
Version : 5:66
Version 5.6 ?
(je croyais qu'on en était à la 4.9 ...)



Dans debian meme en experimental les nouvelles versions de KDE ont toujours
besoin d'un peu de temps pour etre portees. Actuellement en testing c'est l a
4.8.4 il me semble. Ce numero de version n'a en revanche rien a voir avec l a
numerotation KDE.
Le meta paquet KDE doit avoir sa propre numerotation, et je t'avouerais que je
ne la comprend pas tres bien...

Pour connaitre l'avancee du 'portage' de KDE dans debian tu peux aussi
regarder http://pkg-kde.alioth.debian.org/

Adrien

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
David S
Le #24688442
Le 07/08/2012 13:17, a écrit :
Y a t-il alors un package KDE actualisé 4.9 pour Debian ? apt-cache
search KDE => kde-i18n-fr ne dit pas si c'est bien la dernière version
4.9. andré


Non il y en a pas, et avec le freeze de wheezy, il va falloir attendre
un long moment avant l'inclusion de kde 4.9 dans sid.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #24688492
On Tuesday 07 August 2012 13:47:07 Adrien Bellanger wrote:
Am Dienstag, 7. August 2012, 13:28:47 schrieb :
> On Tuesday 07 August 2012 13:18:52 wrote:
> > aptitude show <pkg> pour voir les infos du paquet :)
> # aptitude show kde
> Paquet : kde
> État: non installé
> Version : 5:66
> Version 5.6 ?
> (je croyais qu'on en était à la 4.9 ...)

Dans debian meme en experimental les nouvelles versions de KDE ont toujou rs
besoin d'un peu de temps pour etre portees. Actuellement en testing c'est
la 4.8.4 il me semble. Ce numero de version n'a en revanche rien a voir
avec la numerotation KDE.
Le meta paquet KDE doit avoir sa propre numerotation, et je t'avouerais q ue
je ne la comprend pas tres bien...

Pour connaitre l'avancee du 'portage' de KDE dans debian tu peux aussi
regarder http://pkg-kde.alioth.debian.org/
Adrien

Non il y en a pas, et avec le freeze de wheezy, il va falloir attendre
un long moment avant l'inclusion de kde 4.9 dans sid.



Merci :
alors, je vais devoir mettre les mains dans le cambouis pour
installer la package téléchargeable sur le site de KDE :-)

La 4.9 aurait résolu bon nombre des bugs de Kmail
que j'utilise.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24688562
On Tue, 7 Aug 2012 13:54:17 +0200
wrote:

alors, je vais devoir mettre les mains dans le cambouis pour
installer la package téléchargeable sur le site de KDE :-)

La 4.9 aurait résolu bon nombre des bugs de Kmail
que j'utilise.



Changer un WM entier juste pour UN pgm et en plus en le compilant à
partir d'un source non-Debian n'est ptêt pas la bonne mesure à
prendre... (surtout ça doit dépendre de ~80+ packages de dev).

Essaye claws-mail: ça ressemble à kmail, mais c'est mieux fait.

--
M : Moi si je me fais un tatouage je pense que ça serait dans un endro it caché.
M : Sur l'aine ou la fesse, par exemple.
M : De cette manière, il faudrait coucher avec moi pour le voir.
M : Et j'adorerais voir la frustration pour les autres.
A : J'y ai jamais pensé...
A : Moi j'en ai un sur l'aine gauche.
M : C'est quoi?
A : Tu la sens la frustration?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #24688582
On Tuesday 07 August 2012 14:12:24 Bzzz wrote:
On Tue, 7 Aug 2012 13:54:17 +0200
wrote:
> alors, je vais devoir mettre les mains dans le cambouis pour
> installer la package téléchargeable sur le site de KDE :-)
> La 4.9 aurait résolu bon nombre des bugs de Kmail
> que j'utilise.

Changer un WM entier juste pour UN pgm et en plus en le compilant à
partir d'un source non-Debian n'est ptêt pas la bonne mesure à
prendre... (surtout ça doit dépendre de ~80+ packages de dev).

Essaye claws-mail: ça ressemble à kmail, mais c'est mieux fait :



claws-mail :
merci, je vais l'essayer ...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24688632
On Tue, 7 Aug 2012 14:39:17 +0200
wrote:

claws-mail :
merci, je vais l'essayer ...



Veille aussi à installer les plugins voulus.

--
<Moi> Je l'aimais vraiment cette fille
<Jay-z> A quel point?
<Moi> J'ai déjà fait exprès de perdre contre mon frère à FIFA
pour qu'il n'y ait pas de prolongations...
<Jay-z> Ah quand même oO

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme