Insufficient GL support

Le
Guy Roussin
Bonjour,

J'ai chrooté une ubuntu maverick amd64 sur ma debian squeeze amd64
(équipée du driver proprio nvidia) pour utiliser des logiciels que l'=
on
trouve
dans les depots ubuntugis et autres depots associés.
Je me suis inspiré de : https://wiki.ubuntu.com/DebootstrapChroot

C'est assez simple à mettre en œuvre et ça marche plutôt bien jus=
qu'à
un certain point. Là j'ai une application ubuntu qui utilise opengl pou=
r
l'affichage d'une image à l'intérieur d'une fenêtre. Je n'ai pas d'=
image
affichée. En même temps j'ai dans la console le message :
Insufficient GL support.
J'ai bien essayé de copier les lib proprio nvidia dans le chroot mais a=
u
final je me trouve avec un segmentation fault.

Une idée ?

Merci.
--
Guy Roussin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4D4C03D3.8010802@teledetection.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #23085941
Pour info,
Je viens d'ajouter les depots squeeze à l'intérieur du chroot ubuntu et
j'ai installé le paquet libgl1-nvidia-glx et ses dépendances.
Peut-être pas très propre mais ça marche ...

Merci
Guy



J'ai chrooté une ubuntu maverick amd64 sur ma debian squeeze amd64
(équipée du driver proprio nvidia) pour utiliser des logiciels que
l'on trouve
dans les depots ubuntugis et autres depots associés.
Je me suis inspiré de : https://wiki.ubuntu.com/DebootstrapChroot

C'est assez simple à mettre en œuvre et ça marche plutôt bien j usqu'à
un certain point. Là j'ai une application ubuntu qui utilise opengl p our
l'affichage d'une image à l'intérieur d'une fenêtre. Je n'ai pas d'image
affichée. En même temps j'ai dans la console le message :
Insufficient GL support.
J'ai bien essayé de copier les lib proprio nvidia dans le chroot mais au
final je me trouve avec un segmentation fault.

Une idée ?



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme