Iomega QsFsFltr.sys

Le
jpforestier
Hier soir
Après achat d'un disque externe iomega, j'ai téléchargé les programmes
gratuits de sauvegarde suivants :
Iomega Quick Protect
EMS Retrospect Express HD
Sauvegarde en ligne MozyHome

Après l'installation de ce dernier = écran bleu "erreur grave, MS a
désinstallé le pilote de QsFsFktr.sys"
Redémarrage = bureau absolument vide
Mode sans échec avec accès réseau tentative d'aller supprimer les programmes
dans le panneau de config = interdit en mode sans échec. + Restauration
Redémarrage = bureau absolument vide
Mode sans échec "Dernière bonne configuration connue" = bureau vide
Mode sans échec "Inscrire les événements dans le journal = CHKDSK se lance
et finalement le bureau revient.
J'en profite pour sauvegarder avec Acronis.

Ce matin, allumage = OK
Cet a-midi allumage = bureau vide pour au moins 5 mn puis toutes les icônes
et la barre d'accès rapide ré apparaissent.

Ce délai d'affichage m'inquiète un peu et est anormal.
Avez-vous qqchose à me proposer ?
Merci
JP
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jpforestier
Le #21376991
J'ai oublié de dire XP SP3
Voila

"jpforestier" %
Hier soir
Après achat d'un disque externe iomega, j'ai téléchargé les programmes
gratuits de sauvegarde suivants :
Iomega Quick Protect
EMS Retrospect Express HD
Sauvegarde en ligne MozyHome

Après l'installation de ce dernier = écran bleu "erreur grave, MS a
désinstallé le pilote de QsFsFktr.sys"
Redémarrage = bureau absolument vide
Mode sans échec avec accès réseau tentative d'aller supprimer les
programmes dans le panneau de config = interdit en mode sans échec. +
Restauration
Redémarrage = bureau absolument vide
Mode sans échec "Dernière bonne configuration connue" = bureau vide
Mode sans échec "Inscrire les événements dans le journal = CHKDSK se lance
et finalement le bureau revient.
J'en profite pour sauvegarder avec Acronis.

Ce matin, allumage = OK
Cet a-midi allumage = bureau vide pour au moins 5 mn puis toutes les
icônes et la barre d'accès rapide ré apparaissent.

Ce délai d'affichage m'inquiète un peu et est anormal.
Avez-vous qqchose à me proposer ?
Merci
JP

Herser
Le #21377141
jpforestier wrote:
Hier soir
Après achat d'un disque externe iomega, j'ai téléchargé les programmes
gratuits de sauvegarde suivants :
Iomega Quick Protect
EMS Retrospect Express HD
Sauvegarde en ligne MozyHome

Après l'installation de ce dernier = écran bleu "erreur grave, MS a
désinstallé le pilote de QsFsFktr.sys"
Redémarrage = bureau absolument vide
Mode sans échec avec accès réseau tentative d'aller supprimer les
programmes dans le panneau de config = interdit en mode sans échec. +
Restauration Redémarrage = bureau absolument vide
Mode sans échec "Dernière bonne configuration connue" = bureau vide
Mode sans échec "Inscrire les événements dans le journal = CHKDSK se
lance et finalement le bureau revient.
J'en profite pour sauvegarder avec Acronis.

Ce matin, allumage = OK
Cet a-midi allumage = bureau vide pour au moins 5 mn puis toutes les
icônes et la barre d'accès rapide ré apparaissent.

Ce délai d'affichage m'inquiète un peu et est anormal.
Avez-vous qqchose à me proposer ?
Merci
JP



Bonjour Jean Pierre

Une restauration système antérieure à la 1° installation logicielle de ce
Iomega
"Dernière bonne config" a du reprendre un registre (incomplet) après
installation des 1° logiciels.
Ce n'est pas le registre d'avant l'installaton

Si tu reprends la main, désinstalle les programmes installés
XP n'en a pas besoin pour lire et écrire sur ce disque.
Et il y a d'autres solutions de sauvegarde en ligne
Une page que j'ai encore dans mes favoris mais qui date un peu :
http://www.clubic.com/article-73299-1-sauvegarder-simplement-documents-ligne-guide.html

Herser
jpforestier
Le #21377541
Merci du lien
Et pour le GROS ralentissement qui arrive sans prévenir ? As-tu une idée ?,
Surtout concernant le pilote que Windows a supprimé ?
Merci

"Herser"
jpforestier wrote:
Hier soir
Après achat d'un disque externe iomega, j'ai téléchargé les programmes
gratuits de sauvegarde suivants :
Iomega Quick Protect
EMS Retrospect Express HD
Sauvegarde en ligne MozyHome

Après l'installation de ce dernier = écran bleu "erreur grave, MS a
désinstallé le pilote de QsFsFktr.sys"
Redémarrage = bureau absolument vide
Mode sans échec avec accès réseau tentative d'aller supprimer les
programmes dans le panneau de config = interdit en mode sans échec. +
Restauration Redémarrage = bureau absolument vide
Mode sans échec "Dernière bonne configuration connue" = bureau vide
Mode sans échec "Inscrire les événements dans le journal = CHKDSK se
lance et finalement le bureau revient.
J'en profite pour sauvegarder avec Acronis.

Ce matin, allumage = OK
Cet a-midi allumage = bureau vide pour au moins 5 mn puis toutes les
icônes et la barre d'accès rapide ré apparaissent.

Ce délai d'affichage m'inquiète un peu et est anormal.
Avez-vous qqchose à me proposer ?
Merci
JP



Bonjour Jean Pierre

Une restauration système antérieure à la 1° installation logicielle de ce
Iomega
"Dernière bonne config" a du reprendre un registre (incomplet) après
installation des 1° logiciels.
Ce n'est pas le registre d'avant l'installaton

Si tu reprends la main, désinstalle les programmes installés
XP n'en a pas besoin pour lire et écrire sur ce disque.
Et il y a d'autres solutions de sauvegarde en ligne
Une page que j'ai encore dans mes favoris mais qui date un peu :
http://www.clubic.com/article-73299-1-sauvegarder-simplement-documents-ligne-guide.html

Herser
Herser
Le #21377711
jpforestier wrote:
Merci du lien
Et pour le GROS ralentissement qui arrive sans prévenir ? As-tu une
idée ?, Surtout concernant le pilote que Windows a supprimé ?
Merci




C'est un pilote Iomega
On peut penser qu'en désinstallant les appli Iomega installées et en
revenant à un PR antérieur, il n'y aura plus de conflit.
Sauf si la désinstallation est incomplète
Il faudra alors compléter manuellement, dans les dossiers et le registre

Herser
Publicité
Poster une réponse
Anonyme