iPod et Mac OS X 10.3

Le
listes2
Bonsoir,

Est-il possible d'une manière qelconque d'utiliser un iPod nano acheté
neuf actuellement avec Mac OS X 10.3.9. Et ce bien sûr sans changer de
Mac, d'iPod ni de version de Mac OS X.

Merci!

--
Olivier Goldberg

Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Mon blog: http://blog.ogoldberg.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
tino
Le #11166261
Olivier Goldberg
Bonsoir,

Est-il possible d'une manière qelconque d'utiliser un iPod nano acheté
neuf actuellement avec Mac OS X 10.3.9. Et ce bien sûr sans changer de
Mac, d'iPod ni de version de Mac OS X.



Configuration requise - Mac
Ordinateur Mac doté d'un port USB 2.0
Mac OS X v10.4.9 ou version ultérieure
iTunes 7.6 ou version ultérieure

dit apple.fr
--
MR <°))))><
So have I heard and do in part believe it.
listes2
Le #11167591
Martin Rass
Configuration requise - Mac
Ordinateur Mac doté d'un port USB 2.0
Mac OS X v10.4.9 ou version ultérieure
iTunes 7.6 ou version ultérieure

dit apple.fr



C'est bien pour ça que je cherche un hack quelconque...

--
Olivier Goldberg

Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Mon blog: http://blog.ogoldberg.net
Saïd
Le #11168791
Martin Rass :
Olivier Goldberg
Bonsoir,

Est-il possible d'une manière qelconque d'utiliser un iPod nano acheté
neuf actuellement avec Mac OS X 10.3.9. Et ce bien sûr sans changer de
Mac, d'iPod ni de version de Mac OS X.



Configuration requise - Mac
Ordinateur Mac doté d'un port USB 2.0
Mac OS X v10.4.9 ou version ultérieure
iTunes 7.6 ou version ultérieure




Alors qu'il est compatible avec des versions anciennes de windows (XP).
Apple, sur ce coup, est plus sympathique avec les utilisateurs windows que
mac...

--
Sind zu sein und es seiend in einem Schiff. Fällt zu sein hat das Wasser.
Wer bleibt er? -- Heidegger
Patrick Stadelmann
Le #11169201
In article Saïd
Apple, sur ce coup, est plus sympathique avec les utilisateurs windows que
mac...



Dans les deux cas, sont supportées la version courante et la version
précédente de l'OS.

Cela dit, le non-support de Mac OS X 10.3.9 est étrange vu qu'iTunes
supporte toujours cet OS...

Patrick
--
Patrick Stadelmann
tino
Le #11170481
Olivier Goldberg
Martin Rass
> Configuration requise - Mac
> Ordinateur Mac doté d'un port USB 2.0
> Mac OS X v10.4.9 ou version ultérieure
> iTunes 7.6 ou version ultérieure
>
> dit apple.fr

C'est bien pour ça que je cherche un hack quelconque...



le mieux c'est d'avoir un sous la main pour tester - j'en ai mis un de
5e génération sur un g4 sans USB 2 - avertissement, mais ça marche quand
même - bien lent tout de même - bon il est sous Tiger, donc cela ne
t'avance pas.

--
MR <°))))><
So have I heard and do in part believe it.
Publicité
Poster une réponse
Anonyme