j'en perd mon latin

Le
bruno
Est que quelqu'un peut m'expliquer pourquoi cette formule ne fonctionne pas.
J'utilises Excel 2003 SP2, et cette formule fonctionne dans tous les cas,
sauf quand E7 est supérieur à 50, dans ce cas elle me renvoie le résultat
#N/A au lieu de me renvoyer un résultat vide "".

=SI(ESTERR(CNUM(E7))="FAUX";SI(CNUM(E7)<50;RECHERCHEV(E7;'Calcul
Debit'!$B$3:$C$13;2;0);"");SOMME(K7:N7)-RECHERCHEV(E7;'Calcul
Debit'!$B$3:$C$13;2;0)+SI(L7<;30;0))

Merci d'avance pour suggestions
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4533681
Bonsoir,

ESTERR(CNUM(E7))úUX

JB

On 18 mai, 20:10, "bruno"
Est que quelqu'un peut m'expliquer pourquoi cette formule ne fonctionne p as.
J'utilises Excel 2003 SP2, et cette formule fonctionne dans tous les cas,
sauf quand E7 est supérieur à 50, dans ce cas elle me renvoie le ré sultat
#N/A au lieu de me renvoyer un résultat vide "".

=SI(ESTERR(CNUM(E7))="FAUX";SI(CNUM(E7)<50;RECHERCHEV(E7;'Calcul
Debit'!$B$3:$C$13;2;0);"");SOMME(K7:N7)-RECHERCHEV(E7;'Calcul
Debit'!$B$3:$C$13;2;0)+SI(L7<;30;0))

Merci d'avance pour suggestions


Daniel
Le #4533671
Bonsoir.
Essaie avec SI(ESTERR(CNUM(E7))úUX au lieu de SI(ESTERR(CNUM(E7))="FAUX"
Cordialement.
Daniel
"bruno" %23i55%
Est que quelqu'un peut m'expliquer pourquoi cette formule ne fonctionne
pas.
J'utilises Excel 2003 SP2, et cette formule fonctionne dans tous les cas,
sauf quand E7 est supérieur à 50, dans ce cas elle me renvoie le résultat
#N/A au lieu de me renvoyer un résultat vide "".

=SI(ESTERR(CNUM(E7))="FAUX";SI(CNUM(E7)<50;RECHERCHEV(E7;'Calcul
Debit'!$B$3:$C$13;2;0);"");SOMME(K7:N7)-RECHERCHEV(E7;'Calcul
Debit'!$B$3:$C$13;2;0)+SI(L7<;30;0))

Merci d'avance pour suggestions



bruno
Le #4533651
YES !!!!!
Merci beaucoup, ça fonctionne.
Décidement je ne connais pas ce forum depuis tres longtemps, mais quelle
aide précieuse.


"Daniel"
Bonsoir.
Essaie avec SI(ESTERR(CNUM(E7))úUX au lieu de SI(ESTERR(CNUM(E7))="FAUX"
Cordialement.
Daniel
"bruno" %23i55%
Est que quelqu'un peut m'expliquer pourquoi cette formule ne fonctionne
pas.
J'utilises Excel 2003 SP2, et cette formule fonctionne dans tous les cas,
sauf quand E7 est supérieur à 50, dans ce cas elle me renvoie le résultat
#N/A au lieu de me renvoyer un résultat vide "".

=SI(ESTERR(CNUM(E7))="FAUX";SI(CNUM(E7)<50;RECHERCHEV(E7;'Calcul
Debit'!$B$3:$C$13;2;0);"");SOMME(K7:N7)-RECHERCHEV(E7;'Calcul
Debit'!$B$3:$C$13;2;0)+SI(L7<;30;0))

Merci d'avance pour suggestions







Jacquouille
Le #4533641
Pffft
Qu'aurais-tu dit si JPS t'avait répondu en latin? -)

--
Bien amicalmement,
Vivement conseillés:
http://www.excelabo.net
http://jacxl.free.fr/mpfe/trombino.html
http://dj.joss.free.fr/netiquet.htm
http://frederic.sigonneau.free.fr/

Jacquouille.

"bruno" u6R%
YES !!!!!
Merci beaucoup, ça fonctionne.
Décidement je ne connais pas ce forum depuis tres longtemps, mais quelle
aide précieuse.


"Daniel"
Bonsoir.
Essaie avec SI(ESTERR(CNUM(E7))úUX au lieu de
SI(ESTERR(CNUM(E7))="FAUX"
Cordialement.
Daniel
"bruno" %23i55%
Est que quelqu'un peut m'expliquer pourquoi cette formule ne fonctionne
pas.
J'utilises Excel 2003 SP2, et cette formule fonctionne dans tous les
cas, sauf quand E7 est supérieur à 50, dans ce cas elle me renvoie le
résultat #N/A au lieu de me renvoyer un résultat vide "".

=SI(ESTERR(CNUM(E7))="FAUX";SI(CNUM(E7)<50;RECHERCHEV(E7;'Calcul
Debit'!$B$3:$C$13;2;0);"");SOMME(K7:N7)-RECHERCHEV(E7;'Calcul
Debit'!$B$3:$C$13;2;0)+SI(L7<;30;0))

Merci d'avance pour suggestions











Publicité
Poster une réponse
Anonyme