Java 1.6

Le
Jean-Yves
Bonjour

Afin de télécharger des photos sur un site de développement (Pixmania),
on me demande d'installer java 1.6 via la mise à jour de logiciels
Or la mise à jour ne donne pas accès à Java 1.6
Comment résoudre ce problème

MERCI
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Jacoboni
Le #18972461
Jean-Yves
Or la mise à jour ne donne pas accès à Java 1.6
Comment résoudre ce problème



En changeant de machine pour une archi 64 bits... Merci qui ?
Eric Jacoboni
Le #18972451
Jean-Yves
Or la mise à jour ne donne pas accès à Java 1.6
Comment résoudre ce problème



En changeant de machine pour une archi 64 bits... Merci qui ?

Sinon... si ton pb est lié au fait que ta machine n'est pas compatible
avec le Java 1.6 d'Apple, il te reste soylatte (pas testé...) :
http://landonf.bikemonkey.org/static/soylatte/
Jean-Yves
Le #18972541
On 2009-03-24 20:59:40 +0100, Eric Jacoboni
Jean-Yves
Or la mise à jour ne donne pas accès à Java 1.6
Comment résoudre ce problème



En changeant de machine pour une archi 64 bits... Merci qui ?

Sinon... si ton pb est lié au fait que ta machine n'est pas compatible
avec le Java 1.6 d'Apple, il te reste soylatte (pas testé...) :
http://landonf.bikemonkey.org/static/soylatte/



Ma book Pro Leopard 10.5.6 ?????
Jean-Yves
Le #18972531
On 2009-03-24 21:05:21 +0100, Jean-Yves
On 2009-03-24 20:59:40 +0100, Eric Jacoboni
Jean-Yves
Or la mise à jour ne donne pas accès à Java 1.6
Comment résoudre ce problème



En changeant de machine pour une archi 64 bits... Merci qui ?

Sinon... si ton pb est lié au fait que ta machine n'est pas compatible
avec le Java 1.6 d'Apple, il te reste soylatte (pas testé...) :
http://landonf.bikemonkey.org/static/soylatte/



Ma book Pro Leopard 10.5.6 ?????



Finalement ça fonctionne sans java 1.6
Eric Jacoboni
Le #18972651
Jean-Yves
Ma book Pro Leopard 10.5.6 ?????



Ça ne veut rien dire... Mon précédent Macbook pro était à base de Core
Duo et donc 32 bits (les premieres versions à base d'Intel, quoi) : donc
niet le Java 1.6 de Apple.

Je crois que le 64 bits n'est dispo qu'à partir du Core Duo 2...
Publicité
Poster une réponse
Anonyme