Java et Mac OS 10.10 - Yosemite

Le
claronde
Bonjour,

Sur un MacBook Pro (Yosemite, 8 Go de RAM), en voulant lancer Xmind, le
message suivant s'affiche :

"L'installation de l'ancien moteur d'exécution Java SE 6 est nécessaire
pour ouvrir <application>."

Il fait suite à un autre message qui apparait plusieurs fois par jour
depuis l'instale de Yosemite :

"Pour afficher ce contenu web, installez l'environnement Java Runtime
Environment"

Or, j'ai bien installé la dernière version de JRE :

"Version 8 Mise à jour 25 (buil 1.8.0_25-b17)

Que puis-je faire d'autre ?
Revenir à une version antérieure ?

A+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
g4fleurot
Le #26323397
Christophe .
"Version 8 Mise à jour 25 (buil 1.8.0_25-b17)




Ça, c'est la version d'oracle .

Que puis-je faire d'autre ?
Revenir à une version antérieure ?...



Il faut installer aussi celle d'Apple :


--
Gérard FLEUROT
vij
Le #26323523
Le 16/11/2014 15:37, Fleuger a écrit :
Christophe .
"Version 8 Mise à jour 25 (buil 1.8.0_25-b17)




Ça, c'est la version d'oracle .

Que puis-je faire d'autre ?
Revenir à une version antérieure ?...



Il faut installer aussi celle d'Apple :





Sur mon système j'ai mis plusieurs version de jdk (6, 7, 8) dans
/Library/Java/JavaVirtualMachines et ce gnre de message n'est plus
réapparu...
Apparemment l'appli qui a besoin d'un jdk va chercher la version qui lui va.
claronde
Le #26323581
Fleuger
Christophe .
> "Version 8 Mise à jour 25 (buil 1.8.0_25-b17)
>

Ça, c'est la version d'oracle .

> Que puis-je faire d'autre ?
> Revenir à une version antérieure ?...

Il faut installer aussi celle d'Apple :



Bonjour,
Merci pour le conseil, qui est efficace.

A+
kroco Hors ligne
Le #26350751
Le dimanche 16 Novembre 2014 à 14:38 par claronde :
Bonjour,

Sur un MacBook Pro (Yosemite, 8 Go de RAM), en voulant lancer Xmind, le
message suivant s'affiche :

"L'installation de l'ancien moteur d'exécution Java SE 6 est
nécessaire
pour ouvrir ."

Il fait suite à un autre message qui apparait plusieurs fois par jour
depuis l'instale de Yosemite :

"Pour afficher ce contenu web, installez l'environnement Java Runtime
Environment"

Or, j'ai bien installé la dernière version de JRE :

"Version 8 Mise à jour 25 (buil 1.8.0_25-b17)

Que puis-je faire d'autre ?
Revenir à une version antérieure ?...

A+


bonjour, j'ai le même problème! où téléchargez-vous les versions (6,7,8) de jdk? sur le site de java il y a tellement de versions différentes je ne sais laquelle télécharger?
michel.vauquois
Le #26350768
kroco
où téléchargez-vous les versions (6,7,8) de jdk? sur le site de java il y
a tellement de versions différentes je ne sais laquelle télécharger?



La dernière version de Java (Oracle) est ici :
La dernière version de Java (Apple) est ici :
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
derfnam
Le #26350771
MV
kroco
> où téléchargez-vous les versions (6,7,8) de jdk? sur le site de java il y
> a tellement de versions différentes je ne sais laquelle télécharger?

La dernière version de Java (Oracle) est ici :
La dernière version de Java (Apple) est ici :



Jamais rien compris à cette "double Java"... Ici sous Mavericks, le
panneau Java des préférences système (donc version Apple, ou bien me
trompé-je?) me dit que je suis à jour (Java 8 Mise à jour 45), et j'ai
coché "Automatiser la recherche des mises à jour".
Suis-je suffisamment "couvert", ou faut-il se coltiner par ailleurs des
recherches de màj "à la main" sur le site Oracle?
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.9.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
michel.vauquois
Le #26350774
Manfred La Cassagnère
Jamais rien compris à cette "double Java"... Ici sous Mavericks, le
panneau Java des préférences système (donc version Apple, ou bien me
trompé-je?) me dit que je suis à jour (Java 8 Mise à jour 45),



Ça, c'est la version Oracle et non pas Apple.
Si j'ai bien compris, certaines applis (mais je ne sais pas lesquelles à
part une version de l'Universalis que je possède) réclament l'ancienne
version (Java Apple donc qui s'est achevé avec la version 6).

et j'ai coché "Automatiser la recherche des mises à jour". Suis-je
suffisamment "couvert", ou faut-il se coltiner par ailleurs des recherches
de màj "à la main" sur le site Oracle?



Laisse faire : la MàJ automatique fonctionne même si j'ai l'impression
parfois qu'il faille lancer la pref système pour avoir l'avertissement
d'une MàJ disponible !

--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
derfnam
Le #26350781
MV

> Jamais rien compris à cette "double Java"... Ici sous Mavericks, le
> panneau Java des préférences système (donc version Apple, ou bien me
> trompé-je?) me dit que je suis à jour (Java 8 Mise à jour 45),

Ça, c'est la version Oracle et non pas Apple.
Si j'ai bien compris, certaines applis (mais je ne sais pas lesquelles à
part une version de l'Universalis que je possède) réclament l'ancienne
version (Java Apple donc qui s'est achevé avec la version 6).

> et j'ai coché "Automatiser la recherche des mises à jour". Suis-je
> suffisamment "couvert", ou faut-il se coltiner par ailleurs des recherches
> de màj "à la main" sur le site Oracle?

Laisse faire : la MàJ automatique fonctionne même si j'ai l'impression
parfois qu'il faille lancer la pref système pour avoir l'avertissement
d'une MàJ disponible !



Ok Michel, merci pour cette clarification et ce conseil.
A+
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.9.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
Papa Schulz
Le #26350826
Le 30/04/15 14:28, MV a écrit :
kroco
où téléchargez-vous les versions (6,7,8) de jdk? sur le site de java il y
a tellement de versions différentes je ne sais laquelle télécharger?



La dernière version de Java (Oracle) est ici :

La dernière version de Java (Apple) est ici :



Est ce que cette dernière version convient à Snow Leopard ??

Voilà ce que j'ai :

java -version
java version "1.6.0_65"
Java(TM) SE Runtime Environment (build 1.6.0_65-b14-462-10M4609)
Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-462, mixed mode)
michel.vauquois
Le #26350829
Papa Schulz
> La dernière version de Java (Apple) est ici :
> >
Est ce que cette dernière version convient à Snow Leopard ??



Sur la page indiquée, la réponse est écrite :
Configuration système requise
OS X Lion v10.7 ou ultérieur
OS X Mountain Lion v10.8 ou ultérieur
OS X Mavericks v10.9 ou ultérieur

--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
Publicité
Poster une réponse
Anonyme