Je reviens à la charge....

Le
Clochard
Bonjour
N'ayant pas trouvé de solution je reviens à la charge avec ce problème
Je sais que je me suis approprié et élaboré sur la question de Jay en
espérant ne pas l'offusquer. Mais ça m'intéresse de voir si ce que j'aimerais
faire est possible

Vous pouvez voir mon interrogation en lisant les posts en bas.. merci

Clochard
-
Salut,

Oui, c'est exactement ça

--
Clochard
Aimerais bien savoir.
Merci!


"dunkelzahn" a écrit :

> En gros, tu veux bloquer l'exécution de la formule dès qu'il a fait le
> calcul.
>
> On 1 mar, 16:09, Clochard <cloch@hotmail.com> wrote:
> > Salut Daniel,
> >
> > D'accord pour à qui répondre
> >
> > J'aimerais juste voir qu'avec ce que tu me suggères je suis obligé de
> > changer la date de ma formule à chaque jour.
> > Est-il possible que ce soit une réponse fixe à partir de la date où l'on
> > inscrit en A1 sans avoir à y placer la date du jour
> >
> > Est-ce que je suis compréhensible dans ma question?
> >
> > Merci
> >
> > --
> > Clochard
> > Aimerais bien savoir.
> > Merci!
> >
> > "Daniel" a écrit :
> >
> >
> >
> > > Bonjour.
> > > Mais oui, tu as le droit de poster ;-))
> > > Seulement là, tu as répondu à LSteph, pas à jay.
> > > Pour ta question :
> > > =SI(A1;"01/3/2007"+10;"")
> > > Format date
> > > Cordialement.
> > > Daniel
> > > "Clochard" <cloch@hotmail.com> a écrit dans le message de news:
> > > B2E44308-C8E5-44E1-9CCC-ECD2658B1@microsoft.com
> > > > Bonjour,
> >
> > > > J'ai pris la liberté de donner une réponse à la question de Jay sans
> > > > savoir
> > > > si j'y avait droit j'espère que oui
> >
> > > > Mais suite à la formule que j'y suggère
> >
> > > > =SI(A1;AUJOURDHUI()+10;"")
> >
> > > > Est-il possible d'y ajouter quelque chose qui fera que la date ne sera pas
> > > > mise en date du jour.. parce qu'aujourd'hui le 1 mars elle affiche 11
> > > > mars
> > > > et demain le 2 mars elle changera automatiquement pour le 12 mars
> > > > Donc
> > > > peut-on mettre en date d'aujourd'hui mais qui ne changera pas demain???
> >
> > > > Merci
> > > > --
> > > > Clochard
> > > > Aimerais bien savoir.
> > > > Merci!
> >
> > > > "Clochard" a écrit :
> >
> > > >> Bon matin,
> >
> > > >> Si j'ai bien compris la question. voici ce que je crois être une
> > > >> possibilité
> >
> > > >> Si A1, en B1 la date d'aujourd'hui plus 10
> >
> > > >> =SI(A1;AUJOURDHUI()+10;"")
> >
> > > >> --
> > > >> Clochard
> > > >> Aimerais bien aider.
> > > >> Merci!
> >
> > > >> "LSteph" a écrit :
> >
> > > >> > Bonsoir,
> >
> > > >> > =aujourdhui()+a1
> >
> > > >> > Cordialement.
> >
> > > >> > lSteph
> >
> > > >> > jay a écrit :
> > > >> > > Bonjour à tous,
> >
> > > >> > > Je souhaiterais créer une formule permettant de calculer une date à
> > > >> > > partir d'une valeur x représentant le nombre de jours.
> >
> > > >> > > Par exemple, si A1 contient la valeur numérique 10, je souhaiterais
> > > >> > > que
> > > >> > > B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.
> >
> > > >> > > En espérant avoir été clair, je vous remercie pour votre aide.- Masquer le texte des messages précédents -
> >
> > - Afficher le texte des messages précédents -
>
>
>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4357711
Bonsoir.
Si tu ne connais pas la date du jour, ;-))), tu peux écrire
=AUJOURDHUI()+10. Copie ensuite cette cellule et fais dessus un collage
valeur.
C'est quand même plus simple d'écrire ="02/03/2007"+10 ou même osons
12/03/2007.
Mais ai-je bien compris le problème ?
Cordialement.
Daniel
"Clochard"
Bonjour...
N'ayant pas trouvé de solution je reviens à la charge avec ce problème...
Je sais que je me suis approprié et élaboré sur la question de Jay... en
espérant ne pas l'offusquer. Mais ça m'intéresse de voir si ce que
j'aimerais
faire est possible

Vous pouvez voir mon interrogation en lisant les posts en bas.. merci

Clochard
----------------------------------------------------
Salut,

Oui, c'est exactement ça

--
Clochard
Aimerais bien savoir....
Merci!



En gros, tu veux bloquer l'exécution de la formule dès qu'il a fait le
calcul.

On 1 mar, 16:09, Clochard
Salut Daniel,

D'accord pour à qui répondre...

J'aimerais juste voir qu'avec ce que tu me suggères je suis obligé de
changer la date de ma formule à chaque jour....
Est-il possible que ce soit une réponse fixe à partir de la date où
l'on
inscrit en A1 sans avoir à y placer la date du jour...

Est-ce que je suis compréhensible dans ma question?

Merci

--
Clochard
Aimerais bien savoir....
Merci!




Bonjour.
Mais oui, tu as le droit de poster ;-))
Seulement là, tu as répondu à LSteph, pas à jay.
Pour ta question :
=SI(A1;"01/3/2007"+10;"")
Format date
Cordialement.
Daniel
"Clochard"
Bonjour,

J'ai pris la liberté de donner une réponse à la question de Jay
sans
savoir
si j'y avait droit... j'espère que oui...

Mais suite à la formule que j'y suggère...

=SI(A1;AUJOURDHUI()+10;"")

Est-il possible d'y ajouter quelque chose qui fera que la date ne
sera pas
mise en date du jour.. parce qu'aujourd'hui le 1 mars elle affiche
11
mars...
et demain le 2 mars elle changera automatiquement pour le 12
mars...
Donc...
peut-on mettre en date d'aujourd'hui mais qui ne changera pas
demain???

Merci
--
Clochard
Aimerais bien savoir....
Merci!




Bon matin,

Si j'ai bien compris la question.... voici ce que je crois être
une
possibilité

Si A1, en B1 la date d'aujourd'hui plus 10

=SI(A1;AUJOURDHUI()+10;"")

--
Clochard
Aimerais bien aider....
Merci!





Bonsoir,

=aujourdhui()+a1

Cordialement.

lSteph

Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une
date à
partir d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je
souhaiterais
que
B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre
aide.- Masquer le texte des messages précédents -






- Afficher le texte des messages précédents -















LSteph
Le #4357701
Bonsoir,

sur le même fil j'avais suggèré
=AUJOURDHUI()+10
mais mon message a dû passer inaperçu.

Cordialement.

lSteph

Bonjour...
N'ayant pas trouvé de solution je reviens à la charge avec ce problème...
Je sais que je me suis approprié et élaboré sur la question de Jay... en
espérant ne pas l'offusquer. Mais ça m'intéresse de voir si ce que j'aimerais
faire est possible

Vous pouvez voir mon interrogation en lisant les posts en bas.. merci

Clochard
----------------------------------------------------
Salut,

Oui, c'est exactement ça



LSteph
Le #4357691
Bonsoir,
...rectification selon la question de Jay
sur le même fil j'avais suggèré
=AUJOURDHUI()+A1
mais mon message a dû passer inaperçu.

Cordialement.

lSteph

Bonjour...
N'ayant pas trouvé de solution je reviens à la charge avec ce problème...
Je sais que je me suis approprié et élaboré sur la question de Jay... en
espérant ne pas l'offusquer. Mais ça m'intéresse de voir si ce que j'aimerais
faire est possible

Vous pouvez voir mon interrogation en lisant les posts en bas.. merci

Clochard
----------------------------------------------------
Salut,

Oui, c'est exactement ça



Clochard
Le #4357451
Bonjour,

Ce que vous me suggérez est très bien, merci... mais où j'aimerais en venir
c'est..
est-il est possible de bloquer l'exécution de la formule dès qu'il a fait le
calcul.
Parce lorsque la date va changer demain la réponse va s'updater d'elle même...
Donc je serais toujours à 10 jours...

Merci
--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir,
....rectification selon la question de Jay
sur le même fil j'avais suggèré
=AUJOURDHUI()+A1
mais mon message a dû passer inaperçu.

Cordialement.

lSteph

Bonjour...
N'ayant pas trouvé de solution je reviens à la charge avec ce problème...
Je sais que je me suis approprié et élaboré sur la question de Jay... en
espérant ne pas l'offusquer. Mais ça m'intéresse de voir si ce que j'aimerais
faire est possible

Vous pouvez voir mon interrogation en lisant les posts en bas.. merci

Clochard
----------------------------------------------------
Salut,

Oui, c'est exactement ça






JLuc
Le #4357351
*Bonjour Clochard*,
Et si tu le fais en VBA ?

Function Ajoute(valeur As Integer)
Ajoute = Now() + valeur
End Function

En B1 : =Ajoute(A1)

La date ne changera que lorsque tu modifiera A1


Bonjour,

Ce que vous me suggérez est très bien, merci... mais où j'aimerais en venir
c'est..
est-il est possible de bloquer l'exécution de la formule dès qu'il a fait le
calcul.
Parce lorsque la date va changer demain la réponse va s'updater d'elle
même... Donc je serais toujours à 10 jours...

Merci
--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir,
....rectification selon la question de Jay
sur le même fil j'avais suggèré
=AUJOURDHUI()+A1
mais mon message a dû passer inaperçu.

Cordialement.

lSteph

Bonjour...
N'ayant pas trouvé de solution je reviens à la charge avec ce problème...
Je sais que je me suis approprié et élaboré sur la question de Jay... en
espérant ne pas l'offusquer. Mais ça m'intéresse de voir si ce que
j'aimerais faire est possible

Vous pouvez voir mon interrogation en lisant les posts en bas.. merci

Clochard
----------------------------------------------------
Salut,

Oui, c'est exactement ça






--
____
( O | O )
--
_oooO_ JLuc _Oooo_

O-O



LSteph
Le #4357321
Bonjour,

Pour faire cela sans vba juste une étape de plus exemple avec résultat
en C2 (cellule au format date):

en A2 comme convenu la valeur souhaitée
en B2 , on tape Ctrl+;
en c2: ¡+b1
(cellule au format date )

Cordialement.

lSteph

Bonjour,

Ce que vous me suggérez est très bien, merci... mais où j'aimerais en venir
c'est..
est-il est possible de bloquer l'exécution de la formule dès qu'il a fait le
calcul.
Parce lorsque la date va changer demain la réponse va s'updater d'elle même...
Donc je serais toujours à 10 jours...

Merci


Clochard
Le #4232041
Merci beaucoup

JLuc... Malheureusement, je ne suis pas encore rendu à VBA...

LSteph, Est-ce possible d'ajouter ta suggestion à cette formule???

=SI(A1;AUJOURDHUI()+10;"")


--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

Pour faire cela sans vba juste une étape de plus exemple avec résultat
en C2 (cellule au format date):

en A2 comme convenu la valeur souhaitée
en B2 , on tape Ctrl+;
en c2: ¡+b1
(cellule au format date )

Cordialement.

lSteph

Bonjour,

Ce que vous me suggérez est très bien, merci... mais où j'aimerais en venir
c'est..
est-il est possible de bloquer l'exécution de la formule dès qu'il a fait le
calcul.
Parce lorsque la date va changer demain la réponse va s'updater d'elle même...
Donc je serais toujours à 10 jours...

Merci





JLuc
Le #4228851
Clochard avait soumis l'idée :
Merci beaucoup

JLuc... Malheureusement, je ne suis pas encore rendu à VBA...

LSteph, Est-ce possible d'ajouter ta suggestion à cette formule???

=SI(A1;AUJOURDHUI()+10;"")
=SI(A1;B2+10;"")




--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

Pour faire cela sans vba juste une étape de plus exemple avec résultat
en C2 (cellule au format date):

en A2 comme convenu la valeur souhaitée
en B2 , on tape Ctrl+;
en c2: ¡+b1
(cellule au format date )

Cordialement.

lSteph

Bonjour,

Ce que vous me suggérez est très bien, merci... mais où j'aimerais en venir
c'est..
est-il est possible de bloquer l'exécution de la formule dès qu'il a fait
le calcul.
Parce lorsque la date va changer demain la réponse va s'updater d'elle
même... Donc je serais toujours à 10 jours...

Merci





--
JLuc



Clochard
Le #4228711
Bon matin,

Merci JLuc...

Finalement, pourquoi compliqué lorsqu'on peut simplifier....
--
Clochard
Merci!



Clochard avait soumis l'idée :
Merci beaucoup

JLuc... Malheureusement, je ne suis pas encore rendu à VBA...

LSteph, Est-ce possible d'ajouter ta suggestion à cette formule???

=SI(A1;AUJOURDHUI()+10;"")
=SI(A1;B2+10;"")




--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

Pour faire cela sans vba juste une étape de plus exemple avec résultat
en C2 (cellule au format date):

en A2 comme convenu la valeur souhaitée
en B2 , on tape Ctrl+;
en c2: ¡+b1
(cellule au format date )

Cordialement.

lSteph

Bonjour,

Ce que vous me suggérez est très bien, merci... mais où j'aimerais en venir
c'est..
est-il est possible de bloquer l'exécution de la formule dès qu'il a fait
le calcul.
Parce lorsque la date va changer demain la réponse va s'updater d'elle
même... Donc je serais toujours à 10 jours...

Merci





--
JLuc








JLuc
Le #4228421
*Bonjour Clochard*,

Finalement, pourquoi compliqué lorsqu'on peut simplifier....


On a tous tendance à se dire : pourquoi faire simple ... ?

--
____
( O | O )
--
_oooO_ JLuc _Oooo_

O-O

Publicité
Poster une réponse
Anonyme