Jessie : plus de session X sur un HP2133

Le
Adrien
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--pquS3ivN902QDDFms50JjdhLXM5MT4fMN
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Bonjour à tous,

Après la mise à jour vers Jessie sur ma quatrième machine =
(pas de
problème pour les trois autres !), je constate que la session X a di=
sparu.
Le matériel est un peu spécial et fonctionne normalement sous o=
penchrome.

Voici une page qui parle de ce matériel :
https://wiki.debian.org/InstallingDebianOn/HP/HP2133

Voici le Xorg.0.log apparu suite au lancement d'un `startx` :
https://framabin.org/?d40313f4362ae528#W1jRrJJJ6ArCgr6pK1bLD5+Et8mcqUlirG=
1T5+54LRU=

J'ai essayé :
> ~# dpkg-reconfigure xserver-xorg
> ~$ startx

Marche pas (on a le log ci-dessus).

> ~# X -configure
> ~# X -config /root/xorg.conf.new

Pas de plantage, mais un écran noir.

> ~# lspci | grep VGA
> 01:00.0 VGA compatible controller: VIA Technologies, Inc.
CN896/VN896/P4M900 [Chrome 9 HC] (rev 01)

Je ne sais pas que faire pour aller plus loin !
Merci par avance de votre aide !

--
Adrien.



--pquS3ivN902QDDFms50JjdhLXM5MT4fMN
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

--BEGIN PGP SIGNATURE--
Version: GnuPG v1

iQEcBAEBAgAGBQJVPzm0AAoJEN2mnsXFeEtwtfwIAJxFDDNYzk76re5G/y8W7LWc
G52BQNew3x5uawedbkofL1Tp0+jkABsfVATDC/RUm0fHdOw0Dtpi4rVuN/QT0k3h
Q51WKorh05Spe8QDDu/rgpxMv1XA6Gb4946baSAtrxPDmo5+bEZS+iKZwxBybAuz
C5MLH3q5spkRyZpBf/Xjo3toL7jMXFzYoPaY7bkzIUf45uWLj4LhYdrQcQ5II3Zo
5EdBiwbiO6yk7thCM/An/UTNJpKzIc49bYfBH0osoJKOhGG0eG4vTDTM3fBQ8XC/
E8DftCug9tXBluPzfAzuce0JFRCRZm3Z9Sjgh37wvwDFes6oOIUU2Yjsf4zf6ro=
éGJ
--END PGP SIGNATURE--

--pquS3ivN902QDDFms50JjdhLXM5MT4fMN--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/553F39AD.8030507@creasixtine.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26350623
Le Tue, 28 Apr 2015 09:41:33 +0200,
Adrien
Bonjour à tous,

Après la mise à jour vers Jessie sur ma quatrième machine (pas de
problème pour les trois autres !), je constate que la session X a
disparu. Le matériel est un peu spécial et fonctionne normalement
sous openchrome.

Voici une page qui parle de ce matériel :
https://wiki.debian.org/InstallingDebianOn/HP/HP2133

Voici le Xorg.0.log apparu suite au lancement d'un `startx` :
https://framabin.org/?d40313f4362ae528#W1jRrJJJ6ArCgr6pK1bLD5+Et8mcqUlirG1T5+54LRU >
J'ai essayé :
> ~# dpkg-reconfigure xserver-xorg
> ~$ startx

Marche pas (on a le log ci-dessus).

> ~# X -configure
> ~# X -config /root/xorg.conf.new

Pas de plantage, mais un écran noir.

> ~# lspci | grep VGA
> 01:00.0 VGA compatible controller: VIA Technologies, Inc.
CN896/VN896/P4M900 [Chrome 9 HC] (rev 01)

Je ne sais pas que faire pour aller plus loin !
Merci par avance de votre aide !




bonjour,

serait il possible de changer de noyau et de prendre un plus ancien ?

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26350632
Le Tue, 28 Apr 2015 09:41:33 +0200,
Adrien
Bonjour à tous,

Après la mise à jour vers Jessie sur ma quatrième machine (pas de
problème pour les trois autres !), je constate que la session X a
disparu. Le matériel est un peu spécial et fonctionne normalement
sous openchrome.

Voici une page qui parle de ce matériel :
https://wiki.debian.org/InstallingDebianOn/HP/HP2133

Voici le Xorg.0.log apparu suite au lancement d'un `startx` :
https://framabin.org/?d40313f4362ae528#W1jRrJJJ6ArCgr6pK1bLD5+Et8mcqUlirG1T5+54LRU >
J'ai essayé :
> ~# dpkg-reconfigure xserver-xorg
> ~$ startx

Marche pas (on a le log ci-dessus).

> ~# X -configure
> ~# X -config /root/xorg.conf.new

Pas de plantage, mais un écran noir.

> ~# lspci | grep VGA
> 01:00.0 VGA compatible controller: VIA Technologies, Inc.
CN896/VN896/P4M900 [Chrome 9 HC] (rev 01)

Je ne sais pas que faire pour aller plus loin !
Merci par avance de votre aide !




bonjour,

le serveur xorg est compilé pour un noyau 3.2 et voici la preuve :

[ 286.735] X Protocol Version 11, Revision 0
[ 286.735] Build Operating System: Linux 3.2.0-4-amd64 i686 Debian
[ 286.736] Current Operating System: Linux little-hat
3.16.0-4-686-pae #1 SMP Debian 3.16.7-ckt9-2 (2015-04-13) i686
[ 286.736] Kernel command line: BOOT_IMAGE=/vmlinuz-3.16.0-4-686-pae
root=UUIDû6f90f3-70b5-4f82-af42-ed655eb33496 ro quiet [ 286.737]
Build Date: 11 February 2015 01:14:26AM


télécharger le noyau 3.2 amd64 :
https://packages.debian.org/fr/wheezy/linux-image-3.2.0-4-amd64


les erreurs et warning :

grep WW xorg.log

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 286.746] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[ 286.782] (WW) Falling back to old probe method for modesetting
[ 286.783] (WW) Falling back to old probe method for fbdev
[ 286.787] (WW) Falling back to old probe method for vesa
[ 287.324] (WW) CHROME(0): [XvMC] XvMC is not supported on this chipset.

grep EE xorg.log

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 286.783] (EE) open /dev/dri/card0: No such file or directory
[ 286.787] (EE) open /dev/fb0: No such file or directory
[ 286.938] (EE) CHROME(0): [drm] Failed to open DRM device for
pci:0000:01:00.0: No such file or directory
[ 287.355] (EE) AIGLX: reverting to software rendering
[ 287.813] (EE) Server terminated successfully (0).
Closing log file.

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Adrien
Le #26350681
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--IKjHP4vuqAGCkg6jWoCkHg1EDoJwR1fF1
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Le 28/04/2015 17:49, Bernard Schoenacker a écrit :
bonjour,

le serveur xorg est compilé pour un noyau 3.2 et voici la preuve :

[ 286.735] X Protocol Version 11, Revision 0
[ 286.735] Build Operating System: Linux 3.2.0-4-amd64 i686 Debian
[ 286.736] Current Operating System: Linux little-hat
3.16.0-4-686-pae #1 SMP Debian 3.16.7-ckt9-2 (2015-04-13) i686
[ 286.736] Kernel command line: BOOT_IMAGE=/vmlinuz-3.16.0-4-686-pa e
root=UUIDû6f90f3-70b5-4f82-af42-ed655eb33496 ro quiet [ 286.737 ]
Build Date: 11 February 2015 01:14:26AM


télécharger le noyau 3.2 amd64 :
https://packages.debian.org/fr/wheezy/linux-image-3.2.0-4-amd64



Bonjour Bernard et merci de ta réponse,

La machine ne fonctionne pas sous amd64, c'est un système 32 bits. L e
processeur est un "VIA C7-M Processor 1600MHz"
Par contre, il se trouve que j'avais déjà un noyau 3.2.0-4-686- pae
installé, et ensuite ça fait pareil.
Voici dans ce cas le /var/log/Xorg.0.log :

https://framabin.org/?88f28072f494b757#VzS8dKQvUmRq/mObCSvaAJYCKmwI115pxp qUQPvmu/k=

Merci !

--
Adrien.


--IKjHP4vuqAGCkg6jWoCkHg1EDoJwR1fF1
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBAgAGBQJVQKsKAAoJEN2mnsXFeEtw/e8IAMimy4z8VVB4kW2YYPZ6yyyB
/9XMXqMnTLY9XULctPrRkH6i6I01dG8ZCzlTeVeWoW2UHgU+fJifYd0v5+9n/LYR
jIHf/bt8Oim7Zwoj17znb8a8VQ/bGaihj41Bp+PIM0PmAUFe42Bbl67lZ2Yn84pv
oNWEEY5f8XpCIx90ACTVJ40upw+9ZFv9fmnw7p82XvnjqJv0oY0bRf0Kgnm0y5e6
lJ7AtaHGRxoyPdlUSsPg6MNritLOOGgnW7/JLJp+5BwUxHUm6etiKjsralDaQePg
foq+R0FUqgY2dGI48hHaCL659iXusNgUtA+5jambc58mRBbNX/T+hDrwSBf9uUg =NMSn
-----END PGP SIGNATURE-----

--IKjHP4vuqAGCkg6jWoCkHg1EDoJwR1fF1--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Sébastien NOBILI
Le #26350684
Le mercredi 29 avril 2015 à 11:57, Adrien a écrit :
La machine ne fonctionne pas sous amd64, c'est un système 32 bits. Le
processeur est un "VIA C7-M Processor 1600MHz"
Par contre, il se trouve que j'avais déjà un noyau 3.2.0-4-686-pae
installé, et ensuite ça fait pareil.



Est-ce que tu trouves des traces de plantage (segfault ou autre) dans les logs
système (« /var/log/syslog », « /var/log/kern.log ») ?

As-tu essayé de forcer l'utilisation du driver VESA ?

Il te suffit de créer un fichier « /etc/X11/xorg.conf » comme indiqué là :

http://ubuntuforums.org/showthread.php?t28082&pw11766#post7711766

Sébastien

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Adrien Poupin
Le #26350695
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--0PFuSQXEMVp0w1eXWsj2lSGMIfIRhoePO
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Le 28/04/2015 17:49, Bernard Schoenacker a écrit :
bonjour,

le serveur xorg est compilé pour un noyau 3.2 et voici la preuve :

[ 286.735] X Protocol Version 11, Revision 0
[ 286.735] Build Operating System: Linux 3.2.0-4-amd64 i686 Debian
[ 286.736] Current Operating System: Linux little-hat
3.16.0-4-686-pae #1 SMP Debian 3.16.7-ckt9-2 (2015-04-13) i686
[ 286.736] Kernel command line: BOOT_IMAGE=/vmlinuz-3.16.0-4-686-pa e
root=UUIDû6f90f3-70b5-4f82-af42-ed655eb33496 ro quiet [ 286.737 ]
Build Date: 11 February 2015 01:14:26AM


télécharger le noyau 3.2 amd64 :
https://packages.debian.org/fr/wheezy/linux-image-3.2.0-4-amd64


les erreurs et warning :

grep WW xorg.log

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 286.746] (WW) The directory "/usr/share/fonts/X11/cyrillic" does no t exist.
[ 286.782] (WW) Falling back to old probe method for modesetting
[ 286.783] (WW) Falling back to old probe method for fbdev
[ 286.787] (WW) Falling back to old probe method for vesa
[ 287.324] (WW) CHROME(0): [XvMC] XvMC is not supported on this chips et.

grep EE xorg.log

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 286.783] (EE) open /dev/dri/card0: No such file or directory
[ 286.787] (EE) open /dev/fb0: No such file or directory
[ 286.938] (EE) CHROME(0): [drm] Failed to open DRM device for
pci:0000:01:00.0: No such file or directory
[ 287.355] (EE) AIGLX: reverting to software rendering
[ 287.813] (EE) Server terminated successfully (0).
Closing log file.

slt
bernard



Re,
Mais du coup c'est bizarre : quand je tape `apt-cache madison
xserver-xorg`, j'obtiens qu'il n'y a que deux versions possibles,
celle-ci et la source. Pourtant, sur une autre machine, j'ai bien ceci :

[ 5.682] Build Operating System: Linux 3.16.0-4-amd64 x86_64 Debian
[ 5.682] Current Operating System: Linux Machine-fixe-bureau
3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt7-1 (2015-03-01) x86_64

Et pourtant, toutes deux sont sous Jessie...

--
Adrien.



--0PFuSQXEMVp0w1eXWsj2lSGMIfIRhoePO
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJVQK3/AAoJEP9BLC3LGKLz62UP/RVFY/iyPR8DZdds3CKVAvXR
twgD3Ep1lYu0zk0073OfZQ1AGtmdhKRH2idr0nqA5qoFqtEDbQtbeZld2bglcVt1
nIdJ2vJoImaEmZwtWqQU7GDDTNd85pHNZH4tPs5RLUOcEJRBcAtW5mnwvWbz651m
Gjq+9X/LU2/sD5FuPqqFj1fukubCvFUxt9u9AEM210JQ9uY0FqMZjcvtvqMnPpcE
4A2SnCKnQntKPFMZLvhjj/S6hT5bTRfYrxahXh5DHTPOnL6a5Lu92c1NVLRYyT8+
1PEyOW63z4inePL2DPW4ZfqHsy+KQY0G+Chy1qilkIhSzaKR/RO6TpY1Wm+g7wrl
VRjxQWpXZm+YHg7tpFCyO57HsCiXgpIPJ0gWo/pN2EOHNUiKpKE2YzZ78x7IC/vy
d0uqP6GFLRe7gQk4NfkOUno5IGLzfkDRUwZw7HRiKw9QjoExONbnJUDc4Q5L+K/F
0GtUiA+i+Q9wI6f1eUVPti30Gm8LDkuEfsWXadvu782E0peEk6IpNGOHlxjZ9iQl
YuBAuxF10WpuwjWXavtZ460CZOF3pmfwu5UmL0zQUWa8EfqwMY0Q5GIMQ9wYS2ts
yvwJ9FUXeFbtTU2Q9hj1faY+zy3g9giach8INHab298L2iBoCQm3xaKlgSrl7qxY
FCrSntETFbNTig07M6cX
=WBYN
-----END PGP SIGNATURE-----

--0PFuSQXEMVp0w1eXWsj2lSGMIfIRhoePO--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26350769
Le Wed, 29 Apr 2015 12:10:07 +0200,
Adrien Poupin
Le 28/04/2015 17:49, Bernard Schoenacker a écrit :
> bonjour,
>
> le serveur xorg est compilé pour un noyau 3.2 et voici la preuve :
>
> [ 286.735] X Protocol Version 11, Revision 0
> [ 286.735] Build Operating System: Linux 3.2.0-4-amd64 i686 Debian
> [ 286.736] Current Operating System: Linux little-hat
> 3.16.0-4-686-pae #1 SMP Debian 3.16.7-ckt9-2 (2015-04-13) i686
> [ 286.736] Kernel command line:
> BOOT_IMAGE=/vmlinuz-3.16.0-4-686-pae
> root=UUIDû6f90f3-70b5-4f82-af42-ed655eb33496 ro quiet
> [ 286.737] Build Date: 11 February 2015 01:14:26AM
>
>
> télécharger le noyau 3.2 amd64 :
> https://packages.debian.org/fr/wheezy/linux-image-3.2.0-4-amd64
>
>
> les erreurs et warning :
>
> grep WW xorg.log
>
> (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> [ 286.746] (WW) The directory "/usr/share/fonts/X11/cyrillic"
> does not exist. [ 286.782] (WW) Falling back to old probe method
> for modesetting [ 286.783] (WW) Falling back to old probe method
> for fbdev [ 286.787] (WW) Falling back to old probe method for
> vesa [ 287.324] (WW) CHROME(0): [XvMC] XvMC is not supported on
> this chipset.
>
> grep EE xorg.log
>
> (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> [ 286.783] (EE) open /dev/dri/card0: No such file or directory
> [ 286.787] (EE) open /dev/fb0: No such file or directory
> [ 286.938] (EE) CHROME(0): [drm] Failed to open DRM device for
> pci:0000:01:00.0: No such file or directory
> [ 287.355] (EE) AIGLX: reverting to software rendering
> [ 287.813] (EE) Server terminated successfully (0).
> Closing log file.
>
> slt
> bernard

Re,
Mais du coup c'est bizarre : quand je tape `apt-cache madison
xserver-xorg`, j'obtiens qu'il n'y a que deux versions possibles,
celle-ci et la source. Pourtant, sur une autre machine, j'ai bien
ceci :

[ 5.682] Build Operating System: Linux 3.16.0-4-amd64 x86_64
Debian [ 5.682] Current Operating System: Linux
Machine-fixe-bureau 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt7-1
(2015-03-01) x86_64

Et pourtant, toutes deux sont sous Jessie...

--
Adrien.





bonjour,

que donne ceci : dpkg -l |grep chrome

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Adrien
Le #26351522
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--3TVimnJDQixl7GjOB5pV0S3Qcfp24LbTx
Content-Type: text/plain; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

Le 29/04/2015 13:36, Sébastien NOBILI a écrit :
Le mercredi 29 avril 2015 à 11:57, Adrien a écrit :
La machine ne fonctionne pas sous amd64, c'est un système 32 bits. L e
processeur est un "VIA C7-M Processor 1600MHz"
Par contre, il se trouve que j'avais déjà un noyau 3.2.0-4-686-pae
installé, et ensuite ça fait pareil.


Est-ce que tu trouves des traces de plantage (segfault ou autre) dans l es logs
système (« /var/log/syslog », « /var/log/kern.log ») ?

As-tu essayé de forcer l'utilisation du driver VESA ?

Il te suffit de créer un fichier « /etc/X11/xorg.conf » comme ind iqué là :

http://ubuntuforums.org/showthread.php?t28082&pw11766#post 7711766

Sébastien




Bonjour,

Je reprends ce thread et je confirme :
- Que l'installeur de Jessie ne marche pas pour l'invite graphique (X
fait plein de segfaults, et peu après Grub le système a même du mal à
trouver un mode graphique. Il veut 314 mais on ne va que jusqu'à VESA
(312 je crois).
- (@Sébastien Nobili) En mettant un xorg.conf et en passant par VESA,
j'obtiens un écran noir et un curseur clignottant, et plus moyen
d'interagir, j'ai été obligé d'utiliser les touches magiques pour
redémarrer. Xorg.conf ici ci-dessous.
- (@Bernard Schoenacker) Voici ci-dessous les infos demandées sur les
paquets installés.
- Cela n'a peut-être rien à voir, mais si je branche un câble RJ45 et
que je lance `service network-manager start`, je vois un bail dhcp et
ipv6 qui apparaît, et ça fige. Plus moyen d'interagir avec le systè me,
même les touches magiques ne fonctionnent pas.

Bernard me suggère que c'est peut-être lié à ce bug :
https://osdir.com/ml/ubuntu-bugs/2012-08/msg28056.html
Je ne comprends pas bien : quelles en seraient les conséquences ?

Voici les infos demandées :

# dpkg -l | grep chrome
ii xserver-xorg-video-openchrome
1:0.3.3-1+b2 i386 X.Org X server -- VIA
display driver
# dpkg -l | grep wayland
ii libwayland-client0:i386
1.6.0-2 i386 wayland compositor
infrastructure - client library
ii libwayland-cursor0:i386
1.6.0-2 i386 wayland compositor
infrastructure - cursor library
ii libwayland-egl1-mesa:i386
10.3.2-1 i386 implementation of the
Wayland EGL platform -- runtime
ii libwayland-server0:i386
1.6.0-2 i386 wayland compositor
infrastructure - server library
ii xwayland
2:1.16.4-1 i386 Xwayland X server
# dpkg -l | grep xorg
ii transset-df
6-1 i386 support on-the-fly
transparency changing in xorg
ii xorg
1:7.7+7 i386 X.Org X Window System
ii xorg-docs-core
1:1.7-1 all Core documentation for
the X.org X Window System
ii xserver-xorg
1:7.7+7 i386 X.Org X server
ii xserver-xorg-core
2:1.16.4-1 i386 Xorg X server - core ser ver
ii xserver-xorg-input-all
1:7.7+7 i386 X.Org X server -- input
driver metapackage
ii xserver-xorg-input-evdev
1:2.9.0-2 i386 X.Org X server -- evdev
input driver
ii xserver-xorg-input-mouse
1:1.9.1-1 i386 X.Org X server -- mouse
input driver
ii xserver-xorg-input-synaptics
1.8.1-1 i386 Synaptics TouchPad
driver for X.Org server
ii xserver-xorg-input-vmmouse
1:13.0.0-1+b3 i386 X.Org X server --
VMMouse input driver to use with VMWare
ii xserver-xorg-input-wacom
0.26.0+20140918-1 i386 X.Org X server -- Wacom
input driver
ii xserver-xorg-video-all
1:7.7+7 i386 X.Org X server --
output driver metapackage
ii xserver-xorg-video-ati
1:7.5.0-1 i386 X.Org X server --
AMD/ATI display driver wrapper
ii xserver-xorg-video-cirrus
1:1.5.2-2+b1 i386 X.Org X server --
Cirrus display driver
ii xserver-xorg-video-fbdev
1:0.4.4-1+b2 i386 X.Org X server -- fbdev
display driver
ii xserver-xorg-video-geode
2.11.16-7 i386 X.Org X server -- Geode
GX2/LX display driver
ii xserver-xorg-video-intel
2:2.21.15-2+b2 i386 X.Org X server -- Intel
i8xx, i9xx display driver
ii xserver-xorg-video-mach64
6.9.4-2 i386 X.Org X server -- ATI
Mach64 display driver
ii xserver-xorg-video-mga
1:1.6.3-2+b1 i386 X.Org X server -- MGA
display driver
ii xserver-xorg-video-modesetting
0.9.0-1+b1 i386 X.Org X server --
Generic modesetting driver
ii xserver-xorg-video-neomagic
1:1.2.8-1+b2 i386 X.Org X server --
Neomagic display driver
ii xserver-xorg-video-nouveau
1:1.0.11-1 i386 X.Org X server --
Nouveau display driver
ii xserver-xorg-video-openchrome
1:0.3.3-1+b2 i386 X.Org X server -- VIA
display driver
ii xserver-xorg-video-r128
6.9.2-1+b2 i386 X.Org X server -- ATI
r128 display driver
ii xserver-xorg-video-radeon
1:7.5.0-1 i386 X.Org X server --
AMD/ATI Radeon display driver
ii xserver-xorg-video-savage
1:2.3.7-2+b2 i386 X.Org X server --
Savage display driver
ii xserver-xorg-video-siliconmotion
1:1.7.7-2+b2 i386 X.Org X server --
SiliconMotion display driver
ii xserver-xorg-video-sisusb
1:0.9.6-2+b2 i386 X.Org X server -- SiS
USB display driver
ii xserver-xorg-video-tdfx
1:1.4.5-1+b2 i386 X.Org X server -- tdfx
display driver
ii xserver-xorg-video-trident
1:1.3.6-2+b2 i386 X.Org X server --
Trident display driver
ii xserver-xorg-video-vesa
1:2.3.3-1+b3 i386 X.Org X server -- VESA
display driver
ii xserver-xorg-video-vmware
1:13.0.2-3.1 i386 X.Org X server --
VMware display driver

Xorg.0_VESA.log :

[ 207.625]
X.Org X Server 1.16.4
Release Date: 2014-12-20
[ 207.625] X Protocol Version 11, Revision 0
[ 207.625] Build Operating System: Linux 3.2.0-4-amd64 i686 Debian
[ 207.625] Current Operating System: Linux little-hat
3.16.0-4-686-pae #1 SMP Debian 3.16.7-ckt9-2 (2015-04-13) i686
[ 207.625] Kernel command line:
BOOT_IMAGE=/vmlinuz-3.16.0-4-686-pae
root=UUIDû6f90f3-70b5-4f82-af42-ed655eb33496 ro single
[ 207.626] Build Date: 11 February 2015 01:14:26AM
[ 207.626] xorg-server 2:1.16.4-1 (http://www.debian.org/support)
[ 207.626] Current version of pixman: 0.32.6
[ 207.626] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 207.627] Markers: (--) probed, (**) from config file, (==)
default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 207.628] (==) Log file: "/var/log/Xorg.0.log", Time: Wed May 6
09:09:18 2015
[ 207.632] (==) Using config file: "/etc/X11/xorg.conf"
[ 207.632] (==) Using system config directory
"/usr/share/X11/xorg.conf.d"
[ 207.634] (==) No Layout section. Using the first Screen sect ion.
[ 207.635] (**) |-->Screen "Default Screen" (0)
[ 207.635] (**) | |-->Monitor "Configured Monitor"
[ 207.635] (**) | |-->Device "Configured Video Device"
[ 207.635] (==) Automatically adding devices
[ 207.635] (==) Automatically enabling devices
[ 207.635] (==) Automatically adding GPU devices
[ 207.637] (WW) The directory "/usr/share/fonts/X11/cyrillic" does
not exist.
[ 207.637] Entry deleted from font path.
[ 207.641] (==) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/100dpi/:unscaled,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/Type1,
/usr/share/fonts/X11/100dpi,
/usr/share/fonts/X11/75dpi,
built-ins
[ 207.641] (==) ModulePath set to "/usr/lib/xorg/modules"
[ 207.641] (II) The server relies on udev to provide the list of
input devices.
If no devices become available, reconfigure udev or disable
AutoAddDevices.
[ 207.641] (II) Loader magic: 0xb7793700
[ 207.641] (II) Module ABI versions:
[ 207.641] X.Org ANSI C Emulation: 0.4
[ 207.641] X.Org Video Driver: 18.0
[ 207.641] X.Org XInput driver : 21.0
[ 207.641] X.Org Server Extension : 8.0
[ 207.644] (--) PCI:*(0:1:0:0) 1106:3371:103c:3030 rev 1, Mem @
0xc0000000/268435456, 0xfc000000/16777216, BIOS @ 0x????????/65536
[ 207.644] (II) LoadModule: "glx"
[ 207.646] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[ 207.680] (II) Module glx: vendor="X.Org Foundation"
[ 207.680] compiled for 1.16.4, module version = 1.0.0
[ 207.680] ABI class: X.Org Server Extension, version 8.0
[ 207.680] (==) AIGLX enabled
[ 207.680] (II) LoadModule: "vesa"
[ 207.683] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[ 207.685] (II) Module vesa: vendor="X.Org Foundation"
[ 207.685] compiled for 1.15.99.904, module version = 2.3.3
[ 207.685] Module class: X.Org Video Driver
[ 207.685] ABI class: X.Org Video Driver, version 18.0
[ 207.685] (II) VESA: driver for VESA chipsets: vesa
[ 207.685] (--) using VT number 2

[ 207.688] (II) Loading sub module "vbe"
[ 207.688] (II) LoadModule: "vbe"
[ 207.698] (II) Loading /usr/lib/xorg/modules/libvbe.so
[ 207.699] (II) Module vbe: vendor="X.Org Foundation"
[ 207.700] compiled for 1.16.4, module version = 1.1.0
[ 207.700] ABI class: X.Org Video Driver, version 18.0
[ 207.700] (II) Loading sub module "int10"
[ 207.700] (II) LoadModule: "int10"
[ 207.700] (II) Loading /usr/lib/xorg/modules/libint10.so
[ 207.704] (II) Module int10: vendor="X.Org Foundation"
[ 207.704] compiled for 1.16.4, module version = 1.0.0
[ 207.704] ABI class: X.Org Video Driver, version 18.0
[ 207.704] (II) VESA(0): initializing int10
[ 207.712] (II) VESA(0): Primary V_BIOS segment is: 0xc000
[ 207.713] (II) VESA(0): VESA BIOS detected
[ 207.713] (II) VESA(0): VESA VBE Version 3.0
[ 207.713] (II) VESA(0): VESA VBE Total Mem: 32768 kB
[ 207.713] (II) VESA(0): VESA VBE OEM: VIA N3364

[ 207.713] (II) VESA(0): VESA VBE OEM Software Rev: 1.0
[ 207.713] (II) VESA(0): VESA VBE OEM Vendor:
[ 207.713] (II) VESA(0): VESA VBE OEM Product:
[ 207.713] (II) VESA(0): VESA VBE OEM Product Rev:
[ 207.720] (II) VESA(0): Creating default Display subsection in
Screen section
"Default Screen" for depth/fbbpp 24/32
[ 207.720] (==) VESA(0): Depth 24, (--) framebuffer bpp 32
[ 207.720] (==) VESA(0): RGB weight 888
[ 207.721] (==) VESA(0): Default visual is TrueColor
[ 207.721] (==) VESA(0): Using gamma correction (1.0, 1.0, 1.0)
[ 207.721] (II) Loading sub module "ddc"
[ 207.721] (II) LoadModule: "ddc"
[ 207.721] (II) Module "ddc" already built-in
[ 207.721] (II) VESA(0): VESA VBE DDC supported
[ 207.721] (II) VESA(0): VESA VBE DDC Level 2
[ 207.721] (II) VESA(0): VESA VBE DDC transfer in appr. 1 sec.
[ 208.073] (II) VESA(0): VESA VBE DDC read failed
[ 208.073] (II) VESA(0): Searching for matching VESA mode(s):
[ 208.075] Mode: 101 (640x480)
[ 208.075] ModeAttributes: 0x9f
[ 208.075] WinAAttributes: 0x7
[ 208.075] WinBAttributes: 0x0
[ 208.075] WinGranularity: 64
[ 208.075] WinSize: 64
[ 208.075] WinASegment: 0xa000
[ 208.075] WinBSegment: 0xa000
[ 208.075] WinFuncPtr: 0xc00080c7
[ 208.075] BytesPerScanline: 640
[ 208.075] XResolution: 640
[ 208.075] YResolution: 480
[ 208.075] XCharSize: 8
[ 208.076] YCharSize: 16
[ 208.076] NumberOfPlanes: 1
[ 208.076] BitsPerPixel: 8
[ 208.076] NumberOfBanks: 1
[ 208.076] MemoryModel: 4
[ 208.076] BankSize: 0
[ 208.076] NumberOfImages: 101
[ 208.076] RedMaskSize: 0
[ 208.076] RedFieldPosition: 0
[ 208.076] GreenMaskSize: 0
[ 208.076] GreenFieldPosition: 0
[ 208.076] BlueMaskSize: 0
[ 208.076] BlueFieldPosition: 0
[ 208.076] RsvdMaskSize: 0
[ 208.076] RsvdFieldPosition: 0
[ 208.076] DirectColorModeInfo: 2
[ 208.076] PhysBasePtr: 0xc0000000
[ 208.076] LinBytesPerScanLine: 640
[ 208.076] BnkNumberOfImagePages: 101
[ 208.076] LinNumberOfImagePages: 101
[ 208.076] LinRedMaskSize: 0
[ 208.076] LinRedFieldPosition: 0
[ 208.076] LinGreenMaskSize: 0
[ 208.076] LinGreenFieldPosition: 0
[ 208.076] LinBlueMaskSize: 0
[ 208.076] LinBlueFieldPosition: 0
[ 208.076] LinRsvdMaskSize: 0
[ 208.076] LinRsvdFieldPosition: 0
[ 208.076] MaxPixelClock: 0
[ 208.078] Mode: 111 (640x480)
[ 208.078] ModeAttributes: 0x9b
[ 208.078] WinAAttributes: 0x7
[ 208.078] WinBAttributes: 0x0
[ 208.078] WinGranularity: 64
[ 208.078] WinSize: 64
[ 208.079] WinASegment: 0xa000
[ 208.079] WinBSegment: 0xa000
[ 208.079] WinFuncPtr: 0xc00080c7
[ 208.079] BytesPerScanline: 1280
[ 208.079] XResolution: 640
[ 208.079] YResolution: 480
[ 208.079] XCharSize: 8
[ 208.079] YCharSize: 16
[ 208.079] NumberOfPlanes: 1
[ 208.079] BitsPerPixel: 16
[ 208.079] NumberOfBanks: 1
[ 208.079] MemoryModel: 6
[ 208.079] BankSize: 0
[ 208.079] NumberOfImages: 50
[ 208.079] RedMaskSize: 5
[ 208.079] RedFieldPosition: 11
[ 208.079] GreenMaskSize: 6
[ 208.079] GreenFieldPosition: 5
[ 208.079] BlueMaskSize: 5
[ 208.079] BlueFieldPosition: 0
[ 208.079] RsvdMaskSize: 0
[ 208.079] RsvdFieldPosition: 0
[ 208.079] DirectColorModeInfo: 2
[ 208.079] PhysBasePtr: 0xc0000000
[ 208.079] LinBytesPerScanLine: 1280
[ 208.079] BnkNumberOfImagePages: 50
[ 208.079] LinNumberOfImagePages: 50
[ 208.079] LinRedMaskSize: 5
[ 208.079] LinRedFieldPosition: 11
[ 208.079] LinGreenMaskSize: 6
[ 208.079] LinGreenFieldPosition: 5
[ 208.079] LinBlueMaskSize: 5
[ 208.079] LinBlueFieldPosition: 0
[ 208.079] LinRsvdMaskSize: 0
[ 208.079] LinRsvdFieldPosition: 0
[ 208.079] MaxPixelClock: 0
[ 208.081] *Mode: 112 (640x480)
[ 208.082] ModeAttributes: 0x9b
[ 208.082] WinAAttributes: 0x7
[ 208.082] WinBAttributes: 0x0
[ 208.082] WinGranularity: 64
[ 208.082] WinSize: 64
[ 208.082] WinASegment: 0xa000
[ 208.082] WinBSegment: 0xa000
[ 208.082] WinFuncPtr: 0xc00080c7
[ 208.082] BytesPerScanline: 2560
[ 208.082] XResolution: 640
[ 208.082] YResolution: 480
[ 208.082] XCharSize: 8
[ 208.082] YCharSize: 16
[ 208.082] NumberOfPlanes: 1
[ 208.082] BitsPerPixel: 32
[ 208.082] NumberOfBanks: 1
[ 208.082] MemoryModel: 6
[ 208.082] BankSize: 0
[ 208.082] NumberOfImages: 25
[ 208.082] RedMaskSize: 8
[ 208.082] RedFieldPosition: 16
[ 208.082] GreenMaskSize: 8
[ 208.082] GreenFieldPosition: 8
[ 208.082] BlueMaskSize: 8
[ 208.082] BlueFieldPosition: 0
[ 208.082] RsvdMaskSize: 0
[ 208.082] RsvdFieldPosition: 0
[ 208.082] DirectColorModeInfo: 2
[ 208.082] PhysBasePtr: 0xc0000000
[ 208.082] LinBytesPerScanLine: 2560
[ 208.082] BnkNumberOfImagePages: 25
[ 208.082] LinNumberOfImagePages: 25
[ 208.082] LinRedMaskSize: 8
[ 208.082] LinRedFieldPosition: 16
[ 208.082] LinGreenMaskSize: 8
[ 208.082] LinGreenFieldPosition: 8
[ 208.082] LinBlueMaskSize: 8
[ 208.082] LinBlueFieldPosition: 0
[ 208.082] LinRsvdMaskSize: 0
[ 208.082] LinRsvdFieldPosition: 0
[ 208.082] MaxPixelClock: 0
[ 208.082]
[ 208.082] (II) VESA(0): Total Memory: 512 64KB banks (32768kB)
[ 208.083] (II) VESA(0): Configured Monitor: Using default hsync
range of 31.50-48.00 kHz
[ 208.083] (II) VESA(0): Configured Monitor: Using default
vrefresh range of 50.00-70.00 Hz
[ 208.083] (II) VESA(0): Configured Monitor: Using default maximum
pixel clock of 65.00 MHz
[ 208.083] (WW) VESA(0): Unable to estimate virtual size
[ 208.083] (II) VESA(0): Not using built-in mode "640x480" (no
mode of this name)
[ 208.083] (WW) VESA(0): No valid modes left. Trying less strict
filter...
[ 208.083] (II) VESA(0): Configured Monitor: Using hsync range of
31.50-48.00 kHz
[ 208.083] (II) VESA(0): Configured Monitor: Using vrefresh range
of 50.00-70.00 Hz
[ 208.083] (II) VESA(0): Configured Monitor: Using maximum pixel
clock of 65.00 MHz
[ 208.083] (WW) VESA(0): Unable to estimate virtual size
[ 208.083] (--) VESA(0): Virtual size is 640x480 (pitch 640)
[ 208.083] (**) VESA(0): *Built-in mode "640x480"
[ 208.083] (==) VESA(0): DPI set to (96, 96)
[ 208.083] (II) VESA(0): Attempting to use 60Hz refresh for mode
"640x480" (112)

Merci pour votre aide !

Adrien.





--3TVimnJDQixl7GjOB5pV0S3Qcfp24LbTx
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBAgAGBQJVScQjAAoJEN2mnsXFeEtwl4MIAM/I+EyZdO+jpTeY0SH+1+oQ
enxsEJ22mfG6mvhASysfnd9WuztZFY0aAetJbgJwQbhlmPP78D1xL070eYytCd8A
WNyZ/Z8+v0znceE2OFfDYjL233dNCgXMAvbNAQ+vam4H/t09HRK1pNFGfyOi/VuK
Yw9oOmxCe1EUn1snH+r3VAv1xdwdoNfdhOqjnRXctoFMnTlBcQDldOiFP/vEJP7h
G/l10ja2Y0OTfHMSR/stuPF3G2c+LgBemXAHcWnjiu8B13oGDkQCUVEC4Co99kis
6BfuvmUYKYGGN9Q6VJp5xWFU2iP1e4CB0x0sDNYa1RlelazGwIHjWWaR4kiccbU =WWRM
-----END PGP SIGNATURE-----

--3TVimnJDQixl7GjOB5pV0S3Qcfp24LbTx--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme