kernel panic avec ssh/scp/ftp/...

Le
bayrouni
Bonjour,
En réseau local wireless, j'utilise ssh, scp, ftp etc normalement.
Par contre quand je veux faire la même chose mais en passant par
l'interface filaire entre toujours les 2 mêmes PCs, j'ai droit à un
kernel panic instantanné.

C'est sur l'écran du PC serveur (ou tourne ssh et ftp) qu'une page
s'affiche avec comme dernière ligne kernel panic: not syncing

J'ai regardé dans /var/log/syslog et /var/log/ken.log, il ny a rien.

La seule chose (à ma connaissance) que je pourrai fournir comme info sur
le problème c'est une image de l'ecran :( (une photo).


Il y a quelques temps j'avais posté un message du genre mais c'était
plutot pour un problème de stalled lors de la copie d'un grand fichier
avec scp.

Ce problème avait disparu et maintenant il revient en force.

Je ne peux utiliser que le wifi, mais copier des fichiers vob de 4 go
en wifi n'est pas une solution (je les copie pour les encoder avant de
les reexpédier).

La carte réseau de part et d'autre: sis900 sur le serveur et r8169 sur
portable.

Mais toutes les deux ont toujours parfaitement fonctionnées.

Je dirais sans être capable de l'expliquer, que ça vient de la
présence du lan wifi et lan filaire en même temps.

voici mon route -n:

sudo route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use
Iface
192.168.50.0 0.0.0.0 255.255.255.0 U 0 0 0
wlan0
192.168.60.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
0.0.0.0 192.168.50.1 0.0.0.0 UG 2000 0 0
wlan0

et sur le serveur:
192.168.50.0 0.0.0.0 255.255.255.0 U 0 0 0
ath0
192.168.60.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
0.0.0.0 192.168.50.1 0.0.0.0 UG 0 0 0
ath0

L'interface de loopback figure dans les deux ifconfig, par contre je
remarque que sur le serveur rout-n n'affiche pas lo.

Mais le ping marche parfaitement.

Merci d'avance
a +

Bayrouni


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
BM
Le #9790471
bayrouni a écrit :
Bonjour,
En réseau local wireless, j'utilise ssh, scp, ftp etc normalement.
Par contre quand je veux faire la même chose mais en passant par
l'interface filaire entre toujours les 2 mêmes PCs, j'ai droit à un
kernel panic instantanné.

C'est sur l'écran du PC serveur (ou tourne ssh et ftp) qu'une page
s'affiche avec comme dernière ligne kernel panic: not syncing ...

J'ai regardé dans /var/log/syslog et /var/log/ken.log, il ny a rien.

La seule chose (à ma connaissance) que je pourrai fournir comme info sur
le problème c'est une image de l'ecran :( (une photo).


Il y a quelques temps j'avais posté un message du genre mais c'était
plutot pour un problème de stalled lors de la copie d'un grand fichier
avec scp.

Ce problème avait disparu et maintenant il revient en force.

Je ne peux utiliser que le wifi, mais copier des fichiers vob de 4 go en
wifi n'est pas une solution (je les copie pour les encoder avant de les
reexpédier).

La carte réseau de part et d'autre: sis900 sur le serveur et r8169 sur
portable.

Mais toutes les deux ont toujours parfaitement fonctionnées.

Je dirais sans être capable de l'expliquer, que ça vient de la présence
du lan wifi et lan filaire en même temps.

voici mon route -n:

sudo route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use
Iface
192.168.50.0 0.0.0.0 255.255.255.0 U 0 0 0
wlan0
192.168.60.0 0.0.0.0 255.255.255.0 U 0 0 0
eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
0.0.0.0 192.168.50.1 0.0.0.0 UG 2000 0 0
wlan0

et sur le serveur:
192.168.50.0 0.0.0.0 255.255.255.0 U 0 0 0
ath0
192.168.60.0 0.0.0.0 255.255.255.0 U 0 0 0
eth0
0.0.0.0 192.168.50.1 0.0.0.0 UG 0 0 0
ath0



tu as 1 carte wifi sur le serveur et 1 sur le PC ?
tu les connectes en mode ad-hoc ?

ou as tu un AP et le serveur sur le lan et le PC connecté au serveur par
l'AP en mode Managed ?

Bernard


Bernard


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
bayrouni
Le #9790461
BM wrote:
bayrouni a écrit :
Bonjour,
En réseau local wireless, j'utilise ssh, scp, ftp etc normalement.
Par contre quand je veux faire la même chose mais en passant par
l'interface filaire entre toujours les 2 mêmes PCs, j'ai droit à un
kernel panic instantanné.

C'est sur l'écran du PC serveur (ou tourne ssh et ftp) qu'une page
s'affiche avec comme dernière ligne kernel panic: not syncing ...

J'ai regardé dans /var/log/syslog et /var/log/ken.log, il ny a rien.

La seule chose (à ma connaissance) que je pourrai fournir comme info
sur le problème c'est une image de l'ecran :( (une photo).


Il y a quelques temps j'avais posté un message du genre mais c'était
plutot pour un problème de stalled lors de la copie d'un grand fichier
avec scp.

Ce problème avait disparu et maintenant il revient en force.

Je ne peux utiliser que le wifi, mais copier des fichiers vob de 4 go
en wifi n'est pas une solution (je les copie pour les encoder avant
de les reexpédier).

La carte réseau de part et d'autre: sis900 sur le serveur et r8169
sur portable.

Mais toutes les deux ont toujours parfaitement fonctionnées.

Je dirais sans être capable de l'expliquer, que ça vient de la
présence du lan wifi et lan filaire en même temps.

voici mon route -n:

sudo route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref
Use Iface
192.168.50.0 0.0.0.0 255.255.255.0 U 0 0
0 wlan0
192.168.60.0 0.0.0.0 255.255.255.0 U 0 0
0 eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0
0 lo
0.0.0.0 192.168.50.1 0.0.0.0 UG 2000 0
0 wlan0

et sur le serveur:
192.168.50.0 0.0.0.0 255.255.255.0 U 0 0
0 ath0
192.168.60.0 0.0.0.0 255.255.255.0 U 0 0
0 eth0
0.0.0.0 192.168.50.1 0.0.0.0 UG 0 0
0 ath0



tu as 1 carte wifi sur le serveur et 1 sur le PC ?
tu les connectes en mode ad-hoc ?

ou as tu un AP et le serveur sur le lan et le PC connecté au serveur par
l'AP en mode Managed ?

Bernard


Bernard






Désolé pour l'oubli de certains points:

1 Le réseau wifi passe par un routeur/AP (tout va bien)
2 Les deux PCs en question sont reliés directement via leurs interfaces
filaires .

Merci

A +
Bayrouni


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
BM
Le #9790441
bayrouni a écrit :
BM wrote:
bayrouni a écrit :
Bonjour,
En réseau local wireless, j'utilise ssh, scp, ftp etc normalement.
Par contre quand je veux faire la même chose mais en passant par
l'interface filaire entre toujours les 2 mêmes PCs, j'ai droit à un
kernel panic instantanné.

C'est sur l'écran du PC serveur (ou tourne ssh et ftp) qu'une page
s'affiche avec comme dernière ligne kernel panic: not syncing ...

J'ai regardé dans /var/log/syslog et /var/log/ken.log, il ny a rien.

La seule chose (à ma connaissance) que je pourrai fournir comme info
sur le problème c'est une image de l'ecran :( (une photo).


Il y a quelques temps j'avais posté un message du genre mais c'était
plutot pour un problème de stalled lors de la copie d'un grand
fichier avec scp.

Ce problème avait disparu et maintenant il revient en force.

Je ne peux utiliser que le wifi, mais copier des fichiers vob de 4 go
en wifi n'est pas une solution (je les copie pour les encoder avant
de les reexpédier).

La carte réseau de part et d'autre: sis900 sur le serveur et r8169
sur portable.

Mais toutes les deux ont toujours parfaitement fonctionnées.

Je dirais sans être capable de l'expliquer, que ça vient de la
présence du lan wifi et lan filaire en même temps.

voici mon route -n:

sudo route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref
Use Iface
192.168.50.0 0.0.0.0 255.255.255.0 U 0 0
0 wlan0
192.168.60.0 0.0.0.0 255.255.255.0 U 0 0
0 eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0
0 lo
0.0.0.0 192.168.50.1 0.0.0.0 UG 2000 0
0 wlan0

et sur le serveur:
192.168.50.0 0.0.0.0 255.255.255.0 U 0 0
0 ath0
192.168.60.0 0.0.0.0 255.255.255.0 U 0 0
0 eth0
0.0.0.0 192.168.50.1 0.0.0.0 UG 0 0
0 ath0



tu as 1 carte wifi sur le serveur et 1 sur le PC ?
tu les connectes en mode ad-hoc ?

ou as tu un AP et le serveur sur le lan et le PC connecté au serveur
par l'AP en mode Managed ?

Bernard


Bernard






Désolé pour l'oubli de certains points:

1 Le réseau wifi passe par un routeur/AP (tout va bien)
2 Les deux PCs en question sont reliés directement via leurs interfaces
filaires .

Merci

A +
Bayrouni





Donc au moment du "kernel panic" tes 2 machines sont connectées sur ton
lan par les interfaces eth0 ?

A quoi sert l'interface ath0 sur ton serveur ?

Si elle ne sert pas pour cette manip peux tu essayer de faire un
ifdown ath0
sur ton serveur ?
Bernard


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
bayrouni
Le #9790401
BM wrote:
bayrouni a écrit :
BM wrote:
bayrouni a écrit :
Bonjour,
En réseau local wireless, j'utilise ssh, scp, ftp etc normalement.
Par contre quand je veux faire la même chose mais en passant par
l'interface filaire entre toujours les 2 mêmes PCs, j'ai droit à un
kernel panic instantanné.

C'est sur l'écran du PC serveur (ou tourne ssh et ftp) qu'une page
s'affiche avec comme dernière ligne kernel panic: not syncing ...

J'ai regardé dans /var/log/syslog et /var/log/ken.log, il ny a rien.

La seule chose (à ma connaissance) que je pourrai fournir comme info
sur le problème c'est une image de l'ecran :( (une photo).


Il y a quelques temps j'avais posté un message du genre mais c'était
plutot pour un problème de stalled lors de la copie d'un grand
fichier avec scp.

Ce problème avait disparu et maintenant il revient en force.

Je ne peux utiliser que le wifi, mais copier des fichiers vob de 4
go en wifi n'est pas une solution (je les copie pour les encoder
avant de les reexpédier).

La carte réseau de part et d'autre: sis900 sur le serveur et r8169
sur portable.

Mais toutes les deux ont toujours parfaitement fonctionnées.

Je dirais sans être capable de l'expliquer, que ça vient de la
présence du lan wifi et lan filaire en même temps.

voici mon route -n:

sudo route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref
Use Iface
192.168.50.0 0.0.0.0 255.255.255.0 U 0
0 0 wlan0
192.168.60.0 0.0.0.0 255.255.255.0 U 0
0 0 eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0
0 0 lo
0.0.0.0 192.168.50.1 0.0.0.0 UG 2000
0 0 wlan0

et sur le serveur:
192.168.50.0 0.0.0.0 255.255.255.0 U 0
0 0 ath0
192.168.60.0 0.0.0.0 255.255.255.0 U 0
0 0 eth0
0.0.0.0 192.168.50.1 0.0.0.0 UG 0
0 0 ath0



tu as 1 carte wifi sur le serveur et 1 sur le PC ?
tu les connectes en mode ad-hoc ?

ou as tu un AP et le serveur sur le lan et le PC connecté au serveur
par l'AP en mode Managed ?

Bernard


Bernard






Désolé pour l'oubli de certains points:

1 Le réseau wifi passe par un routeur/AP (tout va bien)
2 Les deux PCs en question sont reliés directement via leurs
interfaces filaires .

Merci

A +
Bayrouni





Donc au moment du "kernel panic" tes 2 machines sont connectées sur ton
lan par les interfaces eth0 ?



Par eth0 mais aussi par ath0.

A quoi sert l'interface ath0 sur ton serveur ?




Elle sert à une connexion entre portable et serveur en wifi. (donc j'ai
2 réseaux identiques, sauf que l'un utilise le filaire et l'autre le
sans fil . Le routeur/AP lui, il sert en plus à connecter l'une et
l'autre machine à internet. Le serveur ne joue pas le rôle de
passerelle pour le portable.

Si elle ne sert pas pour cette manip peux tu essayer de faire un
ifdown ath0
sur ton serveur ?



Oui je l'ai fait, malheureusement, rien de changé à signaler.

Mais, j'ai agit à la brute, et j'ai encore une fois changé de carte
réseau car celle integré au serveur (dans la CM) est devenu defectueuse.
(je le suppose bien entendu car la nouvelle carte ethernet (que j'ai
récupéré d'un Pc que je n'utilise pas en réseau ne pose pas
de probleme).

Merci beaucoup.

a +
Bernard







--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
BM
Le #9790231
bayrouni a écrit :
BM wrote:
bayrouni a écrit :
BM wrote:
bayrouni a écrit :
Bonjour,
En réseau local wireless, j'utilise ssh, scp, ftp etc normalement.
Par contre quand je veux faire la même chose mais en passant par
l'interface filaire entre toujours les 2 mêmes PCs, j'ai droit à un
kernel panic instantanné.

C'est sur l'écran du PC serveur (ou tourne ssh et ftp) qu'une page
s'affiche avec comme dernière ligne kernel panic: not syncing ...

J'ai regardé dans /var/log/syslog et /var/log/ken.log, il ny a rien.

La seule chose (à ma connaissance) que je pourrai fournir comme
info sur le problème c'est une image de l'ecran :( (une photo).


Il y a quelques temps j'avais posté un message du genre mais
c'était plutot pour un problème de stalled lors de la copie d'un
grand fichier avec scp.

Ce problème avait disparu et maintenant il revient en force.

Je ne peux utiliser que le wifi, mais copier des fichiers vob de 4
go en wifi n'est pas une solution (je les copie pour les encoder
avant de les reexpédier).

La carte réseau de part et d'autre: sis900 sur le serveur et r8169
sur portable.

Mais toutes les deux ont toujours parfaitement fonctionnées.

Je dirais sans être capable de l'expliquer, que ça vient de la
présence du lan wifi et lan filaire en même temps.

voici mon route -n:

sudo route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref
Use Iface
192.168.50.0 0.0.0.0 255.255.255.0 U 0
0 0 wlan0
192.168.60.0 0.0.0.0 255.255.255.0 U 0
0 0 eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0
0 0 lo
0.0.0.0 192.168.50.1 0.0.0.0 UG 2000
0 0 wlan0

et sur le serveur:
192.168.50.0 0.0.0.0 255.255.255.0 U 0
0 0 ath0
192.168.60.0 0.0.0.0 255.255.255.0 U 0
0 0 eth0
0.0.0.0 192.168.50.1 0.0.0.0 UG 0
0 0 ath0



tu as 1 carte wifi sur le serveur et 1 sur le PC ?
tu les connectes en mode ad-hoc ?

ou as tu un AP et le serveur sur le lan et le PC connecté au serveur
par l'AP en mode Managed ?

Bernard


Bernard






Désolé pour l'oubli de certains points:

1 Le réseau wifi passe par un routeur/AP (tout va bien)
2 Les deux PCs en question sont reliés directement via leurs
interfaces filaires .

Merci

A +
Bayrouni





Donc au moment du "kernel panic" tes 2 machines sont connectées sur
ton lan par les interfaces eth0 ?



Par eth0 mais aussi par ath0.

A quoi sert l'interface ath0 sur ton serveur ?




Elle sert à une connexion entre portable et serveur en wifi. (donc j'ai
2 réseaux identiques, sauf que l'un utilise le filaire et l'autre le
sans fil . Le routeur/AP lui, il sert en plus à connecter l'une et
l'autre machine à internet. Le serveur ne joue pas le rôle de
passerelle pour le portable.

Si elle ne sert pas pour cette manip peux tu essayer de faire un
ifdown ath0
sur ton serveur ?



Oui je l'ai fait, malheureusement, rien de changé à signaler.

Mais, j'ai agit à la brute, et j'ai encore une fois changé de carte
réseau car celle integré au serveur (dans la CM) est devenu defectueuse.
(je le suppose bien entendu car la nouvelle carte ethernet (que j'ai
récupéré d'un Pc que je n'utilise pas en réseau ne pose pas
de probleme).

Merci beaucoup.

a +



Peux tu refaire la manip en déchargeant les modules (modprobe -r
nom_module) des interfaces qui ne sont pas utilisées par la manip (ta
carte wifi du PC wlan0 et ton ath0 sur le serveur ?

Peux tu nous donner le résultat de lspci et lsusb ?


Bernard


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
BM
Le #9790171
BM a écrit :
bayrouni a écrit :
BM wrote:
bayrouni a écrit :
BM wrote:
bayrouni a écrit :
Bonjour,
En réseau local wireless, j'utilise ssh, scp, ftp etc normalement.
Par contre quand je veux faire la même chose mais en passant par
l'interface filaire entre toujours les 2 mêmes PCs, j'ai droit à
un kernel panic instantanné.

C'est sur l'écran du PC serveur (ou tourne ssh et ftp) qu'une page
s'affiche avec comme dernière ligne kernel panic: not syncing ...

J'ai regardé dans /var/log/syslog et /var/log/ken.log, il ny a rien.

La seule chose (à ma connaissance) que je pourrai fournir comme
info sur le problème c'est une image de l'ecran :( (une photo).


Il y a quelques temps j'avais posté un message du genre mais
c'était plutot pour un problème de stalled lors de la copie d'un
grand fichier avec scp.

Ce problème avait disparu et maintenant il revient en force.

Je ne peux utiliser que le wifi, mais copier des fichiers vob de 4
go en wifi n'est pas une solution (je les copie pour les encoder
avant de les reexpédier).

La carte réseau de part et d'autre: sis900 sur le serveur et
r8169 sur portable.

Mais toutes les deux ont toujours parfaitement fonctionnées.

Je dirais sans être capable de l'expliquer, que ça vient de la
présence du lan wifi et lan filaire en même temps.

voici mon route -n:

sudo route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric
Ref Use Iface
192.168.50.0 0.0.0.0 255.255.255.0 U 0
0 0 wlan0
192.168.60.0 0.0.0.0 255.255.255.0 U 0
0 0 eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0
0 0 lo
0.0.0.0 192.168.50.1 0.0.0.0 UG 2000
0 0 wlan0

et sur le serveur:
192.168.50.0 0.0.0.0 255.255.255.0 U 0
0 0 ath0
192.168.60.0 0.0.0.0 255.255.255.0 U 0
0 0 eth0
0.0.0.0 192.168.50.1 0.0.0.0 UG 0
0 0 ath0



tu as 1 carte wifi sur le serveur et 1 sur le PC ?
tu les connectes en mode ad-hoc ?

ou as tu un AP et le serveur sur le lan et le PC connecté au
serveur par l'AP en mode Managed ?

Bernard


Bernard






Désolé pour l'oubli de certains points:

1 Le réseau wifi passe par un routeur/AP (tout va bien)
2 Les deux PCs en question sont reliés directement via leurs
interfaces filaires .

Merci

A +
Bayrouni





Donc au moment du "kernel panic" tes 2 machines sont connectées sur
ton lan par les interfaces eth0 ?



Par eth0 mais aussi par ath0.

A quoi sert l'interface ath0 sur ton serveur ?




Elle sert à une connexion entre portable et serveur en wifi. (donc j'ai
2 réseaux identiques, sauf que l'un utilise le filaire et l'autre le
sans fil . Le routeur/AP lui, il sert en plus à connecter l'une et
l'autre machine à internet. Le serveur ne joue pas le rôle de
passerelle pour le portable.

Si elle ne sert pas pour cette manip peux tu essayer de faire un
ifdown ath0
sur ton serveur ?



Oui je l'ai fait, malheureusement, rien de changé à signaler.

Mais, j'ai agit à la brute, et j'ai encore une fois changé de carte
réseau car celle integré au serveur (dans la CM) est devenu defectueuse.
(je le suppose bien entendu car la nouvelle carte ethernet (que j'ai
récupéré d'un Pc que je n'utilise pas en réseau ne pose pas
de probleme).

Merci beaucoup.

a +



Peux tu refaire la manip en déchargeant les modules (modprobe -r
nom_module) des interfaces qui ne sont pas utilisées par la manip (ta
carte wifi du PC wlan0 et ton ath0 sur le serveur ?

Peux tu nous donner le résultat de lspci et lsusb ?


Bernard





Résolu, carte ethernet deffectueuse


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
bayrouni
Le #9784441
BM a écrit :
BM a écrit :
bayrouni a écrit :
BM wrote:
bayrouni a écrit :
BM wrote:
bayrouni a écrit :
Bonjour,
En réseau local wireless, j'utilise ssh, scp, ftp etc normalement.
Par contre quand je veux faire la même chose mais en passant par
l'interface filaire entre toujours les 2 mêmes PCs, j'ai droit à
un kernel panic instantanné.

C'est sur l'écran du PC serveur (ou tourne ssh et ftp) qu'une
page s'affiche avec comme dernière ligne kernel panic: not
syncing ...

J'ai regardé dans /var/log/syslog et /var/log/ken.log, il ny a rien.

La seule chose (à ma connaissance) que je pourrai fournir comme
info sur le problème c'est une image de l'ecran :( (une photo).


Il y a quelques temps j'avais posté un message du genre mais
c'était plutot pour un problème de stalled lors de la copie d'un
grand fichier avec scp.

Ce problème avait disparu et maintenant il revient en force.

Je ne peux utiliser que le wifi, mais copier des fichiers vob de
4 go en wifi n'est pas une solution (je les copie pour les
encoder avant de les reexpédier).

La carte réseau de part et d'autre: sis900 sur le serveur et
r8169 sur portable.

Mais toutes les deux ont toujours parfaitement fonctionnées.

Je dirais sans être capable de l'expliquer, que ça vient de la
présence du lan wifi et lan filaire en même temps.

voici mon route -n:

sudo route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric
Ref Use Iface
192.168.50.0 0.0.0.0 255.255.255.0 U 0
0 0 wlan0
192.168.60.0 0.0.0.0 255.255.255.0 U 0
0 0 eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0
0 0 lo
0.0.0.0 192.168.50.1 0.0.0.0 UG 2000
0 0 wlan0

et sur le serveur:
192.168.50.0 0.0.0.0 255.255.255.0 U 0
0 0 ath0
192.168.60.0 0.0.0.0 255.255.255.0 U 0
0 0 eth0
0.0.0.0 192.168.50.1 0.0.0.0 UG 0
0 0 ath0



tu as 1 carte wifi sur le serveur et 1 sur le PC ?
tu les connectes en mode ad-hoc ?

ou as tu un AP et le serveur sur le lan et le PC connecté au
serveur par l'AP en mode Managed ?

Bernard


Bernard






Désolé pour l'oubli de certains points:

1 Le réseau wifi passe par un routeur/AP (tout va bien)
2 Les deux PCs en question sont reliés directement via leurs
interfaces filaires .

Merci

A +
Bayrouni





Donc au moment du "kernel panic" tes 2 machines sont connectées sur
ton lan par les interfaces eth0 ?



Par eth0 mais aussi par ath0.

A quoi sert l'interface ath0 sur ton serveur ?




Elle sert à une connexion entre portable et serveur en wifi. (donc j'ai
2 réseaux identiques, sauf que l'un utilise le filaire et l'autre le
sans fil . Le routeur/AP lui, il sert en plus à connecter l'une et
l'autre machine à internet. Le serveur ne joue pas le rôle de
passerelle pour le portable.

Si elle ne sert pas pour cette manip peux tu essayer de faire un
ifdown ath0
sur ton serveur ?



Oui je l'ai fait, malheureusement, rien de changé à signaler.

Mais, j'ai agit à la brute, et j'ai encore une fois changé de carte
réseau car celle integré au serveur (dans la CM) est devenu defectueuse.
(je le suppose bien entendu car la nouvelle carte ethernet (que j'ai
récupéré d'un Pc que je n'utilise pas en réseau ne pose pas
de probleme).

Merci beaucoup.

a +



Peux tu refaire la manip en déchargeant les modules (modprobe -r
nom_module) des interfaces qui ne sont pas utilisées par la manip (ta
carte wifi du PC wlan0 et ton ath0 sur le serveur ?

Peux tu nous donner le résultat de lspci et lsusb ?


Bernard





Résolu, carte ethernet deffectueuse





Désolé de reprendre ...


en ayant remplacé la carte ethernet sur le serveur, j'ai pu copier de
gros fichiers sans que le portable ne gêle.

J'ai cru alors à tort que le problème venait de là ...

Bon je viens de reprendre de grandes copies de fichers vers le serveur
et parfois vers le portable, et j'ai été surpris car mon portable à
encore une fois gelé.

Et cette fois j'ai pensé plûtot à la carte ethernet intégré au portable,
j'ai dechargé son module (r8169) et j'ai repris les copies mais via le
wifi :(

Durant toute la journée pas de gel, mais ce n'est pas tout.
sur http://kompi.homelinux.org/home/patrick/asus_a6tc-howto/, il est
mentionn& que ce driver realtek pose sur certains systemes comme le mien
des problèmes , des gels plus précisément. et il n'est pas inclu dans
le noyau fort heureusement.


Et si vous le permettez, je vais faire un peu de publicité pour asus
(mon portable est un asus a6tc):
Ce portable asus a6tc est vraiment une poubelle. (acpi, alsa, wifi,
ethernet, infrarouge, webcam, rien ne fonctionne correctement)
Je l'ai acheté il y a un an (il est encore sous garanti).
Mais je ne pense pas qu'il va survivre à l'été.

J'envisage déjà d'en acheter un en septembre, mais pas d'asus même pas à
moitié prix. .

Je l'envisage (l'achat) car je l'utilise à fond et il fonctionne donc
sous une chaleur de plomb, et l'été lui sera sûrement fatal.

A +


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme