KMS, Intel, kernel 2.6.38... rien de nouveau !

Le
Christophe Gallaire
--yNb1oOkm5a9FJOVX
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Bonjour,

Sur papier le KMS est formidable ! mais en pratique, je ne l'ai jamais vu
fonctionner ! Je viens de passer sur le kernel 2.6.38 et toujours les probl=
èmes
avec le KMS et le pilote Intel :
http://snapshot.debian.org/package/xserver-xorg-vidéo-intel/

Est-ce que quelqu'un est parvenu à quelque chose avec cette option du =
noyau
(CONFIG_DRM_I915_KMS) et/ou le pilote d'Intel ?

Si oui, quelle version ?

@+

Christophe
--
Christophe Gallaire

Attention ! Suppression des mails entrants dont la taille est supérieu=
re à 2Mo !
N'envoyez, s'il vous plaît, que des pièces jointes en formats ouv=
erts.

Nouveau carnet de route : http://www.road2mayotte.org/blook

Clé de chiffrement : 7803AAAA



--yNb1oOkm5a9FJOVX
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

--BEGIN PGP SIGNATURE--
Version: GnuPG v1.4.10 (GNU/Linux)

iQEcBAEBAgAGBQJNhdYFAAoJECFQ+AF4A6qqBRUIAL7VTV+ko4eH2hvvMXzXwfL0
z2+onu+eGR4iDbflVWyNUtVEcaCSZKml1o1dszDMsRPYKucgp6+wYTwZXrzviZEE
CLNurXbiDs3wtpc2x8PkKRnQceoPcLS66Iu2aiiOnxGmEMyA4al6vyU0ebDocJq0
NkQ8i312Ojk5t5OYSY1TqU17kfbiElyRibRqgPFpHPVa7dJC3jFjq9TkC7G2gQAc
j2DBATzHskebs6b3y+nM0xqR83cQEBQMQw6EccJPKkra2DPpUq0iPp2YunD1Z4oQ
mfdoVsGSQ87fUEsD4Wsw8USuu+vQ6aMJkFMk2w4y2/CpEOlk6A5W2i5oRwSuHSo=
=XZv/
--END PGP SIGNATURE--

--yNb1oOkm5a9FJOVX--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20110320102509.GB29429@namak
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thibault Dupuis
Le #23219341
Le 20/03/2011 11:25, Christophe Gallaire a écrit :
Bonjour,

Sur papier le KMS est formidable ! mais en pratique, je ne l'ai jamais vu
fonctionner ! Je viens de passer sur le kernel 2.6.38 et toujours les
problèmes
avec le KMS et le pilote Intel :
http://snapshot.debian.org/package/xserver-xorg-vidéo-intel/

Est-ce que quelqu'un est parvenu à quelque chose avec cette option du
noyau
(CONFIG_DRM_I915_KMS) et/ou le pilote d'Intel ?
Si oui, quelle version ?

@+

Christophe


Bonjour,

Justement, moi non plus je n'ai jamais vu fonctionner le mode KMS qui
pourtant à l'air vraiment efficace. J'utilise également une carte vidéo
Intel qui est normalement compatible pourtant.
Si quelqu'un à une solution, je suis également preneur!

Cordialement.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Christophe Gallaire
Le #23219441
--Do4IU1xF/9sod/r6
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

La seule solution qui fonctionne chez moi c'est avec le pilote "vesa". C'es t pas
top mais ça marche... sans kms cela va de soi. Avec le pilote Intel, r ien !
Écran noir au boot si le KMS est activé, sans c'est le noir compl et à la
connexion GDM.

@+

Christophe
Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 11:25, Christophe Gallaire a écrit :
Bonjour,

Sur papier le KMS est formidable ! mais en pratique, je ne l'ai jamais vu
fonctionner ! Je viens de passer sur le kernel 2.6.38 et toujours
les problèmes
avec le KMS et le pilote Intel :
http://snapshot.debian.org/package/xserver-xorg-vidéo-intel/

Est-ce que quelqu'un est parvenu à quelque chose avec cette option
du noyau
(CONFIG_DRM_I915_KMS) et/ou le pilote d'Intel ?
Si oui, quelle version ?

@+

Christophe


Bonjour,

Justement, moi non plus je n'ai jamais vu fonctionner le mode KMS qui
pourtant à l'air vraiment efficace. J'utilise également une cart e
vidéo Intel qui est normalement compatible pourtant.
Si quelqu'un à une solution, je suis également preneur!

Cordialement.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/



--
Christophe Gallaire

Attention ! Suppression des mails entrants dont la taille est supérieu re à 2Mo !
N'envoyez, s'il vous plaît, que des pièces jointes en formats ouv erts.
---------------
Nouveau carnet de route : http://www.road2mayotte.org/blook
---------------
Clé de chiffrement : 7803AAAA



--Do4IU1xF/9sod/r6
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQEcBAEBAgAGBQJNhilSAAoJECFQ+AF4A6qqOxAIAItG+Nw7LilCt3DZlH7oXW62
nnZ2XEB8yUVt/57KRvDemAH9bB+TiBlJ61U+Xs7J1N+IbbFCX2FXZzByql/sAIaF
0EIdEqPmEC6Bgz7QxFJ2f/HQKtwN/+434l133a/FNshb2hVpnoC0iSs/IhW1rrX4
XOFg8jIb1ind75z+aaRXtrn3x+fIHo+QFe9S3Srvrn8ROCt+6VAoev5oh7LQIFcd
EpTm8Kjpr6nd6EFDn8RB1iBIq6TLHzS2EEmABvCXznIVvyMX+Rb2BR8ZXFRrWHSD
GGAjwitofJ3boDfd/otLoDLp5rSot5f3w3yfasCnPgR9+sWaomPpMlQZbIKlgJs =n/S0
-----END PGP SIGNATURE-----

--Do4IU1xF/9sod/r6--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thibault Dupuis
Le #23219471
Le 20/03/2011 17:20, Christophe Gallaire a écrit :
La seule solution qui fonctionne chez moi c'est avec le pilote "vesa".
C'est pas
top mais ça marche... sans kms cela va de soi. Avec le pilote Intel,
rien !
Écran noir au boot si le KMS est activé, sans c'est le noir complet à la
connexion GDM.

@+

Christophe
Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 11:25, Christophe Gallaire a écrit :
Bonjour,

Sur papier le KMS est formidable ! mais en pratique, je ne l'ai
jamais vu
fonctionner ! Je viens de passer sur le kernel 2.6.38 et toujours
les problèmes
avec le KMS et le pilote Intel :
http://snapshot.debian.org/package/xserver-xorg-vidéo-intel/

Est-ce que quelqu'un est parvenu à quelque chose avec cette option
du noyau
(CONFIG_DRM_I915_KMS) et/ou le pilote d'Intel ?
Si oui, quelle version ?

@+

Christophe


Bonjour,

Justement, moi non plus je n'ai jamais vu fonctionner le mode KMS qui
pourtant à l'air vraiment efficace. J'utilise également une carte
vidéo Intel qui est normalement compatible pourtant.
Si quelqu'un à une solution, je suis également preneur!

Cordialement.






Le gros soucis avec le pilote Vesa c'est qu'on va perdre en
performances. Déjà que les puces Intel ne sont pas fameuse, alors avec
encore moins de performances...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Christophe Gallaire
Le #23219511
--SCOJXUq1iwCn05li
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 17:20, Christophe Gallaire a écrit :
La seule solution qui fonctionne chez moi c'est avec le pilote
"vesa". C'est pas
top mais ça marche... sans kms cela va de soi. Avec le pilote
Intel, rien !
Écran noir au boot si le KMS est activé, sans c'est le noir com plet à la
connexion GDM.

@+

Christophe
Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 11:25, Christophe Gallaire a écrit :
Bonjour,

Sur papier le KMS est formidable ! mais en pratique, je ne l'ai
jamais vu
fonctionner ! Je viens de passer sur le kernel 2.6.38 et
toujours les problèmes
avec le KMS et le pilote Intel :
http://snapshot.debian.org/package/xserver-xorg-vidéo-intel/

Est-ce que quelqu'un est parvenu à quelque chose avec cette
option du noyau
(CONFIG_DRM_I915_KMS) et/ou le pilote d'Intel ?
Si oui, quelle version ?

@+

Christophe


Bonjour,

Justement, moi non plus je n'ai jamais vu fonctionner le mode KMS
qui pourtant à l'air vraiment efficace. J'utilise également un e
carte vidéo Intel qui est normalement compatible pourtant.
Si quelqu'un à une solution, je suis également preneur!

Cordialement.






Le gros soucis avec le pilote Vesa c'est qu'on va perdre en
performances. Déjà que les puces Intel ne sont pas fameuse, alor s
avec encore moins de performances...



Je suis bien d'accord... mais je n'ai pas d'autre solution. Aucun des pilot es
dans les dépôts stable/unstable/experimental ne me donne autre ch ose qu'un écran
noir, avec ou sans KMS.

Tu as une autre solution ?

Qui plus est, sur l'écran de la machine, je suis en 16:9 ! Horrible ! J'ai dû
acheter un autre écran en 19 pouces. Mais en nomade c'est vraiment pas bon...

@+

Christophe
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/



--
Christophe Gallaire

Attention ! Suppression des mails entrants dont la taille est supérieu re à 2Mo !
N'envoyez, s'il vous plaît, que des pièces jointes en formats ouv erts.
---------------
Nouveau carnet de route : http://www.road2mayotte.org/blook
---------------
Clé de chiffrement : 7803AAAA



--SCOJXUq1iwCn05li
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQEcBAEBAgAGBQJNhjPWAAoJECFQ+AF4A6qqgvYIALZooh+wEAmR7RW8rxfHHmiE
pzRlC5YY/ky/H7tof2k97zEmtDzbZinmlPsOxHq1dR0rRocaaYCo5GW2fEwp3Efj
3PSJHY5/c2lMoQdtO3qham8vCQ1p93CuklNXDWySR8R26c/FT24USbuztH8/cVAt
pnVyoa7azNFG28/wO4ZxwbHgarSneWPMkv6XgoJ0xqwjAuYJL8mNxBUGvNz1zcPq
3omp/CHd+mjteCXlwi7ewwpSchEe56KNcyCZ5rTq16obLVovy6oKG++ZEvknLffo
jdUrHVNa709RXyhyx+I5Ovw9ul2XQe/mmUSVby4eInJkJTeYxb87OaARezNYjng =zTXt
-----END PGP SIGNATURE-----

--SCOJXUq1iwCn05li--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Christophe Gallaire
Le #23219731
--OAiy6VLsECigG9dy
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 17:20, Christophe Gallaire a écrit :
La seule solution qui fonctionne chez moi c'est avec le pilote
"vesa". C'est pas
top mais ça marche... sans kms cela va de soi. Avec le pilote
Intel, rien !
Écran noir au boot si le KMS est activé, sans c'est le noir com plet à la
connexion GDM.

@+

Christophe
Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 11:25, Christophe Gallaire a écrit :
Bonjour,

Sur papier le KMS est formidable ! mais en pratique, je ne l'ai
jamais vu
fonctionner ! Je viens de passer sur le kernel 2.6.38 et
toujours les problèmes
avec le KMS et le pilote Intel :
http://snapshot.debian.org/package/xserver-xorg-vidéo-intel/

Est-ce que quelqu'un est parvenu à quelque chose avec cette
option du noyau
(CONFIG_DRM_I915_KMS) et/ou le pilote d'Intel ?
Si oui, quelle version ?

@+

Christophe


Bonjour,

Justement, moi non plus je n'ai jamais vu fonctionner le mode KMS
qui pourtant à l'air vraiment efficace. J'utilise également un e
carte vidéo Intel qui est normalement compatible pourtant.
Si quelqu'un à une solution, je suis également preneur!

Cordialement.






Le gros soucis avec le pilote Vesa c'est qu'on va perdre en
performances. Déjà que les puces Intel ne sont pas fameuse, alor s
avec encore moins de performances...




Voilà ce que vient de me répondre Chris Wilson :

On Sun, 20 Mar 2011 18:52:07 +0100, Christophe Gallaire wrote:
My machine, a Lenovo U160, running with an Intel i3, Debian, testing stag e. I
tried everything to exploit the graphics capabilities with the driver
xserver-xorg-vidéo-intel from all branches of Debian. Activated with the KMS,
black screen at boot. Without KMS, black screen at GDM login.



The U160 requires this hack:

diff --git a/drivers/gpu/drm/i915/intel_bios.c b/drivers/gpu/drm/i915/intel _bios
index fb5b4d4..53ff16f 100644
--- a/drivers/gpu/drm/i915/intel_bios.c
+++ b/drivers/gpu/drm/i915/intel_bios.c
@@ -267,7 +267,7 @@ static int intel_bios_ssc_frequency(struct drm_device * dev,
case 4:
return alternate ? 100 : 96;
default:
- return alternate ? 100 : 120;
+ return alternate ? 120 : 100;
}
}

When I work out why, I'm liable to get very angry.
-Chris
--
Chris Wilson, Intel Open Source Technology Centre

Ben... P'têt qu'il serait pas mal d'intégrer son petit hack, non ?

@+

Christophe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/



--
Christophe Gallaire

Attention ! Suppression des mails entrants dont la taille est supérieu re à 2Mo !
N'envoyez, s'il vous plaît, que des pièces jointes en formats ouv erts.
---------------
Nouveau carnet de route : http://www.road2mayotte.org/blook
---------------
Clé de chiffrement : 7803AAAA



--OAiy6VLsECigG9dy
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQEcBAEBAgAGBQJNhkf5AAoJECFQ+AF4A6qq/NEH/A9iHeMYV0HbnA8que4xDnKR
DBp+XeBh7fA7Sd2v5ba9zf26UGrvqlFPH4tARshxzudlN8vBKjVs4aUB9XlN5kj6
rVSuVFomxNUgp6sESqhC3lBfu4Wt4niniMVcJAEqPxjyGe+2OJSUc9fsJCQI/CtJ
zeV9qNpbf5Fn9rlJN+EY/gmSEJvlMYmwPuMTN/shUDuM99ElvdBW9xfBOBRSReZP
KmjQ4Udhfjf6ulrciIJpaC27LDeJ/e3I32+KN4Fe2Ah/LW7ztSFtbxuyUjbvdOPn
ZknJH8hbqlOaldjcq9b8gZtfxHrF3yNKyjbl9/Id/c2styP2cPB1+NFM4hU5Ct8 =IuiO
-----END PGP SIGNATURE-----

--OAiy6VLsECigG9dy--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thibault Dupuis
Le #23219781
Le 20/03/2011 19:31, Christophe Gallaire a écrit :
Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 17:20, Christophe Gallaire a écrit :
La seule solution qui fonctionne chez moi c'est avec le pilote
"vesa". C'est pas
top mais ça marche... sans kms cela va de soi. Avec le pilote Intel,
rien !
Écran noir au boot si le KMS est activé, sans c'est le noir complet
à la
connexion GDM.

@+

Christophe
Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 11:25, Christophe Gallaire a écrit :
Bonjour,

Sur papier le KMS est formidable ! mais en pratique, je ne l'ai
jamais vu
fonctionner ! Je viens de passer sur le kernel 2.6.38 et toujours
les problèmes
avec le KMS et le pilote Intel :
http://snapshot.debian.org/package/xserver-xorg-vidéo-intel/

Est-ce que quelqu'un est parvenu à quelque chose avec cette option
du noyau
(CONFIG_DRM_I915_KMS) et/ou le pilote d'Intel ?
Si oui, quelle version ?

@+

Christophe


Bonjour,

Justement, moi non plus je n'ai jamais vu fonctionner le mode KMS
qui pourtant à l'air vraiment efficace. J'utilise également une
carte vidéo Intel qui est normalement compatible pourtant.
Si quelqu'un à une solution, je suis également preneur!

Cordialement.






Le gros soucis avec le pilote Vesa c'est qu'on va perdre en
performances. Déjà que les puces Intel ne sont pas fameuse, alors
avec encore moins de performances...




Voilà ce que vient de me répondre Chris Wilson :
On Sun, 20 Mar 2011 18:52:07 +0100, Christophe Gallaire
wrote:
My machine, a Lenovo U160, running with an Intel i3, Debian, testing
stage. I
tried everything to exploit the graphics capabilities with the driver
xserver-xorg-vidéo-intel from all branches of Debian. Activated with
the KMS,
black screen at boot. Without KMS, black screen at GDM login.



The U160 requires this hack:

diff --git a/drivers/gpu/drm/i915/intel_bios.c
b/drivers/gpu/drm/i915/intel_bios
index fb5b4d4..53ff16f 100644
--- a/drivers/gpu/drm/i915/intel_bios.c
+++ b/drivers/gpu/drm/i915/intel_bios.c
@@ -267,7 +267,7 @@ static int intel_bios_ssc_frequency(struct
drm_device *dev,
case 4:
return alternate ? 100 : 96;
default:
- return alternate ? 100 : 120;
+ return alternate ? 120 : 100;
}
}

When I work out why, I'm liable to get very angry.
-Chris
--
Chris Wilson, Intel Open Source Technology Centre

Ben... P'têt qu'il serait pas mal d'intégrer son petit hack, non ?

@+

Christophe



Pourquoi pas, ça à l'air d'être une bonne idée!
Par contre, ça fonctionne uniquement pour un Lenovo U160 ou pour toute
les machines utilisant le driver Intel?

Cordialement.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Christophe Gallaire
Le #23219761
--ssZxAlvqSOvXAj81
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 19:31, Christophe Gallaire a écrit :
Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 17:20, Christophe Gallaire a écrit :
La seule solution qui fonctionne chez moi c'est avec le pilote
"vesa". C'est pas
top mais ça marche... sans kms cela va de soi. Avec le pilote
Intel, rien !
Écran noir au boot si le KMS est activé, sans c'est le noir
complet à la
connexion GDM.

@+

Christophe
Thibault Dupuis a dit dans un souffle :
Le 20/03/2011 11:25, Christophe Gallaire a écrit :
Bonjour,

Sur papier le KMS est formidable ! mais en pratique, je ne
l'ai jamais vu
fonctionner ! Je viens de passer sur le kernel 2.6.38 et
toujours les problèmes
avec le KMS et le pilote Intel :
http://snapshot.debian.org/package/xserver-xorg-vidéo-intel/

Est-ce que quelqu'un est parvenu à quelque chose avec cette
option du noyau
(CONFIG_DRM_I915_KMS) et/ou le pilote d'Intel ?
Si oui, quelle version ?

@+

Christophe


Bonjour,

Justement, moi non plus je n'ai jamais vu fonctionner le mode
KMS qui pourtant à l'air vraiment efficace. J'utilise
également une carte vidéo Intel qui est normalement
compatible pourtant.
Si quelqu'un à une solution, je suis également preneur!

Cordialement.






Le gros soucis avec le pilote Vesa c'est qu'on va perdre en
performances. Déjà que les puces Intel ne sont pas fameuse, al ors
avec encore moins de performances...




Voilà ce que vient de me répondre Chris Wilson :
On Sun, 20 Mar 2011 18:52:07 +0100, Christophe Gallaire
wrote:
My machine, a Lenovo U160, running with an Intel i3, Debian,
testing stage. I
tried everything to exploit the graphics capabilities with the driver
xserver-xorg-vidéo-intel from all branches of Debian. Activated
with the KMS,
black screen at boot. Without KMS, black screen at GDM login.



The U160 requires this hack:

diff --git a/drivers/gpu/drm/i915/intel_bios.c
b/drivers/gpu/drm/i915/intel_bios
index fb5b4d4..53ff16f 100644
--- a/drivers/gpu/drm/i915/intel_bios.c
+++ b/drivers/gpu/drm/i915/intel_bios.c
@@ -267,7 +267,7 @@ static int intel_bios_ssc_frequency(struct
drm_device *dev,
case 4:
return alternate ? 100 : 96;
default:
- return alternate ? 100 : 120;
+ return alternate ? 120 : 100;
}
}

When I work out why, I'm liable to get very angry.
-Chris
--
Chris Wilson, Intel Open Source Technology Centre

Ben... P'têt qu'il serait pas mal d'intégrer son petit hack, no n ?

@+

Christophe



Pourquoi pas, ça à l'air d'être une bonne idée!
Par contre, ça fonctionne uniquement pour un Lenovo U160 ou pour
toute les machines utilisant le driver Intel?

Cordialement.



Manifestement, les gars d'Intel bossent...

http://intellinuxgraphics.org/feedback.html

C'est selon le chipset :

http://intellinuxgraphics.org/community_members.html

@+

Christophe

--
Christophe Gallaire

Attention ! Suppression des mails entrants dont la taille est supérieu re à 2Mo !
N'envoyez, s'il vous plaît, que des pièces jointes en formats ouv erts.
---------------
Nouveau carnet de route : http://www.road2mayotte.org/blook
---------------
Clé de chiffrement : 7803AAAA



--ssZxAlvqSOvXAj81
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQEcBAEBAgAGBQJNhksiAAoJECFQ+AF4A6qq920H/A+IjD4On8CKKe7Lu1p1TclA
cFk/m+z+/snsQxWECg4rkavCk+0UH0mcu8z+CGzHYxzVZikJ6G3vrfY2QRJdS1yk
RuCfAbGXSBsVKnWPDUL1VWn5IX0SLy3+zJscvgDlrBXKT0gh0/ZUV6BepJ3/QBqc
gzJ6UNWBYBi4lVqPEYhpx+XNsLknLBuDdXq6Kl1UzbLaBhgWrbdX65nwLjHvm2zF
ny1wU/s5GBnmC5CdlW9lZa1/dCW3LuChUX2PjzmPgtj7zNb1zpFiTNYFAamYeE5c
i+Hhwr1uCt4zWwCioUrrRRJfK6Ghnhi+kiSyX0qOxcAS9RHojwn/ShFtca6kQ84 =EtkA
-----END PGP SIGNATURE-----

--ssZxAlvqSOvXAj81--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Frédéric Boiteux
Le #23224381
Le Sun, 20 Mar 2011 11:25:09 +0100,
Christophe Gallaire
Bonjour,

Sur papier le KMS est formidable ! mais en pratique, je ne l'ai
jamais vu fonctionner ! Je viens de passer sur le kernel 2.6.38 et
toujours les problèmes avec le KMS et le pilote Intel :
http://snapshot.debian.org/package/xserver-xorg-vidéo-intel/

Est-ce que quelqu'un est parvenu à quelque chose avec cette option du
noyau (CONFIG_DRM_I915_KMS) et/ou le pilote d'Intel ?

Si oui, quelle version ?



Salut,

Ce serait bien de dire avec quel matériel tu as tes soucis (chiset ?).
Pour info, le KMS est systèmatique avec les puces Intel depuis un bout
de temps, donc ça marche chez un paquet de gens !

Fred.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
maderios
Le #23224431
Sur papier le KMS est formidable





Je l'ai configuré sur le PC de ma conjointe et franchement, j'ai du mal
à voir la différence si n'est qu'à un moment du boot, les polices
deviennent minuscules et pénibles à lire. Il doit y avoir un moyen de
configurer cela, il va falloir que je m'y attelle............

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Anthony Bourguignon
Le #23224501
On Tue, 22 Mar 2011 14:39:56 +0100, maderios wrote:
Sur papier le KMS est formidable





Je l'ai configuré sur le PC de ma conjointe et franchement, j'ai du
mal à voir la différence si n'est qu'à un moment du boot, les polices
deviennent minuscules et pénibles à lire. Il doit y avoir un moyen de
configurer cela, il va falloir que je m'y attelle............



C'est justement le but de KMS, d'être en résolution native dès le boot.

Perso je l'utilises avec ma radeon depuis que ça a été intégré dans le
kernel et j'ai toujours pas trouvé de point négatif. Plus de transitions
du au changement de résolution entre la console et X par exemple. C'est
appréciable.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme