Lancement d'applications sous TSE et 2003 SP2

Le
David
Bonjour,

Je suis en train de mettre en place une plateforme Intranet dans mon
entreprise, pour que les utilisateurs de mes sites distants puissent
utiliser des applications internes.
J'ai donc installé sur mon site:

Un controleur de domaine sous 2003R2 SP2
Un serveur TSE membre du domaine sous 2003 SP2

Sur mon controleur de domaine, j'ai partagé un répertoire qui contient
les applications utilisées par tous les utilisateurs de tous mes sites. Sur
le site local, les applications ne sont pas lancées par terminal server mais
"localement".
Les utilisateurs TSE (distants), lorsqu'il se connecte montent un
lecteur réseau (GPO) vers le répertoire partagé contenant les applications.
J'ai rencontré plusieurs soucis:

1) Il m'était impossible de lancer une application depuis une session
TSE, à travers le lecteur réseau. J'ai cherché longtemps, avant de me rendre
compte que mon problème provenait d'une option d'Internet explorer 7:
"Démarrage des applications et des fichiers non surs".

Comment faire pour que mes utilisateurs puissent lancer des applications
à travers ces lecteurs réseaux? Je n'ai pas trouvé par GPO, comment ajuster
automatiquement cette option

2) Tous mes sites sont dans le même domaine. Lorsqu' un utilisateur se
connecte sur le réseau de son site, il lance des scripts de logon (GPO)
relatif à son réseau (lecteurs réseaux ). Lorsqu'ils se connectent sur
mon serveur TSE, le problème est qu'ils lancent les même scripts, alors que
j'aimerais qu'ils lancent d'autres scripts de logon, de manière à monter
d'autres lettres de lecteurs.

Y a t-il une astuce, pour que:

a) Un utilisateur se connecte sur son réseau local ==> il lance le
script de logon concernant son réseau local (Lecteurs réseaux locaux)
b) Un utilisateur se connecte sur le serveur TSE distant ==> il lance un
autre script de logon concernant le réseau distant (Lecteurs réseaux
distants)

J'espère que j'ai été clair. Pardonnez mes questions bêtes!!

Merci

David
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Perromat [MVP]
Le #34960
David wrote:
|| Bonjour,
Bonjour,

|| Je suis en train de mettre en place une plateforme Intranet dans
|| mon entreprise, pour que les utilisateurs de mes sites distants
|| puissent utiliser des applications internes.
|| J'ai donc installé sur mon site:
||
|| Un controleur de domaine sous 2003R2 SP2
|| Un serveur TSE membre du domaine sous 2003 SP2
||
|| Sur mon controleur de domaine, j'ai partagé un répertoire qui
|| contient les applications utilisées par tous les utilisateurs de
|| tous mes sites. Sur le site local, les applications ne sont pas
|| lancées par terminal server mais "localement".
|| Les utilisateurs TSE (distants), lorsqu'il se connecte montent un
|| lecteur réseau (GPO) vers le répertoire partagé contenant les
|| applications. J'ai rencontré plusieurs soucis:
||
|| 1) Il m'était impossible de lancer une application depuis une
|| session TSE, à travers le lecteur réseau. J'ai cherché longtemps,
|| avant de me rendre compte que mon problème provenait d'une option
|| d'Internet explorer 7: "Démarrage des applications et des fichiers
|| non surs".
||
|| Comment faire pour que mes utilisateurs puissent lancer des
|| applications à travers ces lecteurs réseaux? Je n'ai pas trouvé par
|| GPO, comment ajuster automatiquement cette option...
Avez vous regardé les fichiers ADM propre à IE7 ?
(http://www.microsoft.com/downloads/details.aspx?FamilyIDAB3E81-6462-4FDA-8EE5-FCB8264C44B1&displaylang=en)

|| 2) Tous mes sites sont dans le même domaine. Lorsqu' un
|| utilisateur se connecte sur le réseau de son site, il lance des
|| scripts de logon (GPO) relatif à son réseau (lecteurs réseaux ...).
|| Lorsqu'ils se connectent sur mon serveur TSE, le problème est qu'ils
|| lancent les même scripts, alors que j'aimerais qu'ils lancent
|| d'autres scripts de logon, de manière à monter d'autres lettres de
|| lecteurs.
||
|| Y a t-il une astuce, pour que:
||
|| a) Un utilisateur se connecte sur son réseau local ==> il lance le
|| script de logon concernant son réseau local (Lecteurs réseaux locaux)
|| b) Un utilisateur se connecte sur le serveur TSE distant ==> il
|| lance un autre script de logon concernant le réseau distant
|| (Lecteurs réseaux distants)
||
|| J'espère que j'ai été clair.... Pardonnez mes questions bêtes!!
Si les scripts de logon sont fait via GPO, le plus simple est d'utiliser le
traitement par boucle des GPO pour les utilisateurs du TS
(http://aidetse.free.fr/articles.php?lng=fr&pg ) afin qu'ils aient une GPO
pour le domaine de manière classique et une GPO pour le TS qui remplace
celle du domaine.

|| Merci
||
|| David

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
David
Le #34956
Bonjour,

Avez vous regardé les fichiers ADM propre à IE7 ?
(http://www.microsoft.com/downloads/details.aspx?FamilyIDAB3E81-6462-4FDA-8EE5-FCB8264C44B1&displaylang=en)



Oui, j'ai regardé, mais je n'ai pas trouvé d'options me permettant de
corriger mon problème... De plus, celà est pour les versions XP SP2 et 2003
SP1. Le fichier adm du 2003 SP2 est plus récent.

Merci!

"Eric Perromat [MVP]" de news:
David wrote:
|| Bonjour,
Bonjour,

|| Je suis en train de mettre en place une plateforme Intranet dans
|| mon entreprise, pour que les utilisateurs de mes sites distants
|| puissent utiliser des applications internes.
|| J'ai donc installé sur mon site:
||
|| Un controleur de domaine sous 2003R2 SP2
|| Un serveur TSE membre du domaine sous 2003 SP2
||
|| Sur mon controleur de domaine, j'ai partagé un répertoire qui
|| contient les applications utilisées par tous les utilisateurs de
|| tous mes sites. Sur le site local, les applications ne sont pas
|| lancées par terminal server mais "localement".
|| Les utilisateurs TSE (distants), lorsqu'il se connecte montent un
|| lecteur réseau (GPO) vers le répertoire partagé contenant les
|| applications. J'ai rencontré plusieurs soucis:
||
|| 1) Il m'était impossible de lancer une application depuis une
|| session TSE, à travers le lecteur réseau. J'ai cherché longtemps,
|| avant de me rendre compte que mon problème provenait d'une option
|| d'Internet explorer 7: "Démarrage des applications et des fichiers
|| non surs".
||
|| Comment faire pour que mes utilisateurs puissent lancer des
|| applications à travers ces lecteurs réseaux? Je n'ai pas trouvé par
|| GPO, comment ajuster automatiquement cette option...
Avez vous regardé les fichiers ADM propre à IE7 ?
(http://www.microsoft.com/downloads/details.aspx?FamilyIDAB3E81-6462-4FDA-8EE5-FCB8264C44B1&displaylang=en)

|| 2) Tous mes sites sont dans le même domaine. Lorsqu' un
|| utilisateur se connecte sur le réseau de son site, il lance des
|| scripts de logon (GPO) relatif à son réseau (lecteurs réseaux ...).
|| Lorsqu'ils se connectent sur mon serveur TSE, le problème est qu'ils
|| lancent les même scripts, alors que j'aimerais qu'ils lancent
|| d'autres scripts de logon, de manière à monter d'autres lettres de
|| lecteurs.
||
|| Y a t-il une astuce, pour que:
||
|| a) Un utilisateur se connecte sur son réseau local ==> il lance le
|| script de logon concernant son réseau local (Lecteurs réseaux locaux)
|| b) Un utilisateur se connecte sur le serveur TSE distant ==> il
|| lance un autre script de logon concernant le réseau distant
|| (Lecteurs réseaux distants)
||
|| J'espère que j'ai été clair.... Pardonnez mes questions bêtes!!
Si les scripts de logon sont fait via GPO, le plus simple est d'utiliser
le traitement par boucle des GPO pour les utilisateurs du TS
(http://aidetse.free.fr/articles.php?lng=fr&pg ) afin qu'ils aient une
GPO pour le domaine de manière classique et une GPO pour le TS qui
remplace celle du domaine.

|| Merci
||
|| David

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum



Publicité
Poster une réponse
Anonyme