Lancement Windows Média Player en tant qu'administrateur

Le
Mario MORINO
Bonjour à tous,

Vu hier sur un portable Sony, Vista Home Premium

Clic sur l'icône "Lecteur Windows Media" : sablier, très court, puis
plus rien, le processus n'est pas en mémoire.

Clic droit, exécuter en tant qu'administrateur : lancement correct !

L'utilisateur concerné est bien administrateur.

Quelqu'un a une idée ?


--
Mario MORINO
Forums francophones http://www.winpasapas.org/
L'informatique pas-à-pas
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #17333331
Salut,

C'est un phénomène déjà rencontré sur ces forums : lorsqu'il y a plusieurs
utilisateurs, l'utilisation du WMP parfois, ne se définit pas systématiquement. Il importe
donc de bien s'assurer que les comptes non administrateurs ont bien cette possibilité ou
plutôt n'ont pas de restriction à ce niveau. C'est apparemment la seule solution.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Mario MORINO" discussion :
Bonjour à tous,

Vu hier sur un portable Sony, Vista Home Premium...

Clic sur l'icône "Lecteur Windows Media" : sablier, très court, puis plus rien, le
processus n'est pas en mémoire.

Clic droit, exécuter en tant qu'administrateur : lancement correct !

L'utilisateur concerné est bien administrateur.

Quelqu'un a une idée ?


--
Mario MORINO
Forums francophones http://www.winpasapas.org/
L'informatique pas-à-pas


P
Le #17333921
Hello Mario MORINO !

L'utilisateur concerné est bien administrateur.



Quelqu'un a une idée ?



Vous faites un raccourci pour le lancer et vous mettez dans les
propriétés lancer en mode administrateur

Ne pas confondre les comptes de type administrateur, avec le "super
compte administrateur" qui est un compte activé par l'UAC (option par
défaut) et qui oblige certaines tâches (souvent administratives) de se
lancer avec élévation des droits (ce que fait le lancer en mode
administrateur)

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Mario MORINO
Le #17334271
Le Claude a écrit :
Salut,

C'est un phénomène déjà rencontré sur ces forums : lorsqu'il y a
plusieurs utilisateurs, l'utilisation du WMP parfois, ne se définit pas
systématiquement. Il importe donc de bien s'assurer que les comptes non
administrateurs ont bien cette possibilité ou plutôt n'ont pas de
restriction à ce niveau. C'est apparemment la seule solution.



Il y a un seul compte, créé lors de l'install...

--
Mario MORINO
Forums francophones http://www.winpasapas.org/
L'informatique pas-à-pas
Mario MORINO
Le #17334261
[MS-MVP] a écrit :
Hello Mario MORINO !

L'utilisateur concerné est bien administrateur.



Quelqu'un a une idée ?



Vous faites un raccourci pour le lancer et vous mettez dans les
propriétés lancer en mode administrateur



J'avais essayé, mais les propriétés restent grisées...


Ne pas confondre les comptes de type administrateur, avec le "super
compte administrateur" qui est un compte activé par l'UAC (option par
défaut) et qui oblige certaines tâches (souvent administratives) de se
lancer avec élévation des droits (ce que fait le lancer en mode
administrateur)




Pas de souci avec ça pour moi.

;o)

--
Mario MORINO
Forums francophones http://www.winpasapas.org/
L'informatique pas-à-pas
Jean-Claude BELLAMY
Le #17334481
"Mario MORINO" news:
Le Claude a écrit :
Salut,

C'est un phénomène déjà rencontré sur ces forums : lorsqu'il y a
plusieurs utilisateurs, l'utilisation du WMP parfois, ne se définit pas
systématiquement. Il importe donc de bien s'assurer que les comptes non
administrateurs ont bien cette possibilité ou plutôt n'ont pas de
restriction à ce niveau. C'est apparemment la seule solution.



Il y a un seul compte, créé lors de l'install...



Non, il y en a toujours TROIS au minimum !

1) LE compte "Administrateur"
(avec ses variantes lingusitiques : "Administrator", ...)
Son SID se termine invariablement par .....-500
Il est créé automatiquement lors de l'installation de Windows.

Il a un mot de passe vide sous les versions HOME
Ce mot de passe doit être défini par l'administrateur
qui installe Windows sous les versions PRO et au delà.
Par défaut, ce compte "Administrateur" est désactivé
(il ne peut pas ouvrir de session interactive en mode normal),
mais il peut exécuter n'importe quel processus au cours
d'une session ouverte par un autre compte.
(c'est ce qui se passe quand on demande une exécution
en tant qu'administrateur, ou encore avec la commande
RUNAS en indiquant ce compte)

2) LE compte "Invité"
(avec ses variantes lingusitiques : "Guest", ...)
Son SID se termine invariablement par .....-501
Il est créé automatiquement lors de l'installation de Windows.

Il a un mot de passe vide, non modifiable.
Par défaut, ce compte "Invité" est désactivé

3) Un compte utilisateur, qui va appartenir, par défaut,
au groupe des "administrateurs"
Son SID se termine par un nombre >00



NB : Les deux comptes "Administrateur" (500) et "Invité" (501) ne sont pas
supprimables.
(Si on tente de le faire, une erreur système 1371 est générée et signifie
"Impossible d'accomplir cette action sur des comptes prédéfinis").

LA différence fondamentale et unique entre le compte "Administrateur" et UN
compte appartenant au groupe des administrateurs est qu'il n'est pas soumis,
par défaut, aux concetés de UAC, sauf si on est vraiment masochiste en
définissant à 1 l'entrée :
HKLMSOFTWAREMicrosoftWindowsCurrentVersionPoliciesSystemFilterAdministratorToken

(par défaut elle vaut 0)



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
Mario MORINO
Le #17334471
Jean-Claude BELLAMY a écrit :
"Mario MORINO" news:
Le Claude a écrit :
Salut,

C'est un phénomène déjà rencontré sur ces forums : lorsqu'il y a
plusieurs utilisateurs, l'utilisation du WMP parfois, ne se définit
pas systématiquement. Il importe donc de bien s'assurer que les
comptes non administrateurs ont bien cette possibilité ou plutôt
n'ont pas de restriction à ce niveau. C'est apparemment la seule
solution.



Il y a un seul compte, créé lors de l'install...



Non, il y en a toujours TROIS au minimum !

1) LE compte "Administrateur"
(avec ses variantes lingusitiques : "Administrator", ...)
Son SID se termine invariablement par .....-500
Il est créé automatiquement lors de l'installation de Windows.

Il a un mot de passe vide sous les versions HOME
Ce mot de passe doit être défini par l'administrateur
qui installe Windows sous les versions PRO et au delà.
Par défaut, ce compte "Administrateur" est désactivé
(il ne peut pas ouvrir de session interactive en mode normal),
mais il peut exécuter n'importe quel processus au cours
d'une session ouverte par un autre compte.
(c'est ce qui se passe quand on demande une exécution
en tant qu'administrateur, ou encore avec la commande
RUNAS en indiquant ce compte)

2) LE compte "Invité"
(avec ses variantes lingusitiques : "Guest", ...)
Son SID se termine invariablement par .....-501
Il est créé automatiquement lors de l'installation de Windows.

Il a un mot de passe vide, non modifiable.
Par défaut, ce compte "Invité" est désactivé

3) Un compte utilisateur, qui va appartenir, par défaut,
au groupe des "administrateurs"
Son SID se termine par un nombre >00



NB : Les deux comptes "Administrateur" (500) et "Invité" (501) ne sont
pas supprimables.
(Si on tente de le faire, une erreur système 1371 est générée et
signifie "Impossible d'accomplir cette action sur des comptes prédéfinis").

LA différence fondamentale et unique entre le compte "Administrateur" et
UN compte appartenant au groupe des administrateurs est qu'il n'est pas
soumis, par défaut, aux concetés de UAC, sauf si on est vraiment
masochiste en définissant à 1 l'entrée :
HKLMSOFTWAREMicrosoftWindowsCurrentVersionPoliciesSystemFilterAdministratorToken


(par défaut elle vaut 0)



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




C'est ce que j'ai voulu dire, un seul compte créé, celui du point 3...

;o)

--
Mario MORINO
Forums francophones http://www.winpasapas.org/
L'informatique pas-à-pas
P
Le #17334691
Hello Mario MORINO !

J'avais essayé, mais les propriétés restent grisées...




Je viens de faire un raccourci avec WMP, et je peux cocher la case
sans problème.
Refaites le raccourci en partant de l'exe (envoyer vers bureau (créer
un raccourci))

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Mario MORINO
Le #17335381
[MS-MVP] a écrit :
Hello Mario MORINO !

J'avais essayé, mais les propriétés restent grisées...




Je viens de faire un raccourci avec WMP, et je peux cocher la case sans
problème.
Refaites le raccourci en partant de l'exe (envoyer vers bureau (créer un
raccourci))




'fectivement, j'ai utilisé le raccourci de la barre de lancement rapide,
puis celui du menu...

;o)

--
Mario MORINO
Forums francophones http://www.winpasapas.org/
L'informatique pas-à-pas
Publicité
Poster une réponse
Anonyme