LC 475 ne démarre pas

Le
Bibou
Bonsoir à tous,

J'ai récupéré un LC 475, mais celui semble HS.

Tien ne merche : pas de boing, le ventilo ne marche pas, le disque dur
ne s'allume pas. Le lecteur disquette, le disque dur et la pile sont ok
(puisque pris du Quadra sur lequel je tape ce message). Avec un
tournevis testeur, l'alim semble ok. Une idée ou benne ?

A+,

Cyril.


-
Message posté sur Quadra 700 36 MHz 68 Mo (RAM)
Système 7.6.1 / MagiCMac 6.1 / Jinnee 2.5 / NVDI 5.03
MagXNet 1.3.9b.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Deveaud
Le #21898441
Bibou wrote:
Tien ne merche : pas de boing, le ventilo ne marche pas, le disque dur
ne s'allume pas. Le lecteur disquette, le disque dur et la pile sont ok
(puisque pris du Quadra sur lequel je tape ce message). Avec un
tournevis testeur, l'alim semble ok. Une idée ou benne ?



pile morte :D

essayez de l'allumer//etiendre//alumer assez rapidement.
si boing il y a, il faudra canger la pile.

Eric
PulkoMandy
Le #21898421
Le Thu, 21 Jun 2007 11:51:48 +0200, Eric Deveaud écrit:

Bibou wrote:
Tien ne merche : pas de boing, le ventilo ne marche pas, le disque dur
ne s'allume pas. Le lecteur disquette, le disque dur et la pile sont ok
(puisque pris du Quadra sur lequel je tape ce message). Avec un
tournevis testeur, l'alim semble ok. Une idée ou benne ?



pile morte :D

essayez de l'allumer//etiendre//alumer assez rapidement.
si boing il y a, il faudra canger la pile.

Eric



Le ventilo tournerait quand même dans ce cas ...
mimi.lulu 900 Div
Le #21898341
PulkoMandy a utilisé son clavier pour écrire :
Le ventilo tournerait quand même dans ce cas ...



Alors c'est l'alim...

--
mimi.lulu
Plouc #4
Les femmes sont plus chaste des oreilles que le reste du corps.
Molière
leplouc
Le #21898311
PulkoMandy <pulkomandy> wrote:

>> Tien ne merche : pas de boing, le ventilo ne marche pas, le disque dur
>> ne s'allume pas. Le lecteur disquette, le disque dur et la pile sont ok
>> (puisque pris du Quadra sur lequel je tape ce message). Avec un
>> tournevis testeur, l'alim semble ok. Une idée ou benne ?
>
> pile morte :D
>
> essayez de l'allumer//etiendre//alumer assez rapidement.
> si boing il y a, il faudra canger la pile.
>
> Eric

Le ventilo tournerait quand même dans ce cas ...



non, puisque l'alim ne se met en branle que si l'ordi la pilote... si je
dis pas une connerie... grace a la pile...
Le Moustique
Le #21898301
Le 2007-06-21 19:08:00 +0200, (Le Plouc) dit :

non, puisque l'alim ne se met en branle que si l'ordi la pilote... si je
dis pas une connerie... grace a la pile...



Non, le ventilo tourne, même s'il n'y a pas de pile.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
PulkoMandy
Le #21898271
non, puisque l'alim ne se met en branle que si l'ordi la pilote... si je
dis pas une connerie... grace a la pile...



C'est l'écran qui a besoin de la pile pour s'allumer :)
Jerome Vernet
Le #21898241
PulkoMandy a écrit :
non, puisque l'alim ne se met en branle que si l'ordi la pilote... si je
dis pas une connerie... grace a la pile...



C'est l'écran qui a besoin de la pile pour s'allumer :)


Pas tout à fait. Le Mac a besoin de la pile pour des autotests, dont la
détection de l'écran et de la carte vidéo. Sans avoir detecté de carte
vidéo, il ne démarre pas.


Jerome
Hulotte
Le #21898231
Le Moustique wrote:
Le 2007-06-21 19:08:00 +0200, (Le Plouc) dit :

non, puisque l'alim ne se met en branle que si l'ordi la pilote... si je
dis pas une connerie... grace a la pile...



Non, le ventilo tourne, même s'il n'y a pas de pile.




Il y a même des versions où c'est le ventilo qui alimente la machine.
Le principe de l'éolienne :)








Désolé -> []

--
Attention, collectionner c’est donner de la valeur aux objets qui n’en
avaient plus.
Hulotte
Publicité
Poster une réponse
Anonyme