Le lecteur Windows Media et Photo Gallery ne fonctionnent plus ens

Le
hvn3003
Bonjour à tous,

Je suis nouveau dans le groupe. J'aimerais vous exposer mon problème
suivant, si par hasard quelqu'un connait la réponse :

Sous Vista Familial Premium (sans SP1), quand je lance le lecteur Windows
Media
pour écouter la musique et la fonction panorama de Photo Gallery, histoire
d'avoir un panorama de photos avec une musique de fond, la musique s'arrête
immédiatement.
Donc je ne peut avoir que la musique ou les photos, mais pas les deux à la
fois :-(

Je précise que cela marchait (musique + panorama photos) il y a quelques
mois, quand je venais d'acheter le PC.
Les modifications apportées depuis étaient :
- passer le son de stéréo au 5.1 (supporté par la puce audio Realtek).
- installer le filtre AC3 (AC3 filter) pour avoir le son 5.1 pour les films.
- les habituelles Windows updates.

Quelqu'un a-t-il une idée ? J'aimerais ne pas avoir à désinstaller AC3
filter, j'ai eu du mal à le faire marcher!

D'avance merci de votre aide.

--
Très cordialement,
hvn3003
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #6762711
Salut,

Va dans le dossier AC 3, tu cherches un fichier nommé Ac3conf, tu le
cliques et tu vérifies si le paramétrage de AC 3 correspond bien à la
réalité de ta bécane.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"hvn3003" groupe de discussion :
Bonjour à tous,

Je suis nouveau dans le groupe. J'aimerais vous exposer mon problème
suivant, si par hasard quelqu'un connait la réponse :

Sous Vista Familial Premium (sans SP1), quand je lance le lecteur Windows
Media
pour écouter la musique et la fonction panorama de Photo Gallery, histoire
d'avoir un panorama de photos avec une musique de fond, la musique
s'arrête
immédiatement.
Donc je ne peut avoir que la musique ou les photos, mais pas les deux à la
fois :-(

Je précise que cela marchait (musique + panorama photos) il y a quelques
mois, quand je venais d'acheter le PC.
Les modifications apportées depuis étaient :
- passer le son de stéréo au 5.1 (supporté par la puce audio Realtek).
- installer le filtre AC3 (AC3 filter) pour avoir le son 5.1 pour les
films.
- les habituelles Windows updates.

Quelqu'un a-t-il une idée ? J'aimerais ne pas avoir à désinstaller AC3
filter, j'ai eu du mal à le faire marcher!

D'avance merci de votre aide.

--
Très cordialement,
hvn3003


hvn3003
Le #6763041
Bonsoir Claude,

Merci de ta réponse rapide. Hélas, le fichier AC3filterconf correspond bien
à mon système (et pour cause, je l'avais configuré). Le problème est le même,
que ce soit avec Windows Media Player ou Media Player classic : le son
s'arrête quand le panorama démarre (le son est OK si on affiche juste une
photo).
Par contre, j'ai bien du son 5.1 (dolby digital ou dts) pour tous les
lecteurs: WMP, WM classic, VLC, AVS, etc.
J'ai mis aussi dans WMP "autoriser l'écran de veille pendant la lecture",
cela ne règle pas le problème.
Peut être une incompatibilité entre ac3filter et la fonction panorama ?
--
Amicalement,
hvn3003



Salut,

Va dans le dossier AC 3, tu cherches un fichier nommé Ac3conf, tu le
cliques et tu vérifies si le paramétrage de AC 3 correspond bien à la
réalité de ta bécane.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"hvn3003" groupe de discussion :
Bonjour à tous,

Je suis nouveau dans le groupe. J'aimerais vous exposer mon problème
suivant, si par hasard quelqu'un connait la réponse :

Sous Vista Familial Premium (sans SP1), quand je lance le lecteur Windows
Media
pour écouter la musique et la fonction panorama de Photo Gallery, histoire
d'avoir un panorama de photos avec une musique de fond, la musique
s'arrête
immédiatement.
Donc je ne peut avoir que la musique ou les photos, mais pas les deux à la
fois :-(

Je précise que cela marchait (musique + panorama photos) il y a quelques
mois, quand je venais d'acheter le PC.
Les modifications apportées depuis étaient :
- passer le son de stéréo au 5.1 (supporté par la puce audio Realtek).
- installer le filtre AC3 (AC3 filter) pour avoir le son 5.1 pour les
films.
- les habituelles Windows updates.

Quelqu'un a-t-il une idée ? J'aimerais ne pas avoir à désinstaller AC3
filter, j'ai eu du mal à le faire marcher!

D'avance merci de votre aide.

--
Très cordialement,
hvn3003





hvn3003
Le #6765991
Bonjour Claude,

En fait, le problème n'est pas dans ac3filterconf, mais tu m'as mis sur la
voie.
Pour faire marcher correctement ac3filter, j'ai dû activer le paramètre
"autoriser le contrôle exclusif de la carte son par l'application" dans la
config de ma carte son. Donc à un instant t, une seule application peut faire
de l'audio.
Je suppose que la fonction panorama de photo gallery fait aussi de l'audio,
donc quand elle est lancée, elle prend le contrôle de la carte son et WMP
perd "sa voix"!
Il me reste à trouver comment désactiver la fonction audio dans le panorama
de photo gallery (c'est possible avec picasa 2 et ça marche).

--
Amicalement,
hvn3003



Bonsoir Claude,

Merci de ta réponse rapide. Hélas, le fichier AC3filterconf correspond bien
à mon système (et pour cause, je l'avais configuré). Le problème est le même,
que ce soit avec Windows Media Player ou Media Player classic : le son
s'arrête quand le panorama démarre (le son est OK si on affiche juste une
photo).
Par contre, j'ai bien du son 5.1 (dolby digital ou dts) pour tous les
lecteurs: WMP, WM classic, VLC, AVS, etc.
J'ai mis aussi dans WMP "autoriser l'écran de veille pendant la lecture",
cela ne règle pas le problème.
Peut être une incompatibilité entre ac3filter et la fonction panorama ?
--
Amicalement,
hvn3003



Salut,

Va dans le dossier AC 3, tu cherches un fichier nommé Ac3conf, tu le
cliques et tu vérifies si le paramétrage de AC 3 correspond bien à la
réalité de ta bécane.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"hvn3003" groupe de discussion :
Bonjour à tous,

Je suis nouveau dans le groupe. J'aimerais vous exposer mon problème
suivant, si par hasard quelqu'un connait la réponse :

Sous Vista Familial Premium (sans SP1), quand je lance le lecteur Windows
Media
pour écouter la musique et la fonction panorama de Photo Gallery, histoire
d'avoir un panorama de photos avec une musique de fond, la musique
s'arrête
immédiatement.
Donc je ne peut avoir que la musique ou les photos, mais pas les deux à la
fois :-(

Je précise que cela marchait (musique + panorama photos) il y a quelques
mois, quand je venais d'acheter le PC.
Les modifications apportées depuis étaient :
- passer le son de stéréo au 5.1 (supporté par la puce audio Realtek).
- installer le filtre AC3 (AC3 filter) pour avoir le son 5.1 pour les
films.
- les habituelles Windows updates.

Quelqu'un a-t-il une idée ? J'aimerais ne pas avoir à désinstaller AC3
filter, j'ai eu du mal à le faire marcher!

D'avance merci de votre aide.

--
Très cordialement,
hvn3003







Publicité
Poster une réponse
Anonyme