Lecture DVD automatique

Le
Czmax
Bonjour,

J'ai des DVD gravés soit avec Pinnacle Studio, soit avec Nero :

si je les insère dans un lecteur de salon, la lecture commence toute seule
ce qui est ce que je désire

quand le place un tel DVD dans un PC sous Vista, même comportement, la
lecture commence toute seule en appelant le logiciel que j'ai déclaré par
défaut pour la lecture d'un DVD

par contre quand je place le même DVD dans un PC sous XP (j'en ai 2 sous XP)
, il m'ouvre l'explorateur Windows et m'affiche les dossiers, cependant
dans les propriétés du lecteur de DVD j'ai paramétré : exécution
automatique/et j'ai sélectionné comme action à exécuter : Fichier vidéo :
lire en utilisant WMP (j'ai aussi essayé de choisir WinDVD, même résultat)
mais je peux ensuite ouvrir et lire la vidéo avec ces deux logiciels

Où fais-je une erreur ? qu'oublie-je de paramétrer ?

merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #19153091
Claude devrait intervenir mais à mon avis il n'y a pas d'erreur

les dvd créés sous vista ont un formatage différent; de plus si tu n'as pas
pinnacle ou nero sur les xp , manque peut-être qqs commandes de
reconnaissance...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:u$
Bonjour,

J'ai des DVD gravés soit avec Pinnacle Studio, soit avec Nero :

si je les insère dans un lecteur de salon, la lecture commence toute seule
ce qui est ce que je désire

quand le place un tel DVD dans un PC sous Vista, même comportement, la
lecture commence toute seule en appelant le logiciel que j'ai déclaré par
défaut pour la lecture d'un DVD

par contre quand je place le même DVD dans un PC sous XP (j'en ai 2 sous
XP) , il m'ouvre l'explorateur Windows et m'affiche les dossiers,
cependant dans les propriétés du lecteur de DVD j'ai paramétré : exécution
automatique/et j'ai sélectionné comme action à exécuter : Fichier vidéo :
lire en utilisant WMP (j'ai aussi essayé de choisir WinDVD, même résultat)
mais je peux ensuite ouvrir et lire la vidéo avec ces deux logiciels

Où fais-je une erreur ? qu'oublie-je de paramétrer ?

merci de votre aide



Czmax
Le #19153531
J'ai Pinnacle-Studio et Nero sur les autres PC

je viens de mettre un DVD crée par Studio sous XP : même comportement !

j'ai remis en route un troisième PC sous XP, et je lui donne une vidéo DVD
qu'il a crée lui même : même résultat ! par contre si je fais par exemple un
drag and drop sur l'icone de Nero Show Time du fichier VIDEO_TS le DVD
démarre !




"Azo4" news:
Claude devrait intervenir mais à mon avis il n'y a pas d'erreur

les dvd créés sous vista ont un formatage différent; de plus si tu n'as
pas pinnacle ou nero sur les xp , manque peut-être qqs commandes de
reconnaissance...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:u$
Bonjour,

J'ai des DVD gravés soit avec Pinnacle Studio, soit avec Nero :

si je les insère dans un lecteur de salon, la lecture commence toute
seule ce qui est ce que je désire

quand le place un tel DVD dans un PC sous Vista, même comportement, la
lecture commence toute seule en appelant le logiciel que j'ai déclaré par
défaut pour la lecture d'un DVD

par contre quand je place le même DVD dans un PC sous XP (j'en ai 2 sous
XP) , il m'ouvre l'explorateur Windows et m'affiche les dossiers,
cependant dans les propriétés du lecteur de DVD j'ai paramétré :
exécution automatique/et j'ai sélectionné comme action à exécuter :
Fichier vidéo : lire en utilisant WMP (j'ai aussi essayé de choisir
WinDVD, même résultat) mais je peux ensuite ouvrir et lire la vidéo avec
ces deux logiciels

Où fais-je une erreur ? qu'oublie-je de paramétrer ?

merci de votre aide






Azo4
Le #19154391
il n'est jamais "bon" d'installer deux logiciels de ce type en même
temps...l'un a toujours tendance à prendre la main sur l'autre...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:%
J'ai Pinnacle-Studio et Nero sur les autres PC

je viens de mettre un DVD crée par Studio sous XP : même comportement !

j'ai remis en route un troisième PC sous XP, et je lui donne une vidéo DVD
qu'il a crée lui même : même résultat ! par contre si je fais par exemple
un drag and drop sur l'icone de Nero Show Time du fichier VIDEO_TS le DVD
démarre !




"Azo4" news:
Claude devrait intervenir mais à mon avis il n'y a pas d'erreur

les dvd créés sous vista ont un formatage différent; de plus si tu n'as
pas pinnacle ou nero sur les xp , manque peut-être qqs commandes de
reconnaissance...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:u$
Bonjour,

J'ai des DVD gravés soit avec Pinnacle Studio, soit avec Nero :

si je les insère dans un lecteur de salon, la lecture commence toute
seule ce qui est ce que je désire

quand le place un tel DVD dans un PC sous Vista, même comportement, la
lecture commence toute seule en appelant le logiciel que j'ai déclaré
par défaut pour la lecture d'un DVD

par contre quand je place le même DVD dans un PC sous XP (j'en ai 2 sous
XP) , il m'ouvre l'explorateur Windows et m'affiche les dossiers,
cependant dans les propriétés du lecteur de DVD j'ai paramétré :
exécution automatique/et j'ai sélectionné comme action à exécuter :
Fichier vidéo : lire en utilisant WMP (j'ai aussi essayé de choisir
WinDVD, même résultat) mais je peux ensuite ouvrir et lire la vidéo avec
ces deux logiciels

Où fais-je une erreur ? qu'oublie-je de paramétrer ?

merci de votre aide









Czmax
Le #19155351
j'en n'ai pas deux mais 5 de ce type non compris celui que Windows ajoute en
plus et c'est comme cela depuis 12 ans sans problème particulier

dans Windows on peut justement paramétrer celui qui est prioritaire, si l'on
doit en avoir qu'un, c'est pas la peine de mettre un choix - si c'est le
cas, c'est une honte

d'autre part cela fonctionnait sous Win 98, sous Win Me, sous Win 2000, cela
fonctionne sous Vista, pourquoi XP refuse !

D'accord les voies de Microsoft sont impénétrables et quand cela fonctionne
bien il faut toujours essayer de le modifier pour l'améliorer en apportant
de nouveaux bugs qui font régresser l'ensemble (le meilleur WMP c'est le
6.4, simple et facile à utiliser performant en plus - c'est pourquoi il est
présent mais caché , maintenant WMP11, c'est une usine à gaz, when it works,
don't fix it, comme dise nos amis US), mais quand même, j'aimerais
comprendre pourquoi sous XP, je ne peux pas lire un DVD à l'insertion ;-))

Par curiosité, je viens de mettre un CD audio du commerce avec le
paramétrage de l'ouvrir avec WMP à l'insertion, même motif même punition, je
me retrouve avec l'explorateur Windows et la liste des fichiers, idem sur le
PC n°3 ; sous Vista lecture du CD audio, il n'y a que sous XP que cela
refuse !

je pense quand même que j'ai quelques choses de mal paramétré

"Azo4" news:%
il n'est jamais "bon" d'installer deux logiciels de ce type en même
temps...l'un a toujours tendance à prendre la main sur l'autre...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:%
J'ai Pinnacle-Studio et Nero sur les autres PC

je viens de mettre un DVD crée par Studio sous XP : même comportement !

j'ai remis en route un troisième PC sous XP, et je lui donne une vidéo
DVD qu'il a crée lui même : même résultat ! par contre si je fais par
exemple un drag and drop sur l'icone de Nero Show Time du fichier
VIDEO_TS le DVD démarre !




"Azo4" news:
Claude devrait intervenir mais à mon avis il n'y a pas d'erreur

les dvd créés sous vista ont un formatage différent; de plus si tu n'as
pas pinnacle ou nero sur les xp , manque peut-être qqs commandes de
reconnaissance...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:u$
Bonjour,

J'ai des DVD gravés soit avec Pinnacle Studio, soit avec Nero :

si je les insère dans un lecteur de salon, la lecture commence toute
seule ce qui est ce que je désire

quand le place un tel DVD dans un PC sous Vista, même comportement, la
lecture commence toute seule en appelant le logiciel que j'ai déclaré
par défaut pour la lecture d'un DVD

par contre quand je place le même DVD dans un PC sous XP (j'en ai 2
sous XP) , il m'ouvre l'explorateur Windows et m'affiche les dossiers,
cependant dans les propriétés du lecteur de DVD j'ai paramétré :
exécution automatique/et j'ai sélectionné comme action à exécuter :
Fichier vidéo : lire en utilisant WMP (j'ai aussi essayé de choisir
WinDVD, même résultat) mais je peux ensuite ouvrir et lire la vidéo
avec ces deux logiciels

Où fais-je une erreur ? qu'oublie-je de paramétrer ?

merci de votre aide












newsW
Le #19155341
si vous avez le SP2, essayer AutoFix.exe
vous découvrirez peut être de mauvais réglages
http://www.softwarepatch.com/windows/xp-autorun.html


"Czmax" u$
Bonjour,

J'ai des DVD gravés soit avec Pinnacle Studio, soit avec Nero :

si je les insère dans un lecteur de salon, la lecture commence toute seule
ce qui est ce que je désire

quand le place un tel DVD dans un PC sous Vista, même comportement, la
lecture commence toute seule en appelant le logiciel que j'ai déclaré par
défaut pour la lecture d'un DVD

par contre quand je place le même DVD dans un PC sous XP (j'en ai 2 sous
XP) , il m'ouvre l'explorateur Windows et m'affiche les dossiers,
cependant dans les propriétés du lecteur de DVD j'ai paramétré : exécution
automatique/et j'ai sélectionné comme action à exécuter : Fichier vidéo :
lire en utilisant WMP (j'ai aussi essayé de choisir WinDVD, même résultat)
mais je peux ensuite ouvrir et lire la vidéo avec ces deux logiciels

Où fais-je une erreur ? qu'oublie-je de paramétrer ?

merci de votre aide



Herser
Le #19155751
Bonsoir
Essaie TweakUI qui peut remettre en place les bons paramètres :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"2&lid73
Une fois lancé, vois ligne "Poste de travail" puis "Exécution automatique"
Enfin "Types" et coche "Activer....lecteurs de Cd et DVD"
Ligne "Traitement" te donne les logiciels affectés à chaque tâche.
Il faut alors revenir au logiciel pour modifier les tâches par défaut.
(Ou supprimer l'action dans TweakUI et recréer)

Herser


Czmax wrote:
j'en n'ai pas deux mais 5 de ce type non compris celui que Windows
ajoute en plus et c'est comme cela depuis 12 ans sans problème
particulier
dans Windows on peut justement paramétrer celui qui est prioritaire,
si l'on doit en avoir qu'un, c'est pas la peine de mettre un choix -
si c'est le cas, c'est une honte

d'autre part cela fonctionnait sous Win 98, sous Win Me, sous Win
2000, cela fonctionne sous Vista, pourquoi XP refuse !

D'accord les voies de Microsoft sont impénétrables et quand cela
fonctionne bien il faut toujours essayer de le modifier pour
l'améliorer en apportant de nouveaux bugs qui font régresser
l'ensemble (le meilleur WMP c'est le 6.4, simple et facile à utiliser
performant en plus - c'est pourquoi
il est présent mais caché , maintenant WMP11, c'est une usine à gaz,
when it works, don't fix it, comme dise nos amis US), mais quand
même, j'aimerais comprendre pourquoi sous XP, je ne peux pas lire un
DVD à l'insertion ;-))
Par curiosité, je viens de mettre un CD audio du commerce avec le
paramétrage de l'ouvrir avec WMP à l'insertion, même motif même
punition, je me retrouve avec l'explorateur Windows et la liste des
fichiers, idem sur le PC n°3 ; sous Vista lecture du CD audio, il n'y
a que sous XP que cela refuse !

je pense quand même que j'ai quelques choses de mal paramétré

"Azo4" news:%
il n'est jamais "bon" d'installer deux logiciels de ce type en même
temps...l'un a toujours tendance à prendre la main sur l'autre...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:%
J'ai Pinnacle-Studio et Nero sur les autres PC

je viens de mettre un DVD crée par Studio sous XP : même
comportement ! j'ai remis en route un troisième PC sous XP, et je lui
donne une
vidéo DVD qu'il a crée lui même : même résultat ! par contre si je
fais par exemple un drag and drop sur l'icone de Nero Show Time du
fichier VIDEO_TS le DVD démarre !




"Azo4" news:
Claude devrait intervenir mais à mon avis il n'y a pas d'erreur

les dvd créés sous vista ont un formatage différent; de plus si tu
n'as pas pinnacle ou nero sur les xp , manque peut-être qqs
commandes de reconnaissance...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:u$
Bonjour,

J'ai des DVD gravés soit avec Pinnacle Studio, soit avec Nero :

si je les insère dans un lecteur de salon, la lecture commence
toute seule ce qui est ce que je désire

quand le place un tel DVD dans un PC sous Vista, même
comportement, la lecture commence toute seule en appelant le
logiciel que j'ai déclaré par défaut pour la lecture d'un DVD

par contre quand je place le même DVD dans un PC sous XP (j'en ai
2 sous XP) , il m'ouvre l'explorateur Windows et m'affiche les
dossiers, cependant dans les propriétés du lecteur de DVD j'ai
paramétré : exécution automatique/et j'ai sélectionné comme
action à exécuter : Fichier vidéo : lire en utilisant WMP (j'ai
aussi essayé de choisir WinDVD, même résultat) mais je peux
ensuite ouvrir et lire la vidéo avec ces deux logiciels

Où fais-je une erreur ? qu'oublie-je de paramétrer ?

merci de votre aide










Czmax
Le #19155741
Merci pour les infos, j'ai téléchargé TweakUI, je l'ai lancé, l'exécution
automatique pour les CD et DVD était bien coché, j'ai édité la liste des
logiciels utilisés pour l'exécution automatique et j'ai laissé uniquement
WMP pour les CD et les DVD

j'ai insérer un CD audio avec le résultat habituel, la liste des fichiers
audio

j'ai inséré un DVD vidéo : idem; Audio_TS et VIDEO_TS

NB, j'ai 3 PC sous XP-SP3 un Fujitsu Siemens, un Olidata et un assemblé, les
trois ont le même comportement et j'ai pas touché à ces genres de réglages
sur aucun des trois !

j'ai été aussi visiter avec regedit le paramétrage du lancement automatique,
c'est bien à la bonne valeur

D'autres idées



"Herser" news:u$
Bonsoir
Essaie TweakUI qui peut remettre en place les bons paramètres :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"2&lid73
Une fois lancé, vois ligne "Poste de travail" puis "Exécution automatique"
Enfin "Types" et coche "Activer....lecteurs de Cd et DVD"
Ligne "Traitement" te donne les logiciels affectés à chaque tâche.
Il faut alors revenir au logiciel pour modifier les tâches par défaut.
(Ou supprimer l'action dans TweakUI et recréer)

Herser


Czmax wrote:
j'en n'ai pas deux mais 5 de ce type non compris celui que Windows
ajoute en plus et c'est comme cela depuis 12 ans sans problème
particulier
dans Windows on peut justement paramétrer celui qui est prioritaire,
si l'on doit en avoir qu'un, c'est pas la peine de mettre un choix -
si c'est le cas, c'est une honte

d'autre part cela fonctionnait sous Win 98, sous Win Me, sous Win
2000, cela fonctionne sous Vista, pourquoi XP refuse !

D'accord les voies de Microsoft sont impénétrables et quand cela
fonctionne bien il faut toujours essayer de le modifier pour
l'améliorer en apportant de nouveaux bugs qui font régresser
l'ensemble (le meilleur WMP c'est le 6.4, simple et facile à utiliser
performant en plus - c'est pourquoi
il est présent mais caché , maintenant WMP11, c'est une usine à gaz,
when it works, don't fix it, comme dise nos amis US), mais quand
même, j'aimerais comprendre pourquoi sous XP, je ne peux pas lire un
DVD à l'insertion ;-))
Par curiosité, je viens de mettre un CD audio du commerce avec le
paramétrage de l'ouvrir avec WMP à l'insertion, même motif même
punition, je me retrouve avec l'explorateur Windows et la liste des
fichiers, idem sur le PC n°3 ; sous Vista lecture du CD audio, il n'y
a que sous XP que cela refuse !

je pense quand même que j'ai quelques choses de mal paramétré

"Azo4" news:%
il n'est jamais "bon" d'installer deux logiciels de ce type en même
temps...l'un a toujours tendance à prendre la main sur l'autre...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:%
J'ai Pinnacle-Studio et Nero sur les autres PC

je viens de mettre un DVD crée par Studio sous XP : même
comportement ! j'ai remis en route un troisième PC sous XP, et je lui
donne une
vidéo DVD qu'il a crée lui même : même résultat ! par contre si je
fais par exemple un drag and drop sur l'icone de Nero Show Time du
fichier VIDEO_TS le DVD démarre !




"Azo4" news:
Claude devrait intervenir mais à mon avis il n'y a pas d'erreur

les dvd créés sous vista ont un formatage différent; de plus si tu
n'as pas pinnacle ou nero sur les xp , manque peut-être qqs
commandes de reconnaissance...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:u$
Bonjour,

J'ai des DVD gravés soit avec Pinnacle Studio, soit avec Nero :

si je les insère dans un lecteur de salon, la lecture commence
toute seule ce qui est ce que je désire

quand le place un tel DVD dans un PC sous Vista, même
comportement, la lecture commence toute seule en appelant le
logiciel que j'ai déclaré par défaut pour la lecture d'un DVD

par contre quand je place le même DVD dans un PC sous XP (j'en ai
2 sous XP) , il m'ouvre l'explorateur Windows et m'affiche les
dossiers, cependant dans les propriétés du lecteur de DVD j'ai
paramétré : exécution automatique/et j'ai sélectionné comme
action à exécuter : Fichier vidéo : lire en utilisant WMP (j'ai
aussi essayé de choisir WinDVD, même résultat) mais je peux
ensuite ouvrir et lire la vidéo avec ces deux logiciels

Où fais-je une erreur ? qu'oublie-je de paramétrer ?

merci de votre aide













Herser
Le #19156161
Czmax wrote:
Merci pour les infos, j'ai téléchargé TweakUI, je l'ai lancé,
l'exécution automatique pour les CD et DVD était bien coché, j'ai
édité la liste des logiciels utilisés pour l'exécution automatique et
j'ai laissé uniquement WMP pour les CD et les DVD

j'ai insérer un CD audio avec le résultat habituel, la liste des
fichiers audio

j'ai inséré un DVD vidéo : idem; Audio_TS et VIDEO_TS

NB, j'ai 3 PC sous XP-SP3 un Fujitsu Siemens, un Olidata et un
assemblé, les trois ont le même comportement et j'ai pas touché à ces
genres de réglages sur aucun des trois !

j'ai été aussi visiter avec regedit le paramétrage du lancement
automatique, c'est bien à la bonne valeur

D'autres idées




Re
2 autres hypothèses !

1- Voir différentes propositions ici :
http://www.hotline-pc.org/cd-rom-dvd-rom.htm
"Résoudre un problème de lecteurs"
Il y ait aussi proposé, entre autres, AutoFix.
Comme le propose newsW.

2- Si c'est sur les 3 PC, c'est qqchose en commun
Une piste peut-être avec la màj anti-Conficker de XP
C'est la màj KB967715
http://support.microsoft.com/kb/967715/fr
Qui modifie l'exécution automatique.
Vérifier en la désinstallant provisoirement.
Si aucun effet la réinstaller.

Herser
Azo4
Le #19157171
vois dans la base de registre avec regedit (sauvegarde à faire avant avec
ERUNT) les occurrences lowerfilters et upperfilters et supprime-les

après redémarrage, ça donne quoi?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:
Merci pour les infos, j'ai téléchargé TweakUI, je l'ai lancé, l'exécution
automatique pour les CD et DVD était bien coché, j'ai édité la liste des
logiciels utilisés pour l'exécution automatique et j'ai laissé uniquement
WMP pour les CD et les DVD

j'ai insérer un CD audio avec le résultat habituel, la liste des fichiers
audio

j'ai inséré un DVD vidéo : idem; Audio_TS et VIDEO_TS

NB, j'ai 3 PC sous XP-SP3 un Fujitsu Siemens, un Olidata et un assemblé,
les trois ont le même comportement et j'ai pas touché à ces genres de
réglages sur aucun des trois !

j'ai été aussi visiter avec regedit le paramétrage du lancement
automatique, c'est bien à la bonne valeur

D'autres idées



"Herser" news:u$
Bonsoir
Essaie TweakUI qui peut remettre en place les bons paramètres :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"2&lid73
Une fois lancé, vois ligne "Poste de travail" puis "Exécution
automatique"
Enfin "Types" et coche "Activer....lecteurs de Cd et DVD"
Ligne "Traitement" te donne les logiciels affectés à chaque tâche.
Il faut alors revenir au logiciel pour modifier les tâches par défaut.
(Ou supprimer l'action dans TweakUI et recréer)

Herser


Czmax wrote:
j'en n'ai pas deux mais 5 de ce type non compris celui que Windows
ajoute en plus et c'est comme cela depuis 12 ans sans problème
particulier
dans Windows on peut justement paramétrer celui qui est prioritaire,
si l'on doit en avoir qu'un, c'est pas la peine de mettre un choix -
si c'est le cas, c'est une honte

d'autre part cela fonctionnait sous Win 98, sous Win Me, sous Win
2000, cela fonctionne sous Vista, pourquoi XP refuse !

D'accord les voies de Microsoft sont impénétrables et quand cela
fonctionne bien il faut toujours essayer de le modifier pour
l'améliorer en apportant de nouveaux bugs qui font régresser
l'ensemble (le meilleur WMP c'est le 6.4, simple et facile à utiliser
performant en plus - c'est pourquoi
il est présent mais caché , maintenant WMP11, c'est une usine à gaz,
when it works, don't fix it, comme dise nos amis US), mais quand
même, j'aimerais comprendre pourquoi sous XP, je ne peux pas lire un
DVD à l'insertion ;-))
Par curiosité, je viens de mettre un CD audio du commerce avec le
paramétrage de l'ouvrir avec WMP à l'insertion, même motif même
punition, je me retrouve avec l'explorateur Windows et la liste des
fichiers, idem sur le PC n°3 ; sous Vista lecture du CD audio, il n'y
a que sous XP que cela refuse !

je pense quand même que j'ai quelques choses de mal paramétré

"Azo4" news:%
il n'est jamais "bon" d'installer deux logiciels de ce type en même
temps...l'un a toujours tendance à prendre la main sur l'autre...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:%
J'ai Pinnacle-Studio et Nero sur les autres PC

je viens de mettre un DVD crée par Studio sous XP : même
comportement ! j'ai remis en route un troisième PC sous XP, et je lui
donne une
vidéo DVD qu'il a crée lui même : même résultat ! par contre si je
fais par exemple un drag and drop sur l'icone de Nero Show Time du
fichier VIDEO_TS le DVD démarre !




"Azo4" news:
Claude devrait intervenir mais à mon avis il n'y a pas d'erreur

les dvd créés sous vista ont un formatage différent; de plus si tu
n'as pas pinnacle ou nero sur les xp , manque peut-être qqs
commandes de reconnaissance...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Czmax" news:u$
Bonjour,

J'ai des DVD gravés soit avec Pinnacle Studio, soit avec Nero :

si je les insère dans un lecteur de salon, la lecture commence
toute seule ce qui est ce que je désire

quand le place un tel DVD dans un PC sous Vista, même
comportement, la lecture commence toute seule en appelant le
logiciel que j'ai déclaré par défaut pour la lecture d'un DVD

par contre quand je place le même DVD dans un PC sous XP (j'en ai
2 sous XP) , il m'ouvre l'explorateur Windows et m'affiche les
dossiers, cependant dans les propriétés du lecteur de DVD j'ai
paramétré : exécution automatique/et j'ai sélectionné comme
action à exécuter : Fichier vidéo : lire en utilisant WMP (j'ai
aussi essayé de choisir WinDVD, même résultat) mais je peux
ensuite ouvrir et lire la vidéo avec ces deux logiciels

Où fais-je une erreur ? qu'oublie-je de paramétrer ?

merci de votre aide
















Herser
Le #19158321
Czmax wrote:
La mise à jour KB967715 est bien installée, pour la désinstaller il
faut passer par la désinstallation des programmes et là elle
n'apparait pas

autofix a trouvé quelques choses qu'il n'arrive pas à fixer, je
t'envoie le log en PJ au cas où cela te dirait quelques chose !


"Herser" news:
Czmax wrote:
Merci pour les infos, j'ai téléchargé TweakUI, je l'ai lancé,
l'exécution automatique pour les CD et DVD était bien coché, j'ai
édité la liste des logiciels utilisés pour l'exécution automatique
et j'ai laissé uniquement WMP pour les CD et les DVD

j'ai insérer un CD audio avec le résultat habituel, la liste des
fichiers audio

j'ai inséré un DVD vidéo : idem; Audio_TS et VIDEO_TS

NB, j'ai 3 PC sous XP-SP3 un Fujitsu Siemens, un Olidata et un
assemblé, les trois ont le même comportement et j'ai pas touché à
ces genres de réglages sur aucun des trois !

j'ai été aussi visiter avec regedit le paramétrage du lancement
automatique, c'est bien à la bonne valeur

D'autres idées




Re
2 autres hypothèses !

1- Voir différentes propositions ici :
http://www.hotline-pc.org/cd-rom-dvd-rom.htm
"Résoudre un problème de lecteurs"
Il y ait aussi proposé, entre autres, AutoFix.
Comme le propose newsW.

2- Si c'est sur les 3 PC, c'est qqchose en commun
Une piste peut-être avec la màj anti-Conficker de XP
C'est la màj KB967715
http://support.microsoft.com/kb/967715/fr
Qui modifie l'exécution automatique.
Vérifier en la désinstallant provisoirement.
Si aucun effet la réinstaller.

Herser





REM : je préfère répondre en dessous, dans l'ordre de lecture habituel.

Le log de Autofix dit qu'il ne sait pas corriger :-(

Reprend quand même les points dans le registre du lien donné (Hotline)
Ou vois un peu le même lien, en + clair :
http://forum.zebulon.fr/l-insertion-automatique-de-cdrom-ne-fonctionne-plus-t54887.html
Le dernier point (clé Winlogon) a déjà dépanné là où Autofix abandonnait
Je sens que ça va le faire :-)
Dis nous
Herser
Publicité
Poster une réponse
Anonyme