lenteur avec evo-wr54adslv2 sous linux et pas sous win xp

Le
skaopolo
bonjour à tous,

j'ai un gros problème avec un routeur evo-wr54adsl v2

sur un parc de 8 machines, j'en ai 3 sous mandriva 2007.

la configuration du réseau est ainsi :
8 machines reliées à un hub (24 ports) lui même relié à ce routeur
vers
orange.

le réseau local fonctionne normalement, tout le monde est reconnu.

le problème est les connexions des machines linux sont ralenties
incroyablement. l'accès aux pages web est très lent après la
navigation sur
les sites eux-même sont lent. par contre les machines win xp
fonctionnent
totalement normalement.

le routeur peut se configurer par interface web, mais je n'arrive pas
à isoler
les 3 ip des machines linux afin d'après notre revendeur de séparer
les flux
vers les win xp et les linux.

quelqu'un a-t-il rencontré ce problème,

merci

Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
skaopolo
Le #778973
modification, il s'agit d'un switch et non d'un hub
Zythum
Le #778969
bonjour à tous,

j'ai un gros problème avec un routeur evo-wr54adsl v2

sur un parc de 8 machines, j'en ai 3 sous mandriva 2007.

la configuration du réseau est ainsi :
8 machines reliées à un hub (24 ports) lui même relié à ce routeur
vers
orange.

le réseau local fonctionne normalement, tout le monde est reconnu.

le problème est les connexions des machines linux sont ralenties
incroyablement. l'accès aux pages web est très lent après la
navigation sur
les sites eux-même sont lent. par contre les machines win xp
fonctionnent
totalement normalement.


donc ce qui exclu un problème entre le switch et le routeur et à priori
localise le souci entre les machines sous Mandriva et le switch.


le routeur peut se configurer par interface web, mais je n'arrive pas
à isoler
les 3 ip des machines linux afin d'après notre revendeur de séparer
les flux
vers les win xp et les linux.


Eviter le plus possible d'écouter les revendeurs et commencer par les
solutions simples (le test de la chaine de liaison).

La plupart des lenteurs ne touchant que quelques machines sur un réseau
Ethernet sont soit dues à un problème sur le câblage soit à un mauvais
réglages des ports d'interconnexion machine/switch.

Comme ici le problème semble ne toucher que les machines tournant sous
Mandriva, j'aurais tendance à me tourner sur le problème de
configuration entre le switch et les stations Mandriva.

En premier s'assurer que le port du switch et de la carte sont bien dans
le même mode.
Généralement on laisse en auto-négociation des deux cotés et le lien
doit monter en full-duplex des deux cotés (si ce n'est pas le cas il y a
un pb).

En cas d'échec de l'auto-negociation
- si le switch n'est pas manageable, il faut forcer en half-duplex sur
le PC (le switch devant se replier alors en half-duplex s'il respecte
la norme).
- si le switch est manageable, on peut forcer en half-duplex ou
full-duplex des deux cotés (les deux cotés doivent être forcés dans le
même mode).


Ensuite faire des test de débit entre les stations Mandriva pour lever
le doute (iperf est parfait pour ça)




--
Zythum

Nina Popravka
Le #778968
On 11 May 2007 05:18:34 -0700, skaopolo
le problème est les connexions des machines linux sont ralenties
incroyablement. l'accès aux pages web est très lent après la
navigation sur
les sites eux-même sont lent.


Z'avez regardé du côté de la MTU ?
--
Nina

skaopolo
Le #778967
On 12 mai, 09:25, Nina Popravka
On 11 May 2007 05:18:34 -0700, skaopolo
le problème est les connexions des machines linux sont ralenties
incroyablement. l'accès aux pages web est très lent après la
navigation sur
les sites eux-même sont lent.


Z'avez regardé du côté de la MTU ?
--
Nina


oui j'ai changé la MTU du routeur suivant la notice du constructeur
qui dit d'ailleurs de la mettre à 1500 pour wanadoo ce qui fait foirer
la connexion. donc je l'ai laisser par défaut à 1492 ... comme
christophe colomb ....


skaopolo
Le #778966
Eviter le plus possible d'écouter les revendeurs et commencer par les
solutions simples (le test de la chaine de liaison).

effectivement le revendeur est plutôt pro microsoft (ce qui est son

droit et que je respecte) et
quand je lui ai dit qu'il y avait 3 machines linux il a tiqué l'air de
dire qu'un réseau hétérogène
était source de problème.
par contre je lui reproche de ne pas m'avoir expliqué comment faire à
mon avis il ne le sait pas
lui même.
...
En premier s'assurer que le port du switch et de la carte sont bien dans
le même mode.
c'est à dire le même mode ? (je suis complétement néophyte en la

matière)
...
En cas d'échec de l'auto-negociation
- si le switch n'est pas manageable, il faut forcer en half-duplex sur
le PC (le switch devant se replier alors en half-duplex s'il respecte
la norme).


il n'est effectivement pas manageable.

merci pour vos conseils

Hdl
Le #785682

bonjour à tous,

j'ai un gros problème avec un routeur evo-wr54adsl v2

sur un parc de 8 machines, j'en ai 3 sous mandriva 2007.

la configuration du réseau est ainsi :
8 machines reliées à un hub (24 ports) lui même relié à ce routeur
vers
orange.

le réseau local fonctionne normalement, tout le monde est reconnu.

le problème est les connexions des machines linux sont ralenties
incroyablement. l'accès aux pages web est très lent après la
navigation sur
les sites eux-même sont lent. par contre les machines win xp
fonctionnent
totalement normalement.

le routeur peut se configurer par interface web, mais je n'arrive pas
à isoler
les 3 ip des machines linux afin d'après notre revendeur de séparer
les flux
vers les win xp et les linux.

quelqu'un a-t-il rencontré ce problème,

merci

Michel

bonsoir,

Je pencherais plutot vers un probleme concernant la configuration
des tes machines linux.
Suggestion : desactive le TCP_WINDOW_SCALING

skaopolo
Le #785265
On 26 mai, 01:54, Hdl



bonjour à tous,

j'ai un gros problème avec un routeur evo-wr54adsl v2

sur un parc de 8 machines, j'en ai 3 sous mandriva 2007.

la configuration du réseau est ainsi :
8 machines reliées à un hub (24 ports) lui même relié à ce ro uteur
vers
orange.

le réseau local fonctionne normalement, tout le monde est reconnu.

le problème est les connexions des machines linux sont ralenties
incroyablement. l'accès aux pages web est très lent après la
navigation sur
les sites eux-même sont lent. par contre les machines win xp
fonctionnent
totalement normalement.

le routeur peut se configurer par interface web, mais je n'arrive pas
à isoler
les 3 ip des machines linux afin d'après notre revendeur de séparer
les flux
vers les win xp et les linux.

quelqu'un a-t-il rencontré ce problème,

merci

Michel


bonsoir,
Je pencherais plutot vers un probleme concernant la configuration
des tes machines linux.
Suggestion : desactive le TCP_WINDOW_SCALING


ok merci j'essaye ceci.

sinon vous connaissez un modem routeur simple qui permettrait de
pouvoir partager une connexion en réseau via switch entre linux et
windows sans problème.

merci par avance

Michel


skaopolo
Le #785264
On 26 mai, 01:54, Hdl



bonjour à tous,

j'ai un gros problème avec un routeur evo-wr54adsl v2

sur un parc de 8 machines, j'en ai 3 sous mandriva 2007.

la configuration du réseau est ainsi :
8 machines reliées à un hub (24 ports) lui même relié à ce ro uteur
vers
orange.

le réseau local fonctionne normalement, tout le monde est reconnu.

le problème est les connexions des machines linux sont ralenties
incroyablement. l'accès aux pages web est très lent après la
navigation sur
les sites eux-même sont lent. par contre les machines win xp
fonctionnent
totalement normalement.

le routeur peut se configurer par interface web, mais je n'arrive pas
à isoler
les 3 ip des machines linux afin d'après notre revendeur de séparer
les flux
vers les win xp et les linux.

quelqu'un a-t-il rencontré ce problème,

merci

Michel


bonsoir,
Je pencherais plutot vers un probleme concernant la configuration
des tes machines linux.
Suggestion : desactive le TCP_WINDOW_SCALING


j'ai désactivé mais pas de résultat ...


skaopolo
Le #784859
bonjour,

voilà, j'ai résolu mon problème en effectivement, et tout simplement
en fait, mettant les dns primaire et secondaire manuellement.

donc en empêchant le dhcp de résoudre lui-même les dns.

merci à tous,

si ce post peut aider d'autre, j'en serai heureux.

bonne journée à tous

Michel
Publicité
Poster une réponse
Anonyme