lenteur avec evo-wr54adslv2 sous linux et pas sous win xp

Le
skaopolo
bonjour,

j'ai posté un message ci-dessous sur fr.comp.reseaux.ethernet sans
solution malgré les réponses dont je remercie les auteurs. (pour
retrouver cette discussion j'ai repris le même objet).

à priori c'est un problème purement linux de configuration, çà fait=
un
petit bout de temps que je me casse la tête à résoudre çà. le
constructeur et le revendeur n'arrive pas à trouver de réponse donc
pas de solution.

"bonjour à tous,

j'ai un gros problème avec un routeur evo-wr54adsl v2

sur un parc de 8 machines, j'en ai 3 sous mandriva 2007.

la configuration du réseau est ainsi :
8 machines reliées à un switch (24 ports) lui même relié à ce rou=
teur
vers orange.

le réseau local fonctionne normalement, tout le monde est reconnu.

le problème est les connexions des machines linux sont ralenties
incroyablement. l'accès aux pages web est très lent après la
navigation sur les sites eux-même sont lent. par contre les machines
win xp
fonctionnent totalement normalement.

le routeur peut se configurer par interface web, mais je n'arrive pas
à isoler les 3 ip des machines linux afin d'après notre revendeur de
séparer
les flux vers les win xp et les linux.

quelqu'un a-t-il rencontré ce problème,

merci

Michel "

si à la limite vous connaissez un modem-routeur que vous avez testé et
qui fonctionne avec ce genre de réseau, merci de m'en faire part.

Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
moi-même
Le #1888927
wrote:

le problème est les connexions des machines linux sont ralenties
incroyablement. l'accès aux pages web est très lent après la
navigation sur les sites eux-même sont lent


peut-être HS mais j'avais rencontré une lenteur de réaction lors de
l'installation de Linux sur le PC d'un copain.
Il était chez Wanadoo et j'avais configuré avec les DNS de free (je
n'utilisais pas le DHCP). Free et wanadoo sont comme 2 frères (ennemis).

le réseau c'est pas mon fort alors cela s'explique :-)

C Hiebel

Fabien LE LEZ
Le #1888926
On Sat, 16 Jun 2007 08:22:54 +0200, moi-même
Il était chez Wanadoo et j'avais configuré avec les DNS de free


Effectivement, ça pourrait être une piste, facile à tester en plus :
il suffit de regarder si
skaopolo
Le #1888894
On 16 juin, 09:32, Fabien LE LEZ
On Sat, 16 Jun 2007 08:22:54 +0200, moi-même
Il était chez Wanadoo et j'avais configuré avec les DNS de free


Effectivement, ça pourrait être une piste, facile à tester en plus :
il suffit de regarder si

effectivement çà à l'air d'être plus rapide. il suffirait donc de
configurer la résolutions des DNS ?

n'étant pas moi-même un expert en la matière, je vais creuser la
question.

si vous savez comment procéder, merci.

Michel


Fabien LE LEZ
Le #1888889
On Mon, 18 Jun 2007 07:47:30 -0000, ""

Effectivement, ça pourrait être une piste, facile à tester en plus :
il suffit de regarder si

effectivement çà à l'air d'être plus rapide. il suffirait donc de
configurer la résolutions des DNS ?


Ben... Sans doute que oui. Vu qu'a priori la requête HTTP prend le
même temps (puisque c'est à peu près le même serveur), c'est
vraisemblablement la requête DNS qui prend du temps.


skaopolo
Le #1888853
bonjour,

voilà, j'ai résolu mon problème en effectivement, et tout simplement
en fait, mettant les dns primaire et secondaire manuellement.

donc en empêchant le dhcp de résoudre lui-même les dns.

merci à tous,

si ce post peut aider d'autre, j'en serai heureux.

bonne journée à tous

Michel
Publicité
Poster une réponse
Anonyme