Lenteur d'execution

Le
cadet49
Bonjour à tous.
Depuis que le fichier d'index a été supprimé car abimé et remplacé par un
autre dans XP. OE 6 est lent pour supprimer des mails lus ou pour les ranger
dans des archives que j'ai créées. J'ai toujours peur que tout disparaiise
Quelqu'un sait-il pourquoi et aurait une solution ?
Merci d'avance
Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mOmO
Le #1691815
Mécé cadet49 Kazécry
Bonjour à tous.
Depuis que le fichier d'index a été supprimé car abimé et remplacé
par un autre dans XP. OE 6 est lent pour supprimer des mails lus ou
pour les ranger dans des archives que j'ai créées. J'ai toujours peur
que tout disparaiise Quelqu'un sait-il pourquoi et aurait une
solution ?
Merci d'avance
Cordialement


quel fichier d'index ?

--
mOmO

cadet49
Le #1691811
Je ne sais comment dire mais un jour il m'a fait un CHKDSK et a trouvé une
erreur dans un index d'OE et ensuite il a récupéré un index mais vide sans
les mails et archives que j'avais avant. Peut-être n'y a-t-il pas de lien
avec le probême actuel ? Je ne sais pas


Mécé cadet49 Kazécry
Bonjour à tous.
Depuis que le fichier d'index a été supprimé car abimé et remplacé
par un autre dans XP. OE 6 est lent pour supprimer des mails lus ou
pour les ranger dans des archives que j'ai créées. J'ai toujours peur
que tout disparaiise Quelqu'un sait-il pourquoi et aurait une
solution ?
Merci d'avance
Cordialement


quel fichier d'index ?

--
mOmO





Luc
Le #1694999
cadet49 nous a déclaré



Mécé cadet49 Kazécry
Bonjour à tous.
Depuis que le fichier d'index a été supprimé car abimé et remplacé
par un autre dans XP. OE 6 est lent pour supprimer des mails lus ou
pour les ranger dans des archives que j'ai créées. J'ai toujours
peur que tout disparaiise Quelqu'un sait-il pourquoi et aurait une
solution ?
Merci d'avance
Cordialement


quel fichier d'index ?


Je ne sais comment dire mais un jour il m'a fait un CHKDSK et a
trouvé une erreur dans un index d'OE et ensuite il a récupéré un
index mais vide sans les mails et archives que j'avais avant.
Peut-être n'y a-t-il pas de lien avec le probême actuel ? Je ne sais
pas


Des erreurs détectées par CHKDSK, ce n'est jamais très bon signe, ça
signifie souvent un problème du support (le disque dur) qui risque de ne pas
aller en s'arrangeant... :-( ...mais bon, ça peu aussi rester aussi en
l'état !

Avant toutes choses, fais une sauvegarde du contenu intégral du dossier de
stockage de ton OE [1]

Pour essayer de régler ton problème de lenteur, tu peux déplacer ton dossier
de stockage sur un autre disque dur si tu en a un autre disponible dans ton
PC ('Outils' --> 'Options' --> onglet --> 'Dossier de stockage' -->
'Modifier').

Tu peux essayer aussi la suppression du fichier Folders.dbx du dossier de
stockage d'OE (faire ça OE fermé). La hiérarchie des dossiers locaux va être
détruite, il faudra la refaire, c'est facile et rapide même avec un nombre
conséquent de dossiers. Les règles de messages qui rangent les mails vers un
dossier spécifié devront être revues (repréciser le dossier) et la liste des
groupes des serveurs de news est à recharger (clic droit --> 'Réinitialiser
la liste').



[1] pour savoir où est le dossier de stockage d'OE du profil en cours...
- 'Outils' -->'Options...' --> onglet 'Maintenance' --> 'Dossier de
stockage' --> Note le chemin d'accès d'accès à ce dosssier.
- Le dossier de stockage par défaut est lui-même dans un dossier caché
(Local Settings), il faut donc demander l'affichage des dossiers et
fichiers cachés dans l'onglet 'Affichage' des 'Options des dossiers'
pour pouvoir y accéder avec l'Explorateur Windows.


--
Cordialement,

Luc Burnouf [MVP]

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



Jacquouille la Fripouille
Le #1694994
*Bonjour cadet49*
Dans news:, tu as
tapoté sur ton clavier pour écrire :

Bonjour à tous.
Depuis que le fichier d'index a été supprimé car abimé et remplacé
par un autre dans XP. OE 6 est lent pour supprimer des mails lus ou
pour les ranger dans des archives que j'ai créées. J'ai toujours peur
que tout disparaiise Quelqu'un sait-il pourquoi et aurait une
solution ?
Merci d'avance
Cordialement


Petit Denis a récupéré, avec sa permission, la maintenance des outils de
scraper pour OE :
SaveOE pour la sauvegarde
RepareOE pour la réparation et la réinstallation :
http://denis.lasperches.free.fr/outils/indexoutils.htm
A toutes fins utiles. :-)
--
Jacquouille la Fripouille

cadet49
Le #1701991
En réalité après avoir essayé beaucoup de choses, avoir vu réapparaitre
certains mails, disparaitre à nouveau, enfin le grand n'importe quoi, j'ai
l'impression d'avoir compris: J'aurais mis les protections de Bit Defender
Antivirus et autres, anti tout au maximum . Depuis que je les ai remise à
défaut, cela semble refonctionner normalement, dans la mesure de la vieille
carcasse de l'ordi vieux de 6 ans et à qui on demande de plus en plus de
choses.


*Bonjour cadet49*
Dans news:, tu as
tapoté sur ton clavier pour écrire :

Bonjour à tous.
Depuis que le fichier d'index a été supprimé car abimé et remplacé
par un autre dans XP. OE 6 est lent pour supprimer des mails lus ou
pour les ranger dans des archives que j'ai créées. J'ai toujours peur
que tout disparaiise Quelqu'un sait-il pourquoi et aurait une
solution ?
Merci d'avance
Cordialement


Petit Denis a récupéré, avec sa permission, la maintenance des outils de
scraper pour OE :
SaveOE pour la sauvegarde
RepareOE pour la réparation et la réinstallation :
http://denis.lasperches.free.fr/outils/indexoutils.htm
A toutes fins utiles. :-)
--
Jacquouille la Fripouille





Publicité
Poster une réponse
Anonyme