Lenteur IE8 sur une machine

Le
MCI
Bonsoir !

J'ai commencé par installer IE8 sur une machine virtuelle. En l'absence
de problème, j'ai décidé de l'installer sur ma machine principale.
L'installation s'est bien passée, mais, ensuite, j'ai un problème.

Le lancement de IE8 est entre 20 fois et 25 fois plus lent que IE7. J'ai
vérifié sur la machine virtuelle (sur la même machine physique), et il
n'y a pas ce délai.
En cherchant, j'ai remarqué que le ralentissement touchait toutes les
formes de IE8 : navigateur, mshta, composant activeX.

J'ai essayé plein de choses : désactiver/désinstaller tous les modules
complémentaires, désactiver l'AV, ré-initialiser IE8, etc. sans succès.

J'ai voulu désinstaller IE8 pour le réinstaller ; et, là, surprise.
Impossible de le désinstaller, car il ne figure pas dans les logiciels
installés, ni dans mes mises à jour (alors que c'est OK dans la machine
virtuelle).

À noter que, après le lancement, IE8 fonctionne correctement, avec une
vitesse correcte. Le problème est uniquement lié au lancement.
Et, un autre chiffre : j'e suis en train d'écrire une appli qui ouvre
quatre fenêtres HTML (fichiers locaux). Avec IE7, elle s'ouvrait en 3 à
4 secondes. Avec IE8, il faut plus d'une minute

Si quelqu'un a une idée Parce que, là, je butte.

--
@-salutations
--
Michel Claveau
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
terragasta
Le #18946451
bonsoir,
si ça peut te rassurer, je dispose d'une machine physique (non virtuelle !)
et IE8 figure bien dans "ajout/suppression programmes" du panneau de
configuration.
mais Dieu que c'est lent.......
terragasta
"MCI"
Bonsoir !

J'ai commencé par installer IE8 sur une machine virtuelle. En l'absence
de problème, j'ai décidé de l'installer sur ma machine principale.
L'installation s'est bien passée, mais, ensuite, j'ai un problème.

Le lancement de IE8 est entre 20 fois et 25 fois plus lent que IE7. J'ai
vérifié sur la machine virtuelle (sur la même machine physique), et il
n'y a pas ce délai.
En cherchant, j'ai remarqué que le ralentissement touchait toutes les
formes de IE8 : navigateur, mshta, composant activeX.

J'ai essayé plein de choses : désactiver/désinstaller tous les modules
complémentaires, désactiver l'AV, ré-initialiser IE8, etc. sans succès.

J'ai voulu désinstaller IE8 pour le réinstaller ; et, là, surprise.
Impossible de le désinstaller, car il ne figure pas dans les logiciels
installés, ni dans mes mises à jour (alors que c'est OK dans la machine
virtuelle).

À noter que, après le lancement, IE8 fonctionne correctement, avec une
vitesse correcte. Le problème est uniquement lié au lancement.
Et, un autre chiffre : j'e suis en train d'écrire une appli qui ouvre
quatre fenêtres HTML (fichiers locaux). Avec IE7, elle s'ouvrait en 3 à 4
secondes. Avec IE8, il faut plus d'une minute...

Si quelqu'un a une idée... Parce que, là, je butte.

--
@-salutations
--
Michel Claveau




Publicité
Poster une réponse
Anonyme