lenteur PC+Malwarebytes.exe & retauration impossibles

Le
Utilisateur1
Bonjour et merci de votre attention,
Mon PC étant lent, je cheche des solutions pour le vérifier - sans beaucoup
de connaissances informatiques -
Je sais que ce n'est pas recommandé mais j'ai rajouté AVG à AVAST (je n'ai
pas retrouvé comment les mettre en veille) ils n'ont rien trouvé mais
empêchent peut être l'exécution d'un programme comme Malwarebytes ; car il
m'est impossible de lancer l'exe : ni du bureau, ni dans l'explorateur, je
clique dans le vide ; j'ai essayé de le désinstaller (panneau de
configuration) et le réinstaller sans sucès.

Merci de bien vouloir me conseiller.

Je suis sous Windoxs XP, SP3 (PC ACER Aspire E351-JB72) si c'est utile
espace : 48,8 Go utilisé 34,6
j'ai fait récemment une défragmentation et ai vidé ma corbeille.
Cordialement
Ode
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 5
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #23612381
Utilisateur1 a écrit, le 28/07/2011 12:35 :
Bonjour et merci de votre attention,
Mon PC étant lent, je cheche des solutions pour le vérifier - sans beaucoup
de connaissances informatiques -
Je sais que ce n'est pas recommandé mais j'ai rajouté AVG à AVAST (je n'ai
pas retrouvé comment les mettre en veille) ils n'ont rien trouvé ma is
empêchent peut être l'exécution d'un programme comme Malwarebytes ; car il
m'est impossible de lancer l'exe : ni du bureau, ni dans l'explorateur, je
clique dans le vide ; j'ai essayé de le désinstaller (panneau de
configuration) et le réinstaller sans sucès.

Merci de bien vouloir me conseiller.

Je suis sous Windoxs XP, SP3 (PC ACER Aspire E351-JB72) si c'est utile. ..
espace : 48,8 Go --- utilisé 34,6
j'ai fait récemment une défragmentation et ai vidé ma corbeille.
Cordialement
Ode






Bonjour,

J'ai fait tourner MBAM sans problème il y a peu de temps (je ne suis pa s
arrivé à mes fins mais ça c'est une autre question), sur une machin e où
il y avait Avast, SpywareTerminator et OnlineArmor. Il n'y avait pas
AVG, par exemple. Effectivement, on dit que lorsqu'on installe deux
antivirus ils ont tendance à se tirer dans les pattes. Le support de
SpywareTerminator, à l'occasion d'une mise à jour, m'a dit d'ignorer
dans chaque produit les autres produits de protection, ce qui
effectivement semble une règle tout-à-fait raisonnable.

C'était aussi sous Windows XP (home) SP3.

Si tu presses Ctrl Alt Del, puis tries les processus dans l'ordre
décroissant d'occupation du processeur, qu'est-ce qui arrive en tête ?
(Si c'est "processus inactif du système", ça serait bien de voir les
lignes suivantes ...)


Pour regarder un peu plus ce que ta machine a dans les tripes, il y a
peu quelqu'un m'a suggérer de faire une analyse avec ZhpDiag :

http://www.premiumorange.com/zeb-help-process/zhpdiag.html

Et une fois que cela a donné un fichier d'analyse, le publier sur cjoin t.fr

Je serais embêté pour faire quelque chose avec, mais il passe de temp s à
autre ici des gens qui sauront y jeter un coup d'œil et en tirer des
conclusions.
Gloops
Le #23612371
Gloops a écrit, le 28/07/2011 18:58 :
quelqu'un m'a suggérer



Ah, depuis le temps que je dis que je devrais dormir, la nuit ...
CM1, je crois ?
Gloops
Le #23612451
Utilisateur1 a écrit, le 28/07/2011 12:35 :
j'ai rajouté AVG à AVAST (je n'ai
pas retrouvé comment les mettre en veille



Pour AVG j'ai fait une petite recherche dessus, ce que j'ai trouvé à la
place c'est des gens qui ont eu des problèmes avec AVG. Ah, pas bon
signe, ça. Apparemment il ne faut pas se planter sur l'installation d'A VG.

Si tu ne trouves pas tu as toujours la ressource de le désinstaller le
temps de voir clair.

Pour ce qui est d'Avast, tu as dans la zone de notification (à côté de
l'horloge) une petite boule jaune qui tourne sur elle-même avec un rond
dessiné dessus, en faisant un clic droit là-dessus tu as un menu
"Gestion des agents Avast" qui te permet de dire pour combien de temps
du veux désactiver. A priori, jusqu'au prochain démarrage peut être une
bonne dose, à condition de ne pas oublier de redémarrer avant de se
connecter à Internet.

Ah oui ne pas oublier, hein, avant de désactiver l'antivirus ou le
pare-feu : enlever le câble réseau (ou une manœuvre équivalente s i on
est sûr de soi).
Gloops
Le #23612431
Gloops a écrit, le 28/07/2011 19:15 :
Utilisateur1 a écrit, le 28/07/2011 12:35 :
j'ai rajouté AVG à AVAST (je n'ai
pas retrouvé comment les mettre en veille



Pour AVG j'ai fait une petite recherche dessus, ce que j'ai trouvé à la
place c'est des gens qui ont eu des problèmes avec AVG. Ah, pas bon
signe, ça. Apparemment il ne faut pas se planter sur l'installation d 'AVG.

Si tu ne trouves pas tu as toujours la ressource de le désinstaller l e
temps de voir clair.

Pour ce qui est d'Avast, tu as dans la zone de notification (à côté de
l'horloge) une petite boule jaune qui tourne sur elle-même avec un ro nd
dessiné dessus, en faisant un clic droit là-dessus tu as un menu
"Gestion des agents Avast" qui te permet de dire pour combien de temps
du veux désactiver. A priori, jusqu'au prochain démarrage peut êt re une
bonne dose, à condition de ne pas oublier de redémarrer avant de se
connecter à Internet.

Ah oui ne pas oublier, hein, avant de désactiver l'antivirus ou le
pare-feu : enlever le câble réseau (ou une manœuvre équivalente si on
est sûr de soi).





Ah oui mais ça c'est valable pour l'installation de MBAM, pour voir si
on a au moins une boîte de dialogue qui s'affiche.

Après, pour l'exécution, réactiver antivirus et pare-feu, car MBAM
commence par se connecter à Internet pour faire une mise à jour.
Herser
Le #23614161
Utilisateur1 a écrit dans le message de
news:4e313b89$0$18808$
Bonjour et merci de votre attention,
Mon PC étant lent, je cheche des solutions pour le vérifier - sans
beaucoup de connaissances informatiques -
Je sais que ce n'est pas recommandé mais j'ai rajouté AVG à AVAST (je
n'ai pas retrouvé comment les mettre en veille) ils n'ont rien trouvé
mais empêchent peut être l'exécution d'un programme comme
Malwarebytes ; car il m'est impossible de lancer l'exe : ni du
bureau, ni dans l'explorateur, je clique dans le vide ; j'ai essayé
de le désinstaller (panneau de configuration) et le réinstaller sans
sucès.
Merci de bien vouloir me conseiller.

Je suis sous Windoxs XP, SP3 (PC ACER Aspire E351-JB72) si c'est
utile... espace : 48,8 Go --- utilisé 34,6
j'ai fait récemment une défragmentation et ai vidé ma corbeille.
Cordialement
Ode



Bonjour

Désinstalle un des 2 antivirus, n'en garde qu'un seul.

On ne les met pas en veille, mais on désactive la protection résidente.
Comment ? Voir cette page :
http://forum.pcastuces.com/desactiver_les_protections_residentes-f31s4.htm

Regarde l'observateur d'évènements pour voir si erreur notée sur MBAM.
Donne ici l'erreur

Tu parles de problème de lenteur, précise STP !
Lenteur pour démarrer, lenteur pour lancer les programmes, lenteur de
navigation etc...
Une bonne lecture complète sur les lenteurs :
http://fspsa.free.fr/lenteur.htm
Lecture qui devrait déjà trier dans le diagnostic : quel type d elenteur

Herser
Utilisateur1
Le #23623211
"Herser" 4e329478$0$5803$
Utilisateur1 a écrit dans le message de
news:4e313b89$0$18808$
Bonjour et merci de votre attention,
Mon PC étant lent, je cheche des solutions pour le vérifier - sans
beaucoup de connaissances informatiques -
Je sais que ce n'est pas recommandé mais j'ai rajouté AVG à AVAST (je
n'ai pas retrouvé comment les mettre en veille) ils n'ont rien trouvé
mais empêchent peut être l'exécution d'un programme comme
Malwarebytes ; car il m'est impossible de lancer l'exe : ni du
bureau, ni dans l'explorateur, je clique dans le vide ; j'ai essayé
de le désinstaller (panneau de configuration) et le réinstaller sans
sucès.
Merci de bien vouloir me conseiller.

Je suis sous Windoxs XP, SP3 (PC ACER Aspire E351-JB72) si c'est
utile... espace : 48,8 Go --- utilisé 34,6
j'ai fait récemment une défragmentation et ai vidé ma corbeille.
Cordialement
Ode



Bonjour

Désinstalle un des 2 antivirus, n'en garde qu'un seul.

On ne les met pas en veille, mais on désactive la protection résidente.
Comment ? Voir cette page :
http://forum.pcastuces.com/desactiver_les_protections_residentes-f31s4.htm

Regarde l'observateur d'évènements pour voir si erreur notée sur MBAM.
Donne ici l'erreur

Tu parles de problème de lenteur, précise STP !
Lenteur pour démarrer, lenteur pour lancer les programmes, lenteur de
navigation etc...
Une bonne lecture complète sur les lenteurs :
http://fspsa.free.fr/lenteur.htm
Lecture qui devrait déjà trier dans le diagnostic : quel type d elenteur

Herser



Je me suis absentée un moment. Merci de votre aide, j'étudie vos conseils.
Bonne journée
Cordialement
Ode
Utilisateur1
Le #23624611
Merci à Gloops et Herser,

"Herser" 4e329478$0$5803$

Bonjour

Désinstalle un des 2 antivirus, n'en garde qu'un seul.





-- J'ai gardé Avast

-- Gloops : "Ah oui ne pas oublier, hein, avant de désactiver l'antivirus ou
le
pare-feu : enlever le câble réseau (ou une manouvre équivalente si on
est sûr de soi)."

-- ça je n'ai pas compris. Je ne suis pas en réseau et je ne suis pas
experte.


On ne les met pas en veille, mais on désactive la protection résidente.
Comment ? Voir cette page :
http://forum.pcastuces.com/desactiver_les_protections_residentes-f31s4.htm





-- Parfait, avant c'était dans "à propos d'Avast".
Mais ça n'a rien changé, ce programme ne s'ouvre pas ni sur le bureau, ni
dans l'explorateur.

Regarde l'observateur d'évènements pour voir si erreur notée sur MBAM.
Donne ici l'erreur





-- Impossible de lancer MBAM (si c'est bien Malware 1.51.1.1800)
Mais ça n'a rien changé, ce programme ne s'ouvre pas ni sur le bureau, ni
dans l'explorateur.


Tu parles de problème de lenteur, précise STP !
Lenteur pour démarrer, lenteur pour lancer les programmes, lenteur de
navigation etc...





-- Cet après midi c'est plus que lenteur, je ne pouvais pas lancer IE.
Donc pas aller sur internet. Ni sur "cjoint".

J'ai fini par y arriver.
http://cjoint.com/?0HcrTNbaVkV

http://cjoint.com/?AHcshAGwrbd

C'est Gloops qui m'a donné ce site pour les processus, mais je ne sais pas
ce que je peux faire avec cela.

Par contre j'ai recommencé car je n'arrive pas à ouvrir ce lien alors qu'il
s'ouvrait sur cjoint. Quelque chose a du m'échapper.

Une bonne lecture complète sur les lenteurs :
http://fspsa.free.fr/lenteur.htm
Lecture qui devrait déjà trier dans le diagnostic : quel type d elenteur





Je vais voir cela

Herser






Les messages et problèmes que je rencontre :

Impossible de passer par la restauration du système : écran blanc plus de 15
mn (après je ferme)
Impossible de fermer ou redémarrer le PC normalement (ça a fini par
redémarrer).
Lenteur pour fermer Outlook Express (+ de 2 mn)
Sur le bureau des mordeaux de cadre sans texte (avec "l'ascenseur", cadre de
10cm)

J'ai sans doute des programmes inutiles, des fichiers abîmés etc.

J'utilise Word, Excel, j'imprime des photos, utilise Google pour des
recherches et des traductions, ne maitrisant pas l'anglais, ce qui très
gênant pour l'informatique, j'essaie de lire des vidéos et les écouter
ainsi que des CD, pour les vidéos le son est souvent haché. J'ai un logiciel
"unloker" qui me débloque des vidéos qui refusent de se déplacer (quand je
sauvegarde d'un fichier à un autre.

Enfin merci à vous deux pour vos conseils,
Bonne soirée
Ode
Bernard Lempel
Le #23624741
Bon, essaie ce truc :
Quand ça se bloque, fais un redémarrage en appuyant sur le bouton "Reset"
qui se trouve sur la face avant (sur un PC de bureau). Il se peut qu'alors
tout redémarre et fonctionne correctement. Ne me demande pas pourquoi, car
je ne sais pas. Mais c'est ce que j'ai constaté avec un de mes PC.
Si c'est un PC portable, alors là ce bouton "Reset" n'existe pas en général.
Là je n'ai pas d'idée.

B. Lempel

"Utilisateur1" 4e382419$0$18780$

Merci à Gloops et Herser,

"Herser" 4e329478$0$5803$

Bonjour

Désinstalle un des 2 antivirus, n'en garde qu'un seul.





-- J'ai gardé Avast

-- Gloops : "Ah oui ne pas oublier, hein, avant de désactiver l'antivirus
ou le
pare-feu : enlever le câble réseau (ou une manouvre équivalente si on
est sûr de soi)."

-- ça je n'ai pas compris. Je ne suis pas en réseau et je ne suis pas
experte.


On ne les met pas en veille, mais on désactive la protection résidente.
Comment ? Voir cette page :
http://forum.pcastuces.com/desactiver_les_protections_residentes-f31s4.htm





-- Parfait, avant c'était dans "à propos d'Avast".
Mais ça n'a rien changé, ce programme ne s'ouvre pas ni sur le bureau, ni
dans l'explorateur.

Regarde l'observateur d'évènements pour voir si erreur notée sur MBAM.
Donne ici l'erreur





-- Impossible de lancer MBAM (si c'est bien Malware 1.51.1.1800)
Mais ça n'a rien changé, ce programme ne s'ouvre pas ni sur le bureau, ni
dans l'explorateur.


Tu parles de problème de lenteur, précise STP !
Lenteur pour démarrer, lenteur pour lancer les programmes, lenteur de
navigation etc...





-- Cet après midi c'est plus que lenteur, je ne pouvais pas lancer IE.
Donc pas aller sur internet. Ni sur "cjoint".

J'ai fini par y arriver.
http://cjoint.com/?0HcrTNbaVkV

http://cjoint.com/?AHcshAGwrbd

C'est Gloops qui m'a donné ce site pour les processus, mais je ne sais pas
ce que je peux faire avec cela.

Par contre j'ai recommencé car je n'arrive pas à ouvrir ce lien alors
qu'il s'ouvrait sur cjoint. Quelque chose a du m'échapper.

Une bonne lecture complète sur les lenteurs :
http://fspsa.free.fr/lenteur.htm
Lecture qui devrait déjà trier dans le diagnostic : quel type d elenteur





Je vais voir cela

Herser






Les messages et problèmes que je rencontre :

Impossible de passer par la restauration du système : écran blanc plus de
15 mn (après je ferme)
Impossible de fermer ou redémarrer le PC normalement (ça a fini par
redémarrer).
Lenteur pour fermer Outlook Express (+ de 2 mn)
Sur le bureau des mordeaux de cadre sans texte (avec "l'ascenseur", cadre
de 10cm)

J'ai sans doute des programmes inutiles, des fichiers abîmés etc.

J'utilise Word, Excel, j'imprime des photos, utilise Google pour des
recherches et des traductions, ne maitrisant pas l'anglais, ce qui très
gênant pour l'informatique, j'essaie de lire des vidéos et les écouter
ainsi que des CD, pour les vidéos le son est souvent haché. J'ai un
logiciel "unloker" qui me débloque des vidéos qui refusent de se déplacer
(quand je sauvegarde d'un fichier à un autre.

Enfin merci à vous deux pour vos conseils,
Bonne soirée
Ode

Utilisateur1
Le #23624901
"Bernard Lempel" 4e382e4a$0$30761$
Bon, essaie ce truc :
Quand ça se bloque, fais un redémarrage en appuyant sur le bouton "Reset"
qui se trouve sur la face avant (sur un PC de bureau). Il se peut qu'alors
tout redémarre et fonctionne correctement. Ne me demande pas pourquoi, car
je ne sais pas. Mais c'est ce que j'ai constaté avec un de mes PC.
Si c'est un PC portable, alors là ce bouton "Reset" n'existe pas en
général. Là je n'ai pas d'idée.

B. Lempel




Bonjour et merci,
Je n'ai pas de bouton "Reset" à ma connaissance. J'ai celui qui me permet
d'allumer et d'éteindre et celui qui ouvre le lecteur de CD/DVD.
Mon PC de bureau est un ACER que je dois avoir depuis 3/4 ans.
C'est dommage et tu as de la chance.
Mais tous les conseils sont les bienvenus.
Bonne soirée
Ode
Gloops
Le #23625411
Utilisateur1 a écrit, le 02/08/2011 20:00 :
Bonjour et merci,
Je n'ai pas de bouton "Reset" à ma connaissance. J'ai celui qui me pe rmet
d'allumer et d'éteindre



Ben oui, c'est celui-là.

Ce qu'on appelle "redémarrage à la cosaque" consiste à appuyer dess us
jusqu'à extinction brutale de la machine, en général ça prend une
dizaine de secondes, et puis continuer à appuyer jusqu'à ce que la
machine redémarre. Entre les deux, il arrive qu'il faille lâcher le
bouton un instant.

Quand je fais ça, il faut que je fasse un redémarrage normal ensuite
(menu démarrer, arrêter l'ordinateur, redémarrer), avant de pouvoir me
connecter à Internet. Mais ce n'est pas systématique partout.

Si jamais ça ne marche pas (mais ça c'est devenu bien rare), un temps on
conseillait de débrancher l'alimentation, et retirer la batterie si
c'est un portable. Et remettre après quelques secondes.


Longtemps, après une telle manœuvre, Windows déclenchait
systématiquement une vérification de la cohérence du disque. C'est
devenu moins systématique. Toutefois, au vu des symptômes décrits ( dont
logiciels qui ne démarrent pas), ça ne mange pas de pain d'en décle ncher
une manuellement. Dans une session avec droits administrateur, ouvrir
l'explorateur, y trouver le disque où est installé Windows (en géné ral
C:), faire un clic droit dessus puis afficher les propriétés, et dans
l'onglet Outils, cliquer sur Vérifier Maintenant. Il faut savoir que
pour le disque où est installé Windows, maintenant signifie au procha in
redémarrage.

Après ça, si ça ne va pas mieux, dans le panneau de configuration,
ouvrir "Ajout/Suppression de programmes", y trouver MBAM pour le
désinstaller. Une fois que c'est fait, le réinstaller, et voir ce que ça
donne.
Publicité
Poster une réponse
Anonyme