Leopard et compatibilité matérielle ascendante

Le
Gerald
Jusqu'à quel type de Mac peut-on installer Leopard quand on remonte les
modèles dans le temps ?
Un iMac G5 est-il éligible ? Quantité de RAM nécessaire minimum, autre
inconvénient à part assumer de perdre Classic ?
D'avance merci, G.

--
Gérald
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sebastienmarty
Le #6576391
Gerald
Jusqu'à quel type de Mac peut-on installer Leopard quand on remonte les
modèles dans le temps ?


C'est précisé sur le site d'Apple, je te laisse chercher.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)

jperrocheau
Le #6576381
Gerald
Jusqu'à quel type de Mac peut-on installer Leopard quand on remonte les
modèles dans le temps ?



Un iMac G5 est-il éligible ? Quantité de RAM nécessaire minimum,



autre inconvénient à part assumer de perdre Classic ?



--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

anneleguennec
Le #6576771
Gerald
Jusqu'à quel type de Mac peut-on installer Leopard quand on remonte les
modèles dans le temps ?


le mieux serait de se rendre sur le site Apple et de consulter la fiche
léopard, non ?
sinon, mactracker est une aide précieuse, mais en anglais, nul n'est
parfait :=((


Un iMac G5 est-il éligible ? Quantité de RAM nécessaire minimum, autre
inconvénient à part assumer de perdre Classic ?


Ca tourne chez moi sur un powermac G5 vieux de 4 ans bientôt, 2,5Go.

Ca le fait sur un MacBookPro limité à 2 Go.

tu vois ce qu'il te reste à faire ?

romer
Le #6577221
Anne
Ca tourne chez moi sur un powermac G5 vieux de 4 ans bientôt, 2,5Go.


Bien aussi sur g4 emac 1Ghz et 768Mo Ram
--
A+

Romer

Gerald
Le #6577601
Jacques Perrocheau


merci ! (une faiblesse, j'avais oublié où aller!).

--
Gérald

archibald
Le #6577931
On 8 mai, 10:46, (Gerald) wrote:
Jusqu'à quel type de Mac peut-on installer Leopard quand on remonte les modèles…


Pour remonter encore plus loin dans le temps, cet assistant
d'installation :
http://sourceforge.net/projects/leopardassist/
"LeopardAssist attempts to help users install Mac OS X Leopard on
older, unsupported systems by tricking Open Firmware into believing
the system has an 867mhz CPU."

Patience (beaucoup) indispensable ! (roue multicolore à gogo ;-)
Cordialement
a.c

manet
Le #6593051
archibald
http://sourceforge.net/projects/leopardassist/



dans ce cas, le plus simple : sur DD externe FW à partir d'un Mac
Compatible ?

avec quelques commandes simple, sous les systèmes précédents, il n'y
avait pas besoin de redemarrer le mac (à condition d'etre sous le
système voulu, évidemment...)

fx [François-Xavier Peretmere]
Le #6593101
on the 11/05/08 0:37 Philippe Manet wrote the following:
archibald
http://sourceforge.net/projects/leopardassist/



dans ce cas, le plus simple : sur DD externe FW à partir d'un Mac
Compatible ?

avec quelques commandes simple, sous les systèmes précédents, il n'y
avait pas besoin de redemarrer le mac (à condition d'etre sous le
système voulu, évidemment...)


Google "refresh finder".

Le manque de F5 fait partie des trucs de l'Explorer Windows qui devrait être
implémenté dans le Finder; J'utilise "refresh" depuis que j'ai switché sous
Mac, sans soucis jusqu'à présent : http://www.soderhavet.com/refresh/

Fx
--
The ten thousand things.
How long do any persist?
Netscape, too, has gone.


Publicité
Poster une réponse
Anonyme