lestceur de carte USB, marche puis marche pas

Le
bégé
Bonjour à tous,

j'ai un lecteur de carte mémoire 5/1, et parfois il fonctionne et quand
j'insère une carte
il me propose d'ouvrir l'explorateur dessus, mais parfois il ne se passe
rien,
je n'entend même pas le "ding dong" de la détection de l'USB, alors que si
je mets mas clé USB sur le lecteur
elle est détectée,

et si je démarre le PC avec la carte en place, elle est bien reconnue et je
peut l'ouvrir,

savez-vous ce que je peut faire pour qu'elle soit détectée à chaque
insertion?

merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
bernard 2+2
Le #1217482
Bonjour à tous,

j'ai un lecteur de carte mémoire 5/1, et parfois il fonctionne et quand
j'insère une carte
il me propose d'ouvrir l'explorateur dessus, mais parfois il ne se passe
rien,
je n'entend même pas le "ding dong" de la détection de l'USB, alors que si
je mets mas clé USB sur le lecteur
elle est détectée,

et si je démarre le PC avec la carte en place, elle est bien reconnue et je
peut l'ouvrir,

savez-vous ce que je peut faire pour qu'elle soit détectée à chaque
insertion?

merci de votre aide


je me suis rendu compte sur des portables d'amis que c'est

souvent le cas .
Où il est présent mais ne s'ouvre pas
ou il est détecté mais ne s'ouvre pas

ou le melange des deux d'où:

ne fonctionne pas à tout les coups
CQFD


Donc pas d'inquiétude

bégé
Le #1220472
Donc pas d'inquiétude
je ne m'inquiète pas,

mais c'est ch.... de devoir re démarrer le PC quand on a besoin des photos
:-(

bernard 2+2
Le #1221234
Donc pas d'inquiétude
je ne m'inquiète pas,

mais c'est ch.... de devoir re démarrer le PC quand on a besoin des photos
:-(


j'ai acquis un petit boitier usb qui fonctionne à tous les

coups sauf pour une des cartes (ms duo je crois)12Euro

Si tu fais l'acquisition fait attention qu'il lit les cartes
SD normales et aussi SD-HC (ce que j'ai sur mon appareil photo)
2+2


bégé
Le #1221233
Si tu fais l'acquisition fait attention
ah mais je n'ai pas l'intention d'acheter quoi que ce soit,

le mien fonctionne très bien en lui même, le problème est quelque part
et je pense qu'on devrait pouvoir le trouver, tu comprends ce que je veux
dire
car si tout le monde achetait du nouveau matériel au moindre souci, mais
alors
demain j'ouvre un magasin de matos ;-))

phebus-85
Le #1233740
Bonjour

bégé wrote:
Si tu fais l'acquisition fait attention
ah mais je n'ai pas l'intention d'acheter quoi que ce soit,

le mien fonctionne très bien en lui même, le problème est quelque part
et je pense qu'on devrait pouvoir le trouver, tu comprends ce que je
veux dire
car si tout le monde achetait du nouveau matériel au moindre souci,
mais alors
demain j'ouvre un magasin de matos ;-))


Le mieux c'est de t'adresser à ceux qui te l'ont vendue

JR


bégé
Le #1240687
Le mieux c'est de t'adresser à ceux qui te l'ont vendue


je ne pense pas que ce soit un problème matériel, mais plutôt
un problème de Windows puisque quand je démarre le PC
avec la carte insérée elle est bien reconnue

Jacquouille la Fripouille
Le #1245874
*Bonjour phebus-85*
Tu as pianoté sur ton clavier dans

Bonjour

bégé wrote:
Si tu fais l'acquisition fait attention
ah mais je n'ai pas l'intention d'acheter quoi que ce soit,

le mien fonctionne très bien en lui même, le problème est quelque
part et je pense qu'on devrait pouvoir le trouver, tu comprends ce
que je veux dire
car si tout le monde achetait du nouveau matériel au moindre souci,
mais alors
demain j'ouvre un magasin de matos ;-))


Le mieux c'est de t'adresser à ceux qui te l'ont vendue

JR


Ça peut être un simple phénomène d'électricité statique.
Débrancher le PC. Le brancher. Laisser le doigt appuyé sur le bouton
d'allumage une 10aine de seconde et allez...
--
Jacquouille la Fripouille



JF
Le #1254819
*Bonjour bégé* !

Bonjour à tous,

j'ai un lecteur de carte mémoire 5/1, et parfois il fonctionne et quand
j'insère une carte
il me propose d'ouvrir l'explorateur dessus, mais parfois il ne se passe
rien,
je n'entend même pas le "ding dong" de la détection de l'USB, alors que si je
mets mas clé USB sur le lecteur
elle est détectée,

et si je démarre le PC avec la carte en place, elle est bien reconnue et je
peut l'ouvrir,

savez-vous ce que je peut faire pour qu'elle soit détectée à chaque
insertion?

merci de votre aide


Tu peux essayer ceci ?
http://groups.google.fr/group/microsoft.public.fr.windowsxp/msg/2642a468d121757d
http://groups.google.fr/group/microsoft.public.fr.windowsxp/msg/c8c85ca7cdcc2e01

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php

bégé
Le #1255403
Tu peux essayer ceci ?
http://groups.google.fr/group/microsoft.public.fr.windowsxp/msg/2642a468d121757d
http://groups.google.fr/group/microsoft.public.fr.windowsxp/msg/c8c85ca7cdcc2e01


ok, je vais tenter ça,

mais je ne pense pas que ce soit par rapport avec l'electricité statique,
à mon avis cette manipulation ne fait que vider les condensateurs,

en tous cas on ne risque rien à essayer,
merci
je reviens dire si c'est bon

JF
Le #1256612
*Bonjour bégé* !

Tu peux essayer ceci ?
http://groups.google.fr/group/microsoft.public.fr.windowsxp/msg/2642a468d121757d
http://groups.google.fr/group/microsoft.public.fr.windowsxp/msg/c8c85ca7cdcc2e01


ok, je vais tenter ça,
mais je ne pense pas que ce soit par rapport avec l'electricité statique,
à mon avis cette manipulation ne fait que vider les condensateurs,


Oui, c'est l'idée. J'avoue avoir été surpris, je n'aurais pas eu l'idée
de faire cette manip pour un tel problème.

en tous cas on ne risque rien à essayer,


Pas grand chose en effet, et il est notable que la solution a
fonctionné au moins trois fois.


merci
je reviens dire si c'est bon


Bientôt quatre ?

--
Salutations, Jean-François.


Publicité
Poster une réponse
Anonyme