Liaison entre classeur avec fonction Somme(Si

Le
Azanaza
Bonjour à tous.
Etant nouveau et quasi novice sur Excel je vous prie d'excuser par avance
mes maladresses

Voila mon problème.

Je crée un tableau sur un nouveau classeur qui doit réunir des données
présentes dans d'autres classeur.
Je souhaite également effectuer des sommes de colonnes en fonction de leurs
intitulés.

Voici la fonction que je voudrais intégrer dans ce classeur et cependant je
ne sais pas comment et où je dois mettre la liaison avec cet autre classeur
=SOMME(SI(B6="ACTUAL";SOMME(B8:B10));(SI(C6="ACTUAL";SOMME(C8:C10)));(SI(D6="ACTUAL";SOMME(D8:D10)));(SI(E6="ACTUAL";SOMME(E8:E10;)));(SI(F6="ACTUAL";SOMME(F8:F10)));(SI(G6="ACTUAL";SOMME(G8:G10))))


Je tape ceci mais cela ne passe pas.
=SOMME('CHEMIN D'ACCES[NOM DU
FICHIER]'FEUILLE'!(SI(B6="ACTUAL";SOMME(B8:B10));(SI(C6="ACTUAL";SOMME(C8:C10)));(SI(D6="ACTUAL";SOMME(D8:D10)));(SI(E6="ACTUAL";SOMME(E8:E10;)));(SI(F6="ACTUAL";SOMME(F8:F10)));(SI(G6="ACTUAL";SOMME(G8:G10))))))

J'espère avoir été clair.. Mon problème se situe juste sur la formulation il
me semble..
En espérant avoir votre aide..
Merci à tous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #4599291
Bonjour,

=sommeprod(([toto.xls]Feuil1!$b$6:$g$6="ACTUAL")*([toto.xls]Feuil1!$B$8:$G$10))

Cordialement.

lSteph

Bonjour à tous.
Etant nouveau et quasi novice sur Excel je vous prie d'excuser par avance
mes maladresses

Voila mon problème.

Je crée un tableau sur un nouveau classeur qui doit réunir des données
présentes dans d'autres classeur.
Je souhaite également effectuer des sommes de colonnes en fonction de leurs
intitulés.

Voici la fonction que je voudrais intégrer dans ce classeur et cependant je
ne sais pas comment et où je dois mettre la liaison avec cet autre classeur
=SOMME(SI(B6="ACTUAL";SOMME(B8:B10));(SI(C6="ACTUAL";SOMME(C8:C10)));(SI(D6="ACTUAL";SOMME(D8:D10)));(SI(E6="ACTUAL";SOMME(E8:E10;)));(SI(F6="ACTUAL";SOMME(F8:F10)));(SI(G6="ACTUAL";SOMME(G8:G10))))


Je tape ceci mais cela ne passe pas.
=SOMME('CHEMIN D'ACCES[NOM DU
FICHIER]'FEUILLE'!(SI(B6="ACTUAL";SOMME(B8:B10));(SI(C6="ACTUAL";SOMME(C8:C10)));(SI(D6="ACTUAL";SOMME(D8:D10)));(SI(E6="ACTUAL";SOMME(E8:E10;)));(SI(F6="ACTUAL";SOMME(F8:F10)));(SI(G6="ACTUAL";SOMME(G8:G10))))))

J'espère avoir été clair.. Mon problème se situe juste sur la formulation il
me semble..
En espérant avoir votre aide..
Merci à tous



LSteph
Le #4599281
Bonjour,

=sommeprod(([toto.xls]Feuil1!$b$6:$g$6="ACTUAL")*([toto.xls]Feuil1!$B$8:$G$10))

Cordialement.

lSteph


Bonjour à tous.
Etant nouveau et quasi novice sur Excel je vous prie d'excuser par avance
mes maladresses

Voila mon problème.

Je crée un tableau sur un nouveau classeur qui doit réunir des données
présentes dans d'autres classeur.
Je souhaite également effectuer des sommes de colonnes en fonction de leurs
intitulés.

Voici la fonction que je voudrais intégrer dans ce classeur et cependant je
ne sais pas comment et où je dois mettre la liaison avec cet autre classeur
=SOMME(SI(B6="ACTUAL";SOMME(B8:B10));(SI(C6="ACTUAL";SOMME(C8:C10)));(SI(D6="ACTUAL";SOMME(D8:D10)));(SI(E6="ACTUAL";SOMME(E8:E10;)));(SI(F6="ACTUAL";SOMME(F8:F10)));(SI(G6="ACTUAL";SOMME(G8:G10))))


Je tape ceci mais cela ne passe pas.
=SOMME('CHEMIN D'ACCES[NOM DU
FICHIER]'FEUILLE'!(SI(B6="ACTUAL";SOMME(B8:B10));(SI(C6="ACTUAL";SOMME(C8:C10)));(SI(D6="ACTUAL";SOMME(D8:D10)));(SI(E6="ACTUAL";SOMME(E8:E10;)));(SI(F6="ACTUAL";SOMME(F8:F10)));(SI(G6="ACTUAL";SOMME(G8:G10))))))

J'espère avoir été clair.. Mon problème se situe juste sur la formulation il
me semble..
En espérant avoir votre aide..
Merci à tous



LSteph
Le #4596841
Bonjour,

=sommeprod(([toto.xls]Feuil1!$b$6:$g$6="ACTUAL")*([toto.xls]Feuil1!$B$8:$G$10))

Cordialement.

lSteph


Bonjour à tous.
Etant nouveau et quasi novice sur Excel je vous prie d'excuser par avance
mes maladresses

Voila mon problème.

Je crée un tableau sur un nouveau classeur qui doit réunir des données
présentes dans d'autres classeur.
Je souhaite également effectuer des sommes de colonnes en fonction de leurs
intitulés.

Voici la fonction que je voudrais intégrer dans ce classeur et cependant je
ne sais pas comment et où je dois mettre la liaison avec cet autre classeur
=SOMME(SI(B6="ACTUAL";SOMME(B8:B10));(SI(C6="ACTUAL";SOMME(C8:C10)));(SI(D6="ACTUAL";SOMME(D8:D10)));(SI(E6="ACTUAL";SOMME(E8:E10;)));(SI(F6="ACTUAL";SOMME(F8:F10)));(SI(G6="ACTUAL";SOMME(G8:G10))))


Je tape ceci mais cela ne passe pas.
=SOMME('CHEMIN D'ACCES[NOM DU
FICHIER]'FEUILLE'!(SI(B6="ACTUAL";SOMME(B8:B10));(SI(C6="ACTUAL";SOMME(C8:C10)));(SI(D6="ACTUAL";SOMME(D8:D10)));(SI(E6="ACTUAL";SOMME(E8:E10;)));(SI(F6="ACTUAL";SOMME(F8:F10)));(SI(G6="ACTUAL";SOMME(G8:G10))))))

J'espère avoir été clair.. Mon problème se situe juste sur la formulation il
me semble..
En espérant avoir votre aide..
Merci à tous



fabio
Le #4596601
Tu peux répéter ?

;)

"LSteph" news:%
Bonjour,

=sommeprod(([toto.xls]Feuil1!$b$6:$g$6="ACTUAL")*([toto.xls]Feuil1!$B$8:$G$10))

Cordialement.

lSteph


Bonjour à tous.
Etant nouveau et quasi novice sur Excel je vous prie d'excuser par avance
mes maladresses

Voila mon problème.

Je crée un tableau sur un nouveau classeur qui doit réunir des données
présentes dans d'autres classeur.
Je souhaite également effectuer des sommes de colonnes en fonction de
leurs intitulés.

Voici la fonction que je voudrais intégrer dans ce classeur et cependant
je ne sais pas comment et où je dois mettre la liaison avec cet autre
classeur
=SOMME(SI(B6="ACTUAL";SOMME(B8:B10));(SI(C6="ACTUAL";SOMME(C8:C10)));(SI(D6="ACTUAL";SOMME(D8:D10)));(SI(E6="ACTUAL";SOMME(E8:E10;)));(SI(F6="ACTUAL";SOMME(F8:F10)));(SI(G6="ACTUAL";SOMME(G8:G10))))


Je tape ceci mais cela ne passe pas.
=SOMME('CHEMIN D'ACCES[NOM DU
FICHIER]'FEUILLE'!(SI(B6="ACTUAL";SOMME(B8:B10));(SI(C6="ACTUAL";SOMME(C8:C10)));(SI(D6="ACTUAL";SOMME(D8:D10)));(SI(E6="ACTUAL";SOMME(E8:E10;)));(SI(F6="ACTUAL";SOMME(F8:F10)));(SI(G6="ACTUAL";SOMME(G8:G10))))))

J'espère avoir été clair.. Mon problème se situe juste sur la formulation
il me semble..
En espérant avoir votre aide..
Merci à tous





LSteph
Le #4596581
oui!bien sûr...

=sommeprod(([toto.xls]Feuil1!$b$6:$g$6="ACTUAL")*([toto.xls]Feuil1!$B$8:$G$10))


;o)

LSteph
(il y a des jours où cela bégaye on ne sait pourquoi)

Tu peux répéter ?

;)


Publicité
Poster une réponse
Anonyme