liaison entre deux routeur cisco 886 isdn

Le
tobas Hors ligne
Bonjour,
je dois mettre en place une liaison numeris entre deux site distant de 15 km.
j ai deux routeur cisco 886 isdn et deux ligne numeris à disposition
Mon probleme cest que les routeur cisco je connais pas et faire un vpn en numeris encore moins.
si une bonne ame pourrait m aider à trouver une solution
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Masson
Le #23664151
tobas
'Lut,

je dois mettre en place une liaison numeris entre deux site distant de 15 km.
j ai deux routeur cisco 886 isdn et deux ligne numeris à disposition



Déjà, la base :
http://lmgtfy.com/?q=cisco+isdn+setup

Mon probleme cest que les routeur cisco je connais pas et faire un vpn en
numeris encore moins.



Maintenant, tu veux faire quoi exactement ?
- Connexion internet + vpn entre les deux sites
- Connexion directe entre les deux sites

--
Et puis, toutes ces couleurs dans l'écran, quelle horreur !
Je viens d'appeler Gaumont, ils disent qu'ils seraient très intéressés
par une suite d'Hibernatus avec toi dans le rôle principal.
-+- FM in Guide du Macounet Pervers : l'interface platine, y'a pire -+-
xavier
Le #23671031
tobas
Mon probleme cest que les routeur cisco je connais pas et faire un vpn
ennumeris encore moins. si une bonne ame pourrait m aider à trouver une
solution



Si c'est en Numéris, à moins que tu ne bosses dans la Défense Nationale,
le VPN est inutile : à l'inverse de l'ADSL (*), le Numéris fait du point
à point, donc totalement privé. Tu peux considérer Numéris comme un
câble entre tes deux sites.

Pour la configuration, depuis quelques générations, les Cisco ont une
interface Web, ça doit pas être compliqué.

(*) c'est faux en théorie, mais je n'ai jamais vu du site à site en DSL,
sans passer par la collecte de l'opérateur et par Internet. Je sais que
ça existe, cependant.

--
XAv
In your pomp and all your glory you're a poorer man than me,
as you lick the boots of death born out of fear.
(Jethro Tull)
Eric Masson
Le #23671071
(Xavier) writes:

'Lut,

Pour la configuration, depuis quelques générations, les Cisco ont une
interface Web, ça doit pas être compliqué.



Il y a quelques subtilités sur l'isdn (séparer le dialer de l'interface
physique et paramétrer celle-ci proprement, purée, ça date d'au moins
dix ans, mes dernières installations de ce type), mais globalement, même
en cli, ça se fait sans trop de soucis.

(*) c'est faux en théorie, mais je n'ai jamais vu du site à site en DSL,
sans passer par la collecte de l'opérateur et par Internet. Je sais que
ça existe, cependant.



Tu trouves facilement des offres en mpls, par contre, pour du xdsl pur
et dur, mis à part à déployer tes propres équipements (huawei est ton
ami si tu ne veux pas mouru ton compte en banque), j'ai comme
l'impression que ça ne doit pas être simple à obtenir. Tu as, amha,
plus de chances de trouver un prestataire pour de la fibre noire (enfin,
si tu es sur un centre urbain de taille raisonnable).

--
Floriano veux détruire le ng , alors pour quoi ne pas le résusiter
juste après sa destruction je m'explique il ne veux plus de ce groupe
ben ont en recrée un nouveau du même nom
-+- L in GNU - Neuneu fait des miracles -+-
xavier
Le #23671381
Eric Masson
Tu as, amha, plus de chances de trouver un prestataire pour de la fibre
noire (enfin, si tu es sur un centre urbain de taille raisonnable).



Sinon, la bonne vieile LS est encore vendue, je crois. Plus pour
longtemps, sans doute.

--
XAv
In your pomp and all your glory you're a poorer man than me,
as you lick the boots of death born out of fear.
(Jethro Tull)
tobas Hors ligne
Le #23676621
Eric Masson a écrit le 18/08/2011 à 22h55 :
tobas writes:

'Lut,

je dois mettre en place une liaison numeris entre deux site distant de 15 km.
j ai deux routeur cisco 886 isdn et deux ligne numeris à disposition




Déjà, la base :
http://lmgtfy.com/?q=cisco+isdn+setup

Mon probleme cest que les routeur cisco je connais pas et faire un vpn en
numeris encore moins.




Maintenant, tu veux faire quoi exactement ?
- Connexion internet + vpn entre les deux sites
- Connexion directe entre les deux sites

--
Et puis, toutes ces couleurs dans l'écran, quelle horreur !
Je viens d'appeler Gaumont, ils disent qu'ils seraient très
intéressés
par une suite d'Hibernatus avec toi dans le rôle principal.
-+- FM in Guide du Macounet Pervers : l'interface platine, y'a pire -+-


merci,
mais j ai deja fait des recherches sur google et j ai fait les parametrages des routeurs mais aucun liaison ne se fait (la ligne ne monte pas)
c est pourquoi j ai demande de l aide pour valider mes parametres
Eric Masson
Le #23676721
tobas
'Lut,

mais j ai deja fait des recherches sur google et j ai fait les
parametrages des routeurs mais aucun liaison ne se fait (la ligne ne
monte pas)



La question reste donc, quel type de conf ?
- vpn sur connexion internet
- connexion via dialers entre deux bri

c est pourquoi j ai demande de l aide pour valider mes parametres



Vu que tu ne montres pas les confs ni ne décris ce que tu veux réaliser,
il n'y a pas grand chose à valider.

--
Ceci est un message en texte brut.
-+-JFS in :
tobas Hors ligne
Le #23676661
xavier a écrit le 21/08/2011 à 20h35 :
tobas wrote:

Mon probleme cest que les routeur cisco je connais pas et faire un vpn
ennumeris encore moins. si une bonne ame pourrait m aider à trouver une
solution




Si c'est en Numéris, à moins que tu ne bosses dans la
Défense Nationale,
le VPN est inutile : à l'inverse de l'ADSL (*), le Numéris fait
du point
à point, donc totalement privé. Tu peux considérer
Numéris comme un
câble entre tes deux sites.

Pour la configuration, depuis quelques générations, les Cisco ont
une
interface Web, ça doit pas être compliqué.

(*) c'est faux en théorie, mais je n'ai jamais vu du site à site
en DSL,
sans passer par la collecte de l'opérateur et par Internet. Je sais que
ça existe, cependant.

--
XAv
In your pomp and all your glory you're a poorer man than me,
as you lick the boots of death born out of fear.
(Jethro Tull)


il existe une interface web pour les cisco886 mais elle ne sert qu au parametre d'une connexion adsl et le dhcp .le reste doit se faire en ligne de commande via le cable console.
tobas Hors ligne
Le #23676671
Eric Masson a écrit le 18/08/2011 à 22h55 :
tobas writes:

'Lut,

je dois mettre en place une liaison numeris entre deux site distant de 15 km.
j ai deux routeur cisco 886 isdn et deux ligne numeris à disposition




Déjà, la base :
http://lmgtfy.com/?q=cisco+isdn+setup

Mon probleme cest que les routeur cisco je connais pas et faire un vpn en
numeris encore moins.




Maintenant, tu veux faire quoi exactement ?
- Connexion internet + vpn entre les deux sites
- Connexion directe entre les deux sites

--
Et puis, toutes ces couleurs dans l'écran, quelle horreur !
Je viens d'appeler Gaumont, ils disent qu'ils seraient très
intéressés
par une suite d'Hibernatus avec toi dans le rôle principal.
-+- FM in Guide du Macounet Pervers : l'interface platine, y'a pire -+-


voici la conf que j ai parametre avec la config de cisco

http://www.cisco.com/en/US/tech/tk801/tk379/technologies_configuration_example09186a0080094abd.shtml

conf du routeur1(site principale)

hostname Router1
!
username Router1 password secret1
username Router2 password secret2
!
isdn switch-type basic-net3
!
interface vlan1
ip address 10.10.10.1 255.255.255.0
!
interface BRI 0
encapsulation PPP
ip address 131.108.157.1 255.255.255.0
ppp authentication chap
dialer idle-timeout 300
dialer map IP 131.108.157.2 name Router2 03xxxxxxx2
dialer-group 1
!
ip route 192.168.0.0 255.255.255.0 131.108.157.2
!
ip route 0.0.0.0 0.0.0.0 131.108.157.2
!
dialer-list 1 protocol ip permit

conf du routeur2 (site distant)

hostname Router2
!
username Router1 password secret1
username Router2 password secret2
!
isdn switch-type basic-net3
!
Interface vlan1
no shut
ip address 192.168.0.1 255.255.255.0
!
interface BRI 0
no shut
encapsulation PPP
ip address 131.108.157.2 255.255.255.0
ppp authentication chap
dialer idle-timeout 300
dialer map IP 131.108.157.1 name Router1 03xxxxxxx5
dialer-group 1
!
ip route 10.10.10.0 255.255.255.0 131.108.157.1
!
dialer-list 1 protocol ip permit
Eric Masson
Le #23676921
tobas
'Re,

voici la conf que j ai parametre avec la config de cisco



A priori, rien de déconnant, même si j'ai toujours intercalé un dialer
et jamais attaqué l'interface bri en direct.

Donc, il faut sortir les outils de debug, dans un premier temps
déterminer si le routeur voit bien passer les paquets qu'il est sensé
router via la connexion isdn :
debug ip packet

Si le traffic arrive bien au routeur, il faut passer à l'étape suivante
:
http://www.cisco.com/en/US/tech/tk801/tk379/technologies_tech_note09186a0080093c1a.shtml

--
quelqu'un veut me parler, je m'appelle Mamma et j'ai 8 ans


Je suis informaticien anglais et je travaille dans le domain de
programmation à objets. Je m'interesse aussi à la musique classique.
-+- in :
tobas Hors ligne
Le #23677341
Eric Masson a écrit le 23/08/2011 à 14h27 :
tobas writes:

'Re,

voici la conf que j ai parametre avec la config de cisco




A priori, rien de déconnant, même si j'ai toujours
intercalé un dialer
et jamais attaqué l'interface bri en direct.

Donc, il faut sortir les outils de debug, dans un premier temps
déterminer si le routeur voit bien passer les paquets qu'il est
sensé
router via la connexion isdn :
debug ip packet

Si le traffic arrive bien au routeur, il faut passer à l'étape
suivante
:
http://www.cisco.com/en/US/tech/tk801/tk379/technologies_tech_note09186a0080093c1a.shtml

--
quelqu'un veut me parler, je m'appelle Mamma et j'ai 8 ans



Je suis informaticien anglais et je travaille dans le domain de
programmation à objets. Je m'interesse aussi à la musique
classique.
-+- in : géneuneurations -+-


Mon probleme evolue =>la ligne monte (chouette) apres changement du cable=> le cable fournit avec le routeur etait un cable pour faire de adsl

le debug indique que les paquets arrivent mais que l 'authentification est echoue
pourtant les routers sont cree des deux cotes
Publicité
Poster une réponse
Anonyme