Liens avec Excel

Le
thomas
Bonjour,

Dans une présentation Powerpoint 2003 j'ai plusieurs slides avec des liens
vers un même classeur Excel 2003

Les liens fonctionnent normalement.

Quand le classeur Excel et la présentation sont ouverts et que je mets à
jour les liaisons dans powerpoint, les modifs faites dans le classeur Excel
sont bien prises en compte .

Par contre quand j'imprime la présentation j'ai le message suivant :

http://user.services.openoffice.org/fr/ci-joint/fichier/2008/06/17-082734.jpg

autant de fois que de liens dans la présentation alors que le classeur Excel
est bien ouvert

si je clique à chaque fois sur OK dans la MsgBox, l'impression se fait bien

D'où peut venir ce problème?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dom
Le #7032351
Bonjour,

veux-tu regarder si la page suivante correspond à ton problème et peut
t'aider à le résoudre ? Même si elle n'est pas indiquée, la version 2003 est
également concernée.
http://support.microsoft.com/kb/329835/fr

Le plus simple est de commencer par mettre le classeur Excel et ta
présentation dans le même dossier, de refaire un lien et de tester.

Dom


"thomas" a écrit :

Bonjour,

Dans une présentation Powerpoint 2003 j'ai plusieurs slides avec des liens
vers un même classeur Excel 2003

Les liens fonctionnent normalement.

Quand le classeur Excel et la présentation sont ouverts et que je mets à
jour les liaisons dans powerpoint, les modifs faites dans le classeur Excel
sont bien prises en compte .

Par contre quand j'imprime la présentation j'ai le message suivant :

http://user.services.openoffice.org/fr/ci-joint/fichier/2008/06/17-082734.jpg

autant de fois que de liens dans la présentation alors que le classeur Excel
est bien ouvert

si je clique à chaque fois sur OK dans la MsgBox, l'impression se fait bien

D'où peut venir ce problème?

Merci




thomas
Le #11184041
OK merci je vais regarder

mais dans cet article il s'agit de lien hypertexte, pas de liaisons

mes 2 fichiers (excel et powerpoint) sont bien dans le même dossier et ont
la même version office (2003) - il ne s'agit pas de documents office XP


"Dom" discussion :
Bonjour,

veux-tu regarder si la page suivante correspond à ton problème et peut
t'aider à le résoudre ? Même si elle n'est pas indiquée, la version 2003 est
également concernée.
http://support.microsoft.com/kb/329835/fr

Le plus simple est de commencer par mettre le classeur Excel et ta
présentation dans le même dossier, de refaire un lien et de tester.

Dom


"thomas" a écrit :

Bonjour,

Dans une présentation Powerpoint 2003 j'ai plusieurs slides avec des liens
vers un même classeur Excel 2003

Les liens fonctionnent normalement.

Quand le classeur Excel et la présentation sont ouverts et que je mets à
jour les liaisons dans powerpoint, les modifs faites dans le classeur
Excel
sont bien prises en compte .

Par contre quand j'imprime la présentation j'ai le message suivant :

http://user.services.openoffice.org/fr/ci-joint/fichier/2008/06/17-082734.jpg

autant de fois que de liens dans la présentation alors que le classeur
Excel
est bien ouvert

si je clique à chaque fois sur OK dans la MsgBox, l'impression se fait
bien

D'où peut venir ce problème?

Merci




Publicité
Poster une réponse
Anonyme