lirc me rend chèvre

Le
Nicolas Folin
bon[soir/jour],


Je cherche vainement à configurer ma zapette avec une lenny/backports.
Je sais que j'y étais arrivé il
y a looooongggggteeeeemps, mais je ne me souviens plus comment j'avais fait.
Je vous sollicite donc pour m'aider un poil dans cette entreprise qui
prend des proportions
assez énormes, malgré tous les tutos existants.

J'ai donc un
dmesg> input: DVB on-card IR receiver as /class/input/input3
qui est remappé avec udec sur '/dev/input/ir_hauppauge': c'est le port
IR de ma carte Nova-T 500 qui
fonctionne très bien pour ce qui est du dvb.

Dans mon /etc/lirc/hardware.conf, j'ai donc:
# /etc/lirc/hardware.conf #######
LIRCD_ARGS=""
#START_LIRCMDúlse
#START_IREXECúlse
LOAD_MODULES=true
DRIVER="dev/input"
DEVICE="/dev/input/ir_hauppauge"
MODULES=""
LIRCD_CONF="/etc/lirc/lircd.conf"
LIRCMD_CONF=""
##########################
et dans mon lircd.conf, j'ai le bon mapage des touches.

quand je lance mon "/etc/init.d/lirc start", il ne se passe rien.
Si, il me dit "Starting lirc daemon: lircd irexec."

Quand je fais un 'irw', je n'ai rien.
Quand je fais un 'mode2', j'ai
'mode2: error opening /dev/lirc
mode2: No such device or address'

Si j'ai toujours un '/dev/lircd', je n'ai pas forcément toujours de
'/dev/lirc ou /dev/lircm',
et je ne sais pas ce qui conditionne leur 'existence'


L'un d'entre vous pourrait-il m'indiquer mes erreurs, grossières je n'en
doute pas,
dans ma configuration ?

Amicalement
Nicolas Folin


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe MONROUX
Le #9657061
De (from) (von)

Je cherche vainement à configurer ma zapette avec une lenny/backports.
Je sais que j'y étais arrivé il
y a looooongggggteeeeemps, mais je ne me souviens plus comment j'avais fait.
Je vous sollicite donc pour m'aider un poil dans cette entreprise qui
prend des proportions
assez énormes, malgré tous les tutos existants....



Bonjour,

un lien qui m'a aidé

https://help.ubuntu.com/community/InstallLirc/Feisty

en espérant que ça aide

--
philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guy Roussin
Le #9657051
Y a t-il vraiment besoin de lirc pour ce modèle ?

que donne un cat /dev/input/ir_hauppauge
et appui sur les boutons de la telecommande

Guy

Nicolas Folin a écrit :
bon[soir/jour],


Je cherche vainement à configurer ma zapette avec une lenny/backports .
Je sais que j'y étais arrivé il
y a looooongggggteeeeemps, mais je ne me souviens plus comment j'avais
fait.
Je vous sollicite donc pour m'aider un poil dans cette entreprise qui
prend des proportions
assez énormes, malgré tous les tutos existants....

J'ai donc un
dmesg> input: DVB on-card IR receiver as /class/input/input3
qui est remappé avec udec sur '/dev/input/ir_hauppauge': c'est le po rt
IR de ma carte Nova-T 500 qui
fonctionne très bien pour ce qui est du dvb.

Dans mon /etc/lirc/hardware.conf, j'ai donc:
# /etc/lirc/hardware.conf #######
LIRCD_ARGS=""
#START_LIRCMDúlse
#START_IREXECúlse
LOAD_MODULES=true
DRIVER="dev/input"
DEVICE="/dev/input/ir_hauppauge"
MODULES=""
LIRCD_CONF="/etc/lirc/lircd.conf"
LIRCMD_CONF=""
##########################
et dans mon lircd.conf, j'ai le bon mapage des touches.

quand je lance mon "/etc/init.d/lirc start", il ne se passe rien.
Si, il me dit "Starting lirc daemon: lircd irexec."

Quand je fais un 'irw', je n'ai rien.
Quand je fais un 'mode2', j'ai
'mode2: error opening /dev/lirc
mode2: No such device or address'

Si j'ai toujours un '/dev/lircd', je n'ai pas forcément toujours de
'/dev/lirc ou /dev/lircm',
et je ne sais pas ce qui conditionne leur 'existence'...


L'un d'entre vous pourrait-il m'indiquer mes erreurs, grossières je n 'en
doute pas,
dans ma configuration ?

Amicalement
Nicolas Folin



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme