[LISA] vidéo émouvante

Le
Thierry Mella
Bonjour à tous,

Je vous laisse revivre des émotions de jeunesse
avec cette vidéo :

<http://www.youtube.com/watch?v¤BlmsN4q2I&mode=related&search=>


Emouvant, non ?? :-)

Thierry
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Totoche
Le #21906441
Thierry Mella wrote:
Bonjour à tous,

Je vous laisse revivre des émotions de jeunesse
avec cette vidéo :



Emouvant, non ?? :-)

Thierry



Ca devient interressant a partir de la 5eme minute pour ceux qui veulent
zapper le "présentateur" ;)

Raf
Gerald ROCHAT
Le #21906421
Thierry Mella a écrit :

Emouvant, non ?? :-)



J'en avais jamais vu à l'oeuvre mais fallait quand même être patient. C'est
quand même pas très réactif et encore il bosse sur un disque dur!
G.T
Le #21906391
Salut,

J'en avais jamais vu à l'oeuvre mais fallait quand même être patient.


C'est
quand même pas très réactif et encore il bosse sur un disque dur!


Moui, mais le Lisa utilise un 68000 à 5MHz je crois, alors que le Mac
utilise un 8MHz... Mine de rien, moitié plus, et ça devait jouer pas mal !
Et puis quand on y pense, un 80186 sous W1.02 ça pouvait être super lent
aussi (j'ai connu).

a+,
--
G.T
renier.yves
Le #21906361
http://www.youtube.com/watch?v=yckH20ngY4Y
Moi je trouve ca emouvant aussi.


"G.T" 46e15768$0$31835$
Salut,

J'en avais jamais vu à l'oeuvre mais fallait quand même être patient.


C'est
quand même pas très réactif et encore il bosse sur un disque dur!


Moui, mais le Lisa utilise un 68000 à 5MHz je crois, alors que le Mac
utilise un 8MHz... Mine de rien, moitié plus, et ça devait jouer pas mal !
Et puis quand on y pense, un 80186 sous W1.02 ça pouvait être super lent
aussi (j'ai connu).

a+,
--
G.T



G.T
Le #21906321
Salut,

http://www.youtube.com/watch?v=yckH20ngY4Y
Moi je trouve ca emouvant aussi.


Ah, l'Amiga... Bonne, voire très bonne plateforme, qui n'a pas connu le
développement qu'elle méritait. Si elle avait connu une évolution logique,
un Amiga "usine" en PPC G3 par exemple, ça aurait sûrement déchiré de la
toile. Peut-être même un peu changé le paysage informatique que nous
connaissons (mais je rêve peut-être un peu).

a+,
--
G.T
renier.yves
Le #21906311
Oui c est sure, il y a bien l amigaone a base de G3 et G4 mais bon avec l
amigaos 4, mais ce n est plus l amiga des années 90 et plus la même
philosophie surtout.
a+++



"G.T" 46e18557$0$28217$
Salut,

http://www.youtube.com/watch?v=yckH20ngY4Y
Moi je trouve ca emouvant aussi.


Ah, l'Amiga... Bonne, voire très bonne plateforme, qui n'a pas connu le
développement qu'elle méritait. Si elle avait connu une évolution logique,
un Amiga "usine" en PPC G3 par exemple, ça aurait sûrement déchiré de la
toile. Peut-être même un peu changé le paysage informatique que nous
connaissons (mais je rêve peut-être un peu).

a+,
--
G.T


Jerome Vernet
Le #21906271
Gerald ROCHAT a écrit :
Thierry Mella a écrit :

Emouvant, non ?? :-)



J'en avais jamais vu à l'oeuvre mais fallait quand même être patient.


L'allumage et le boot d'un Lisa prend bien 5 minutes:
- Allumage du Profile qui met bien 3 ou 4 minutes à être Ready
- Demmarrer le Lisa, qui fait ses autotests pendant 1 minute
- boot sur le Profile (1 bonne minute)


Sans compter le temps
Après, c'est pas bien rapide, mais il fallait comparer à ce qui se
faisait à l'époque de comparable... Soit... rien !!!!
C'est quand même pas très réactif et encore il bosse sur un disque dur!



Si tu veux en voir un (deux, même) tourner (le même que sur la video)
passe chez moi ;)

Sinon, il existe un émulateur (LisaEm) qui donne une *très* bonne idée
de Lisa.


--
-----
Jerome Vernet
Petite Collection de vieux micros
http://perso.orange.fr/jerome.vernet/
Jerome Vernet
Le #21906261
G.T a écrit :
Salut,

J'en avais jamais vu à l'oeuvre mais fallait quand même être patient.


C'est
quand même pas très réactif et encore il bosse sur un disque dur!


Moui, mais le Lisa utilise un 68000 à 5MHz je crois, alors que le Mac
utilise un 8MHz...



Tu crois bien, 5 Mhz, en effet.
Mine de rien, moitié plus, et ça devait jouer pas mal !
Et puis quand on y pense, un 80186 sous W1.02 ça pouvait être super lent
aussi (j'ai connu).


Ca donne la même impression, mais le resultat est bien moins bon.

--
-----
Jerome Vernet
Petite Collection de vieux micros
http://perso.orange.fr/jerome.vernet/
Gerald ROCHAT
Le #21906081
G.T a écrit :

Et puis quand on y pense, un 80186 sous W1.02 ça pouvait être super lent
aussi (j'ai connu).



Tant en étant beaucoup plus moche!
Gerald ROCHAT
Le #21906071
Jerome Vernet a écrit :

Si tu veux en voir un (deux, même) tourner (le même que sur la video)
passe chez moi ;)



Oui mais non. Ca fait un peu loin.
Publicité
Poster une réponse
Anonyme