liste

Le
Michel
Bonjour,

Sur une feuille dans les cellules A1:A5 j'ai des données (nom= V)
B1:B5 (nom = H)

sur une autre feuille j'ai une liste qui fait référence à V et
j'aimerais que lorsque je choisi par exemple la donnée dans A1 s'écrive
automatiquement à droite de la cellule la donnée que si trouve dans B1
suis je clair ?
Merci de l'aide
M.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Elliac
Le #4329441
Bonjour,

=INDEX(V;EQUIV(A1;H;0))

Camille

"Michel" wrote:

Bonjour,

Sur une feuille dans les cellules A1:A5 j'ai des données (nom= V)
B1:B5 (nom = H)

sur une autre feuille j'ai une liste qui fait référence à V et
j'aimerais que lorsque je choisi par exemple la donnée dans A1 s'écrive
automatiquement à droite de la cellule la donnée que si trouve dans B1
suis je clair ?
Merci de l'aide
M.





Michel
Le #4329391
Elliac vient de nous annoncer :
Bonjour,

=INDEX(V;EQUIV(A1;H;0))

Camille

Merci c'est parfait :-)


Michel
Le #4329381
Elliac a exprimé avec précision :
Bonjour,

=INDEX(V;EQUIV(A1;H;0))

Camille


Petit complement STP


est il possible d'empêcher l'affichage de #N/A lorsque la cellule est
vide ?
Re merci
M.

Michel
Le #4329301
isabelle a couché sur son écran :
bonjou Michel,

=SI(A1="";"";INDEX(V;EQUIV(A1;H;0)))

isabelle

Merci beaucoup c'est parfait

Michel

isabelle
Le #4329101
bonjou Michel,

=SI(A1="";"";INDEX(V;EQUIV(A1;H;0)))

isabelle


Elliac a exprimé avec précision :

Bonjour,

=INDEX(V;EQUIV(A1;H;0))

Camille


Petit complement STP


est il possible d'empêcher l'affichage de #N/A lorsque la cellule est
vide ?
Re merci
M.





Publicité
Poster une réponse
Anonyme