lsass.exe erreur système : des idées ?

Le
chrispra
Bonjour

je viens de voir un XP Home (licence OEM mais pas installé par un OEM) qui
affiche au démarrage, juste après l'affichage du logo XP, une
fenêtre-message :
<<
"lsass.exe Erreur système"
Un paramètre non valide a été passé à un service ou une fonction
>>
seule possibilité : OK


ce choix fait rebooter le PC, et retour au message;

je n'ai tenté qu'une réparation de XP (Installation-Réparer) mais au reboot
d'install, le message s'affiche toujours alors qu'il reste encore 39 minutes
pour terminer l'install; à priori, l'install est arrêtée (peut-être qu'elle
attend le OK du message, mais il déclenche le reboot)

quelques recherches internet m'ont envoyé sur cette page :
http://support.microsoft.com/kb/307545/fr
que j'essaierai demain; ça a l'air un peu galère :-)

si vous avez d'autres idées, n'hésitez pas :-)

Cordialement
--
Christian
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #21600281
essaie en débranchant tes périphériques (dd externe en particulier)

et si tu pouvais passer un antivrus d'abord...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"chrispra" news:%
Bonjour

je viens de voir un XP Home (licence OEM mais pas installé par un OEM) qui
affiche au démarrage, juste après l'affichage du logo XP, une
fenêtre-message :
<<
"lsass.exe Erreur système"
Un paramètre non valide a été passé à un service ou une fonction





seule possibilité : OK


ce choix fait rebooter le PC, et retour au message;

je n'ai tenté qu'une réparation de XP (Installation-Réparer) mais au
reboot d'install, le message s'affiche toujours alors qu'il reste encore
39 minutes pour terminer l'install; à priori, l'install est arrêtée
(peut-être qu'elle attend le OK du message, mais il déclenche le
reboot...)

quelques recherches internet m'ont envoyé sur cette page :
http://support.microsoft.com/kb/307545/fr
que j'essaierai demain; ça a l'air un peu galère :-)

si vous avez d'autres idées, n'hésitez pas :-)

Cordialement
--
Christian
Jean-Claude BELLAMY
Le #21601621
"chrispra" de discussion : #
Bonjour

je viens de voir un XP Home (licence OEM mais pas installé par un OEM) qui
affiche au démarrage, juste après l'affichage du logo XP, une
fenêtre-message :
<<
"lsass.exe Erreur système"
Un paramètre non valide a été passé à un service ou une fonction





seule possibilité : OK


ce choix fait rebooter le PC, et retour au message;

je n'ai tenté qu'une réparation de XP (Installation-Réparer) mais au
reboot d'install, le message s'affiche toujours alors qu'il reste encore
39 minutes pour terminer l'install; à priori, l'install est arrêtée
(peut-être qu'elle attend le OK du message, mais il déclenche le
reboot...)





Si je comprends bien, XP était déjà installé, et il y avait un plantage du à
LSASS suivi d'un reboot, c'est ça ?

Cela "sent" à plein nez la cochonnerieware "Sasser" (qui ne date pas
d'aujourd'hui, mais est toujours active sur des machines mal protégées).

C'est un ver/virus assez casse-pied, qui date du 13 avril 2004, et qui met
à profit une vulnérabilité de LSASS ("Local Security Authority
security subsystem") par dépassement de capacité de tampon ("buffer
overflow") sur des machines W2K et XP non patchées (Les machines "W2K + SP4"
et "XP +SP2" et au delà sont prémunies contre SASSER)

Il provoque en outre un plantage de LSASS, puis plantage des connexions
Internet, puis redémarre automatiquement Windows après 60 secondes!

http://support.microsoft.com/kb/841720/fr
http://www.microsoft.com/france/securite/worms/prevent.aspx

Pour le supprimer à la mimine :
Tuer le processus "avserve.exe"
Supprimer "avserve.exe" répertoire Windows
Supprimer "avserve.exe" de la BDR
(clef HKLMSOFTWAREMicrosoftWindowsCurrentVersionRunavserve.exe)

ou utiliser MRT (Malicious Removal Tool) de Microsoft :
http://www.microsoft.com/security/malwareremove/default.aspx



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
Gloops
Le #21603931
Le 21/04/2010 14:28, Jean-Claude BELLAMY a écrit :
Cela "sent" à plein nez la cochonnerieware "Sasser"



Ah tiens, en voilà un qui a l'air de manquer dans le fil "humour bel ge".
:)
Gilles Pion
Le #21604501
Ref:
Bonjour

je viens de voir un XP Home (licence OEM mais pas installé par un OEM) qui
affiche au démarrage, juste après l'affichage du logo XP, une
fenêtre-message :
<<
"lsass.exe Erreur système"
Un paramètre non valide a été passé à un service ou une fonction





seule possibilité : OK


ce choix fait rebooter le PC, et retour au message;



Le PC en question n'utiliserait-il pas McAfee par hasard?

Regardez par la:
http://www.tgdaily.com/security-features/49465-mcafee-security-update-crashes-corporate-xp-machines


Plus de la moitié des PC de ma boite on subi cette m*** aujourd'hui , je vous
laisse imaginer l'énorme bordel qui s'en est suivi.

Et plus globalement, des milliers de PC plantés dans le monde, et pas facile à
remettre en état en plus, je n'ose imaginer l'impact financier de cette
"boulette".

Déjà que je n'était pas un grand fan de McAfee, c'est pas ça qui va me faire
changer d'avis!
--
Gilles
chrispra
Le #21606101
"Gilles Pion"
Ref:
Bonjour

je viens de voir un XP Home (licence OEM mais pas installé par un OEM) qui
affiche au démarrage, juste après l'affichage du logo XP, une
fenêtre-message :
<<
"lsass.exe Erreur système"
Un paramètre non valide a été passé à un service ou une fonction





seule possibilité : OK


ce choix fait rebooter le PC, et retour au message;



Le PC en question n'utiliserait-il pas McAfee par hasard?

Regardez par la:
http://www.tgdaily.com/security-features/49465-mcafee-security-update-crashes-corporate-xp-machines


Plus de la moitié des PC de ma boite on subi cette m*** aujourd'hui , je
vous
laisse imaginer l'énorme bordel qui s'en est suivi.

Et plus globalement, des milliers de PC plantés dans le monde, et pas
facile à
remettre en état en plus, je n'ose imaginer l'impact financier de cette
"boulette".

Déjà que je n'était pas un grand fan de McAfee, c'est pas ça qui va me
faire
changer d'avis!



:-)
A priori, non, il avait McAfee en effet mais remplacé par MSSE depuis 5 mois
environ (par contre, mon portable... mais à priori est passé à travers
malgré qu'il ait eu la DAT 5958...)

Sinon, pour le problème initial, impossible de terminer la réparation
(Installer/Réparer), ni de la recommencer (en gros, refus sous prétexte de
système HS), donc réinstallation de Windows sur lui-même mais reste très
instable (plantage IE8 sur des sites comme WU ou Adobe)
==> réinstallation complète from scratch ! :-)
le plus long finalement, c'est de sauvegarder les données de l'utilisateur
qui avait eu la bonne idée de les mettre ... partout... d'un ordinateur avec
quasiment plus d'espace libre...
... et aussi de récupérer ses mots de passe de messageries, tous "égarés"...
y compris celui de connexion au site web du FAI qui devait permettre de les
récupérer ! pfffft...

Enfin, ce n'est pas tous les jours, mais bien content d'avoir eu un liveCD
Linux :-)

@Azo4 : oui, fait, pas de virus détecté
@JCB : dans mon cas, le redémarrage n'était pas après quelques secondes mais
dès le "OK" sur le message; et sans avoir le choix car le système était en
attente de cette réponse "OK" et ne faisait donc rien d'autre, d'où
l'impossibilité de réparer...
--
Christian
Herser
Le #21608921
Gilles Pion wrote:
Le PC en question n'utiliserait-il pas McAfee par hasard?

Regardez par la:
http://www.tgdaily.com/security-features/49465-mcafee-security-update-crashes-corporate-xp-machines


Plus de la moitié des PC de ma boite on subi cette m*** aujourd'hui ,
je vous laisse imaginer l'énorme bordel qui s'en est suivi.





Des solutions :
https://kc.mcafee.com/corporate/index?page=content&id=KB68780
http://vil.nai.com/vil/5958_false.htm
http://us.mcafee.com/en-us/landingpages/npdatupdate.asp?cidw151

Herser
Gilles Pion
Le #21611621
Ref:

Plus de la moitié des PC de ma boite on subi cette m*** aujourd'hui ,
je vous laisse imaginer l'énorme bordel qui s'en est suivi.





Des solutions :
https://kc.mcafee.com/corporate/index?page=content&id=KB68780
http://vil.nai.com/vil/5958_false.htm
http://us.mcafee.com/en-us/landingpages/npdatupdate.asp?cidw151



vivi, ne vous inquiétez pas, on n'est pas des newbies, on réparé. Mais quel
temps perdu...
--
Gilles
Publicité
Poster une réponse
Anonyme