Ma souris et mon clavier ne sont plus reconnus

Le
Un qui a des problèmes avec Vista
Bonjour,

depuis l'installation de SP2 de Vista, mon clavier et ma souris sans fil de
Microsoft (MS wireless multimedia keyboard 1.1 et MS wireless optical mouse)
se déconnectent fréquemment lors d'une période d'inutilisation
(non-utilisation).

Aussitôt que je tente d'utiliser mon ordi, il faut attendre que l'ordinateur
recharge les pilotes de ces périphériques ce qui prend du temps. Je n'avais
pas ce problème avant SP2.

Comment puis-je faire pour que ces deux périphériques esentiels demeurent
toujours actifs?

Merci,

Jean-Marc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #20498141
Salut,

J'ai eu moi aussi avec Vista des problèmes avec ces types de clavier et de souris.
Autant que je me souvienne, il y a un pilote "étudié pour" Vista caché au fin fonds des
entrailles des sites MS et qui lui marche parfaitement. Je ne suis pas parvenu à retrouver
le lien, tu pourrais essayer ceci :
1-) Faire un point de restau et prévoir un clavier à fil pour le cas où...
2-) Aller dans le Gestionnaire de périphériques et supprimer clavier et souris.
3-) Faire un débranchement-rebranchement de l'USB sous tension.
4-) Tu as beaucoup de chance pour que Vista te retrouve, lui, les bons pilotes.

Vois ici : http://www.microsoft.com/downloads/Browse.aspx?displaylang=fr&categoryid=3
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

Un lien pour s'abonner à des groupe de discussions sur W7 et sur IE 8:
http://w7ng.wordpress.com/

La fé sens òbras, mòrta es.


"Un qui a des problèmes avec Vista" a écrit dans le message de groupe de discussion :

Bonjour,

depuis l'installation de SP2 de Vista, mon clavier et ma souris sans fil de
Microsoft (MS wireless multimedia keyboard 1.1 et MS wireless optical mouse)
se déconnectent fréquemment lors d'une période d'inutilisation
(non-utilisation).

Aussitôt que je tente d'utiliser mon ordi, il faut attendre que l'ordinateur
recharge les pilotes de ces périphériques ce qui prend du temps. Je n'avais
pas ce problème avant SP2.

Comment puis-je faire pour que ces deux périphériques esentiels demeurent
toujours actifs?

Merci,

Jean-Marc


Aski - MVP
Le #20500781
Bonjour Claude,

J'ai eu moi aussi avec Vista des problèmes avec ces types de clavier et
de souris. Autant que je me souvienne, il y a un pilote "étudié pour"
Vista caché au fin fonds des entrailles des sites MS et qui lui marche
parfaitement. Je ne suis pas parvenu à retrouver le lien, tu pourrais
essayer ceci :



Ne serait-ce pas ce lien que tu cherches ?
http://www.microsoft.com/hardware/windowsvista/support.mspx
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Le Claude
Le #20501391
Salut Henri,


Ne serait-ce pas ce lien que tu cherches ?
http://www.microsoft.com/hardware/windowsvista/support.mspx


Non, c'était en Fr, mais j'avais réglé le problème en laissant Vista se trouver tout seul
le bon pilote comme j'indique.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

Un lien pour s'abonner à des groupe de discussions sur W7 et sur IE 8:
http://w7ng.wordpress.com/

La fé sens òbras, mòrta es.


"Aski - MVP"
Bonjour Claude,

J'ai eu moi aussi avec Vista des problèmes avec ces types de clavier et de souris.
Autant que je me souvienne, il y a un pilote "étudié pour" Vista caché au fin fonds des
entrailles des sites MS et qui lui marche parfaitement. Je ne suis pas parvenu à
retrouver le lien, tu pourrais essayer ceci :



Ne serait-ce pas ce lien que tu cherches ?
http://www.microsoft.com/hardware/windowsvista/support.mspx
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/


Publicité
Poster une réponse
Anonyme