Macro XLS

Le
panorama102001
Bonjour
Je souhaite faire une macro XLS(car je peux comprendre) pour faire la
somme de tous les montants négatifs et la somme de tous les montants
positifs qui se trouvent dans la même colonne
Merci beaucoup de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
papou
Le #5025781
Bonjour
macro XLS
(car je peux comprendre)


Ben si j'ai bien compris ?

avec données de A1 à A6 :
Formule pour les montants négatifs
=SOMME.SI(A1:A6;"<0";A1:A6)
Formule pour les montants positifs
=SOMME.SI(A1:A6;">0";A1:A6)

Cordialement
Pascal


Bonjour
Je souhaite faire une macro XLS(car je peux comprendre) pour faire la
somme de tous les montants négatifs et la somme de tous les montants
positifs qui se trouvent dans la même colonne
Merci beaucoup de votre aide

panorama102001
Le #5025561
On 10 nov, 15:44, "papou"
Bonjour



Ben si j'ai bien compris ?

avec données de A1 à A6 :
Formule pour les montants négatifs
=SOMME.SI(A1:A6;"<0";A1:A6)
Formule pour les montants positifs
=SOMME.SI(A1:A6;">0";A1:A6)

Cordialement
Pascal




Merci Pascal pour la réponse
J'y ai pensé après avoir posté la question
Mais je vais quand même passer par la macro, car le tableau est grand
(bcp de colonnes) et nombre de ligne est variable
Merci encore

Publicité
Poster une réponse
Anonyme