Mails doublés

Le
alainL
Bonsoir,
Je récupère mes mails avec Thunderbird (à jour) sous XP3
J'ai plusieurs adresses datant de club-internet, gérées par neuf, puis
par SFR
Les mails arrivant à l'adresse prenom.nom2@club-internet.fr apparaissent
dans la boite qui leur est destinée mais également dans la boite d'une
ancienne adresse prenom.nom@club-internet.fr
J'ai vérifié les paramètres de Tdb, et le codage des mails en question,
tout semble OK .
Une idée ?
Merci

--
AlainL

http://autourdalos.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bruno Tréguier
Le #23553701
Le 11/07/2011 à 18:58, alainL a écrit :
Bonsoir,
Je récupère mes mails avec Thunderbird (à jour) sous XP3
J'ai plusieurs adresses datant de club-internet, gérées par neuf, puis
par SFR...
Les mails arrivant à l'adresse apparaissent
dans la boite qui leur est destinée mais également dans la boite d'une
ancienne adresse
J'ai vérifié les paramètres de Tdb, et le codage des mails en question,
tout semble OK .
Une idée ?
Merci




Bonsoir,

Qu'est-ce qui vous fait penser que tous les paramètres sont "ok" ?

En particulier, êtes-vous certain que les paramètres concernant le nom
d'utilisateur et le mot de passe associé sont différents pour les 2
adresses ?

Si c'est bien le cas renseignez-vous chez Club-Internet afin de savoir
si tout cela ne pointe pas, malgré tout, sur la même boîte chez eux
(l'une des 2 adresses email n'étant en fin de compte qu'un alias de
l'autre). Eventuellement faites le test vous-même en désactivant l'une
puis l'autre des boîtes sur Thunderbird, et voyez ce que ça donne.

Ce qui peut se passer, si vous fonctionnez en POP (je suppose que c'est
le cas), c'est que les 2 connexions vers vos 2 adresses mail ont lieu en
même temps (ce que Thunderbird fait, en règle générale, sauf si vous lui
demandez poliment de ne pas le faire, mais ça ne présente en règle
générale pas beaucoup d'intérêt de limiter ainsi, sauf pour du debug).

Je n'avais vu ça qu'avec Outlook Express jusqu'à présent, mais il se
peut que Thunderbird fasse la même chose: les ordres d'effacement des
messages (ordres "DELE" du protocole POP) pourraient n'être envoyés qu'à
la toute fin de chaque session POP, après tous les ordres "RETR"
destinés à récupérer les messages. Du coup, ils peuvent être vus par 2
connexions simultanément (résultat qui serait moins facile à obtenir un
ordre "DELE" était passé après chaque ordre "RETR".

C'est juste l'une des explications possibles, je ne certifie pas que
c'est la bonne. ;-)

--
Bruno Tréguier
alainL
Le #23554221
Le 11/07/2011 19:39, Bruno Tréguier a écrit :
Le 11/07/2011 à 18:58, alainL a écrit :
Bonsoir,
Je récupère mes mails avec Thunderbird (à jour) sous XP3
J'ai plusieurs adresses datant de club-internet, gérées par neuf, puis
par SFR...
Les mails arrivant à l'adresse apparaissent
dans la boite qui leur est destinée mais également dans la boite d'une
ancienne adresse
J'ai vérifié les paramètres de Tdb, et le codage des mails en question,
tout semble OK .
Une idée ?
Merci




Bonsoir,

Qu'est-ce qui vous fait penser que tous les paramètres sont "ok" ?

En particulier, êtes-vous certain que les paramètres concernant le nom
d'utilisateur et le mot de passe associé sont différents pour les 2
adresses ?

Si c'est bien le cas renseignez-vous chez Club-Internet afin de savoir
si tout cela ne pointe pas, malgré tout, sur la même boîte chez eux
(l'une des 2 adresses email n'étant en fin de compte qu'un alias de
l'autre). Eventuellement faites le test vous-même en désactivant l'une
puis l'autre des boîtes sur Thunderbird, et voyez ce que ça donne.

Ce qui peut se passer, si vous fonctionnez en POP (je suppose que c'est
le cas), c'est que les 2 connexions vers vos 2 adresses mail ont lieu en
même temps (ce que Thunderbird fait, en règle générale, sauf si vous lui
demandez poliment de ne pas le faire, mais ça ne présente en règle
générale pas beaucoup d'intérêt de limiter ainsi, sauf pour du debug).

Je n'avais vu ça qu'avec Outlook Express jusqu'à présent, mais il se
peut que Thunderbird fasse la même chose: les ordres d'effacement des
messages (ordres "DELE" du protocole POP) pourraient n'être envoyés qu'à
la toute fin de chaque session POP, après tous les ordres "RETR"
destinés à récupérer les messages. Du coup, ils peuvent être vus par 2
connexions simultanément (résultat qui serait moins facile à obtenir un
ordre "DELE" était passé après chaque ordre "RETR".

C'est juste l'une des explications possibles, je ne certifie pas que
c'est la bonne. ;-)



J'ai vérifié les paramètres dans ma config de Tdb.
En fait, les deux n'arrivent pas en même temps. Lors d'une première
session de récupération, je n'en ai qu'un. Le second arrive quelques
minutes plus tard, lors d'une autre session...

--
AlainL

http://autourdalos.fr
Bruno Tréguier
Le #23554341
Le 11/07/2011 à 22:51, alainL a écrit :
J'ai vérifié les paramètres dans ma config de Tdb.



Mais encore ? Identifiants différents ou même identifiant au niveau des
paramètres serveur de chacun des comptes ?

C'est systématique, ou seulement avec certains messages ?

S'agit-il exactement du même message (en-tête "Message-Id" identique) ou
non ?

Utilisez-vous la fonctionnalité des filtres, sur Thunderbird, ou non ?


En fait, les deux n'arrivent pas en même temps. Lors d'une première
session de récupération, je n'en ai qu'un. Le second arrive quelques
minutes plus tard, lors d'une autre session...



C'est vraiment bizarre votre affaire... :-/ Cela ne se produit que de
l'ancien compte vers le nouveau, ou l'inverse est-il également vrai ?

--
Bruno Tréguier
Jacquouille la Fripouille
Le #23555341
*Bonjour alainL*
Tu as tapoté sur ton clavier le message suivant

Le 11/07/2011 19:39, Bruno Tréguier a écrit :
Le 11/07/2011 à 18:58, alainL a écrit :
Bonsoir,
Je récupère mes mails avec Thunderbird (à jour) sous XP3
J'ai plusieurs adresses datant de club-internet, gérées par neuf, puis
par SFR...
Les mails arrivant à l'adresse apparaissent
dans la boite qui leur est destinée mais également dans la boite d'une
ancienne adresse
J'ai vérifié les paramètres de Tdb, et le codage des mails en question,
tout semble OK .
Une idée ?
Merci







Ce ne serait pas 2 alias du même compte chez Club-Internet, un que tu lèves
par serveur POP, l'autre pas serveur IMAP ?
Ou bien s'il s'agit de 2 comptes différents chez C-I, voir du côté du
webmail si tu n'aurais pas paramétré l'envoi d'une copie des messages reçus
d'un compte vers l'autre.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
alainL
Le #23556101
Le 11/07/2011 23:39, Bruno Tréguier a écrit :
Le 11/07/2011 à 22:51, alainL a écrit :
J'ai vérifié les paramètres dans ma config de Tdb.



Mais encore ? Identifiants différents ou même identifiant au niveau des
paramètres serveur de chacun des comptes ?




J'ai pris pour chaque compte l'adresse entière comme nom du compte et
comme identifiant.
Par contre j'ai le même mot de passe pour les deux comptes... (mais
aussi pour une troisième adresse qui elle n'est pas baladeuse)

C'est systématique, ou seulement avec certains messages ?

S'agit-il exactement du même message (en-tête "Message-Id" identique) ou
non ?



en regardant le codage du mail, oui .

Utilisez-vous la fonctionnalité des filtres, sur Thunderbird, ou non ?


non


En fait, les deux n'arrivent pas en même temps. Lors d'une première
session de récupération, je n'en ai qu'un. Le second arrive quelques
minutes plus tard, lors d'une autre session...



C'est vraiment bizarre votre affaire... :-/ Cela ne se produit que de
l'ancien compte vers le nouveau, ou l'inverse est-il également vrai ?



l'adresse2 est récupérée aussi par l'ancienne, apparemment pas le
contraire...

pas de mélange avec les autres adresses elles aussi chez C-I (SFR)


--
AlainL

http://autourdalos.fr
alainL
Le #23570371
Le 11/07/2011 23:39, Bruno Tréguier a écrit :
Le 11/07/2011 à 22:51, alainL a écrit :
J'ai vérifié les paramètres dans ma config de Tdb.



Mais encore ? Identifiants différents ou même identifiant au niveau des
paramètres serveur de chacun des comptes ?

C'est systématique, ou seulement avec certains messages ?

S'agit-il exactement du même message (en-tête "Message-Id" identique) ou
non ?

Utilisez-vous la fonctionnalité des filtres, sur Thunderbird, ou non ?


En fait, les deux n'arrivent pas en même temps. Lors d'une première
session de récupération, je n'en ai qu'un. Le second arrive quelques
minutes plus tard, lors d'une autre session...



C'est vraiment bizarre votre affaire... :-/ Cela ne se produit que de
l'ancien compte vers le nouveau, ou l'inverse est-il également vrai ?



En épluchant plus sérieusement,quelques petites différences :

From - Sat Jul 16 14:16:26 2011 au lieu de
From - Sat Jul 16 14:15:56 2011

X-Account-Key: account1 au lieu de X-Account-Key: account4


X-UIDL: xxxxxxx473.17450 au lieu de
X-UIDL: xxxxxxx538.1060


X-WUM-PUSHISP: sur l'un et rien sur l'autre

--
AlainL

http://autourdalos.fr
Bruno Tréguier
Le #23572301
Le 16/07/2011 à 14:59, alainL a écrit :

En épluchant plus sérieusement,quelques petites différences :

From - Sat Jul 16 14:16:26 2011 au lieu de
From - Sat Jul 16 14:15:56 2011

X-Account-Key: account1 au lieu de X-Account-Key: account4


X-UIDL: xxxxxxx473.17450 au lieu de
X-UIDL: xxxxxxx538.1060


X-WUM-PUSHISP: sur l'un et rien sur l'autre




Bonsoir,

En entrant "X-WUM-PUSHISP" dans une recherche Google, je suis tombé sur
ce fil:

http://forum.sfr.fr/c144-adsl-questions-techniques/f129-messagerie-electronique/f130-webmail-sfr/t42074-messages-recus-en-doublons.htm

De là, j'ai suivi un lien qui suggérait une solution, et ça m'a mené là:

http://forum.sfr.fr/c144-clients-adsl/f129-messagerie-electronique/f130-webmail-sfr/t38096-mails-recu-en-double.htm?st=0#entry132978

Vous ne seriez pas dans ce cas, par hasard ? Je n'ai pas regardé en
détail la manip à faire, mais le "client" avait l'air content au final.
Il semble que son problème était dû à la migration club-internet -> sfr.

--
Bruno Tréguier
Publicité
Poster une réponse
Anonyme