màj du BIOS ???

Le
Une Bévue
Je tente d'installer Lubuntu via une "Live-USB", ça calle car mon BIOS
est à mettre à jour.

Je suis allé sur le site de Dell (mon modèle : Latitude D620) j'ai
téléchargé un fichier de màj, l'ai éxécuté, ça a redémarré Win XP, et
peut-être flashé ce qu'il faut.

Je dis peut-être car je n'en suis pas sûr pour deux raisons :
- je n'en ai pas eu confirmation ;
- le "Live-USB" de Lubuntu me dit tjs que je dois mettre à jour le BIOS.

Comment vérifier ça ?

Je suis newbie en Win *

Euh, je dois dire que cette clé USB a très bien marché sur un portable
encore plus ancien, un Gericom Blockbuster Xcellent
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Quartzkyte
Le #24035191
Le 12/5/2011, jour de Saint Gérald, Une Bévue a supposé dans le message
Je tente d'installer Lubuntu via une "Live-USB", ça calle car mon BIOS
est à mettre à jour.

Je suis allé sur le site de Dell (mon modèle : Latitude D620) j'ai
téléchargé un fichier de màj, l'ai éxécuté, ça a redémarré Win XP, et
peut-être flashé ce qu'il faut.

Je dis peut-être car je n'en suis pas sûr pour deux raisons :
- je n'en ai pas eu confirmation ;
- le "Live-USB" de Lubuntu me dit tjs que je dois mettre à jour le BIOS.

Comment vérifier ça ?

Je suis newbie en Win *

Euh, je dois dire que cette clé USB a très bien marché sur un portable
encore plus ancien, un Gericom Blockbuster Xcellent...



Voici la page que Google me donne pour ta série Dell :
http://www.dell.com/support/drivers/us/en/04/DriverDetails/DriverFileFormats?DriverId=R186796

Est-ce bien ce que tu as utilisé ?

Par ailleurs la machine, BIOS flashé ou pas, supporte-t-elle le boot sur USB ?
Y a-t-il des réglages à faire ?

--
Quartzkyte (moi aussi, c'est Michel)

7 Extra, mon annuaire Win 7 : http://www.corpfrance.com/7extra/
Life is hard; it's harder if you're stupid. (John Wayne)
unbewusst.sein
Le #24035321
Quartzkyte

Voici la page que Google me donne pour ta série Dell :



http://www.dell.com/support/drivers/us/en/04/DriverDetails/DriverFileFor
mats?DriverId=R186796

Ma page était différente :
<>
mais elle donne la même version, ie. même date de parution et même
poids.

Est-ce bien ce que tu as utilisé ?



Oui, donc.

Par ailleurs la machine, BIOS flashé ou pas, supporte-t-elle le boot sur


USB ?

je n'en sais rien du tout, j'ai supposé que oui, car un PC qui est plus
vieux de 5 ans a marché impec avec ce "Live-USB".

Y a-t-il des réglages à faire ?



Je n'en sais rien.

Je dois dire qu'avec ce Dell même le "Live-CD" ne marche pas
"normalement" je ne parviens pas à démarrer dessus...

Peut-être est-ce du au fait qu'il y a déjà Lubuntu d'installé ???

Je souhaite écraser Lubuntu par ce nouveau CD Xubuntu.

--
« Qui ne pète ni ne rote est voué à l'explosion. »
(Lao-Tseu)
unbewusst.sein
Le #24035311
Une Bévue
Je dois dire qu'avec ce Dell même le "Live-CD" ne marche pas
"normalement" je ne parviens pas à démarrer dessus...

Peut-être est-ce du au fait qu'il y a déjà Lubuntu d'installé ???



En ce moment, wubi est en train d'installer un assistant d'amorçage sur
CD...

--
« Qui ne pète ni ne rote est voué à l'explosion. »
(Lao-Tseu)
Droger Jean-Paul
Le #24035411
Dans son message précédent, Une Bévue a écrit :
Une Bévue
Je dois dire qu'avec ce Dell même le "Live-CD" ne marche pas
"normalement" je ne parviens pas à démarrer dessus...

Peut-être est-ce du au fait qu'il y a déjà Lubuntu d'installé ???



En ce moment, wubi est en train d'installer un assistant d'amorçage sur
CD...



làil faut te plonger dans le bios, c'est lui qui règle les problèmes de
boot, faut chercher où ils parlent de l'ordre des boot: il faut prendre
au moins CD en 1er et DD en dernier ... et là tu verrais si le bios a
prévu ou non de booter sur ta clé!! Il y a des CM de deux ans d'age qui
ont un bios qui ne veut pas!!!

mais chaque bios étant spécifique, il faut te débrouiller!!

Bon amusement!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

pxg
Le #24035511
Une Bévue wrote:
Je tente d'installer Lubuntu via une "Live-USB", ça calle car mon BIOS
est à mettre à jour.

Je suis allé sur le site de Dell (mon modèle : Latitude D620) j'ai
téléchargé un fichier de màj, l'ai éxécuté, ça a redémarré Win XP, et
peut-être flashé ce qu'il faut.



au redémarrage tu utilises la touche F12 pour avoir le choix du support
d'amorçage. L'accès au setup est F2.

Cordialement

pxg
Quartzkyte
Le #24035501
Une Bévue a fêté Saint Gérald le 12/5/2011 en tapant dans dans le message
Une Bévue
Je dois dire qu'avec ce Dell même le "Live-CD" ne marche pas
"normalement" je ne parviens pas à démarrer dessus...

Peut-être est-ce du au fait qu'il y a déjà Lubuntu d'installé ???



En ce moment, wubi est en train d'installer un assistant d'amorçage sur
CD...



J'ai trouvé l'aide :
http://support.euro.dell.com/support/edocs/systems/latd620/fr/UG/setup.htm#wp1112328
Il semblerait qu'il n'y ait pas USB dans les choix, mais ça a pu changer après flashage ?
Change donc ton ordre de démarrage pour un USB si tu peux, et sinon prends un Linux sur DVD (la Fedora 16 est pas mal)...

--
Quartzkyte (moi aussi, c'est Michel)

7 Extra, mon annuaire Win 7 : http://www.corpfrance.com/7extra/
Life is hard; it's harder if you're stupid. (John Wayne)
unbewusst.sein
Le #24035621
Une Bévue
Je dois dire qu'avec ce Dell même le "Live-CD" ne marche pas
"normalement" je ne parviens pas à démarrer dessus...



En fait, il faut faire "F12" au démarrage pour pouver booter sur le CD
live...

ça roule.
--
« Qui ne pète ni ne rote est voué à l'explosion. »
(Lao-Tseu)
unbewusst.sein
Le #24035711
Droger Jean-Paul
làil faut te plonger dans le bios, c'est lui qui règle les problèmes de
boot, faut chercher où ils parlent de l'ordre des boot: il faut prendre
au moins CD en 1er et DD en dernier ... et là tu verrais si le bios a
prévu ou non de booter sur ta clé!! Il y a des CM de deux ans d'age qui
ont un bios qui ne veut pas!!!

mais chaque bios étant spécifique, il faut te débrouiller!!



Oui, merci j'ai trouvé ;-)
c'était F12 dans mon cas...

j'ai repartitionné, s'en est à l'install, les 2/3...

--
« Qui ne pète ni ne rote est voué à l'explosion. »
(Lao-Tseu)
unbewusst.sein
Le #24035721
Quartzkyte
J'ai trouvé l'aide :
http://support.euro.dell.com/support/edocs/systems/latd620/fr/UG/setup.htm
#wp1112328 Il semblerait qu'il n'y ait pas USB dans les choix, mais ça a
pu changer après flashage ? Change donc ton ordre de démarrage pour un USB
si tu peux, et sinon prends un Linux sur DVD (la Fedora 16 est pas mal)...


OK, merci !
Non tjs pas d'USB mais truc genre PC cards, m'enfin je suis parvenu à
démarrer sur le CD d'install de Xubuntu 11.04, je jetterai un oeil à
Fedora 16 aussi, s'il existe un Live CD...

--
« Qui ne pète ni ne rote est voué à l'explosion. »
(Lao-Tseu)
unbewusst.sein
Le #24035731
pxg
au redémarrage tu utilises la touche F12 pour avoir le choix du support
d'amorçage. L'accès au setup est F2.



oui, merci, j'ai trouvé entre temps, l'indication, sur l'écran, est très
fugitive...
--
« Qui ne pète ni ne rote est voué à l'explosion. »
(Lao-Tseu)
Publicité
Poster une réponse
Anonyme