MBA et chargeur batterie

Le
romer
Hi,

CoconutBattery indique sur le MBA une batterie à 78%.
Le chargeur ne charge plus, la led au bourt du cable reste eteinte et le
mac se décharge. Je l'utilise a minima.
Ces 2 événement sont-ils liés sachant que Apple "garantit" le bon
fonctionnement de la batterie à 80% de sa charge nominale.
Est-ce d'obsolescence programmée ?
Connaissez ce phenomène sur un chargeur de portable ?

--
A+
--
Romer
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
gilbert.olivier
Le #26387167
Bernd
Hi,

CoconutBattery indique sur le MBA une batterie à 78%.


De quoi?
De charge?
De capacité nominale?
Le chargeur ne charge plus, la led au bourt du cable reste eteinte et le
mac se décharge. Je l'utilise a minima.


Si pas de led allumé et décharge = chargeur en panne (ou mauvais contact
du magsafe)

Ces 2 événement sont-ils liés sachant que Apple "garantit" le bon
fonctionnement de la batterie à 80% de sa charge nominale.
Est-ce d'obsolescence programmée ?


???
Connaissez ce phenomène sur un chargeur de portable ?




--
Gilbert
romer
Le #26387171
Gilbert OLIVIER
> CoconutBattery indique sur le MBA une batterie à 78%.
De quoi?
De charge?
De capacité nominale?
> Le chargeur ne charge plus, la led au bourt du cable reste eteinte et le
> mac se décharge. Je l'utilise a minima.
Si pas de led allumé et décharge = chargeur en panne (ou mauvais contact
du magsafe)

> Ces 2 événement sont-ils liés sachant que Apple "garantit" le bon
> fonctionnement de la batterie à 80% de sa charge nominale.
> Est-ce d'obsolescence programmée ?
???
> Connaissez ce phenomène sur un chargeur de portable ?



Apple garantit le bon fonctionnement de la batterie jusqua 80% de sa
charge nominale. Je suis présentement à 78%, dixit coconutBatterie.
Je n'en sais pas plus. Ne sais non plus si la charge est coupée ou pas
qd cette valeur est atteinte.
Bref, qui aurait des infos à ce sujet ?
--
A+
--
Romer
Jean-Pierre Kuypers
Le #26387177
In article (Dans l'article)

Je suis présentement à 78%, dixit coconutBatterie.
Je n'en sais pas plus.



coconutBattery permet de connaître :

- Current charge (ça y en a être charge actuelle)
- Maximum charge (ça y en a être charge maximum)
- Design capacity (ça y en a être capacité à l'origine)

Par ailleurs, dans Battery details (ça y en a être détails de la
batterie), on peut observer si le chargeur est reconnu ou non.

Suivi redirigé vers fr.comp.sys.mac.materiel.

--
Jean-Pierre Kuypers
romer
Le #26387184
Jean-Pierre Kuypers
> Je suis présentement à 78%, dixit coconutBatterie.
> Je n'en sais pas plus.

coconutBattery permet de connaître :

- Current charge (ça y en a être charge actuelle)
- Maximum charge (ça y en a être charge maximum)
- Design capacity (ça y en a être capacité à l'origine)



Oui. Par ailleurs qd je dis je que n'en sais pas plus , c'est sur le
'délit' d'obsolescence programmée que je suspecte, à tort peut-être.

Par ailleurs, dans Battery details (ça y en a être détails de la
batterie), on peut observer si le chargeur est reconnu ou non.



Dans ce cas, c'est le chargeur fourni avec le MBA, doc pas de craintes à
ce sujet.

Suivi redirigé vers fr.comp.sys.mac.materiel.



Merci.
--
A+
--
Romer
Aegidius
Le #26387201
voir ici peut-être : https://support.apple.com/fr-fr/HT201295

Peut-être aussi faire un reset batterie, vider la batterie jusqu'à
l'extinction complète...
Le Moustique
Le #26387200
Le 31/01/2016 13:05, Bernd a écrit :
Dans ce cas, c'est le chargeur fourni avec le MBA, doc pas de craintes à
ce sujet.



Si la diode ne s'allume pas, vérifie le câble (220V) du chargeur, puis
les picots du connecteur Magsafe : il peut être utile de leur vaporiser
un petit coup de dégrippant (on essuie délicatement l'excédent en
tamponnant avec un coton-tige, ce qui les fait jouer dans leur logement).
Opération à effectuer chargeur débranché du secteur depuis plusieurs
minutes, évidemment.
Si malgré cela la diode ne s'allume pas : chargeur défectueux.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Aegidius
Le #26387208
Le 31/01/2016 15:25, Le Moustique a écrit :
Le 31/01/2016 13:05, Bernd a écrit :
Dans ce cas, c'est le chargeur fourni avec le MBA, doc pas de craintes à
ce sujet.



Si la diode ne s'allume pas, vérifie le câble (220V) du chargeur, puis
les picots du connecteur Magsafe : il peut être utile de leur vaporiser
un petit coup de dégrippant (on essuie délicatement l'excédent en
tamponnant avec un coton-tige, ce qui les fait jouer dans leur logement).
Opération à effectuer chargeur débranché du secteur depuis plusieurs
minutes, évidemment.
Si malgré cela la diode ne s'allume pas : chargeur défectueux.



Si la diode ne s'allume pas, vérifie le câble (220V) du chargeur, puis
les picots du connecteur Magsafe : il peut être utile de leur vaporiser
un petit coup de dégrippant (on essuie délicatement l'excédent en
tamponnant avec un coton-tige, ce qui les fait jouer dans leur logement).
Opération à effectuer chargeur débranché du secteur depuis plusieurs
minutes, évidemment.
Si malgré cela la diode ne s'allume pas : chargeur défectueux.

En parlant du chargeur j'ai eu constaté que si le chargeur/alim est
branché sur une prise sans terre déjà pied nu sur un carrelage on prend
un peu le jus, mais que cette utilisation prolongé provoque un peu
d'embrouille au niveau de chargeur, les leds de couleurs etc... Suite a
ce type d'utilisation prolongé (dans un mobil-home) le chargeur a été
changé sous garantie...

Ne pas forcément se faire trop d'illusion sur la qualité d'une terre et
pour vérifier ça on branche une ampoule (a filament) 75watts entre une
phase et la terre ça *DOIT* disjoncté, les électriciens font comme ça..
Le Moustique
Le #26387216
Le 31/01/2016 16:02, Aegidius a écrit :
En parlant du chargeur j'ai eu constaté que si le chargeur/alim est
branché sur une prise sans terre déjà pied nu sur un carrelage on prend
un peu le jus, mais que cette utilisation prolongé provoque un peu
d'embrouille au niveau de chargeur, les leds de couleurs etc...



Et comment tu fais si tu utilises la fiche bipolaire du chargeur?

Suite a
ce type d'utilisation prolongé (dans un mobil-home) le chargeur a été
changé sous garantie...



A mon avis, c'est plutôt un défaut du chargeur qui provoquait une fuite
de courant.

Ne pas forcément se faire trop d'illusion sur la qualité d'une terre et
pour vérifier ça on branche une ampoule (a filament) 75watts entre une
phase et la terre ça *DOIT* disjoncté, les électriciens font comme ça..



Méthode ancienne, qui ne fonctionnera pas avec une ampoule à led, ou
fluo, et qui n'indique pas non plus l'état du disjoncteur.
Pour mesurer la qualité d'une terre (en supposant que l'installation est
conforme aux normes), on utilise un telluromètre.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
gilbert.olivier
Le #26387224
Le Moustique
Le 31/01/2016 13:05, Bernd a écrit :
> Dans ce cas, c'est le chargeur fourni avec le MBA, doc pas de craintes à
> ce sujet.



Ce n'est pas pour vérifier sil est bien né ;-), c'est pour voir si il
fourni du courant.

Tu peux le voir l'état reconnu de l'alimentations dans "information
système" -> "marériel" -> "Alimentation."

Tu arrives à "information système" par la menu "Pomme" -> "A propos de
ce Mac" -> "Plus d'indormations"


Si la diode ne s'allume pas, vérifie le câble (220V) du chargeur



Pour la petite histoire et pour dire que l'indication de la led est
vraiment illusoire, j'ai un chargeur dont la led ne s'allume qu'orange,
c'est à dire quand il y a une charge. Et éteinte quand elle drvarit être
verte.

, puis
les picots du connecteur Magsafe : il peut être utile de leur vaporiser
un petit coup de dégrippant (on essuie délicatement l'excédent en
tamponnant avec un coton-tige, ce qui les fait jouer dans leur logement).
Opération à effectuer chargeur débranché du secteur depuis plusieurs
minutes, évidemment.
Si malgré cela la diode ne s'allume pas : chargeur défectueux.


^^^^^^
Et pas de charge

--
Gilbert
Aegidius
Le #26387426
Le 31/01/2016 16:42, Le Moustique a écrit :
Le 31/01/2016 16:02, Aegidius a écrit :
En parlant du chargeur j'ai eu constaté que si le chargeur/alim est
branché sur une prise sans terre déjà pied nu sur un carrelage on prend
un peu le jus, mais que cette utilisation prolongé provoque un peu
d'embrouille au niveau de chargeur, les leds de couleurs etc...



Et comment tu fais si tu utilises la fiche bipolaire du chargeur?



justement a n'utiliser qu'occasionnellement...


Suite a
ce type d'utilisation prolongé (dans un mobil-home) le chargeur a été
changé sous garantie...



A mon avis, c'est plutôt un défaut du chargeur qui provoquait une fuite
de courant.



Ton avis c'est une chose je te précise ce qui m'est arrivé c'est tout...


Ne pas forcément se faire trop d'illusion sur la qualité d'une terre et
pour vérifier ça on branche une ampoule (a filament) 75watts entre une
phase et la terre ça *DOIT* disjoncté, les électriciens font comme ça..



Méthode ancienne, qui ne fonctionnera pas avec une ampoule à led, ou
fluo, et qui n'indique pas non plus l'état du disjoncteur.
Pour mesurer la qualité d'une terre (en supposant que l'installation est
conforme aux normes), on utilise un telluromètre.



Ce que j'en dis hein !!
Publicité
Poster une réponse
Anonyme