Il me manque des pilotes PCI .... ???

Le
Msieur Fernand
Bonjour les gens !

Mon PC battant de l'aile, j'ai fait réinstaller une carte mère, un
processeur, une carte graphique et j'ai réinstallé Windows XP.

Mais je n'ai plus accès à l'Internet : Firefox ne trouve pas de serveur
pour se connecter, Thunderbird ne trouve pas le serveur pop, impossible
de me connecter avec MSN alors même que la connection wifi est
excellente

En regardant dans les propriétés du poste de travail, dans le
gestionnaire de périphériques, j'ai constaté qu'il y avait des
périphériques en anomalie et pour lesquels je n'ai pas réussi à
installer les pilotes ! il s'agit de :
- contrôleur de mémoire PCI
- contrôleur de bus SM
- autre périphérique de pont PCI
- et d'un périphérique inconnu.

A quoi est-ce du ? et surtout comment faut-il faire pour y remédier ?
Un grand merci d'avance pour vos réponses claires et détaillées ! ;-)

Bisous les copines ! et salut les copains !

Claude

^_^
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pxg
Le #16388691
Msieur Fernand wrote:
Bonjour les gens !



Salut

Mon PC battant de l'aile, j'ai fait réinstaller une carte mère, un
processeur, une carte graphique ... et j'ai réinstallé Windows XP.



Tu dois bien avoir un cd de pilotes avec ta carte mère. C'est le moment de
les installer

Mais je n'ai plus accès à l'Internet : Firefox ne trouve pas de
serveur pour se connecter, Thunderbird ne trouve pas le serveur pop,
impossible de me connecter avec MSN ... alors même que la connection
wifi est excellente ...



as-tu une adresse ip ?
L'item Etat en faisant clic droit sur ta connexion réseau te permettra de
t'en assurer. Tu peux aussi le faire dans une invite de commandes. Avec la
commande "ipconfig /all" tu auras l'ensemble des élements te permettant de
faire un diagnostic de base. Nous nous attecherons à l'adesse ip, l'adresse
de la passerelle par défaut, les données dhcp (adresse du serveur dhcp et
date du bail) et adresse des serveurs dns.
Si tu as une adresse ip différente de 169.254.... tu peux lancer la commande
ping pour l'adresse de ta machine elle même, l'adresse de la passerelle par
défaut et l'adresse du serveur dns. Tu devrais avoir une réponse.
Si tu as une adres ip commençant par 169.254 c'est que ta carte n'a pas
obtenu d'adresse et il te faudra nous donner plus d'éléments sur la
configuration de ton réseau

En regardant dans les propriétés du poste de travail, dans le
gestionnaire de périphériques, j'ai constaté qu'il y avait des
périphériques en anomalie ...



ça ce sont des périphériques pour lesquels windows n'a pas les pilotes

Un grand merci d'avance pour vos réponses claires et détaillées ! ;-)



Détaillées un peu plus tard quand ta composante matérielle sera installée et
que nous aurons une meilleure vue de la composante réseau

Bisous les copines ! et salut les copains !



ça c'est gentil

Cordialement

pxg
Sergio
Le #16388681
Msieur Fernand a exposé le 22/07/2008 :

Mon PC battant de l'aile, j'ai fait réinstaller une carte mère, un
processeur, une carte graphique ... et j'ai réinstallé Windows XP.

Mais je n'ai plus accès à l'Internet : Firefox ne trouve pas de serveur pour
se connecter, Thunderbird ne trouve pas le serveur pop, impossible de me
connecter avec MSN ... alors même que la connection wifi est excellente ...

En regardant dans les propriétés du poste de travail, dans le gestionnaire de
périphériques, j'ai constaté qu'il y avait des périphériques en anomalie ...
et pour lesquels je n'ai pas réussi à installer les pilotes ! il s'agit de :
- contrôleur de mémoire PCI
- contrôleur de bus SM
- autre périphérique de pont PCI
- et d'un périphérique inconnu.



Il faut installer les pilotes du chipset. En général dans le CD livré
avec la carte mère, ou sur le site du constructeur.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Droger Jean-Paul
Le #16388671
Msieur Fernand a exposé le 22/07/2008 :
Bonjour les gens !

Mon PC battant de l'aile, j'ai fait réinstaller une carte mère, un
processeur, une carte graphique ... et j'ai réinstallé Windows XP.

Mais je n'ai plus accès à l'Internet : Firefox ne trouve pas de serveur pour
se connecter, Thunderbird ne trouve pas le serveur pop, impossible de me
connecter avec MSN ... alors même que la connection wifi est excellente ...

En regardant dans les propriétés du poste de travail, dans le gestionnaire de
périphériques, j'ai constaté qu'il y avait des périphériques en anomalie ...
et pour lesquels je n'ai pas réussi à installer les pilotes ! il s'agit de :
- contrôleur de mémoire PCI
- contrôleur de bus SM
- autre périphérique de pont PCI
- et d'un périphérique inconnu.

A quoi est-ce du ? et surtout comment faut-il faire pour y remédier ?
Un grand merci d'avance pour vos réponses claires et détaillées ! ;-)

Bisous les copines ! et salut les copains !

Claude

^_^



aussi bizare que cela puisse être XP a quelques problèmes avec les
pilotes INTEL plus ou moins récents, ATI (pour CG) et même pour
certaines cartes ou chipset Ethernet

Passe le CD de cette CM, attention y en a où l'autoexec ne marche pas,
faut aller dans le dossier driver et les minstaller un par un ... C'est
un peu galère et il n'y a pas de règle absolue!!

après cela tu viens nous revoir en nous disant où il te reste des ?
dans le gestionnaire de périphérique!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Msieur Fernand
Le #16388951
pxg a écrit :
Msieur Fernand wrote:
Bonjour les gens !



Salut

Mon PC battant de l'aile, j'ai fait réinstaller une carte mère, un
processeur, une carte graphique ... et j'ai réinstallé Windows XP.



Tu dois bien avoir un cd de pilotes avec ta carte mère. C'est le moment de
les installer



J'ai pas oublié d'être con : j'avais effectivement oublié d'installer ce
CD allant avec la carte mère !!!!
Tout fonctionne très bien !! un grand merci !!!

Salut à toi et à tous !

Claude

^_^
_Dine & Clau_
Msieur Fernand
Le #16398321
_Dine & Clau_ a écrit :
kikou ! ,+)



Claudine ! Claude !
Salut à vous !

Claude

^_^
Publicité
Poster une réponse
Anonyme