méfiance 10.4.11 et SCSI

Le
pmanet
bonsoir
j'ai eu plein de problèmes avec les màj de 2 G4 Gigabit.
Disques durs inutilisables, devenant invisibles, plantages, écran noir
ou gags divers lors du redemarrage, bref, des difficultés sans noms.

En fait, il s'agit probablement de grosses difficultés du 10.4.11 avec
le SCSI. L'un des macs avait une carte ACARD ATA 133 qui est en fait une
émulation SCSI, l'autre avait je ne sais plus quelle carte SCSI
(inutilisée). Cela suffisait à planter le redemarrage après màj.

En retirant la carte, le redemarrage s'est fait correctement. J'ai
ensuite pu remettre la carte (je n'ai pas essayé de brancher qq chose
dessus).

Il est affligeant de constater qu'Apple, qui a été un pionnier de
l'utilisation du SCSI dans la micro informatique, en a ainsi saboté
l'utilisation dans les dernières versions de ses OS.

Qu'en est-il avec Leopard ? les vieilles cartes fonctionnent-elles ?

--
www.D-L-S.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mloiseau
Le #3107741
manet
En fait, il s'agit probablement de grosses difficultés du 10.4.11 avec
le SCSI. L'un des macs avait une carte ACARD ATA 133 qui est en fait une
émulation SCSI, l'autre avait je ne sais plus quelle carte SCSI
(inutilisée...). Cela suffisait à planter le redemarrage après màj.


Sur mon G4/400 (pas gigabit) avec carte accélératrice 800Mhz, j'ai une
carte ACARD ATA 133 et une carte SCSI Formac et tout ne se passe pas
trop mal sous 10.4.11. Disons que ça ne se passe pas plus mal qu'avec
les versions précédentes de Tiger ou de Panther. Le seul souci que je
rencontre, c'est parfois que le scanner SCSI n'est pas reconnu au
démarrage. Il faut bien démarrer le scanner avant de démarrer le Mac,
attendre un peu puis démarrer le Mac. Des fois, néanmoins, ça ne
fonctionne pas. Une extinction du Mac et du scanner puis un redémarrage
permet de remettre le tout en état de marche, normalement.
Sinon, aucun souci d'aucun ordre avec les disques connectés à la carte
ACARD (non RAID).

Jacques Perrocheau
Le #3107491
In article (manet) wrote:

j'ai eu plein de problèmes avec les màj de 2 G4 Gigabit.
Disques durs inutilisables, devenant invisibles, plantages, écran noir
ou gags divers lors du redemarrage, bref, des difficultés sans noms.

En fait, il s'agit probablement de grosses difficultés du 10.4.11 avec
le SCSI. L'un des macs avait une carte ACARD ATA 133 qui est en fait une
émulation SCSI, l'autre avait je ne sais plus quelle carte SCSI
(inutilisée...). Cela suffisait à planter le redemarrage après màj.


As-tu essayé de démarrer d'un CD-ROM Mac OS X 10.3, puis de refaire un
démarrage à chaud à partir du disque insterne ?

Perso sur un G4 PCI qui a une carte Adaptec 2906 et un carte video ATI
non Apple. Je suis obligé de démarrer du CD-ROM Mac OS X 10.3 de la
manière décrite, le démarrage à froid sur le disque contenant Mac OS
10.4.x a toujours produit un "panic".

En retirant la carte, le redemarrage s'est fait correctement. J'ai
ensuite pu remettre la carte (je n'ai pas essayé de brancher qq chose
dessus).

Il est affligeant de constater qu'Apple, qui a été un pionnier de
l'utilisation du SCSI dans la micro informatique, en a ainsi saboté
l'utilisation dans les dernières versions de ses OS.


--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Publicité
Poster une réponse
Anonyme