Le menu Démarrer ne fonctionne plus

Le
Géronte
Bonjour
Surprise, ce matin, mon menu Démarrer ne fonctionne plus !

Je suis sous Vista SP1
Menu Démarrer classique
Mes éléments de menu Démarrer se trouvent dans un dossier, hors de
c:/users/login/

Le menu Démarrer s'affiche normalement.
-la partie inférieure (Programmes, Documents, Favoris, Paramètres, )
fonctionne bien
-la partie supérieure (vers mes dossiers, mes documents, ) est bien
affichée, mais est inopérante (rien ne se passe quand je clique).

Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.

Avez-vous déjà rencontré ce comportement bizarre ?
Comment peut-on diagnostiquer ce problème ?

Ma liste des choses aberrantes, bizarres, idiotes, imprévisibles, instables,
irritantes, etc rencontrées avecVista (même avec SP1) commence à être bien
longue.
Pas de doute, Microsoft s'est vraiment moqué de ses clients qui veulent
utiliser Windows pour être efficaces.

--
Géronte
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #1876686
Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.



un point de restauration pour voir...


--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Géronte" news:
Bonjour
Surprise, ce matin, mon menu Démarrer ne fonctionne plus !

Je suis sous Vista SP1
Menu Démarrer classique
Mes éléments de menu Démarrer se trouvent dans un dossier, hors de
c:/users/login/...

Le menu Démarrer s'affiche normalement.
-la partie inférieure (Programmes, Documents, Favoris, Paramètres, ...)
fonctionne bien
-la partie supérieure (vers mes dossiers, mes documents, ...) est bien
affichée, mais est inopérante (rien ne se passe quand je clique).

Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.

Avez-vous déjà rencontré ce comportement bizarre ?
Comment peut-on diagnostiquer ce problème ?

Ma liste des choses aberrantes, bizarres, idiotes, imprévisibles,
instables, irritantes, etc rencontrées avecVista (même avec SP1) commence
à être bien longue.
Pas de doute, Microsoft s'est vraiment moqué de ses clients qui veulent
utiliser Windows pour être efficaces.

--
Géronte





Géronte
Le #1876846
Bonjour
Surprise, ce matin, mon menu Démarrer ne fonctionne plus !

Je suis sous Vista SP1
Menu Démarrer classique
Mes éléments de menu Démarrer se trouvent dans un dossier, hors de
c:/users/login/...

Le menu Démarrer s'affiche normalement.
-la partie inférieure (Programmes, Documents, Favoris, Paramètres, ...)
fonctionne bien
-la partie supérieure (vers mes dossiers, mes documents, ...) est bien
affichée, mais est inopérante (rien ne se passe quand je clique).

Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.

Avez-vous déjà rencontré ce comportement bizarre ?
Comment peut-on diagnostiquer ce problème ?

Ma liste des choses aberrantes, bizarres, idiotes, imprévisibles,
instables, irritantes, etc rencontrées avecVista (même avec SP1) commence
à être bien longue.
Pas de doute, Microsoft s'est vraiment moqué de ses clients qui veulent
utiliser Windows pour être efficaces.

Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.


un point de restauration pour voir...



Une petite rectification: rien ne fonctionnait, dans le menu démarrer
(Favoris Programmes ... se déployaient, mais le clic était aussi inopérant
aussi). Même Arrêter ne fonctionnait pas.

J'ai redémarré (par Power Off puis On), le menu démarrer refonctionne.

Avec Vista on se croirait revenu à la période des balbutiements de Windows
95... Mais entre temps, l'ordinateur est devenu un outil de travail sur
lequel on a besoin de compter. XP était devenu efficace. Vista recule de 10
ans, dans l'efficacité quotidienne.


Faelan
Le #1876845
"Géronte" %23CNY6$
Bonjour
Surprise, ce matin, mon menu Démarrer ne fonctionne plus !

Je suis sous Vista SP1
Menu Démarrer classique
Mes éléments de menu Démarrer se trouvent dans un dossier, hors de
c:/users/login/...

Le menu Démarrer s'affiche normalement.
-la partie inférieure (Programmes, Documents, Favoris, Paramètres, ...)
fonctionne bien
-la partie supérieure (vers mes dossiers, mes documents, ...) est bien
affichée, mais est inopérante (rien ne se passe quand je clique).

Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.

Avez-vous déjà rencontré ce comportement bizarre ?
Comment peut-on diagnostiquer ce problème ?

Ma liste des choses aberrantes, bizarres, idiotes, imprévisibles,
instables, irritantes, etc rencontrées avecVista (même avec SP1)
commence à être bien longue.
Pas de doute, Microsoft s'est vraiment moqué de ses clients qui veulent
utiliser Windows pour être efficaces.

Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.


un point de restauration pour voir...



Une petite rectification: rien ne fonctionnait, dans le menu démarrer
(Favoris Programmes ... se déployaient, mais le clic était aussi inopérant
aussi). Même Arrêter ne fonctionnait pas.

J'ai redémarré (par Power Off puis On), le menu démarrer refonctionne.

Avec Vista on se croirait revenu à la période des balbutiements de Windows
95... Mais entre temps, l'ordinateur est devenu un outil de travail sur
lequel on a besoin de compter. XP était devenu efficace. Vista recule de
10 ans, dans l'efficacité quotidienne.


Et le point de restauration ?

--

F.



Azo4
Le #1876844
à mon avis tu as plutôt des pbs matériels (carte graphique?) sur ta bécane!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Géronte" news:%23CNY6$
Bonjour
Surprise, ce matin, mon menu Démarrer ne fonctionne plus !

Je suis sous Vista SP1
Menu Démarrer classique
Mes éléments de menu Démarrer se trouvent dans un dossier, hors de
c:/users/login/...

Le menu Démarrer s'affiche normalement.
-la partie inférieure (Programmes, Documents, Favoris, Paramètres, ...)
fonctionne bien
-la partie supérieure (vers mes dossiers, mes documents, ...) est bien
affichée, mais est inopérante (rien ne se passe quand je clique).

Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.

Avez-vous déjà rencontré ce comportement bizarre ?
Comment peut-on diagnostiquer ce problème ?

Ma liste des choses aberrantes, bizarres, idiotes, imprévisibles,
instables, irritantes, etc rencontrées avecVista (même avec SP1)
commence à être bien longue.
Pas de doute, Microsoft s'est vraiment moqué de ses clients qui veulent
utiliser Windows pour être efficaces.

Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.


un point de restauration pour voir...



Une petite rectification: rien ne fonctionnait, dans le menu démarrer
(Favoris Programmes ... se déployaient, mais le clic était aussi inopérant
aussi). Même Arrêter ne fonctionnait pas.

J'ai redémarré (par Power Off puis On), le menu démarrer refonctionne.

Avec Vista on se croirait revenu à la période des balbutiements de Windows
95... Mais entre temps, l'ordinateur est devenu un outil de travail sur
lequel on a besoin de compter. XP était devenu efficace. Vista recule de
10 ans, dans l'efficacité quotidienne.






Géronte
Le #1877004
"Azo4" news:
à mon avis tu as plutôt des pbs matériels (carte graphique?) sur ta bécane!



ah oui, ce serait un problème de carte graphique qui fait que:

-ouvrir un nouveau message mail met 20 secondes (ah non, ça c'est parce que
WM va lire tous les fichiers contacts avant d'ouvrir un mail)

-le dossier Windows est affiché comme un dossier de Contacts (pratique pour
trier par date de modif, n'est-ce pas !)

-après certaines sorties de veille longue durée, les icônes du bureau sont
totalement dérangées

-WM ne permet pas de CONSULTER un carnet d'adresses et des messages
OuutlookExpress (oui, c'est utile, par exemple pour consulter la sauvegarde
des mails de la maison sur un ordi portable Pro)

-la recherche Windows donne des résultats, ou pas de résultats, sans qu'on
sache bien ce qu'elle a cherché et dans quel périmètre elle a cherché (bon,
là j'ai pas fait l'effort de lire des docs, mais ce qui étaait intuitif et
sûr dans XP ne l'est plus). Combien de fois la recherche ne donne rien alors
que vous savez pertinemment qu'il y a au moins un fichier qui aurait dû être
trouvé.

J'arrête, j'en ai des pages comme ça...

Géronte
Le #1877003
"Faelan" news:
"Géronte" %23CNY6$
Bonjour
Surprise, ce matin, mon menu Démarrer ne fonctionne plus !

Je suis sous Vista SP1
Menu Démarrer classique
Mes éléments de menu Démarrer se trouvent dans un dossier, hors de
c:/users/login/...

Le menu Démarrer s'affiche normalement.
-la partie inférieure (Programmes, Documents, Favoris, Paramètres, ...)
fonctionne bien
-la partie supérieure (vers mes dossiers, mes documents, ...) est bien
affichée, mais est inopérante (rien ne se passe quand je clique).

Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.

Avez-vous déjà rencontré ce comportement bizarre ?
Comment peut-on diagnostiquer ce problème ?

Ma liste des choses aberrantes, bizarres, idiotes, imprévisibles,
instables, irritantes, etc rencontrées avecVista (même avec SP1)
commence à être bien longue.
Pas de doute, Microsoft s'est vraiment moqué de ses clients qui veulent
utiliser Windows pour être efficaces.

Ce menu avait bien fonctionné jusqu'ici.
Je n'ai rien modifié ces jours-ci.


un point de restauration pour voir...



Une petite rectification: rien ne fonctionnait, dans le menu démarrer
(Favoris Programmes ... se déployaient, mais le clic était aussi
inopérant aussi). Même Arrêter ne fonctionnait pas.

J'ai redémarré (par Power Off puis On), le menu démarrer refonctionne.

Avec Vista on se croirait revenu à la période des balbutiements de
Windows 95... Mais entre temps, l'ordinateur est devenu un outil de
travail sur lequel on a besoin de compter. XP était devenu efficace.
Vista recule de 10 ans, dans l'efficacité quotidienne.


Et le point de restauration ?



les choses crispantes de Vista ayant été constatées depuis le début, il
faudrait que je restaure quel point ? réinstall initiale ?




Azo4
Le #1877182
comme pour XP à ses débuts..il nous va falloir apprendre à maîtriser cet
OS...

à première vue, tu es quelqu'un de "difficile" (ça n'est pas péjoratif!)

J'arrête, j'en ai des pages comme ça...
on peut aussi en rajouter , n'aie craint!


bon vent sous Vista!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Géronte" news:

"Azo4" news:
à mon avis tu as plutôt des pbs matériels (carte graphique?) sur ta
bécane!



ah oui, ce serait un problème de carte graphique qui fait que:

-ouvrir un nouveau message mail met 20 secondes (ah non, ça c'est parce
que WM va lire tous les fichiers contacts avant d'ouvrir un mail)

-le dossier Windows est affiché comme un dossier de Contacts (pratique
pour trier par date de modif, n'est-ce pas !)

-après certaines sorties de veille longue durée, les icônes du bureau sont
totalement dérangées

-WM ne permet pas de CONSULTER un carnet d'adresses et des messages
OuutlookExpress (oui, c'est utile, par exemple pour consulter la
sauvegarde des mails de la maison sur un ordi portable Pro)

-la recherche Windows donne des résultats, ou pas de résultats, sans qu'on
sache bien ce qu'elle a cherché et dans quel périmètre elle a cherché
(bon, là j'ai pas fait l'effort de lire des docs, mais ce qui étaait
intuitif et sûr dans XP ne l'est plus). Combien de fois la recherche ne
donne rien alors que vous savez pertinemment qu'il y a au moins un fichier
qui aurait dû être trouvé.

J'arrête, j'en ai des pages comme ça...



Le Claude
Le #1877354
Salut Geronte,

Arrête de râler et reconnais que tu as un ordi qui est merdique, avec un
peu d'objectivité tu dois reconnaître que ces problèmes n'arrive qu'à toi,
et justement si tu en as des pages, et que les autres n'en ont pas des
pages, c'est que le problème est chez toi et uniquement chez toi.
L'ami Azo a raison, ça peut être la Carte graphique, ça peut être la
Carte Mère, bref n'importe quoi. Un conseil amical, si ta bécane est neuve,
ramène la au SAV et fais-toi la changer, sinon tu seras emmerdé en
permanence que ce soit avec Vista, XP ou un autre OS.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Géronte" discussion :

"Azo4" news:
à mon avis tu as plutôt des pbs matériels (carte graphique?) sur ta
bécane!



ah oui, ce serait un problème de carte graphique qui fait que:

-ouvrir un nouveau message mail met 20 secondes (ah non, ça c'est parce
que WM va lire tous les fichiers contacts avant d'ouvrir un mail)

-le dossier Windows est affiché comme un dossier de Contacts (pratique
pour trier par date de modif, n'est-ce pas !)

-après certaines sorties de veille longue durée, les icônes du bureau sont
totalement dérangées

-WM ne permet pas de CONSULTER un carnet d'adresses et des messages
OuutlookExpress (oui, c'est utile, par exemple pour consulter la
sauvegarde des mails de la maison sur un ordi portable Pro)

-la recherche Windows donne des résultats, ou pas de résultats, sans qu'on
sache bien ce qu'elle a cherché et dans quel périmètre elle a cherché
(bon, là j'ai pas fait l'effort de lire des docs, mais ce qui étaait
intuitif et sûr dans XP ne l'est plus). Combien de fois la recherche ne
donne rien alors que vous savez pertinemment qu'il y a au moins un fichier
qui aurait dû être trouvé.

J'arrête, j'en ai des pages comme ça...



Pierre TORRIS
Le #1877538
Géronte
Bonjour,

-ouvrir un nouveau message mail met 20 secondes (ah non, ça c'est parce que
WM va lire tous les fichiers contacts avant d'ouvrir un mail)


Oui...
Et avec un dossier de presque 3000 contacts, c'est TRES TRES agaçant
!
Et c'est certain que ce soit ça, car si on vide le dossier, ça roule
!

-le dossier Windows est affiché comme un dossier de Contacts (pratique pour
trier par date de modif, n'est-ce pas !)


Bouton droit | Propriétés | Onglet Personnaliser
Modèle : Documents

NB : vous pouvez remettre le modèle Contacts quand vous le souhaitez.

Si vous préférez le mode "Détails", ou dans tous les cas si vous
désirez éviter que l'Explorateur décide pour vous, voyez FixExplorer :

FixExplorer 1.0 (Vista)
http://www.ptorris.com/outils.php#fixexplorer

-après certaines sorties de veille longue durée, les icônes du bureau sont
totalement dérangées


Je ne comprends pas le terme "dérangées" ( modifiées ou déplacées ? )
:)

Je n'ai pas constaté le phénomène (selon votre cas) et je n'ai pas de
solution directe. Toutefois, et à défaut, deux petits outils peuvent
vous permettre de restaurer l'affichage des icônes, ainsi que leurs
emplacements :

UpdateIcons 3.x.2
"Restaurer les icônes Windows"
http://www.ptorris.com/outils.php#updateicons

IcoSauve 4.0
"Sauvegarde et restauration du bureau"
http://www.ptorris.com/windows.php#icosauve

-WM ne permet pas de CONSULTER un carnet d'adresses et des messages
OuutlookExpress (oui, c'est utile, par exemple pour consulter la sauvegarde
des mails de la maison sur un ordi portable Pro)


Certes... mais il existe quand même les fonctions d'importation.

-la recherche Windows donne des résultats, ou pas de résultats, sans qu'on
sache bien ce qu'elle a cherché et dans quel périmètre elle a cherché (bon,
là j'ai pas fait l'effort de lire des docs, mais ce qui étaait intuitif et
sûr dans XP ne l'est plus). Combien de fois la recherche ne donne rien alors
que vous savez pertinemment qu'il y a au moins un fichier qui aurait dû être
trouvé.


C'est très juste...
Quand on trouve c'est bien, mais quand on trouve pas, ça le fait pas
!
Heureusement que je suis suffisamment ordonné pour m'en passer. ;-)

J'arrête, j'en ai des pages comme ça...


Il y quand même des choses qui fonctionnent chez vous ? ;o)

NB : de là à dire :
"on se croirait revenu à la période des balbutiements de Windows 95"
Faut quand même pas pousser ! Réinstallez un Windows 95 et voyez voir.

--
Bien à vous. Pierre TORRIS
www.ptorris.com

Géronte
Le #1877537
"Le Claude" de news:
Salut Geronte,

Arrête de râler et reconnais que tu as un ordi qui est merdique, avec
un peu d'objectivité tu dois reconnaître que ces problèmes n'arrive qu'à
toi, et justement si tu en as des pages, et que les autres n'en ont pas
des pages, c'est que le problème est chez toi et uniquement chez toi.
L'ami Azo a raison, ça peut être la Carte graphique, ça peut être la
Carte Mère, bref n'importe quoi. Un conseil amical, si ta bécane est
neuve, ramène la au SAV et fais-toi la changer, sinon tu seras emmerdé en
permanence que ce soit avec Vista, XP ou un autre OS.



Non je n'arrêterai pas de râler.

Mon ordinateur est mon outil de travail. J'ai besoin qu'il soit fiable, que
chaque opération soit parfaitement reproductible, que je retrouve mon
environnement de travail tel que je l'ai configuré. Je m'en sers à la
maison, au bureau, chez des clients, dans le train, à l'hôtel, au bistrot
parfois. J'ai fait un gros investissement en temps pour passer d'un vieux
notebook sous XP à une machine puissante et de qualité avec Vista. Je n'ai
pas encore reconstitué avec Vista un outil de travail sur lequel je puisse
compter.

Je suis d'accord avec Azo4 pour dire que je suis quelqu'un de difficile.
Mais quel professsionnel peut admettre de travailler avec "une pelle qui a
le manche qui bouge" ?

Quant au diagnostic "c'est un problème de carte mère", ne me faites pas rire
!

--
Géronte

Publicité
Poster une réponse
Anonyme