Message d'erreur au redémarrage

Le
Nicolas Hussein
Bonjour à tous,

Lorsque je redémarre mon ordinateur sous Squeeze, j'ai toute une série de
messages d'erreur commençant par « udevd » (je n'ai pas le temps de lire
et encore moins de noter, ça défile très vite). Il y a l'air d'avoir un «
will be removed » aussi dans ce même message.

L'ordinateur démarre ensuite normalement, donc à priori pas de conséquence
visible, mais à votre avis d'où cela peut-il provenir ?

Autre petit bug au démarrage : il me remet automatiquement sur un clavier
« France (Obsolète) Autre » alors qu'avant le redémarrage je suis bien sur
un clavier « France Autre, latin-9 seulement » et que j'ai même supprimé
l'autre agencement. Au démarrage, il me remet donc les deux, avec par
défaut le mauvais.

Merci d'avance pour votre aide,
Cordialement,
Nicolas Hussein

--
Professionnels et passionnés des transports publics
d'Île-de-France - <http://www.metro-pole.net>



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/46603.90.24.204.234.1320925187.squirrel@chatelet.metro-pole.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #23951411
Salut,

Le 10-11-2011, à 12:39:47 +0100, Nicolas Hussein () a écrit :

Bonjour à tous,

Lorsque je redémarre mon ordinateur sous Squeeze, j'ai toute une série de
messages d'erreur commençant par « udevd » (je n'ai pas le temps de lire
et encore moins de noter, ça défile très vite). Il y a l'air d'avoir un «
will be removed » aussi dans ce même message.



Oui, ce sont des avertissements qu'une certaine syntaxe des règles udev
vont changer dans l'avenir. Donc rien de préoccupant.


Autre petit bug au démarrage : il me remet automatiquement sur un clavier
« France (Obsolète) Autre » alors qu'avant le redémarrage je suis bien sur
un clavier « France Autre, latin-9 seulement » et que j'ai même supprimé
l'autre agencement. Au démarrage, il me remet donc les deux, avec par
défaut le mauvais.



Je ne sais pas pour cela.


steve

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme