Message d'erreur "windows - pas de disque"

Le
zala
Bonjour,
J'utilise Windows XP. Depuis qq temps, au lancement d'applications de
traitement d'images (Photoshop, Picasa), j'obtiens une fenêtre
d'erreur "Windows - Pas de disque" indiquant : "Exception Processing
Image - c00000013 Parameters 75afbf7c 4 75afbf7c 75afbf7c". J'ai
l'impression que ce problème est survenu depuis que j'ai revu le
partitionnement de mon disque avec Disk Director (Acronis) mais n'en
suis pas sûr QQun a-t-il des pistes de résolution ? Merci, ZN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18499271
c'est effectivement raisonnablement possible que picasa et photoshop ne
retrouvent pas leurs petits si les noms des partitions ont changé...

essaie pour commencer une réinstall de picasa pour voir...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"zala" news:
Bonjour,
J'utilise Windows XP. Depuis qq temps, au lancement d'applications de
traitement d'images (Photoshop, Picasa), j'obtiens une fenêtre
d'erreur "Windows - Pas de disque" indiquant : "Exception Processing
Image - c00000013 Parameters 75afbf7c 4 75afbf7c 75afbf7c". J'ai
l'impression que ce problème est survenu depuis que j'ai revu le
partitionnement de mon disque avec Disk Director (Acronis) mais n'en
suis pas sûr... QQun a-t-il des pistes de résolution ? Merci, ZN
zala
Le #18507041
C'est ce à quoi j'ai pensé, aussi j'ai réinstallé Picasa... mais sa ns
succès. J'ai l'impression qu'il y a un problème plus profond !
Je précise que je n'ai pas changé le nom et la fonction de partitions
(une partition "Système" pour l'OS, une pour les applis, plusieurs
pour les données), mais juste revu et corrigé leurs tailles.
Zala

On 27 jan, 14:21, "Azo4"
c'est effectivement raisonnablement possible que picasa et photoshop ne
retrouvent pas leurs petits si les noms des partitions ont changé...

essaie pour commencer une réinstall de picasa pour voir...

--
Serge CENCI
MVP MS Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp:/ /www.communautes-numeriques.net/


"zala" Bonjour,
J'utilise Windows XP. Depuis qq temps, au lancement d'applications de
traitement d'images (Photoshop, Picasa), j'obtiens une fenêtre
d'erreur "Windows - Pas de disque" indiquant : "Exception Processing
Image - c00000013 Parameters 75afbf7c 4 75afbf7c 75afbf7c". J'ai
l'impression que ce problème est survenu depuis que j'ai revu le
partitionnement de mon disque avec Disk Director (Acronis) mais n'en
suis pas sûr... QQun a-t-il des pistes de résolution ? Merci, ZN


Azo4
Le #18508341
deux pistes:
1 - quicktime : à désinstaller
2 - débranche tes périphériques d'images (webcam, scanner) avant de démarrer

à te lire

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"zala" news:
C'est ce à quoi j'ai pensé, aussi j'ai réinstallé Picasa... mais sans
succès. J'ai l'impression qu'il y a un problème plus profond !
Je précise que je n'ai pas changé le nom et la fonction de partitions
(une partition "Système" pour l'OS, une pour les applis, plusieurs
pour les données), mais juste revu et corrigé leurs tailles.
Zala

On 27 jan, 14:21, "Azo4"
c'est effectivement raisonnablement possible que picasa et photoshop ne
retrouvent pas leurs petits si les noms des partitions ont changé...

essaie pour commencer une réinstall de picasa pour voir...

--
Serge CENCI
MVP MS
Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://www.communautes-numeriques.net/


"zala" denews:
Bonjour,
J'utilise Windows XP. Depuis qq temps, au lancement d'applications de
traitement d'images (Photoshop, Picasa), j'obtiens une fenêtre
d'erreur "Windows - Pas de disque" indiquant : "Exception Processing
Image - c00000013 Parameters 75afbf7c 4 75afbf7c 75afbf7c". J'ai
l'impression que ce problème est survenu depuis que j'ai revu le
partitionnement de mon disque avec Disk Director (Acronis) mais n'en
suis pas sûr... QQun a-t-il des pistes de résolution ? Merci, ZN


zala
Le #18562491
bonsoir,
merci pour ta réponse
ai essayé les 2 manip' mais sans succès...
d'autres pistes peut-être ?
à bientôt,
ZN

On 28 jan, 10:28, "Azo4"
deux pistes:
1 - quicktime : à désinstaller
2 - débranche tes périphériques d'images (webcam, scanner) avant de démarrer

à te lire

--
Serge CENCI
MVP MS Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp:/ /www.communautes-numeriques.net/


"zala" C'est ce à quoi j'ai pensé, aussi j'ai réinstallé Picasa... mais sans
succès. J'ai l'impression qu'il y a un problème plus profond !
Je précise que je n'ai pas changé le nom et la fonction de partitions
(une partition "Système" pour l'OS, une pour les applis, plusieurs
pour les données), mais juste revu et corrigé leurs tailles.
Zala

On 27 jan, 14:21, "Azo4"


> c'est effectivement raisonnablement possible que picasa et photoshop ne
> retrouvent pas leurs petits si les noms des partitions ont changé...

> essaie pour commencer une réinstall de picasa pour voir...

> --
> Serge CENCI
> MVP MS
> Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://www. commu...
>

> "zala" > denews: m...
> Bonjour,
> J'utilise Windows XP. Depuis qq temps, au lancement d'applications de
> traitement d'images (Photoshop, Picasa), j'obtiens une fenêtre
> d'erreur "Windows - Pas de disque" indiquant : "Exception Processing
> Image - c00000013 Parameters 75afbf7c 4 75afbf7c 75afbf7c". J'ai
> l'impression que ce problème est survenu depuis que j'ai revu le
> partitionnement de mon disque avec Disk Director (Acronis) mais n'en
> suis pas sûr... QQun a-t-il des pistes de résolution ? Merci, ZN- M asquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Azo4
Le #18566191
ben oui désinstalkler Acxonis "proprement" si celui-ci a créé une partition
de sécurité...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"zala" news:
bonsoir,
merci pour ta réponse
ai essayé les 2 manip' mais sans succès...
d'autres pistes peut-être ?
à bientôt,
ZN

On 28 jan, 10:28, "Azo4"
deux pistes:
1 - quicktime : à désinstaller
2 - débranche tes périphériques d'images (webcam, scanner) avant de
démarrer

à te lire

--
Serge CENCI
MVP MS
Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://www.communautes-numeriques.net/


"zala" denews:
C'est ce à quoi j'ai pensé, aussi j'ai réinstallé Picasa... mais sans
succès. J'ai l'impression qu'il y a un problème plus profond !
Je précise que je n'ai pas changé le nom et la fonction de partitions
(une partition "Système" pour l'OS, une pour les applis, plusieurs
pour les données), mais juste revu et corrigé leurs tailles.
Zala

On 27 jan, 14:21, "Azo4"


> c'est effectivement raisonnablement possible que picasa et photoshop ne
> retrouvent pas leurs petits si les noms des partitions ont changé...

> essaie pour commencer une réinstall de picasa pour voir...

> --
> Serge CENCI
> MVP MS
> Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://www.commu...
>

> "zala" > denews:
> Bonjour,
> J'utilise Windows XP. Depuis qq temps, au lancement d'applications de
> traitement d'images (Photoshop, Picasa), j'obtiens une fenêtre
> d'erreur "Windows - Pas de disque" indiquant : "Exception Processing
> Image - c00000013 Parameters 75afbf7c 4 75afbf7c 75afbf7c". J'ai
> l'impression que ce problème est survenu depuis que j'ai revu le
> partitionnement de mon disque avec Disk Director (Acronis) mais n'en
> suis pas sûr... QQun a-t-il des pistes de résolution ? Merci, ZN-
> Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


zala
Le #18585801
Je vais fouiller dans Acronis Disk Director ...
Pour info, le logiciel n'est pas installé dans mon disque dur, mais je
le fais tourner depuis un cdrom bootable.
Ce qui n'empêche pas qu'il installe une sal...erie sur mon disque dur,
ceci dit ;-)
@ bientôt,
ZN

On 3 fév, 08:14, "Azo4"
ben oui désinstalkler Acxonis "proprement" si celui-ci a créé une p artition
de sécurité...

--
Serge CENCI
MVP MS Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp:/ /www.communautes-numeriques.net/


"zala" bonsoir,
merci pour ta réponse
ai essayé les 2 manip' mais sans succès...
d'autres pistes peut-être ?
à bientôt,
ZN

On 28 jan, 10:28, "Azo4"


> deux pistes:
> 1 - quicktime : à désinstaller
> 2 - débranche tes périphériques d'images (webcam, scanner) avant de
> démarrer

> à te lire

> --
> Serge CENCI
> MVP MS
> Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://www. commu...
>

> "zala" > denews: m...
> C'est ce à quoi j'ai pensé, aussi j'ai réinstallé Picasa... mai s sans
> succès. J'ai l'impression qu'il y a un problème plus profond !
> Je précise que je n'ai pas changé le nom et la fonction de partitio ns
> (une partition "Système" pour l'OS, une pour les applis, plusieurs
> pour les données), mais juste revu et corrigé leurs tailles.
> Zala

> On 27 jan, 14:21, "Azo4"
> > c'est effectivement raisonnablement possible que picasa et photoshop ne
> > retrouvent pas leurs petits si les noms des partitions ont changé.. .

> > essaie pour commencer une réinstall de picasa pour voir...

> > --
> > Serge CENCI
> > MVP MS
> > Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://ww w.commu...
> >

> > "zala" > > denews: com...
> > Bonjour,
> > J'utilise Windows XP. Depuis qq temps, au lancement d'applications de
> > traitement d'images (Photoshop, Picasa), j'obtiens une fenêtre
> > d'erreur "Windows - Pas de disque" indiquant : "Exception Processing
> > Image - c00000013 Parameters 75afbf7c 4 75afbf7c 75afbf7c". J'ai
> > l'impression que ce problème est survenu depuis que j'ai revu le
> > partitionnement de mon disque avec Disk Director (Acronis) mais n'en
> > suis pas sûr... QQun a-t-il des pistes de résolution ? Merci, ZN-
> > Masquer le texte des messages précédents -

> - Afficher le texte des messages précédents -- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Azo4
Le #18587511
>>une sal...erie





c'est dur ! il s'appelle disk director....tu dois admettre qu'il prenne la
main ;o)

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"zala" news:
Je vais fouiller dans Acronis Disk Director ...
Pour info, le logiciel n'est pas installé dans mon disque dur, mais je
le fais tourner depuis un cdrom bootable.
Ce qui n'empêche pas qu'il installe une sal...erie sur mon disque dur,
ceci dit ;-)
@ bientôt,
ZN

On 3 fév, 08:14, "Azo4"
ben oui désinstalkler Acxonis "proprement" si celui-ci a créé une
partition
de sécurité...

--
Serge CENCI
MVP MS
Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://www.communautes-numeriques.net/


"zala" denews:
bonsoir,
merci pour ta réponse
ai essayé les 2 manip' mais sans succès...
d'autres pistes peut-être ?
à bientôt,
ZN

On 28 jan, 10:28, "Azo4"


> deux pistes:
> 1 - quicktime : à désinstaller
> 2 - débranche tes périphériques d'images (webcam, scanner) avant de
> démarrer

> à te lire

> --
> Serge CENCI
> MVP MS
> Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://www.commu...
>

> "zala" > denews:
> C'est ce à quoi j'ai pensé, aussi j'ai réinstallé Picasa... mais sans
> succès. J'ai l'impression qu'il y a un problème plus profond !
> Je précise que je n'ai pas changé le nom et la fonction de partitions
> (une partition "Système" pour l'OS, une pour les applis, plusieurs
> pour les données), mais juste revu et corrigé leurs tailles.
> Zala

> On 27 jan, 14:21, "Azo4"
> > c'est effectivement raisonnablement possible que picasa et photoshop
> > ne
> > retrouvent pas leurs petits si les noms des partitions ont changé...

> > essaie pour commencer une réinstall de picasa pour voir...

> > --
> > Serge CENCI
> > MVP MS
> > Windowshttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://www.commu...
> >

> > "zala" > > denews:
> > Bonjour,
> > J'utilise Windows XP. Depuis qq temps, au lancement d'applications de
> > traitement d'images (Photoshop, Picasa), j'obtiens une fenêtre
> > d'erreur "Windows - Pas de disque" indiquant : "Exception Processing
> > Image - c00000013 Parameters 75afbf7c 4 75afbf7c 75afbf7c". J'ai
> > l'impression que ce problème est survenu depuis que j'ai revu le
> > partitionnement de mon disque avec Disk Director (Acronis) mais n'en
> > suis pas sûr... QQun a-t-il des pistes de résolution ? Merci, ZN-
> > Masquer le texte des messages précédents -

> - Afficher le texte des messages précédents -- Masquer le texte des
> messages précédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme