Message :Le processeur NTVDM a rencontré une instruction non aut or

Le
Labroutille
Bonjour à tous,

Si je fais clic droit sur l'heure, et sélectionne "ajuster date/heure"
J'ai le message d'erreur suivant :
C:/windows/system32/rundll32.exe
Le processeur NTVDM a encontré une instruction non autorisée
CS:0708 IP:0109 OP:ff00e8f1
Choisissez "Fermer" pour mettre fin à l'application.

- Il me semble que c’est depuis la mise à jour de Microsoft office 2003
service Pack 3 (SP3) que j’ai un problème avec la date et l’heure.
C'est-à-dire depuis le 24 juillet dernier.
Au début je pouvais ajuster mais aujourd’hui ce n’est plus possible.


Depuis la mise à jour auto cumulative pour internet explorer 7 du 12 juin
dernier,
J’ai une mise à jour de Flash Player KB 923789 qui essaie de se faire tous
les jours sans y parvenir (si des fois il y avait un rapport )


- Je constate que si je vais dans le panneau de configuration, je rencontre
le même message d'erreur à propos du processeur NTVDM pour ajout ou
suppression de programmes et pour beaucoup d'autres rubriques également.

J’ai souhaité désinstallé le SP3, mais même en mode sans échec j’ai le même
message d’erreur à propos du processeur

Je ne sais donc plus comment procéder.

Auriez-vous des idées ?

Merci !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #16662071
Labroutille wrote:
Bonjour à tous,

Si je fais clic droit sur l'heure, et sélectionne "ajuster date/heure"
J'ai le message d'erreur suivant :
C:/windows/system32/rundll32.exe
Le processeur NTVDM a encontré une instruction non autorisée
CS:0708 IP:0109 OP:ff00e8f1
Choisissez "Fermer" pour mettre fin à l'application.

- Il me semble que c’est depuis la mise à jour de Microsoft office
2003 service Pack 3 (SP3) que j’ai un problème avec la date et
l’heure. C'est-à-dire depuis le 24 juillet dernier.
Au début je pouvais ajuster mais aujourd’hui ce n’est plus possible.


Depuis la mise à jour auto cumulative pour internet explorer 7 du 12
juin dernier,
J’ai une mise à jour de Flash Player KB 923789 qui essaie de se faire
tous les jours sans y parvenir (si des fois il y avait un rapport ...)


- Je constate que si je vais dans le panneau de configuration, je
rencontre le même message d'erreur à propos du processeur NTVDM pour
ajout ou suppression de programmes et pour beaucoup d'autres
rubriques également.

J’ai souhaité désinstallé le SP3, mais même en mode sans échec j’ai
le même message d’erreur à propos du processeur

Je ne sais donc plus comment procéder.



Auriez-vous des idées ?

Merci !



Bonjour
Ton problème est référencé comme lié à des logiciels malveillants
Tu as du installé sans le savoir un malware
Il s'agit le + souvent de Surfairy
Vois dans Ajout/Supression de programmes s'il y a Surfairy et désinstalle
Sinon dans Program FilesSurfairyUninstalle
Si ce n'est pas lui, c'est un de ces frères
Donc désinfecte ton PC :
http://assiste.com.free.fr/la_manip.html
Et dis nous
Herser
Labroutille
Le #16664671
Bonjour,
Et merci pour ta réponse.

Peut-être ai-je installé sans le savoir un malware, mais je vérifie
régulièrement mon ordi avec Ad-Aware, Spybot Search en Destroy et j'ai Zone
Alarm Pro en complément de celui de windows et un logiciel de prélecture des
courriels avec outclock.
"Ton problème est référencé comme lié à des logiciels malveillants
Tu as du installé sans le savoir un malware
Il s'agit le + souvent de Surfairy
Vois dans Ajout/Supression de programmes s'il y a Surfairy et désinstalle
Sinon dans Program FilesSurfairyUninstalle
Si ce n'est pas lui, c'est un de ces frères
Donc désinfecte ton PC :"


J'ai Avast comme anti-virus, et j'ai passé Kaspersky qui n'a rien trouvé
(j'ai le rapport) et j'ai complété mon analyse avec AVG.
En lisant les divers conseils sur le forum, j'ai ouvert le fichier
Svcpack.log et là je peux lire (en Français) :
- 225.023 Le programe d'installation du serice Pack 3 a rencontré 1 erreur.
Le fichier update.ver n'est pas valide
- 665.917 : L'installation du service pack 3 ne s'est pas terminée. Update
extended error code = oxf200
- 264.431 : DoInstallation; Failed to unregistering spuninst.exe for
recovery. L'installation du service pack3 ne s'est pas terminée. Update.exe
extended error code = ox f201
- 206.937 SP3 a rencontré 1 erreur. Le fichier n'est pas valide

J'ai regardé le site indiqué :
" http://assiste.com.free.fr/la_manip.html"
Et vais essayer d'appliquer quelque consigne.

" Et dis nous
Herser" = voilà, c'est fait.



Encore merci pour ton aide, et dans l'attente de tes prochains commentaires,
je retourne sur le site conseillé.




Labroutille
Le #16664891
En complément du message précédent :

J'ai cherché dans program files mais n'ai rien trouvé du nom de Surfairy.

Par contre, je ne peux pas aller dans "ajout/suppression de programme" (et
beaucoup d'autres rubriques aussi) puisque j'ai le même message d'erreur à
propos du processeur NTVDM.

Rappel : En mode sans echec j'ai le même problème.

Encore merci !
Herser
Le #16664871
Labroutille wrote:
Bonjour,
Et merci pour ta réponse.



Tu ne dis pas si :
Vois dans Ajout/Suppression de programmes s'il y a "Surfairy "et désinstalle
Sinon dans Program FilesSurfairyUninstalle.

Quant à ton Svcpack.log, il semble indiqué que le SP3 de XP n'a pas voulu
s'installer
C'est sans doute un autre problème.
Peux-tu préciser si tu es en XPSP2 ou SP3
(Clic droit sur poste de travail puis propriétés)
Et si tu as essayé d'installer le SP3
Ou si Windows Update a essayé

Encore merci pour ton aide, et dans l'attente de tes prochains
commentaires, je retourne sur le site conseillé.



Herser
Herser
Le #16665111
Labroutille wrote:
En complément du message précédent :

J'ai cherché dans program files mais n'ai rien trouvé du nom de
Surfairy.

Par contre, je ne peux pas aller dans "ajout/suppression de
programme" (et beaucoup d'autres rubriques aussi) puisque j'ai le
même message d'erreur à propos du processeur NTVDM.

Rappel : En mode sans echec j'ai le même problème.

Encore merci !



Vu ta réponse OK
Désolé mais pas encore reçu, quand j'ai envoyé.
Herser
Labroutille
Le #16666311
Ok, merci !
Nouveau petit "différent" avec le site donné en référence :
http://assiste.com.free.fr/la_manip.html
Lorsque je fais la première action :
Invite de commande : sfc /scannow
l'ordi m'invite (comme noté sur le lien conseillé) d'insérer mon disque
original Windows XP professional ! J'ai l'original de XP famillial et lorque
je le mets, sur cette action, il me dit que ce n'est pas le bon et qu'il veut
le professional ?
Je peux, semble t'il, ignorer cette demande, mais est-ce conseillé ?
Merci !
Herser
Le #16666851
Labroutille wrote:
Ok, merci !
Nouveau petit "différent" avec le site donné en référence :
http://assiste.com.free.fr/la_manip.html
Lorsque je fais la première action :
Invite de commande : sfc /scannow
l'ordi m'invite (comme noté sur le lien conseillé) d'insérer mon
disque original Windows XP professional ! J'ai l'original de XP
famillial et lorque je le mets, sur cette action, il me dit que ce
n'est pas le bon et qu'il veut le professional ?
Je peux, semble t'il, ignorer cette demande, mais est-ce conseillé ?
Merci !



Oui, c'est une "blague" connue de SFC
Pour l'éviter insére d'abord ton CD en appuyant sur la touche Maj pour
éviter qu'il se lance.
S'il se lance ferme la fenêtre.
Et refais sfc /scannow, il ne devarit plus tousser :-)
Herser
Labroutille
Le #16667771
"Sincèrement merci !

Grâce à tes conseils mon problème semble résolu avec l'adresse

http://assiste.com.free.fr/la_manip.html

et avec la première action :
> Invite de commande : sfc /scannow


en insérant d'abord le CD original windows WP famillial en appuyant sur la
touche Majuscule pour éviter qu'il se lance.
S'il se lance fermer la fenêtre,
Et refaire sfc /scannow

Par contre ne pas s'inquiéter si il met 30 à 60 minutes pour tout remettre
en ordre.

Dans mon cas, je peux à nouveaux accéder à tout.

Je continue donc de penser que c'est lors du chargement du SP3 que quelque
chose n'a pas fonctionné normalement.

Vos avis m'intéresse.

Merci encore à toi pour ton aide
Herser
Le #16667901
Labroutille wrote:
"Sincèrement merci !

Grâce à tes conseils mon problème semble résolu



Bravo, sfc /scannow remet les fichiers système d'aplomb, ça a suffit chez
toi.

Mais je reste sur ma faim, concernant ma question de 17h48
Tu ne dis pas si tu es sous XP SP2 ou XP SP3
J'ai en effet un doute sur Office 2003 SP3 dont tu parles et sur le log que
tu cites (pour moi = XP SP3)
(Rappel : Office = suite bureautique et XP = système d'exploitation)
Mais tu me confirmeras

Enfin tu parles aussi d'un pb avec flash player
Si pas réglé, désinstalle le avec l'outil spécial adobe :
http://www.adobe.com/shockwave/download/alternates/
Choisis XP, puis Flash Player Uninstaller
Et réinstalle avec XP Flash Player
Si Windows Update demande la màj, fais la, ça devrait marcher
Tiens nous au courant
Herser
Labroutille
Le #16668131
> Mais je reste sur ma faim, concernant ma question de 17h48


Réponse : Je suis sous XP SP3 (apparaît dans ajout/suppression de programme)
Et j'ai office 2003
Mais là, pour l'instant je ne sais pas si tout est "clair" sur mon ordi (en
fait je ne pense pas)

Enfin tu parles aussi d'un pb avec flash player


Réponse : Il n'est pas réglé et lors des désinstallations de AVG et Skype de
l'instant qui m'ont obligé à redémarré l'ordi, les mises à jour de ce dernier
sont encore apparues et n'ont pu se faire.

Si pas réglé, désinstalle le avec l'outil spécial adobe :
http://www.adobe.com/shockwave/download/alternates/
Choisis XP, puis Flash Player Uninstaller


Réponse : C'est ce que j'ai fait

Et réinstalle avec XP Flash Player


Réponse : C'est ce que j'ai voulu faire, mais lorsque je clique dessus, rien
ne se passe ?
Je suis allé vérifier dans Ajout/suppression et il n'apparait pas.

Si Windows Update demande la màj, fais la, ça devrait marcher


Réponse : Donc pas de demande de mise à jour pour l'instant.

Si tu es d'accord, je vais vérifier avec windows update si il me manque une
mise à jour.

Merci !
Publicité
Poster une réponse
Anonyme