Message Sécurité Java

Le
PapiJP89
Impression enligne (Mon timbre en ligne)
Bonjour,
Après avoir lancé l'impression, la fenêtre Java s'ouvre mentionnant
"Signature vérifiée", demandant de poursuivre en cliquant sur "Exécuter". Là
une seconde fenêtre dite "Avertissement de sécurité" s'ouvre , précisant
"Léditeur ne peut pas être vérifié par une source de confiance. Le code est
traité comme non-signé" dans cette fenêtre il est précisé:

AutoPrintApplet

java.io.FileNotFoundException

C:../../Application Data/Sun/Java/Deployement/security/trusted.certs
(Accès refusé)

Lors de ces tentatives successives j'utilisais Internet Explorer 7 et Java.
J'ai procédé à la désinstallation de Java puis à la suppression des anciennes
versions et téléchargé la dernière version. Mais le problème persiste.
Récemment j'ai téléchargé I.E. 8 et fait un nouvel essai mais toujours aucun
timbre à l'horizon.

Qu'est-ce que je ne fais pas ou ne vois pas ou que je dois faire????

Merci de l'aide

Configuration: Windows XP sp3
Internet Explorer 8.0
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
oliviershinigami
Le #19493621
Salut à toi PapiJP89,

Donc je me suis inscrit sur la poste pour pouvoir faire mon timbre en
ligne !
Et je n'ai pas été jusqu'au bout (Paiement...) mais j'ai fais
l'impression en prévisualisation puis il m'a été demandé d'éxecut er
l'application ce que j'ai fais... puis j'ai fais "une impression" via
Cute PDF, et c'était OK pour moi !
Peut être qu'il y avait un problème au moment ou tu as essayer de
faire l'impression !

Tente de faire ceci :
Réinitialiser Internet Explorer 8 : Outils>Option Internet>[Nouvelle
fenêtre]>Onglet Avancé>Clic sur Réinitialiser>Coche Supprimer les
paramètres personnels>Supprimer
Là il va te "réinstaller" Internet Explorer 8.

Refais l'impression ou bien la prévisualistion !

OS
PapiJP89
Le #19495071
"" a écrit :

Salut à toi PapiJP89,

Donc je me suis inscrit sur la poste pour pouvoir faire mon timbre en
ligne !
Et je n'ai pas été jusqu'au bout (Paiement...) mais j'ai fais
l'impression en prévisualisation puis il m'a été demandé d'éxecuter
l'application ce que j'ai fais... puis j'ai fais "une impression" via
Cute PDF, et c'était OK pour moi !
Peut être qu'il y avait un problème au moment ou tu as essayer de
faire l'impression !

Tente de faire ceci :
Réinitialiser Internet Explorer 8 : Outils>Option Internet>[Nouvelle
fenêtre]>Onglet Avancé>Clic sur Réinitialiser>Coche Supprimer les
paramètres personnels>Supprimer
Là il va te "réinstaller" Internet Explorer 8.

Refais l'impression ou bien la prévisualistion !

OS



PapiJP89
Le #19495081
"" a écrit :

Salut à toi PapiJP89,

Donc je me suis inscrit sur la poste pour pouvoir faire mon timbre en
ligne !
Et je n'ai pas été jusqu'au bout (Paiement...) mais j'ai fais
l'impression en prévisualisation puis il m'a été demandé d'éxecuter
l'application ce que j'ai fais... puis j'ai fais "une impression" via
Cute PDF, et c'était OK pour moi !
Peut être qu'il y avait un problème au moment ou tu as essayer de
faire l'impression !

Tente de faire ceci :
Réinitialiser Internet Explorer 8 : Outils>Option Internet>[Nouvelle
fenêtre]>Onglet Avancé>Clic sur Réinitialiser>Coche Supprimer les
paramètres personnels>Supprimer
Là il va te "réinstaller" Internet Explorer 8.

Refais l'impression ou bien la prévisualistion !

OS



PapiJP89
Le #19495091
"" a écrit :

Salut à toi PapiJP89,

Donc je me suis inscrit sur la poste pour pouvoir faire mon timbre en
ligne !
Et je n'ai pas été jusqu'au bout (Paiement...) mais j'ai fais
l'impression en prévisualisation puis il m'a été demandé d'éxecuter
l'application ce que j'ai fais... puis j'ai fais "une impression" via
Cute PDF, et c'était OK pour moi !
Peut être qu'il y avait un problème au moment ou tu as essayer de
faire l'impression !

Tente de faire ceci :
Réinitialiser Internet Explorer 8 : Outils>Option Internet>[Nouvelle
fenêtre]>Onglet Avancé>Clic sur Réinitialiser>Coche Supprimer les
paramètres personnels>Supprimer
Là il va te "réinstaller" Internet Explorer 8.

Refais l'impression ou bien la prévisualistion !

OS



PapiJP89
Le #19495101
"" a écrit :

Salut à toi PapiJP89,

Donc je me suis inscrit sur la poste pour pouvoir faire mon timbre en
ligne !
Et je n'ai pas été jusqu'au bout (Paiement...) mais j'ai fais
l'impression en prévisualisation puis il m'a été demandé d'éxecuter
l'application ce que j'ai fais... puis j'ai fais "une impression" via
Cute PDF, et c'était OK pour moi !
Peut être qu'il y avait un problème au moment ou tu as essayer de
faire l'impression !

Tente de faire ceci :
Réinitialiser Internet Explorer 8 : Outils>Option Internet>[Nouvelle
fenêtre]>Onglet Avancé>Clic sur Réinitialiser>Coche Supprimer les
paramètres personnels>Supprimer
Là il va te "réinstaller" Internet Explorer 8.

Refais l'impression ou bien la prévisualistion !

OS



PapiJP89
Le #19495061
> Salut et Merci Olivier



J'ai réinitialisé IE 8 mais lors de la demande d'imression sur le site Mon
timbre en ligne j'ai eu exactement les mêmes messages.
En relisant les procédures d'utilisation d'une imprimante il est précisé que
la boite de dialogue de l'imprimante apparaît (exemple:HP D2500) mais pour ma
part la boîte n'apparait pas (mon imprimante HP PSC 750). J'ai posé la
question au service clients de la Poste mais rien ne bouge.

J'ai aussi essayé la tentative d'impression avec Firefox mais résultats
indentiques

Encore merci de la tentative de dépannage

PapiJP89
PapiJP89
Le #19648141
J'ai enfin trouvé la solution.
Il suffit de décocher la case"toujours faire confiance au contenu provenant
de cet éditeur" dans la fenêtre "Avertissement sécurité" Java

Merci encore à ceux qui ont tenté de me sortir de là

Papijp89
Publicité
Poster une réponse
Anonyme